Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
le renard 800x600.jpg
Publicité
Formation Blender ElephormBlender 3d Elephorm


     






Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Bonjour,

Je ne sais pas si ce bug a été remonté.

Alors, j'ajoute un plan a ma scène, puis s + 10, puis j'ajoute 5 subdivisions, puis du subsurf lvl 1, ensuite j'ajoute des displace pour créer une surface légèrement bosselé.

Ensuite, dans particules, j'en ajoute une de type hair. Je coche advanced, number sur 100000 (cent mille), je réduis leurs hauteur à 0.02, je met le display sur 10, j'ajoute 60 childrend (render et display).


Je résume : J'ai 100000 parents, display des parents sur 10, 60 childrens (60 render et 60 display), sur un plan.


Après ça, si j'ai le malheur de toucher quoi que ce soit (brownian, size, display... vraiment n'importe quelle option), je me retrouve avec 100% des particules (100000 * children) qui s'affichent dans la vue au lieu de 10%...

Si je passe le display des parents sur 11 (au lieu de 10), je me retrouve avec 100% + 1%, et ainsi de suite jusqu'à 100% + 100%.


Vraiment très embêtant !


Je ne peux fournir le .blend en publique car il s'agit d'un tutoriel payant. Par contre, je peux vous le fournir par MP.

Je l'ai enregistré juste avant le bug, vous n'aurez qu'a bouger une option pour voir toutes les particules apparaître.

Contribution le : 07/05/2012 04:21
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
C'est après avoir ajouté les children en fait. Si je touche la moindre option hors de l'onglet children, le bug se produit.

Contribution le : 07/05/2012 04:29
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
OverdOzed
Inscrit:
20/11/2009 09:21
De Lyon
Post(s): 699
Je confirme le bug.
Il apparait aussi sur un plan tout simple (sans modificateurs).

Il faut que tu check le bug trackeur, puis le reporter si celui-ci n'y figure pas

boby

Contribution le : 07/05/2012 04:39
_________________
Blender... C'est pas d'la menthe à l'Eau
Mon blog
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Merci boby.

C'est bien à l'adresse suivante le bug tracker ?
www.blender.org/development/report-a-bug/

blender.org est down depuis avant hier il me semble, je vais devoir attendre pour checker !

Je ne suis pas parvenu à trouver blender 2.63 pour voir si le bug est résolu dessus. Quelqu'un aurait-il un lien pour le télécharger (en dehors de blender.org, qui est down) ?

Contribution le : 07/05/2012 04:57
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Le site fonctionne de nouveau.

Alors la 2.63 ne corrige pas le bug.

Ça me semble pourtant un bug facile à remarquer, ou bien très peu de gens utilisent les particules avec blender ?

Je vais checker le bug tracker ce soir.

Contribution le : 07/05/2012 15:31
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Je n'ai pas trouvé le bug dans le tracker.

Quelqu'un maîtrisant l'anglais serait-il tenté de reporter le bug ?
Ma compréhension de l'anglais est correct, mais je ne parviens pas à expliquer le problème. (je n'ai jamais appris la langue, juste "comprise" à force de la côtoyer au boulot )

Contribution le : 08/05/2012 00:03
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Voyez-vous un moyen pour contourner le bug ? Je sèche.

Contribution le : 08/05/2012 03:55
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses uv mapping 6 205 Hier 23:56:11
pingoo 
[WIP] et travaux terminés [WIP] Tigre (essai de photoréalisme)    [1][2][3]...[13] 126 10778 Hier 23:42:23
lucky 
[WIP] et travaux terminés [WIP] Little robot baby    [1][2][3] 23 1402 Hier 21:56:37
Megeon 
Mes premières images sous Blender (débutants) Animer un bras mécanique?    [1][2][3] 22 223 Hier 21:54:27
Megeon 
Questions & Réponses mesure entre 2 points 2 165 Hier 21:48:31
eloelo 
Moteur de jeu GameBlender et alternatives Jeu de plateforme et mini jeu de foot 2d/3d    [1][2][3]...[18] 179 24172 Hier 21:30:16
RatedJosh 
Questions & Réponses Cycles & World 1 80 Hier 19:50:11
_tibo_ 
Mes premières images sous Blender (débutants) Montagne Low Poly 1 96 Hier 18:52:37
imael411 
[WIP] et travaux terminés [WIP] Projet maison, rendus caméra    [1][2][3]...[8] 70 5990 Hier 16:43:13
Ozinky 
The Blender Clan 'tchat [BUG PARIS] Prochain RDV 7 Mai    [1][2][3]...[62] 612 122959 Hier 13:51:27
edddy 
Graphisme alternatif Mes dessins numériques 9 1197 Hier 13:17:25
Dhieen 
Mes premières images sous Blender (débutants) [WIP] RahXephon, mecha 8 1107 Hier 11:25:34
Dhieen 
Moteur de jeu GameBlender et alternatives [WIP] Fps Survival Horror    [1][2][3]...[7] 60 5495 Hier 11:16:48
FoxRock 
Concours Défi du clan #26 : Sous l'eau 2 183 29/06 23:22:49
Ecirbaf 
The Blender Clan 'tchat Les magnifiques animations de sirrandalot 1 244 29/06 12:55:17
Ozinky 
Questions & Réponses double post : dessin sans uvmapping - faire/simuler des variables dans le game engine 4 190 29/06 11:09:14
Redstar 
Concours DEFIS du CLAN sem 25 : 40    [1][2] 15 983 29/06 09:49:05
busanga 
Questions & Réponses [résolu] Deux bones dépendants n'ont pas la même trajectoire 2 132 29/06 09:32:57
BenoitTh 
Questions & Réponses [résolu] Un cours de chara design ? 3 245 28/06 23:09:53
BenoitTh 
Questions & Réponses Modification non appliquée sur une keyframe 4 208 28/06 21:29:25
Saucisson 

Qui est en ligne
18 utilisateur(s) en ligne (dont 9 sur Forums)

Membre(s): 0
Invité(s): 18


plus...
Nouveaux membres
BettinaPer 1/7/2016
lepierrot 30/6/2016
Galidraan 29/6/2016
LTsoft 28/6/2016
Flo345 28/6/2016
Saucisson 28/6/2016
DidierDeDax 27/6/2016
AmuseNetwork 27/6/2016

BaguetteFX
27/6/2016
FestivalStrasbourg 27/6/2016
Dernier Ajout
Final4-70p.jpg

Evènements à venir
(continuer) - Jui 1
Anniv des Jedi :-D
Jui 23
Anniv du BlenderClan !
Aou 7
anniversaire Cem47
plus 290 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2016 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445