Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
imageFinale.jpg
Publicité
Formation Blender ElephormBlender 3d Elephorm


     






Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Bonjour,

Je ne sais pas si ce bug a été remonté.

Alors, j'ajoute un plan a ma scène, puis s + 10, puis j'ajoute 5 subdivisions, puis du subsurf lvl 1, ensuite j'ajoute des displace pour créer une surface légèrement bosselé.

Ensuite, dans particules, j'en ajoute une de type hair. Je coche advanced, number sur 100000 (cent mille), je réduis leurs hauteur à 0.02, je met le display sur 10, j'ajoute 60 childrend (render et display).


Je résume : J'ai 100000 parents, display des parents sur 10, 60 childrens (60 render et 60 display), sur un plan.


Après ça, si j'ai le malheur de toucher quoi que ce soit (brownian, size, display... vraiment n'importe quelle option), je me retrouve avec 100% des particules (100000 * children) qui s'affichent dans la vue au lieu de 10%...

Si je passe le display des parents sur 11 (au lieu de 10), je me retrouve avec 100% + 1%, et ainsi de suite jusqu'à 100% + 100%.


Vraiment très embêtant !


Je ne peux fournir le .blend en publique car il s'agit d'un tutoriel payant. Par contre, je peux vous le fournir par MP.

Je l'ai enregistré juste avant le bug, vous n'aurez qu'a bouger une option pour voir toutes les particules apparaître.

Contribution le : 07/05/2012 03:21
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
C'est après avoir ajouté les children en fait. Si je touche la moindre option hors de l'onglet children, le bug se produit.

Contribution le : 07/05/2012 03:29
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
OverdOzed
Inscrit:
20/11/2009 08:21
De Lyon
Post(s): 699
Je confirme le bug.
Il apparait aussi sur un plan tout simple (sans modificateurs).

Il faut que tu check le bug trackeur, puis le reporter si celui-ci n'y figure pas

boby

Contribution le : 07/05/2012 03:39
_________________
Blender... C'est pas d'la menthe à l'Eau
Mon blog
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Merci boby.

C'est bien à l'adresse suivante le bug tracker ?
www.blender.org/development/report-a-bug/

blender.org est down depuis avant hier il me semble, je vais devoir attendre pour checker !

Je ne suis pas parvenu à trouver blender 2.63 pour voir si le bug est résolu dessus. Quelqu'un aurait-il un lien pour le télécharger (en dehors de blender.org, qui est down) ?

Contribution le : 07/05/2012 03:57
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Le site fonctionne de nouveau.

Alors la 2.63 ne corrige pas le bug.

Ça me semble pourtant un bug facile à remarquer, ou bien très peu de gens utilisent les particules avec blender ?

Je vais checker le bug tracker ce soir.

Contribution le : 07/05/2012 14:31
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Je n'ai pas trouvé le bug dans le tracker.

Quelqu'un maîtrisant l'anglais serait-il tenté de reporter le bug ?
Ma compréhension de l'anglais est correct, mais je ne parviens pas à expliquer le problème. (je n'ai jamais appris la langue, juste "comprise" à force de la côtoyer au boulot )

Contribution le : 07/05/2012 23:03
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Voyez-vous un moyen pour contourner le bug ? Je sèche.

Contribution le : 08/05/2012 02:55
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Freehand curve ne reconnait pas la surface 2 200 Aujourd'hui 18:02:20
Melodicpinpon 
Python & Plugins Questions création d'interface pour un script 1 194 Aujourd'hui 15:30:35
vivelesnains 
Questions & Réponses BGE Stereo3D configuration 0 26 Aujourd'hui 14:21:01
street-poney 
Questions & Réponses [non résolu] Passer une animation de gauche à droite. 1 40 Aujourd'hui 13:20:28
lucky 
Mes premières images sous Blender (débutants) Ma première modelisation de voiture ancienne    [1][2] 13 1060 Hier 23:01:29
moonboots 
Concours Defis du clan - S 45 thème : Road Trip 0 59 Hier 22:58:52
Dades 
Concours Defis du clan - S 44 thème : Alarme    [1][2] 12 686 Hier 22:30:16
Dades 
Questions & Réponses [résolu] Fit Curve de l'Array Modifier 1 81 Hier 16:44:17
moonboots 
Questions & Réponses [résolu] Action continue à s'exécuter hors du action editor 1 92 Hier 14:13:21
paulideo 
Questions & Réponses [résolu] Problème Bake low/poly 6 393 21/11 20:40:02
Anarchy62 
Moteur de jeu GameBlender et alternatives Problème avec l'animation du brouillard 2 769 21/11 15:30:51
AlexandreAllard 
Questions & Réponses [non résolu] Encastrer modèle photogrammétrique 6 403 21/11 14:07:25
Thewada 
Questions & Réponses Besoin de répéter un grand nombre de fois un mesh très complexe 5 199 21/11 11:55:15
moonboots 
Questions & Réponses [résolu] Follow path avec "track to" partiel sur le chemin 2 92 21/11 10:58:46
drums 
Questions & Réponses [résolu] Options manquantes dans modifier 'Subdiv' et 'Settings' de 'Material' 1 174 21/11 08:33:03
lejimi 
The Blender Clan 'tchat Recherche quelqu'un pour faire un rig (Rémunéré) 0 112 21/11 07:29:36
Rocket 
Questions & Réponses Eclairage bouteille    [1][2][3] 20 681 20/11 22:49:37
JaAlVir657 
Hors Sujet !! Le sujet des conseils musicaux !    [1][2][3]...[37] 360 113994 20/11 22:15:05
Jimoke 
Questions & Réponses Problème(s) non identifiables de rig 7 237 20/11 17:40:46
Akumax 
Questions & Réponses Outil polyline absent dans les strokes de texture painting 0 104 20/11 14:54:28
Melodicpinpon 

Qui est en ligne
30 utilisateur(s) en ligne (dont 20 sur Forums)

Membre(s): 0
Invité(s): 30


plus...
Nouveaux membres
street-poney 23/11/2017
Rocket 21/11/2017
poum_poum_78 18/11/2017
PaulI 17/11/2017
paulo 17/11/2017
Creativeduke 16/11/2017

jack500
16/11/2017
Devilred 15/11/2017
Zbwugg35 15/11/2017
AlexandreAllard 15/11/2017
Dernier Ajout
hippocampe_01.png

Evènements à venir
Dec 29
Anniversaire d'ebrain
Jan 13
BUG de Lyon
Fev 15
Anniversaire de Dany
plus 310 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2017 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445