Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
interieur_rendufinal4.JPG
Publicité
Formation Blender ElephormBlender 3d Elephorm


     






Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Bonjour,

Je ne sais pas si ce bug a été remonté.

Alors, j'ajoute un plan a ma scène, puis s + 10, puis j'ajoute 5 subdivisions, puis du subsurf lvl 1, ensuite j'ajoute des displace pour créer une surface légèrement bosselé.

Ensuite, dans particules, j'en ajoute une de type hair. Je coche advanced, number sur 100000 (cent mille), je réduis leurs hauteur à 0.02, je met le display sur 10, j'ajoute 60 childrend (render et display).


Je résume : J'ai 100000 parents, display des parents sur 10, 60 childrens (60 render et 60 display), sur un plan.


Après ça, si j'ai le malheur de toucher quoi que ce soit (brownian, size, display... vraiment n'importe quelle option), je me retrouve avec 100% des particules (100000 * children) qui s'affichent dans la vue au lieu de 10%...

Si je passe le display des parents sur 11 (au lieu de 10), je me retrouve avec 100% + 1%, et ainsi de suite jusqu'à 100% + 100%.


Vraiment très embêtant !


Je ne peux fournir le .blend en publique car il s'agit d'un tutoriel payant. Par contre, je peux vous le fournir par MP.

Je l'ai enregistré juste avant le bug, vous n'aurez qu'a bouger une option pour voir toutes les particules apparaître.

Contribution le : 07/05/2012 04:21
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
C'est après avoir ajouté les children en fait. Si je touche la moindre option hors de l'onglet children, le bug se produit.

Contribution le : 07/05/2012 04:29
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
OverdOzed
Inscrit:
20/11/2009 09:21
De Lyon
Post(s): 699
Je confirme le bug.
Il apparait aussi sur un plan tout simple (sans modificateurs).

Il faut que tu check le bug trackeur, puis le reporter si celui-ci n'y figure pas

boby

Contribution le : 07/05/2012 04:39
_________________
Blender... C'est pas d'la menthe à l'Eau
Mon blog
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Merci boby.

C'est bien à l'adresse suivante le bug tracker ?
www.blender.org/development/report-a-bug/

blender.org est down depuis avant hier il me semble, je vais devoir attendre pour checker !

Je ne suis pas parvenu à trouver blender 2.63 pour voir si le bug est résolu dessus. Quelqu'un aurait-il un lien pour le télécharger (en dehors de blender.org, qui est down) ?

Contribution le : 07/05/2012 04:57
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Le site fonctionne de nouveau.

Alors la 2.63 ne corrige pas le bug.

Ça me semble pourtant un bug facile à remarquer, ou bien très peu de gens utilisent les particules avec blender ?

Je vais checker le bug tracker ce soir.

Contribution le : 07/05/2012 15:31
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Je n'ai pas trouvé le bug dans le tracker.

Quelqu'un maîtrisant l'anglais serait-il tenté de reporter le bug ?
Ma compréhension de l'anglais est correct, mais je ne parviens pas à expliquer le problème. (je n'ai jamais appris la langue, juste "comprise" à force de la côtoyer au boulot )

Contribution le : 08/05/2012 00:03
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 20:30
Post(s): 161
Voyez-vous un moyen pour contourner le bug ? Je sèche.

Contribution le : 08/05/2012 03:55
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Rendu VSE en mode commande, avec changement de Strip et durée en paramètre 2 73 Aujourd'hui 22:34:49
Matpi 
Questions & Réponses Cherche des cours d'infographie sur blender 4 69 Aujourd'hui 21:06:45
warwickpentakill 
Concours DDWE 34 Thème "Jeu"    [1][2] 10 346 Aujourd'hui 19:39:59
Ecirbaf 
Le coin des geeks Mauvaise résolution d'écran et fichier EDID 8 159 Aujourd'hui 17:48:28
Rolix 
The Blender Clan 'tchat le topic de l'impression 3D    [1][2][3]...[121] 1203 237563 Aujourd'hui 17:04:41
blender-man 
The Blender Clan 'tchat [BUG PARIS] Prochain RDV 6 Août    [1][2][3]...[63] 622 125666 Aujourd'hui 16:23:12
edddy 
Hors Sujet !! Site de telechargement 3 125 Aujourd'hui 15:25:13
Lilwarm 
Moteur de jeu GameBlender et alternatives Jeux comme Resident Evil    [1][2][3] 24 922 Aujourd'hui 15:21:03
Redstar 
The Blender Clan 'tchat "L'impression 3D de A à Z" le 10 septembre 2016 à Woippy (57) 4 549 Aujourd'hui 09:59:48
kagi 
Questions & Réponses "Background 3D" 4 202 Aujourd'hui 03:28:26
UnGamerBreton 
Moteur de jeu GameBlender et alternatives [WIP] Fps Survival Horror    [1][2][3]...[18] 171 12082 Hier 18:23:53
tiger76 
Questions & Réponses [non résolu] Cloner des objets liés 4 143 Hier 12:20:30
jerta 
[WIP] et travaux terminés [WIP] Naball Evolution Invasion 2 184 Hier 10:39:46
atomix 
Le coin des geeks Qui est sous Windows 10 avec Blender ? :-P    [1][2][3][4] 32 2767 Hier 10:30:45
Foxtrott 
Questions & Réponses [résolu] Insert Keyframes Particules : pas plus d'une ! 6 175 Hier 08:14:07
Remibug 
Questions & Réponses Problème de reflet (terrain d'arrière-plan) dans les vitres 5 174 Hier 00:38:35
ang 
[WIP] et travaux terminés [WIP] Amélioration de l'image du concours de bc "Vie en campagne" 6 353 25/08 23:53:39
Bordelor 
Questions & Réponses Blender : Plus de cercle sur le curseur en mode texture 0 90 25/08 19:36:15
Korenos 
[WIP] et travaux terminés [WIP] Projet Tales & Legends - Phase 1    [1][2][3]...[5] 47 5287 25/08 14:35:36
Redstar 
Questions & Réponses ma texture n'apparait pas au rendu... (cycle) 1 124 25/08 11:18:57
mistercroche 

Qui est en ligne
19 utilisateur(s) en ligne (dont 14 sur Forums)

Membre(s): 1
Invité(s): 18


Matpi, plus...
Nouveaux membres
shaz 26/8/2016
UnGamerBreton 26/8/2016
Korenos 25/8/2016
atomix 25/8/2016
maxime 24/8/2016
NicolasAuditore 23/8/2016
Gabou33 22/8/2016
guy-ange 22/8/2016
ClemClem 21/8/2016
emersooonpi 20/8/2016
Dernier Ajout
Final4-70p.jpg

Evènements à venir
Sep 3
BUG Paris
Sep 8
Anniversaire de ang
Nov 18
Anniversaire de RichDeg
plus 330 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2016 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445