Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
Diamonnt ring 2.png
Publicité
Formation Blender ElephormBlender 3d Elephorm


     






Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Bonjour,

Je ne sais pas si ce bug a été remonté.

Alors, j'ajoute un plan a ma scène, puis s + 10, puis j'ajoute 5 subdivisions, puis du subsurf lvl 1, ensuite j'ajoute des displace pour créer une surface légèrement bosselé.

Ensuite, dans particules, j'en ajoute une de type hair. Je coche advanced, number sur 100000 (cent mille), je réduis leurs hauteur à 0.02, je met le display sur 10, j'ajoute 60 childrend (render et display).


Je résume : J'ai 100000 parents, display des parents sur 10, 60 childrens (60 render et 60 display), sur un plan.


Après ça, si j'ai le malheur de toucher quoi que ce soit (brownian, size, display... vraiment n'importe quelle option), je me retrouve avec 100% des particules (100000 * children) qui s'affichent dans la vue au lieu de 10%...

Si je passe le display des parents sur 11 (au lieu de 10), je me retrouve avec 100% + 1%, et ainsi de suite jusqu'à 100% + 100%.


Vraiment très embêtant !


Je ne peux fournir le .blend en publique car il s'agit d'un tutoriel payant. Par contre, je peux vous le fournir par MP.

Je l'ai enregistré juste avant le bug, vous n'aurez qu'a bouger une option pour voir toutes les particules apparaître.

Contribution le : 07/05/2012 03:21
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
C'est après avoir ajouté les children en fait. Si je touche la moindre option hors de l'onglet children, le bug se produit.

Contribution le : 07/05/2012 03:29
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
OverdOzed
Inscrit:
20/11/2009 08:21
De Lyon
Post(s): 699
Je confirme le bug.
Il apparait aussi sur un plan tout simple (sans modificateurs).

Il faut que tu check le bug trackeur, puis le reporter si celui-ci n'y figure pas

boby

Contribution le : 07/05/2012 03:39
_________________
Blender... C'est pas d'la menthe à l'Eau
Mon blog
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Merci boby.

C'est bien à l'adresse suivante le bug tracker ?
www.blender.org/development/report-a-bug/

blender.org est down depuis avant hier il me semble, je vais devoir attendre pour checker !

Je ne suis pas parvenu à trouver blender 2.63 pour voir si le bug est résolu dessus. Quelqu'un aurait-il un lien pour le télécharger (en dehors de blender.org, qui est down) ?

Contribution le : 07/05/2012 03:57
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Le site fonctionne de nouveau.

Alors la 2.63 ne corrige pas le bug.

Ça me semble pourtant un bug facile à remarquer, ou bien très peu de gens utilisent les particules avec blender ?

Je vais checker le bug tracker ce soir.

Contribution le : 07/05/2012 14:31
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Je n'ai pas trouvé le bug dans le tracker.

Quelqu'un maîtrisant l'anglais serait-il tenté de reporter le bug ?
Ma compréhension de l'anglais est correct, mais je ne parviens pas à expliquer le problème. (je n'ai jamais appris la langue, juste "comprise" à force de la côtoyer au boulot )

Contribution le : 07/05/2012 23:03
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Voyez-vous un moyen pour contourner le bug ? Je sèche.

Contribution le : 08/05/2012 02:55
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
[WIP] et travaux terminés Wip Fillette 7 1283 Hier 21:48:32
Papa_Dragon 
Questions & Réponses rendu invisible 4 210 Hier 18:00:11
Guppy88 
Mes premières images sous Blender (débutants) forgiveness and submission in any 0 71 Hier 16:11:03
wigs241 
Questions & Réponses objets sélectionnés ne s'entourent pas d'une autre couleur 4 149 Hier 16:10:52
Melodicpinpon 
Questions & Réponses Bevel et Boolean qui ne fonctionnent pas    [1][2] 17 693 Hier 14:40:26
Prof_Saesee 
Questions & Réponses Shift+Ctrl+B automatique à 45° 6 156 Hier 13:19:03
moonboots 
Questions & Réponses Joindre deux objects 2 180 Hier 11:07:55
Lawenan1244 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Niveau d’intérieur WIP (Manoir) - VIDEO P36    [1][2][3]...[36] 352 44874 Hier 10:36:06
Hook 
Concours Defi de clan 2018 n°21 / Thème : Dessin animé /// VOTES ///    [1][2] 16 833 20/06 16:39:48
Rom162 
Questions & Réponses Comment incliner un texte sur un cercle sans déformation des lettres ? 7 274 20/06 06:27:25
benjamin_hausbrandt 
Questions & Réponses Décor qui apparait petit a petit    [1][2] 10 491 19/06 14:49:58
thierry1222 
Questions & Réponses [non résolu] Petit soucis lors d'un riging 7 279 18/06 09:00:24
moonboots 
Questions & Réponses Ombre avec map hdri 1 141 17/06 21:29:20
moonboots 
Questions & Réponses [résolu] séparer en 2 objets 7 154 17/06 16:13:21
TOTONE92 
Questions & Réponses [résolu] tuto gurt probleme de subdivision surface    [1][2] 10 244 16/06 20:43:28
TOTONE92 
Questions & Réponses [résolu] Appliquer une pose avec un certain pourcentage 3 167 16/06 13:22:32
BleuRaven 
Questions & Réponses Rigging...    [1][2] 11 434 16/06 08:17:29
Redstar 
Mes premières images sous Blender (débutants) Etudiant en archi qui patauge un peu 2 184 15/06 18:34:50
moonboots 
The Blender Clan 'tchat Évolution de la 3D et automatisation 6 627 15/06 10:26:51
gone69000 
Questions & Réponses [non résolu] Problème 0 128 14/06 16:56:53
loop 

Qui est en ligne
13 utilisateur(s) en ligne (dont 8 sur Forums)

Membre(s): 0
Invité(s): 13


plus...
Nouveaux membres
MaritaMcAd 22/6/2018
KennethGor 22/6/2018
LucieMcElh 22/6/2018
MerryHiggi 21/6/2018
Latashia59 21/6/2018
wigs241 21/6/2018
MillaTroia 21/6/2018
Leticia214 21/6/2018
nherve 18/6/2018
albeback 18/6/2018
Dernier Ajout
DB11_Aston_Martin_2017_bothview.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 14
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 303 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2017 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445