Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
cinema_1024_72dpi.png
Publicité
Formation Blender ElephormBlender 3d Elephorm


     






Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Bonjour,

Je ne sais pas si ce bug a été remonté.

Alors, j'ajoute un plan a ma scène, puis s + 10, puis j'ajoute 5 subdivisions, puis du subsurf lvl 1, ensuite j'ajoute des displace pour créer une surface légèrement bosselé.

Ensuite, dans particules, j'en ajoute une de type hair. Je coche advanced, number sur 100000 (cent mille), je réduis leurs hauteur à 0.02, je met le display sur 10, j'ajoute 60 childrend (render et display).


Je résume : J'ai 100000 parents, display des parents sur 10, 60 childrens (60 render et 60 display), sur un plan.


Après ça, si j'ai le malheur de toucher quoi que ce soit (brownian, size, display... vraiment n'importe quelle option), je me retrouve avec 100% des particules (100000 * children) qui s'affichent dans la vue au lieu de 10%...

Si je passe le display des parents sur 11 (au lieu de 10), je me retrouve avec 100% + 1%, et ainsi de suite jusqu'à 100% + 100%.


Vraiment très embêtant !


Je ne peux fournir le .blend en publique car il s'agit d'un tutoriel payant. Par contre, je peux vous le fournir par MP.

Je l'ai enregistré juste avant le bug, vous n'aurez qu'a bouger une option pour voir toutes les particules apparaître.

Contribution le : 07/05/2012 03:21
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
C'est après avoir ajouté les children en fait. Si je touche la moindre option hors de l'onglet children, le bug se produit.

Contribution le : 07/05/2012 03:29
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
OverdOzed
Inscrit:
20/11/2009 08:21
De Lyon
Post(s): 699
Je confirme le bug.
Il apparait aussi sur un plan tout simple (sans modificateurs).

Il faut que tu check le bug trackeur, puis le reporter si celui-ci n'y figure pas

boby

Contribution le : 07/05/2012 03:39
_________________
Blender... C'est pas d'la menthe à l'Eau
Mon blog
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Merci boby.

C'est bien à l'adresse suivante le bug tracker ?
www.blender.org/development/report-a-bug/

blender.org est down depuis avant hier il me semble, je vais devoir attendre pour checker !

Je ne suis pas parvenu à trouver blender 2.63 pour voir si le bug est résolu dessus. Quelqu'un aurait-il un lien pour le télécharger (en dehors de blender.org, qui est down) ?

Contribution le : 07/05/2012 03:57
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Le site fonctionne de nouveau.

Alors la 2.63 ne corrige pas le bug.

Ça me semble pourtant un bug facile à remarquer, ou bien très peu de gens utilisent les particules avec blender ?

Je vais checker le bug tracker ce soir.

Contribution le : 07/05/2012 14:31
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Je n'ai pas trouvé le bug dans le tracker.

Quelqu'un maîtrisant l'anglais serait-il tenté de reporter le bug ?
Ma compréhension de l'anglais est correct, mais je ne parviens pas à expliquer le problème. (je n'ai jamais appris la langue, juste "comprise" à force de la côtoyer au boulot )

Contribution le : 07/05/2012 23:03
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Voyez-vous un moyen pour contourner le bug ? Je sèche.

Contribution le : 08/05/2012 02:55
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses profondeur infini 9 486 Aujourd'hui 04:32:29
vivelesnains 
The Blender Clan 'tchat Des clés USB fusée pour Blender! 2 85 Aujourd'hui 02:37:09
Thewada 
Questions & Réponses Redimensionner et exporter dans plusieurs échelles ? 4 177 Hier 23:20:55
jcnouveau 
Mes premières images sous Blender (débutants) premiere image! mandragore en courbe de béziers 1 104 Hier 17:43:59
blend74 
Questions & Réponses Ajouter la 'simplify brush' dans les brosses par défaut 2 93 Hier 13:03:48
Melodicpinpon 
Concours Défis du Clan 2018 - semaine 6 : "Cabinet de curiosités" 5 435 Hier 12:11:11
Deleatur 
Mes premières images sous Blender (débutants) Première sclupture 3 432 Hier 10:55:37
blend74 
The Blender Clan 'tchat Gagner de l'argent avec Blender 5 544 Hier 10:34:37
Sziuny 
Questions & Réponses [résolu] Enregistrer son pie menu 1 106 Hier 04:08:41
NoRab 
Moteur de jeu GameBlender et alternatives Armory3d moteur alternatifs    [1][2] 13 2258 19/02 22:14:26
theo29270 
[WIP] et travaux terminés 6090 FS Hydraulic Mining Shovel Caterpillar    [1][2][3] 29 3554 19/02 18:55:54
busanga 
Questions & Réponses [non résolu] Courbe de bezier 5 252 19/02 16:37:58
zeromeetsinfinity 
Mes premières images sous Blender (débutants) club Blender en collège/lycée - 3ème projet : un robot-chat [page 4]    [1][2][3]...[5] 44 10927 18/02 21:32:09
Jimoke 
Questions & Réponses question de débutante: courbe de béziers, arrière plan et viewer    [1][2] 15 791 18/02 21:14:02
blend74 
Questions & Réponses [non résolu] Problème fonction boolean 9 3254 18/02 07:57:19
blendinfos 
[WIP] et travaux terminés [terminé] Le château magique - vidéo musique    [1][2] 19 1899 17/02 20:40:45
cricrie88 
Questions & Réponses Exporter une animation sans rendu 8 296 17/02 17:46:47
Deleatur 
Questions & Réponses Sélectionner des "boucles de surfaces" sur MacBook 8 362 17/02 17:02:28
smog 
[WIP] et travaux terminés [WIP] Wips Divers Lollito    [1][2][3]...[28] 278 38976 17/02 14:23:23
lollito 
Questions & Réponses [résolu] Mon sculpt ne sculpte pas! 1 195 16/02 21:32:00
webherbe 

Qui est en ligne
18 utilisateur(s) en ligne (dont 9 sur Forums)

Membre(s): 0
Invité(s): 18


plus...
Nouveaux membres
CharmainBe 21/2/2018
JasmineGar 21/2/2018
thibd 19/2/2018
ewok2 17/2/2018
torishogun 17/2/2018
smog 16/2/2018
vlad 16/2/2018
Ragnaroklm 15/2/2018
jerms 15/2/2018
Verororo 15/2/2018
Dernier Ajout
DB11_Aston_Martin_2017_bothview.jpg

Evènements à venir
Fev 23
anniversaire de windspirit
Mar 14
Anniversaire de AMV12
Mar 16
Anniversaire de galba
plus 307 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2017 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445