(1) 2 »


Aurais-je grillé ma carte mère ?
OverdOzed
Inscrit:
05/11/2003 23:53
De Cordelle
Post(s): 2068
Moi avoir fait bétise.
Après avoir recu ma gtx580 qui devait prendre la place de ma gtx 470, tout allait bien, j'étais bien content des rendus rapide, ma vieille 8600gt toujours là pour l'affichage.
ET j'ai voulu essayer de mettre les deux grosses cartes pour voir avant de revendre ma 470, j'ai donc installé la gtx470 à la place de la 8600GT et j'ai oublié de brancher les alims PCI-E dessus
Démarrage de l'ordi, redémarrage tout de suite et rien à l'écran. Depuis ca fait ça quelle que soit la carte que je branche sur l'ordi: il démarre, redemarre après 3 secondes, mais sans bip et sans rien afficher à l'écran.
J'avais prévu de changer mon vieux quad intel q6600, mais pas tout de suite...
Est ce que j'ai pu griller la carte mère ?

Contribution le : 07/08/2012 09:30
Créer un fichier PDF de la contribution Imprimer


Re: Aurais-je grillé ma carte mère ?
OverdOzed
Inscrit:
15/01/2006 15:30
De Rennes
Post(s): 791
C'est pas ton alim qui aurait laché ?
Quelle puissance délivre-t-elle ?

Contribution le : 07/08/2012 09:46
_________________
Infographiste 3D freelance - http://www.arnaud-travert.com/
Créer un fichier PDF de la contribution Imprimer


Re: Aurais-je grillé ma carte mère ?
Ze Grand Manitou
Inscrit:
24/07/2003 14:50
De la Région Parisienne
Post(s): 21822
Ça ressemble effectivement à un problème de bloc d'alim, tu as quoi exactement comme alimentation (wattage, mais aussi marque et modèle si possible).

@+

Contribution le : 07/08/2012 09:48
_________________

Mickaël Guédon | Site pro : www.mickaelguedon.com | Fondateur du Blender Clan : www.blenderclan.org
Auteur de Formations Blender chez Elephorm
Créer un fichier PDF de la contribution Imprimer


Re: Aurais-je grillé ma carte mère ?
OverdOzed
Inscrit:
05/11/2003 23:53
De Cordelle
Post(s): 2068
L'alim fait 850w donc normalement pas de problème. Je peux vérifier et mettant ma vieille 450w avec la petite CG, mais il faut tout démonter, snif
Edit: ayé, vérifié avec l'ancienne alim et la CG qui consomme peu, toujours le même problème.

Contribution le : 07/08/2012 09:50
Créer un fichier PDF de la contribution Imprimer


Re: Aurais-je grillé ma carte mère ?
OverdOzed
Inscrit:
14/06/2010 13:04
De la 36 ème chambre
Post(s): 701
A mon avis t'as grillé une carte.
Essaie de démarrer avec une seule carte graphique.

Contribution le : 07/08/2012 10:44
_________________
sketchblog
Créer un fichier PDF de la contribution Imprimer


Re: Aurais-je grillé ma carte mère ?
OverdOzed
Inscrit:
05/11/2003 23:53
De Cordelle
Post(s): 2068
J'ai essayé avec les trois cartes, ça ne demarre toujours pas.

Contribution le : 07/08/2012 10:55
Créer un fichier PDF de la contribution Imprimer


Re: Aurais-je grillé ma carte mère ?
OverdOzed
Inscrit:
18/09/2009 20:52
De Paris
Post(s): 1859
Le port PCI c'est pas trop prévu pour alimenter une grosse CG toute seule. Déjà que même avec l'alim branchée, les GTX 470 flinguent des cartes mères...
Essaye de regarde sur ta CM si tu vois pas des craquelures ou un composant qui a eu chaud. Souvent quand les phases d'alimentation lâchent, ça se voit (mais ça peut aussi complètement être autre chose).
Branche ta CG avec laquelle tu essayes de booter sur l'autre port que celui où été ta 470 et essaye.
Bon courage.

LadeHeria

Contribution le : 07/08/2012 10:57
Créer un fichier PDF de la contribution Imprimer


Re: Aurais-je grillé ma carte mère ?
OverdOzed
Inscrit:
15/12/2004 14:53
De Garges-lès-Gonesse
Post(s): 1342
à tout hazard allume l'écran

Contribution le : 07/08/2012 13:04
Créer un fichier PDF de la contribution Imprimer


Re: Aurais-je grillé ma carte mère ?
Fou Furieux du Clan
Inscrit:
09/08/2012 04:21
De France
Post(s): 133
Yep, y a des grandes chances que ce soit la carte mère...
J'ai eu la même chose (et le sav super compétent qui me dit que c'est parce que mon écran est branché en VGA et que Windows a peut-être fait une mise à jour qui n’accepte plus que les port HDMI et m'as dit d'en allez acheter un... bien-sûr avec un adaptateur écran on peut faire démarrer un PC...).
Ça fait longtemps que tu l'as ton PC ?
(perso c'était CM avec défaut de fabrication et qui a pas tenu une semaine... et qui a été changée).

La loupiote qui s'allume quand t'allume le PC normalement s'allume bien, mais y a rien qui se passe (sauf une "coupure" de courant à quelques secondes et ça repart indéfiniment). Si c'est bien ça, c'est quasi sûr que c'est la carte mère.

Contribution le : 09/08/2012 05:29
_________________
Portfolio : https://www.facebook.com/LucasHerbin/
Heu... bah c'est tout
Créer un fichier PDF de la contribution Imprimer


Re: Aurais-je grillé ma carte mère ?
OverdOzed
Inscrit:
05/11/2003 23:53
De Cordelle
Post(s): 2068
Merci pour les retours. Après essais de divers cartes graphiques, ça devait être la carte mère. Comme je pensais upgrader mon vieux pc cette année, ça a un peu accéléré les choses, vu que plus rien n'est compatible avec rien, j'ai donc racheté une carte mère, un processeur et de la ram société de consommation quand tu nous tiens....

Linux c'est trop bien: rien à réinstaller, tout a redémarré comme sur des roulettes.

Windows xp bien sur que non, je dois le reinstaller (je m'en sers exceptionnellement pour tester des demos de 3D ou des builds de blender, et un ou deux jeux ). Mais pas moyen de le réinstaller, j'ai viré AHCI, mais ca ne suffit pas (carte mère X79).
Je ne vais quand même pas acheter un 7 pour ça.
J'ai googlé un peu, ça a l'air d'être possible mais pas toujours facile, je laisse tombre tout de suite d'après vous ?

Contribution le : 23/08/2012 10:53
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Le coin des geeks pc bas prix    [1][2] 12 91 Aujourd'hui 01:18:38
Sphere3d 
[WIP] et travaux terminés [terminé] court métrage 2020 8 154 Hier 18:44:19
flahaut 
Questions & Réponses épaisseur sur une texture 6 58 Hier 15:28:27
moonboots 
Questions & Réponses [résolu] Affichage de la grille du plan et des axes 2 46 Hier 14:27:44
gedru 
Questions & Réponses [résolu] Blender 2.80 ne démarre pas 7 1057 Hier 09:42:16
geo160 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Première version disponible !    [1][2][3]...[56] 559 93199 06/07 17:08:42
Bibi09 
Moteur de jeu GameBlender et alternatives hARMful engine    [1][2][3]...[9] 80 9007 06/07 16:58:20
Bibi09 
Questions & Réponses Knife tool a arrêté de fonctionner 1 54 06/07 16:29:51
Rimpotche 
Hors Sujet !! Système solaire open source 5 1534 26/12/2019 12:46
Bibi09 
Questions & Réponses [non résolu] Ecran bleu 2 90 05/07 18:35:32
alexmge 
Questions & Réponses [non résolu] va et vient entre sculpt et layout impossible    [1][2] 11 212 05/07 09:56:50
manondup 
Le coin des geeks carte graphique Intel(R) HD Graphics et OpenGL    [1][2][3] 24 926 04/07 22:47:15
Bibi09 
Questions & Réponses shader 5 177 04/07 20:23:23
Rimpotche 
[WIP] et travaux terminés Le Tigre 4 261 04/07 11:19:09
lastrodamo 
Questions & Réponses [non résolu] le Rendu de preview et le rendu final ne sonts pas pareils 2 139 03/07 23:18:27
Pinguinax 
Questions & Réponses [non résolu] Particules system dynamique 0 83 03/07 13:27:09
Ramar 
[WIP] et travaux terminés bas sculpture corps    [1][2] 18 405 01/07 18:57:21
prometheusx 
[WIP] et travaux terminés Générateur d'oreille - Beta testeurs bienvenus 8 525 30/06 10:28:08
Rimpotche 
Le coin des geeks Vieilles cartes graphiques : Quadro FX5800 ou Quadro 4000 ? 3 246 30/06 07:48:42
Poutrator 
Questions & Réponses Changement de caméra 2 237 28/06 19:10:40
prometheusx 

Qui est en ligne
146 utilisateur(s) en ligne (dont 105 sur Forums)

Membre(s): 0
Invité(s): 146


plus...
Nouveaux membres
AntoineDea 8/7/2020
Elisa52B08 8/7/2020
JeffreyBai 8/7/2020
DwainPope 8/7/2020
StaciaCair 7/7/2020
FredrickCa 7/7/2020
singinzerin 6/7/2020
Dartank 5/7/2020
manondup 3/7/2020
Ramar 3/7/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
Jui 11
BUG de Lyon
Jui 23
Anniv du BlenderClan !
Aou 7
anniversaire Cem47
plus 269 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445