Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
maisonjapan.jpg.png
Publicité
Formation Blender ElephormBlender 3d Elephorm


     






Problème déplacement caméra
Touriste
Inscrit:
16/04/2013 15:54
Post(s): 9
Bonjour,

je règle habituellement la position de mes caméras depuis la vue de celle-ci (numpad 0), mais dernièrement les déplacements ne se font pas et la caméra revient à sa position initiale.

Est ce que c'est un réglage de la caméra ? Ou est ce que j'ai touché à quelque chose qu'il ne fallait pas ?

D'avance merci.

Contribution le : 30/05/2013 19:14
Créer un fichier PDF de la contribution Imprimer


Re: Problème déplacement caméra
RegulatorZ
Inscrit:
01/07/2005 17:05
De Guyane francaise dans la jungeul
Post(s): 10993
Bonsoir Guillaume

oui, tu a du entrer une ou plusieurs clés d'animation à ta camera (touche i).

Essai de passer par l'editeur de clés (Doopsheet) et de supprimer la/les clés sur la camera .

++

Contribution le : 30/05/2013 19:44
Créer un fichier PDF de la contribution Imprimer


Re: Problème déplacement caméra
Touriste
Inscrit:
16/04/2013 15:54
Post(s): 9
Merci de ta réponse mais je n'ai pas de clés.
Dans ma scène j'ai une autre caméra et avec celle là ça fonctionne ... Donc je ne comprend pas car elles n'ont pas de différence selon moi !
Une autre idée ?

Contribution le : 30/05/2013 19:54
Créer un fichier PDF de la contribution Imprimer


Re: Problème déplacement caméra
OverdOzed
Inscrit:
20/10/2010 17:32
De temps en temps...
Post(s): 357
Salut Guillaume!
Peut-être as-tu fais un Track To sur ta caméra? Regarde dans tes Constraint.
@+

Contribution le : 30/05/2013 20:03
Créer un fichier PDF de la contribution Imprimer


Re: Problème déplacement caméra
Touriste
Inscrit:
16/04/2013 15:54
Post(s): 9
Non aucune contrainte ...

Contribution le : 30/05/2013 20:07
Créer un fichier PDF de la contribution Imprimer


Re: Problème déplacement caméra
Clan Afficionado
Inscrit:
05/12/2010 16:31
De Alpes du Sud
Post(s): 69
Hello

Plusieurs raisons possibles :

* une ou plusieurs clés d'animation assignées à la caméra (mais tu as dit que ce n'était pas le cas)
* les boutons de blocage ("lock translation / rotation") sont activés (ce sont les petits cadenas dans le panneau des propriétés, onglet "transform")
* Ta caméra est parentée à un autre objet (vérifie dans le panneau "object", onglet "relations")
* Une contrainte est appliquée à ta caméra (ce qui ne semble pas être le cas)

Cheers

Contribution le : 31/05/2013 00:42
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Mes premières images sous Blender (débutants) mon premier bonzai low poly (un peu déplumé)    [1][2][3] 20 1447 Aujourd'hui 19:44:43
tykrane 
Questions & Réponses Bibliothèque 5 55 Aujourd'hui 18:59:19
flamel 
Questions & Réponses problème Tris - fusionner un objet et une sphère 1 28 Aujourd'hui 17:24:46
Rimpotche 
Questions & Réponses [non résolu] conseils svp pour modéliser un personnage    [1][2][3][4] 30 1523 Aujourd'hui 16:02:16
blendinfos 
Questions & Réponses [non résolu] (débutante) créer des motifs en relief ?    [1][2][3] 23 377 Aujourd'hui 14:41:29
blend74 
Mes premières images sous Blender (débutants) reprise    [1][2][3] 21 568 Aujourd'hui 13:26:28
blend74 
Graphisme alternatif Le topic des trucs à télécharger    [1][2][3]...[26] 250 113561 Aujourd'hui 13:22:57
blend74 
Questions & Réponses pour des illustrations cartoon, render blender ça suffit? 2 45 Aujourd'hui 11:55:18
Rimpotche 
[WIP] et travaux terminés [terminé] Couv' de livre ! trop classe =) 2 525 Aujourd'hui 08:51:02
blend74 
The Blender Clan 'tchat [BUG PARIS] RDV en 2018 !    [1][2][3]...[70] 693 160636 Hier 21:39:33
doudoulolita 
[WIP] et travaux terminés Le lecteur d'âmes 3 160 Hier 21:34:01
doudoulolita 
Questions & Réponses [résolu] objet non visible après exportation 1 40 Hier 18:46:06
fastdraw 
Questions & Réponses Sharp Edges - Mark sharp - Crease 1 51 Hier 17:43:03
busanga 
Questions & Réponses Icone Blender au lieu de vignette ? 4 83 Hier 14:52:57
flamel 
Questions & Réponses [résolu] Conseil pour modifier une pièce existante    [1][2][3] 24 263 Hier 08:18:03
blendinfos 
Questions & Réponses cherche guide de topologie subsurf 3 81 Hier 08:17:51
tykrane 
Questions & Réponses Rendu d'un personnage importé depuis DAZ 8 80 07/12 18:25:52
Fuzz 
[WIP] et travaux terminés [WIP] Modélisation personnage cartoon    [1][2] 15 325 07/12 15:56:46
Hook 
[WIP] et travaux terminés [terminé] Nono 8 428 07/12 12:26:55
Fuzz 
Questions & Réponses [résolu] Faire un trou à des coordonnées précises dans un objet ? 3 91 07/12 06:13:01
blendinfos 

Qui est en ligne
40 utilisateur(s) en ligne (dont 18 sur Forums)

Membre(s): 1
Invité(s): 39


MerriAlba, plus...
Nouveaux membres
LashondaHi 9/12/2018
JoieMcKim 9/12/2018
KishaSetse 9/12/2018
GeriThornh 9/12/2018
HeitorOliv 9/12/2018
MerriAlba 9/12/2018
KraigBolin 9/12/2018
HenriettaB 9/12/2018
EnricoVill 9/12/2018
FelipeLemo 9/12/2018
Dernier Ajout
2018-11-17 15_22_04-Window.png

Evènements à venir
Dec 29
Anniversaire d'ebrain
Jan 12
BUG de Lyon
Fev 15
Anniversaire de Dany
plus 296 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2018 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445