(1) 2 »


Cycles ne lance pas le rendu
OverdOzed
Inscrit:
15/10/2009 19:26
Post(s): 312
Bonjour à tous

J'ai un léger problème avec Blender Cycles, je vous explique.
Je fais actuellement un Showroom, avec pas mal d'objets, je visualise ça en mode "Rendered", tout se passe bien. Mais quand j’appuie sur F12 il ne se passe rien. J'ai une image vide avec un damier, temps de rendu > Time : 00:00:00.
Sur n'importe quelle autre scène tout fonctionne correctement, mais je ne peux pas importer tous les objets dans une nouvelle scène (à cause des links, proxys, Layers qui sont en grand nombre, et qui seraient long à replacer correctement). Quelqu'un sait d'où cela peut provenir ?

Merci par avance !

PS: J'ai la dernière version de Blender

Contribution le : 08/12/2013 16:43
_________________
Créer un fichier PDF de la contribution Imprimer


Re: Cycles ne lance pas le rendu
OverdOzed
Inscrit:
01/11/2004 21:14
Post(s): 6567
Il ne faut pas confondre le mode rendered qui permet de voir un aspect comme au rendu des éléments de ta scène dans n'importe quelle vue 3D et le rendu qui correspondra uniquement à ce que tu vois dans ta vue Camera.

Si tu as des damiers, c'est que tu as bien un rendu.
Donc le plus probable est que ta caméra ne pointe pas vers les objets à rendre.

Contribution le : 08/12/2013 17:12
Créer un fichier PDF de la contribution Imprimer


Re: Cycles ne lance pas le rendu
OverdOzed
Inscrit:
15/10/2009 19:26
Post(s): 312
Je ne confond pas les deux modes, justement je m'étonne que le premier fonctionne alors que le deuxième non. Le rendu devrait prendre du temps même si la camera est loin de la scène, tournée vers l'autre côté. Là le "pseudo rendu" s'effectue quasi instantanément.
La camera est très bien placée, puisqu'en mode "rendered" l'image qui m'est montrée est correcte.

Merci tout de même pour ton aide

Contribution le : 08/12/2013 17:19
_________________
Créer un fichier PDF de la contribution Imprimer


Re: Cycles ne lance pas le rendu
OverdOzed
Inscrit:
01/11/2004 21:14
Post(s): 6567
Tu peux avoir un mode rendered qui fonctionne sans camera dans la scène.
Mais tu ne peux pas faire de rendu sans camera.
Si la caméra ne regarde que le fond, elle n'a rien à rendre. Forcément, ca ne lui prend pas des plombes.
Le mode rendered peut être activé quelque soit le point de vue.
On peut très bien créer une scène avec une dizaine de caméras reflétant 10 points de vue différents.
Pour une animation, c'est l'utilisateur qui décide quelle caméra sera active pour le rendu à tel moment.
Il est hors de question de faire 10 rendus selon 10 points de vue différents à chaque frame.

Ce qui compte au rendu, c'est que tu vois quand tu tapes 0 dans le viewport.

Contribution le : 08/12/2013 17:52
Créer un fichier PDF de la contribution Imprimer


Re: Cycles ne lance pas le rendu
OverdOzed
Inscrit:
08/03/2012 15:00
De France
Post(s): 408
Dans le nood editor en mod compositing tu as peut être enlevés un truc ? (j'ai déjà eu ce problème aussi)

Contribution le : 08/12/2013 19:12
_________________
Tout vient à point à qui sait attendre
Créer un fichier PDF de la contribution Imprimer


Re: Cycles ne lance pas le rendu
Clan Afficionado
Inscrit:
08/02/2013 09:39
Post(s): 86
Bonjour,

J'ai résolu un pb similaire en recréant la caméra...note tes valeurs position rotation etc.
et mets en une autre en place...
attention ca m'as deja sauver mais pas a chaque coup...
parfois l'import dans un autre fichier a ete la seule solution...
bon courage.

Cordialement

Contribution le : 08/12/2013 19:43
Créer un fichier PDF de la contribution Imprimer


Re: Cycles ne lance pas le rendu
Fou Furieux du Clan
Inscrit:
24/07/2012 14:31
Post(s): 105
C’est ce qui m’arrive aujourd’hui, impossible de lancer un rendu. Le rendu fonctionne sur une ancienne sauvegarde de mon fichier mais pas sur la dernière version. Lorsque je prends le dernier fichier dont le rendu ne fonctionne plus, dans la fenêtre de rendu il n’y a pas le menu en bas « Render Layer », (RenderLayers est présent dans l’Outliner).
Je vais donc devoir repartir de mon ancien fichier et refaire toutes les modifications. Ça m’énerve !

Contribution le : 26/09/2018 15:59
Créer un fichier PDF de la contribution Imprimer


Re: Cycles ne lance pas le rendu
Fou Furieux du Clan
Inscrit:
24/07/2012 14:31
Post(s): 105

Contribution le : 27/09/2018 08:20
Créer un fichier PDF de la contribution Imprimer


Re: Cycles ne lance pas le rendu
OverdOzed
Inscrit:
12/11/2013 14:22
Post(s): 1541
Salut,

Le raccourci Ctrl+0(Numpad) définit l'objet actif comme caméra, du coup, si l'objet en question n'est pas une caméra, bah on voit plus rien... Fausse manip qui m'arrive parfois, vérifie si c'est pas ça.

Contribution le : 27/09/2018 09:48
Créer un fichier PDF de la contribution Imprimer


Re: Cycles ne lance pas le rendu
Fou Furieux du Clan
Inscrit:
24/07/2012 14:31
Post(s): 105
Non, ce n'est pas ça, j'ai vérifié.

Contribution le : 27/09/2018 09:55
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Refonte du premier mode de jeu !    [1][2][3]...[66] 652 125102 Hier 13:07:42
Hook 
Questions & Réponses personnage animé 1 36 Hier 12:04:09
debutant 
Questions & Réponses Driver un bone qui s'allonge 1 37 Hier 10:09:32
Rimpotche 
Questions & Réponses modeliser des vetements en 3D 1 78 Hier 08:45:56
BlendX 
Questions & Réponses cherche texture de branche 1 54 Hier 08:40:52
BlendX 
Questions & Réponses [non résolu] Conseil pour la réalisation d'une normal map 0 56 06/03 15:48:50
blendinfos 
Questions & Réponses csv>python>blender 1 52 06/03 13:44:26
lapineige 
Questions & Réponses puzzle jeune enfant: créer du jeu entre les pièces 3 77 06/03 12:34:52
manie 
Questions & Réponses [non résolu] Tutoriel "Transform" 0 50 06/03 12:34:16
blendinfos 
Hors Sujet !! création d'une vidéo pour pyramide holographique 2 163 05/03 14:34:28
thomas56 
Questions & Réponses URGENT !!! Ma texture ne s'applique pas correctement 3 94 05/03 14:05:10
thomas56 
Questions & Réponses [résolu] Probléme de Pré Rendu 2 59 05/03 11:27:45
Flagiel 
Hors Sujet !! Playlist MOTION DESIGN tutoriel en Français 1 194 04/03 19:35:27
meltingman 
Questions & Réponses [non résolu] Crash lors de l'export dae 0 47 04/03 18:52:06
Ariane7 
Questions & Réponses Vue 3D Blender 3 83 04/03 17:22:47
Redstar 
Questions & Réponses [non résolu] Shader de corde procedural 4 161 04/03 16:45:14
Guiu 
The Blender Clan 'tchat Blender 2.8x : Actus, tests, feedback..    [1][2][3]...[8] 75 42498 04/03 10:12:17
lucky 
Le coin des geeks Probleme ordinateur ram ou carte mère    [1][2] 10 160 04/03 09:52:59
Redstar 
Questions & Réponses Plusieurs rendu 1 242 04/03 09:41:35
Rimpotche 
Questions & Réponses blender 2.90 export stl de plusieurs objets d une scene 3 130 03/03 17:04:35
manie 

Qui est en ligne
123 utilisateur(s) en ligne (dont 70 sur Forums)

Membre(s): 2
Invité(s): 121


FernandoKe, SophiaLawt, plus...
Nouveaux membres
AlexPool35 8/3/2021
AHJDell07 8/3/2021
BrandieSca 8/3/2021
SherlynWoo 8/3/2021
ClevelandO 8/3/2021
ShanonE36 8/3/2021
MerlinBrac 8/3/2021
AlfieKuntz 8/3/2021
ArronFrank 8/3/2021
LucretiaDv 8/3/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Mar 14
Anniversaire de AMV12
Mar 16
Anniversaire de galba
Mar 29
GeeWee's B-Day
plus 259 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445