(1) 2 »


Cycles ne lance pas le rendu
OverdOzed
Inscrit:
15/10/2009 19:26
Post(s): 312
Bonjour à tous

J'ai un léger problème avec Blender Cycles, je vous explique.
Je fais actuellement un Showroom, avec pas mal d'objets, je visualise ça en mode "Rendered", tout se passe bien. Mais quand j’appuie sur F12 il ne se passe rien. J'ai une image vide avec un damier, temps de rendu > Time : 00:00:00.
Sur n'importe quelle autre scène tout fonctionne correctement, mais je ne peux pas importer tous les objets dans une nouvelle scène (à cause des links, proxys, Layers qui sont en grand nombre, et qui seraient long à replacer correctement). Quelqu'un sait d'où cela peut provenir ?

Merci par avance !

PS: J'ai la dernière version de Blender

Contribution le : 08/12/2013 16:43
_________________
Créer un fichier PDF de la contribution Imprimer


Re: Cycles ne lance pas le rendu
OverdOzed
Inscrit:
01/11/2004 21:14
Post(s): 6567
Il ne faut pas confondre le mode rendered qui permet de voir un aspect comme au rendu des éléments de ta scène dans n'importe quelle vue 3D et le rendu qui correspondra uniquement à ce que tu vois dans ta vue Camera.

Si tu as des damiers, c'est que tu as bien un rendu.
Donc le plus probable est que ta caméra ne pointe pas vers les objets à rendre.

Contribution le : 08/12/2013 17:12
Créer un fichier PDF de la contribution Imprimer


Re: Cycles ne lance pas le rendu
OverdOzed
Inscrit:
15/10/2009 19:26
Post(s): 312
Je ne confond pas les deux modes, justement je m'étonne que le premier fonctionne alors que le deuxième non. Le rendu devrait prendre du temps même si la camera est loin de la scène, tournée vers l'autre côté. Là le "pseudo rendu" s'effectue quasi instantanément.
La camera est très bien placée, puisqu'en mode "rendered" l'image qui m'est montrée est correcte.

Merci tout de même pour ton aide

Contribution le : 08/12/2013 17:19
_________________
Créer un fichier PDF de la contribution Imprimer


Re: Cycles ne lance pas le rendu
OverdOzed
Inscrit:
01/11/2004 21:14
Post(s): 6567
Tu peux avoir un mode rendered qui fonctionne sans camera dans la scène.
Mais tu ne peux pas faire de rendu sans camera.
Si la caméra ne regarde que le fond, elle n'a rien à rendre. Forcément, ca ne lui prend pas des plombes.
Le mode rendered peut être activé quelque soit le point de vue.
On peut très bien créer une scène avec une dizaine de caméras reflétant 10 points de vue différents.
Pour une animation, c'est l'utilisateur qui décide quelle caméra sera active pour le rendu à tel moment.
Il est hors de question de faire 10 rendus selon 10 points de vue différents à chaque frame.

Ce qui compte au rendu, c'est que tu vois quand tu tapes 0 dans le viewport.

Contribution le : 08/12/2013 17:52
Créer un fichier PDF de la contribution Imprimer


Re: Cycles ne lance pas le rendu
OverdOzed
Inscrit:
08/03/2012 15:00
De France
Post(s): 408
Dans le nood editor en mod compositing tu as peut être enlevés un truc ? (j'ai déjà eu ce problème aussi)

Contribution le : 08/12/2013 19:12
_________________
Tout vient à point à qui sait attendre
Créer un fichier PDF de la contribution Imprimer


Re: Cycles ne lance pas le rendu
Clan Afficionado
Inscrit:
08/02/2013 09:39
Post(s): 86
Bonjour,

J'ai résolu un pb similaire en recréant la caméra...note tes valeurs position rotation etc.
et mets en une autre en place...
attention ca m'as deja sauver mais pas a chaque coup...
parfois l'import dans un autre fichier a ete la seule solution...
bon courage.

Cordialement

Contribution le : 08/12/2013 19:43
Créer un fichier PDF de la contribution Imprimer


Re: Cycles ne lance pas le rendu
Clan Afficionado
Inscrit:
24/07/2012 14:31
Post(s): 96
C’est ce qui m’arrive aujourd’hui, impossible de lancer un rendu. Le rendu fonctionne sur une ancienne sauvegarde de mon fichier mais pas sur la dernière version. Lorsque je prends le dernier fichier dont le rendu ne fonctionne plus, dans la fenêtre de rendu il n’y a pas le menu en bas « Render Layer », (RenderLayers est présent dans l’Outliner).
Je vais donc devoir repartir de mon ancien fichier et refaire toutes les modifications. Ça m’énerve !

Contribution le : 26/09/2018 15:59
Créer un fichier PDF de la contribution Imprimer


Re: Cycles ne lance pas le rendu
Clan Afficionado
Inscrit:
24/07/2012 14:31
Post(s): 96

Contribution le : 27/09/2018 08:20
Créer un fichier PDF de la contribution Imprimer


Re: Cycles ne lance pas le rendu
OverdOzed
Inscrit:
12/11/2013 14:22
Post(s): 1541
Salut,

Le raccourci Ctrl+0(Numpad) définit l'objet actif comme caméra, du coup, si l'objet en question n'est pas une caméra, bah on voit plus rien... Fausse manip qui m'arrive parfois, vérifie si c'est pas ça.

Contribution le : 27/09/2018 09:48
Créer un fichier PDF de la contribution Imprimer


Re: Cycles ne lance pas le rendu
Clan Afficionado
Inscrit:
24/07/2012 14:31
Post(s): 96
Non, ce n'est pas ça, j'ai vérifié.

Contribution le : 27/09/2018 09:55
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Boids, boids, boids...    [1][2] 11 129 Aujourd'hui 19:58:48
meltingman 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[12] 116 7534 Aujourd'hui 14:26:23
meltingman 
Questions & Réponses les cheveux le scale    [1][2] 11 52 Aujourd'hui 13:39:48
Rimpotche 
[WIP] et travaux terminés [WIP] Kanata et personnage secret coucours Blender 3D France    [1][2] 10 84 Aujourd'hui 12:16:22
meltingman 
Questions & Réponses Problème de brouillard. 8 232 Aujourd'hui 11:33:19
Farber 
The Blender Clan 'tchat Les Timelapses de Stev 2 686 Aujourd'hui 07:37:12
stev 
Questions & Réponses [WIP] Cours Blender 2.9 une proposition de liste 6 356 Aujourd'hui 01:29:48
meltingman 
Le coin des geeks gain de fluidité viewport entre ryzen 3900X et 3950X    [1][2] 14 342 Hier 23:01:04
papillon 
[WIP] et travaux terminés [terminé] Blender 2.9 Tracking Camera - Tutoriel en Français 2 66 Hier 19:48:43
meltingman 
The Blender Clan 'tchat Ralentissement du chargement de Blender 6 108 Hier 19:35:51
Rimpotche 
[WIP] et travaux terminés [WIP] Teeny Tiny - Story    [1][2][3]...[10] 93 7196 Hier 19:09:28
Bibi09 
The Blender Clan 'tchat Benchmark EEVEE    [1][2] 19 539 17/09 20:08:01
JaAlVir657 
Questions & Réponses application de texture à taille réelle sur objets 3D simples 4 129 17/09 12:52:58
jc223 
Questions & Réponses Anomalies visuelles lors d'un export vidéo 4 100 17/09 10:37:47
Bibi09 
[WIP] et travaux terminés [WIP] Court métrage de sauvegarde des tortues marines 3 164 15/09 23:31:29
meltingman 
Questions & Réponses Médaille club de karate 3 164 15/09 15:25:10
meltingman 
Questions & Réponses Dimininuer la déformation avec une texture transparente (Cycles) 3 178 15/09 09:32:10
Gabdng 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Nouvelle mise à jour Steam    [1][2][3]...[63] 621 104135 14/09 23:19:41
Bibi09 
Questions & Réponses Fichier blender volumineux 4 193 14/09 21:57:38
Rimpotche 
Questions & Réponses Feu avec EEVEE 8 197 14/09 17:53:58
Crocodile_13 

Qui est en ligne
133 utilisateur(s) en ligne (dont 92 sur Forums)

Membre(s): 2
Invité(s): 131


Rimpotche, ebrain, plus...
Nouveaux membres
ChandraCha 19/9/2020
MackBallow 19/9/2020
HallieDrye 19/9/2020
JMEFelicit 19/9/2020
FrancescaH 19/9/2020
BarneyT56 19/9/2020
HansStClai 19/9/2020
jc223 16/9/2020
clarasarah42 15/9/2020
Gabdng 15/9/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 9
BUG de Lyon
plus 264 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445