(1) 2 3 »


Pb Cycles - Fgone
Clan Afficionado
Inscrit:
23/02/2010 21:22
De La roberte VIVIERS
Post(s): 67
Bonjour a tous

J'ai un souci de rendu dans Cycle, j'ai une ombre qui apparait sur le sol quand j'utilise un Fgone sue le haut de la boite, je ne comprend pas pourquoi.

Merci de m'aider a comprendre.

http://hpics.li/3794c78
http://hpics.li/9d6b1d9





[EDIT ] Merci de ne pas écrire en majuscules, c'est très irrespectueux

Contribution le : 03/12/2015 17:21
Créer un fichier PDF de la contribution Imprimer


Re: PROBLEME RENDU CYCLE (MARQUAGE OMBRE AU SOL) Fgone
OverdOzed
Inscrit:
22/11/2013 23:06
De facto
Post(s): 776
L'ombre c'est le trait horizontal ?

Et t'es sûr qu'il y a aucune autre différence que ce n-gone entre les deux rendu ? C'est effectivement très bizarre...

Au fait, t'as oublié d'effacer le logo dans le reflet

Contribution le : 03/12/2015 17:32
Créer un fichier PDF de la contribution Imprimer


Re: PROBLEME RENDU CYCLE (MARQUAGE OMBRE AU SOL) Fgone
Clan Afficionado
Inscrit:
23/02/2010 21:22
De La roberte VIVIERS
Post(s): 67
Oui, c'est la seule différence, les 2 rendus ont été fait en même temps. Cela fait plusieurs fois que j'ai le problème, mais je ne comprenais pas pourquoi. Aujourd'hui fait fait le visuel d'un proto, sans le rond du dessus et c'est ce qui m'a mis la puce à l'oreille.
J'ai fait plusieurs essais avant de poster le problème.

Pour le reflet du logo, c'est pas grave puisque c'est écrit à l'envers (merci quand même... je suis vraiment un big blaireau)

Contribution le : 03/12/2015 19:24
Créer un fichier PDF de la contribution Imprimer


Re: PROBLEME RENDU CYCLE (MARQUAGE OMBRE AU SOL) Fgone
OverdOzed
Inscrit:
22/11/2013 23:06
De facto
Post(s): 776
Ton plane du dessous il a rien de louche ?
Genre il y aurai pas deux faces au même endroit ?

Contribution le : 03/12/2015 21:24
Créer un fichier PDF de la contribution Imprimer


Re: Pb Cycles - Fgone
Clan Afficionado
Inscrit:
23/02/2010 21:22
De La roberte VIVIERS
Post(s): 67
Le plan est seule face de 4 vertices de 1460 Unité blender
La caméra a une focale de 35 avec une troncature à 800.
Le shader du plan du un Diffu + un glossy mélanger à 30 et 70%
Quand je supprime le fgone, le problème disparait.

Contribution le : 04/12/2015 17:52
Créer un fichier PDF de la contribution Imprimer


Re: Pb Cycles - Fgone
OverdOzed
Inscrit:
22/11/2013 23:06
De facto
Post(s): 776
Ok, ben aucune idée.
À ta place j'essaierai de supprimer des trucs jusqu'à ce que le problème disparaisse. Ou alors partir d'un .blend vide et ajouter les 2 objets du blend à problème.
Peut-être c'est un problème de dimensions ? Si le plan fait 1460 mais que la caméra tronque à 800... bon ça explique pas l'influence du n-gon.

Si t'arrives à reproduire le bug sur une scène plus simple ça vaut le coup d'ouvrir un ticket ou au moins de poster sur BA ou stack-exchange.

Contribution le : 04/12/2015 21:17
Créer un fichier PDF de la contribution Imprimer


Re: Pb Cycles - Fgone
RegulatorZ
Inscrit:
23/05/2004 07:11
De Metz
Post(s): 11301
Salut

C'est surprenant cette histoire ! Et visiblement ça apparaît au rendu mais pas dans la vue rendered ?
Je n'ai pas réussi à le reproduire. Il serait possible de voir le blend ?

Contribution le : 06/12/2015 11:03
_________________
Portfolio
Créer un fichier PDF de la contribution Imprimer


Re: Pb Cycles - Fgone
Clan Afficionado
Inscrit:
23/02/2010 21:22
De La roberte VIVIERS
Post(s): 67
Voici le .blend qui me pose problème

http://www.pasteall.org/blend/39563
(lien valable 5 mois)

J'y ai enlevé tous ce qui ne pose pas de problème.
J'ai fait d'autres essais :
- Passer le bouchon de Ngone à plusieurs triangle répare le problème.
- Supprimer le "bouchon plastique" ou le "bouchon métallique" répare le problème également.
Je doute que c'est un problème de mémoire car l'effet se produit à chaque fois.
J'utilise le .blend sur un IMAC et n'utilise pas CUDA.
Je me l'envoi aussi chez moi pour faire un essai sur Windows et Ubuntu.

Contribution le : 07/12/2015 18:00
Créer un fichier PDF de la contribution Imprimer


Re: Pb Cycles - Fgone
RegulatorZ
Inscrit:
23/05/2004 07:11
De Metz
Post(s): 11301
Salut,
même souci chez moi (Kubuntu). Il faudrait faire un rapport de bug.

Le bug apparaît à partir de la 2.74, et il est présent sur la dernière build du buildbot.

Contribution le : 07/12/2015 19:11
_________________
Portfolio
Créer un fichier PDF de la contribution Imprimer


Re: Pb Cycles - Fgone
Clan Afficionado
Inscrit:
23/02/2010 21:22
De La roberte VIVIERS
Post(s): 67
Même combat Ubuntu Windows7 et Ox 10.7
Je ne sais pas comment lancer un rapport de bug, je ne parle pas l'anglais .
Où puis-je trouver des explications pour cela, c'est pour faire avancer le smilblick

Contribution le : 07/12/2015 19:54
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 3 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Ngons 5 38 Aujourd'hui 13:25:04
Bibi09 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[25] 240 25091 Hier 23:15:05
moonboots 
Questions & Réponses [WIP] animatique vers projet réél : comment concilier les fichiers ? 4 145668 Hier 21:38:43
doudoulolita 
Questions & Réponses debutant- engrenage en pointe    [1][2] 10 337 Hier 19:19:47
CBY 
Moteur de jeu GameBlender et alternatives [WIP] Godot Engine - Projet Arsenal    [1][2][3] 22 2329 Hier 17:02:47
Redstar 
Questions & Réponses Raccourcis clavier qui ne marchent plus v 2.93.4 1 111 Hier 16:34:14
Redstar 
Questions & Réponses [résolu] Fusion 360 - recherche d'un connaisseur 1 156 Hier 16:31:30
Redstar 
Questions & Réponses Solution rendu saccade    [1][2] 17 367 Hier 08:08:02
CBY 
The Blender Clan 'tchat ANNONCE IMPORTANTE : LE BLENDER CLAN REOUVRE !! Etat des lieux sur le présent et le futur :)    [1][2][3] 22 63875 Hier 07:53:41
smogBlender 
Graphisme alternatif faire de la bd avec blender    [1][2][3]...[13] 125 11643 29/11 16:33:17
blend74 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS Unity - Version alpha disponible + discord    [1][2][3]...[68] 673 152393 29/11 00:26:07
Hook 
Questions & Réponses [résolu] Découper un objet selon un autre 4 162 28/11 18:51:31
mamain83 
Questions & Réponses X-Ray uniquement en mode Solid 2 90 28/11 12:15:45
Horemheb 
Questions & Réponses Texture baké devient noir    [1][2] 14 212 27/11 07:58:33
moonboots 
The Blender Clan 'tchat Conseil pour débutante 4 410 25/11 16:24:59
Ksuhma 
Questions & Réponses Récupérer la couleur en sortie de shader 8 236 25/11 09:33:29
bibi 
Questions & Réponses Peut-on entrer les coordonnées du point visé de la caméra ? 4 180 24/11 19:16:16
CBY 
Questions & Réponses [résolu] snap fixe sur les cm ou mm 2 148 24/11 17:47:40
mamain83 
The Blender Clan 'tchat [abandonné] Clavier Corsair K55 RGB Pro / Raccourcis clavier    [1][2] 14 525 21/11 19:46:01
CBY 
Questions & Réponses Paramétrage des Particle System 0 145 21/11 10:05:15
Horemheb 

Qui est en ligne
129 utilisateur(s) en ligne (dont 68 sur Forums)

Membre(s): 1
Invité(s): 128


DevinBeit0, plus...
Nouveaux membres
TwylaFerni 1/12/2021
LorieFerry 1/12/2021
KarolinBay 1/12/2021
TandyColso 1/12/2021
LeathaMick 1/12/2021
KaiAnderto 1/12/2021
JewelMcCul 1/12/2021
WildaBasty 1/12/2021
KatherinIr 1/12/2021
HaleyValad 1/12/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Dec 29
Anniversaire d'ebrain
Jan 8
BUG de Lyon
Fev 15
Anniversaire de Dany
plus 246 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445