problème pour rajouter des cheveux
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2617
Bonjour,

j'explore les particles et les cheveux, or quand j'essaye de rajouter des cheveux sur une surface, avec le pinceau et la fonction Add sélectionnée, les cheveux ne s'ajoutent pas sous mon pinceau mais ailleurs sur la surface... je ne comprends pas ce que je ne fais pas bien

à l'avance merci pour vos réponses !

Contribution le : 09/03/2016 11:39
Créer un fichier PDF de la contribution Imprimer


Re: problème pour rajouter des cheveux
OverdOzed
Inscrit:
01/11/2004 21:14
Post(s): 6567
Ce n'est pas de ta faute.
Le add brush ne fonctionne pas quand on utilise un modifier de la catégorie Generate.
Tu as probablement un modifier Subdivion Surface actif.
Il faut le désactiver ou l'appliquer pour pouvoir se servir du add brush.

Contribution le : 09/03/2016 12:00
Créer un fichier PDF de la contribution Imprimer


Re: problème pour rajouter des cheveux
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2617
ah d'accord merci, en effet j'ai un suddivision surface, est-ce qu'ils vont travailler dessus ou bien il y a un problème inhérent à avoir un subdivision et ajouter des cheveux (pourtant les autres outils fonctionnent apparemment) ?

Contribution le : 09/03/2016 12:11
Créer un fichier PDF de la contribution Imprimer


Re: problème pour rajouter des cheveux
OverdOzed
Inscrit:
01/11/2004 21:14
Post(s): 6567
Non, ils ont créé une case Use Modifier Stack dans les paramêtres des particules qui devait prendre en compte les modifiers Generate.

Mais ce bug est apparu vers la 2.72 et n'a en fait été résolu que très récemment.

Avec la 2.77, on pourra travailler avec le subdivision surface activé.
Dans la RC2, il y a juste un problème de paramètre pas défaut.
Le count est à 0 par défaut.Donc si on ne fait pas attention, on peut croire que le add brush ne fonctionne pas.
Mais en fait, il suffit de le passer à 1.

Contribution le : 09/03/2016 14:18
Créer un fichier PDF de la contribution Imprimer


Re: problème pour rajouter des cheveux
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2617
tu parles de quel count ?

Contribution le : 09/03/2016 14:28
Créer un fichier PDF de la contribution Imprimer


Re: problème pour rajouter des cheveux
Clan Afficionado
Inscrit:
05/11/2008 10:23
De quelque part dans la belgique perdue
Post(s): 68
tu met ton modifier particle après ton modifier subsurf, tu met 1 sur emitter, tu actives le bouton children tu choisis par exemple 20 et 20 (met pas de trop ça va ralentir ton pc)

tu joues avec les réglages pour avoir ce que tu veux

tu passes en mode particle edit tu as un petit bouton children tu l'active et hop ça devrais aller je pense

Contribution le : 11/03/2016 12:13
Créer un fichier PDF de la contribution Imprimer


Re: problème pour rajouter des cheveux
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2617
ok merci je vais voir ça

Contribution le : 11/03/2016 16:56
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[22] 215 21287 Aujourd'hui 14:30:50
moonboots 
Questions & Réponses Pousser le pc au max 3 96 Aujourd'hui 11:07:37
xjoce 
Moteur de jeu GameBlender et alternatives [non résolu] Godot Engine - Projet Arsenal    [1][2] 17 1188 Hier 22:08:31
sbkodama 
Questions & Réponses [non résolu] Problème de vide 1 48 Hier 18:09:50
sapajou 
Le coin des geeks vitesse d'un rendu EEVEE Windows/Linux 4 58 Hier 18:01:09
sapajou 
[WIP] et travaux terminés [WIP] La gabarre '' Le Gros Ventre''    [1][2][3]...[10] 98 17556 Hier 15:53:58
Guiu 
Questions & Réponses Armature en IK sur squelette complexe 2 67 Hier 11:37:34
Thewada 
Questions & Réponses [résolu] Os et FBX 3 232 20/10 16:15:38
zeromeetsinfinity 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[56] 559 170787 20/10 11:06:51
Redstar 
Questions & Réponses texture procédurale qui suis une plane 2 104 20/10 10:19:22
Many 
Questions & Réponses Vertex groups qui disparaissent 0 37 20/10 09:09:22
Melodicpinpon 
Questions & Réponses MeasureIt et dpi 4 916 20/10 09:02:36
jcnouveau 
Questions & Réponses De Maya vers Blender concordance de axes. 9 139 19/10 17:04:59
Bibi09 
Questions & Réponses [résolu] Enlever "snapping" dans la timeline ? 6 127 19/10 09:47:12
CBY 
[WIP] et travaux terminés [terminé] Appli Blender de Poche en FR    [1][2][3] 29 1230 18/10 19:14:29
moonboots 
Questions & Réponses Débutant Blender, temps de travail pour un rendu ? 2 102 18/10 11:37:55
Jalis 
Questions & Réponses [WIP] Dragster-Tracteur pour Bécassine    [1][2][3] 24 5770 17/10 18:37:48
Laorz 
Graphisme alternatif faire de la bd avec blender    [1][2][3]...[13] 123 9269 17/10 14:20:26
blend74 
Questions & Réponses Bug texture sur plane avec bevel 1 209 16/10 08:09:13
Laorz 
Questions & Réponses [terminé] Supprimer le lien d'un objet entre 2 scènes 4 6949 15/10 12:52:21
Horemheb 

Qui est en ligne
151 utilisateur(s) en ligne (dont 73 sur Forums)

Membre(s): 5
Invité(s): 146


CindiBarlo, BereniceHa, MinnaF4768, JulianneMa, PrestonGre, plus...
Nouveaux membres
KeithO2593 22/10/2021
HelenaWhee 22/10/2021
CameronFre 22/10/2021
NicoleAmar 22/10/2021
RaymundoWh 22/10/2021
OrlandoWre 22/10/2021
CaraMuscio 22/10/2021
MildredGar 22/10/2021
MarceloRuh 22/10/2021
BarryFeeth 22/10/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 8
BUG de Lyon
plus 247 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445