Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
choppeurs 12.2.jpeg
Publicité
Formation Blender ElephormBlender 3d Elephorm


     






Problème Quardo4000 Xubuntu plus de signal lors d'un rendu
Fou Furieux du Clan
Inscrit:
22/01/2014 15:35
Post(s): 116
Bonjour tous le mode!
Piouf beaucoup de travail et de complication en ce moment : je vous explique quel est mon soucis.

Actuellement je monte un PC pour un pote. Il tourne sous Xubuntu.
Voici sa config :
Gigabyte GA-F2A78M-HD2
CPU : A8 7600 3.8ghz 4coeurs
8go de Ram
GPU : Nvidia Quardo 4000

J'ai bien installé les pilotes propriétaires : Nvidia binary drivers version 367.57 depuis nvidia 367 (propriétaire, testé)
Alors voilà, en temps normal le tout fonctionne bien.
La carte fait tourné l'émulateur PSP (PPSSPP) avec une bonne qualité etc...
Mais alors deux choses
-elle fait un bruit infernal on l’entend jusqu'à l’autre bout de l'appartement
-mais surtout : lors ce que j'ai voulus faire le benchmark de lapineige ( http://blenderclan.tuxfamily.org/html/modules/newbb/viewtopic.php?topic_id=42726&viewmode=flat&order=ASC&start=0 ) le rendu ne fini pas et je perd le signal vidéo. L’écran m'affiche "plus de signal".
Et à ce moment même en redémarrant le pc avec le bouton rien y fait, je suis contrait de couper et relancer l'alimentation pour, de nouveau avoir une image...

Mais mes péripéties ne s'arrête pas en si bon chemin, ho que non! Une fois l'image retrouvé Xubuntu ne voulais plus démarré... j'ai du allez dans le recovry mode et effectué une réparations des paquets cassé...

Voilà j'ai lancer un rendu deux fois et je me suis retrouvé face aux même problèmes lors des deux tentatives... Et oui j'ai fait recovry mode deux fois...

Blender était la principal raison du montage de cette ordi, je ne vais tout de même pas me permettre de donné l'ordi dans cette état non?
Pensez vous que changer de pilotes ferais avancer les choses?

Bon du coup,si peut on pourrais m’éclairer un peu ce serait vraiment cool s'il vous plaît...
J'ai vue en vente des GTX 760 et 780 sur le bon coin, près de chez moi, je pense que ça vaudrait mieux de ce contenté de ça non?

Par ce que je suis pas pressé mais j'aimerais finir ça rapidement d'autres choses m'attende derrière...

Voilà merci d'avance tout le monde!

Contribution le : 17/02/2017 18:20
Créer un fichier PDF de la contribution Imprimer


Re: Problème Quardo4000 Xubuntu plus de signal lors d'un rendu
Fou Furieux du Clan
Inscrit:
22/01/2014 15:35
Post(s): 116
Bon, j'ai essayé de changer de drivers et maintenant y aplus rien après le bios écran noire avec petit trais blanc clignotant en haut à gauche de l'écran

Contribution le : 17/02/2017 18:31
Créer un fichier PDF de la contribution Imprimer


Re: Problème Quardo4000 Xubuntu plus de signal lors d'un rendu
Fou Furieux du Clan
Inscrit:
22/01/2014 15:35
Post(s): 116
Bon, en fin de compte j'ai changer la carte graphique par une GTX960 acheter d'occasion, et après quelque soucis, et une ré-installation total de l'OS ça y est sa marche!

Par contre on m'as dit sur un autre forum que le CPU peut grandement bridé la carte graphique...
Quelqu'un peut il me donner son point de vue là dessus s'il vous plaît?

Contribution le : 18/02/2017 18:21
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses [non résolu] Simplifier un objet (fusion de faces, d'objets, percer une face) 4 163 Aujourd'hui 09:02:14
moonboots 
[WIP] et travaux terminés [WIP] Wips Divers Lollito    [1][2][3]...[32] 311 44402 Hier 20:25:17
lollito 
[WIP] et travaux terminés Weird Tales : The Gate 8 635 Hier 19:08:59
Deleatur 
Concours Défi du Clan 2018 #sem. 20 / Thème : Cherchez l'intrus 2 138 Hier 17:15:02
titi38360 
Questions & Réponses faire un RENDU - Vous serez dans le générique !! 1 82 Hier 11:58:37
louis_lechauve 
Questions & Réponses Formats de sorties vidéos.... 8 296 20/05 21:13:39
CDCST 
Questions & Réponses Modéliser une maison 0 59 20/05 20:44:39
caricion 
Moteur de jeu GameBlender et alternatives Armory Engine 0.4 sera gratuit ! 3 148 20/05 15:27:23
theo29270 
Questions & Réponses [non résolu] Bas-relief, suite    [1][2][3] 21 1374 20/05 15:17:43
oliviertij 
Le coin des geeks Quelle config? 1 87 19/05 21:09:20
kagi 
Concours Défi du clan - La boisson énergissante    [1][2] 19 1444 19/05 18:00:52
Rolix 
The Blender Clan 'tchat Des clés USB fusée pour Blender!    [1][2] 10 1529 18/05 19:10:56
Redstar 
Questions & Réponses Où retrouver les paramètres de rotation et de taille pour une texture ? 5 150 18/05 14:51:25
moonboots 
Questions & Réponses masse 1 97 18/05 13:41:10
Fabustis 
Questions & Réponses [non résolu] Séparer des fenêtres dans Blender 2 100 18/05 09:45:43
Redstar 
Questions & Réponses utiliser sa carte graphique à pleine puissance 1 142 17/05 16:39:39
Jaysc 
Questions & Réponses Render Animation avec du son    [1][2] 11 123 17/05 13:58:45
moonboots 
Questions & Réponses Vertex groupe avec manuelbastioniLAB1.6.0    [1][2][3] 24 814 17/05 11:13:12
debutant 
Questions & Réponses [résolu] Déplié d'une bordure 5 121 17/05 09:11:34
Jaysc 
Questions & Réponses [terminé] Fonction décalé "proportionnel" d'une courbe 8 148 17/05 08:57:43
moonboots 

Qui est en ligne
14 utilisateur(s) en ligne (dont 11 sur Forums)

Membre(s): 1
Invité(s): 13


moonboots, plus...
Nouveaux membres
Pizzacoca 21/5/2018
caricion 20/5/2018
ArcherAnde 19/5/2018
flo31 16/5/2018
Ilias 15/5/2018
Fanny 14/5/2018
opal 13/5/2018

Agraywen
11/5/2018
Ximboy 11/5/2018
Xenox3542 11/5/2018
Dernier Ajout
DB11_Aston_Martin_2017_bothview.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 14
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 303 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2017 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445