Pixel manquant/noir au Rendu
Touriste
Inscrit:
08/03/2017 11:49
Post(s): 3
Bonjour à tous, je fais appelle à vous pour un petit problème que j'ai avec Blender. Je suis débutant et j'ai pas encore la maitrise du logicielle.

Je travail sur une simple animation d'une lettre effet métallisé brush qui tourne sur elle-même avec un fond vidéo. Tout vas bien jusque là. Quand je lance le rendu et je visionne l'animation, des pixels noir ou manquant apparaissent. Je sais pas vraiment à quoi c'est dû, vue que techniquement je connais pas grand chose.

Version 2.78 de Blender

Merci d'avance pour vos futures réponses.
[img align=right][/img]

Contribution le : 08/03/2017 12:13
Créer un fichier PDF de la contribution Imprimer


Re: Pixel manquant/noir au Rendu
OverdOzed
Inscrit:
08/04/2016 12:27
Post(s): 442
Salut et bienvenu sur le

Je pense que tu dois avoir des normals inversées.

Sélectionne ton mesh, passe en edit mode et sélectionne toutes les faces de ton mesh et fait Ctrl + N cela va remettre tes normals dans le bon sens.

Contribution le : 08/03/2017 13:38
Créer un fichier PDF de la contribution Imprimer


Re: Pixel manquant/noir au Rendu
OverdOzed
Inscrit:
15/01/2006 15:30
De Rennes
Post(s): 791
Salut,
Pour moi, aucun pb d'inversion de normales.
As-tu mis à jour les drivers de ta carte graphique ?

Pour le process d'une animation : faire le rendu en séquence d'images, puis intégrer la totalité de ta séquence dans le vidéo editor et sélectionne le fichier de sortie souhaité.

:)

Contribution le : 08/03/2017 14:11
_________________
Infographiste 3D freelance - http://www.arnaud-travert.com/
Créer un fichier PDF de la contribution Imprimer


Re: Pixel manquant/noir au Rendu
Touriste
Inscrit:
08/03/2017 11:49
Post(s): 3
Bonjour à vous, et merci de vos réponses.
J'ai essayé vos deux méthodes et aucune des deux fonctionnes.
les pixels noir sont toujours là :(.
Je précise que je suis en rendu Blender Render et non en Cycle Render.
Peut-être c'est un problème de lumière ou de sample? Parce que mon matériel métallique et un peu granuleux aussi..

Contribution le : 09/03/2017 09:27
Créer un fichier PDF de la contribution Imprimer


Re: Pixel manquant/noir au Rendu
OverdOzed
Inscrit:
15/04/2009 11:47
De oise
Post(s): 806
bonjour

Si les deux premières solutions ne sont pas les bonnes , n'aurais tu pas des faces en double ?
un remove doubles serait à essayer , tu peux aussi de voir cela en appuyant sur la touche Z pour voir ton mesh par transparence . Ou la ou tu as tes points noirs enlève la face pour voir si une autre ne serait pas caché juste derrière . Maïs remove doubles devrait te dire si c'est ça ou pas .

Contribution le : 09/03/2017 10:59
Créer un fichier PDF de la contribution Imprimer


Re: Pixel manquant/noir au Rendu
Touriste
Inscrit:
08/03/2017 11:49
Post(s): 3
Merci à tous pour votre aide, J'ai résolu le problème et apparemment c'était bien la lumière qui posait problème.


Contribution le : 09/03/2017 13:32
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses application de texture procédurale 2 27 Aujourd'hui 17:48:01
alexmge 
[WIP] et travaux terminés La mare aux canards    [1][2] 19 267 Aujourd'hui 14:34:58
Thewada 
Questions & Réponses [résolu] L'herbe s'enfonce sous le sol 2 53 Aujourd'hui 13:51:45
Nashoba 
[WIP] et travaux terminés [WIP] Teeny Tiny - Story    [1][2][3]...[11] 107 7887 Hier 18:00:29
Bibi09 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[13] 128 8404 Hier 01:05:39
Bibi09 
Questions & Réponses Associer des textes à un objet 3 77 27/09 18:21:52
meltingman 
Hors Sujet !! Meltingman le retour :D    [1][2][3] 28 1424 27/09 18:14:08
meltingman 
Questions & Réponses NLA, équivalent metastrip sur plusieurs objets 2 73 26/09 14:45:29
CBY 
Questions & Réponses [non résolu] Simulation Tissu Temps Reel    [1][2] 17 345 26/09 09:50:21
moonboots 
The Blender Clan 'tchat Benchmark EEVEE    [1][2][3] 24 853 25/09 14:37:08
Bibi09 
[WIP] et travaux terminés Différents rendus 2.91 9 195 25/09 12:05:20
Bibi09 
Questions & Réponses Render Layers qui n'apparaissent pas    [1][2] 10 271 25/09 11:02:12
HarDrive 
Questions & Réponses [résolu] Problème perso qui bouge des 2 côtés qu'avec 1 coté de l'armature et pas de l'autre    [1][2] 12 2105 24/09 15:14:53
Rimpotche 
Hors Sujet !! Nouveau tutoriel : Animation labiale simplifiée 2.9 3 228 24/09 10:07:35
moonboots 
Questions & Réponses [résolu] Problème avec les addons 2 114 24/09 09:42:19
Lamoyse 
Questions & Réponses SCAN 3D - Carrière - animation 6 165 24/09 07:23:48
Versatil 
Questions & Réponses [résolu] Texture Image en noir dans le rendu 3 360 23/09 15:10:30
Horemheb 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[47] 467 140292 23/09 13:20:39
sbkodama 
Questions & Réponses [non résolu] Move to collection 8 138 22/09 21:15:48
JaAlVir657 
Questions & Réponses Boids, boids, boids...    [1][2] 18 401 22/09 20:53:24
JaAlVir657 

Qui est en ligne
116 utilisateur(s) en ligne (dont 84 sur Forums)

Membre(s): 0
Invité(s): 116


plus...
Nouveaux membres
wouguy 29/9/2020
NeoS 27/9/2020
golgot76 25/9/2020
BriceVincent 23/9/2020
Versatil 23/9/2020
Guiu 22/9/2020
ThierryT 20/9/2020
jc223 16/9/2020
clarasarah42 15/9/2020
Gabdng 15/9/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 9
BUG de Lyon
plus 264 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445