« 1 2 3 4 (5) 6 »


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
13/01/2008 18:47
Post(s): 1587
Salut Thewada

Oui mon fichier est corrompu je pense.
J'ai effacé le zip blender, retéléchargé et dézippé, et ça fait pareil.

J'ai tenté un append de la collection contenant tout mes objets dans un blend vierge, et bug toujours présent.

Sur d'autres fichiers tout est nickel.

J'espère pouvoir récupérer tout mes mesh, il y en a beaucoup, j'y ai passé du temps ...

Pour ton souci, je m'y connais pas trop je peux pas t'aider.
Oui c'est la fréquence d'affichage, mais j'en sais pas plus.
Peut-être ton écran qui a un souci ?

Contribution le : 18/05/2019 13:39
_________________
Lollito
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
29/12/2011 00:49
Post(s): 978
Salut,
@lollito
Tu as essayé de lancer blender via la ligne de commande? Ca pourrait te donner des infos sur le pourquoi du plantage.

Sinon, en fait, mon message d'avertissement concerne l'audio.
Dans les userprefs>System>Sound>SampleRate> changer de 48 à 44.1 khz ne fait plus apparaitre le message.
De ce que j'ai compris:
44.1 correspond à une qualité CD
48 correspond au nouveau standard, avec multiples framerates.

Ca pourrait poser probleme plus tard, mais pour mon utilisation, ça me semble mineur.
++

Contribution le : 18/05/2019 16:37
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
13/01/2008 18:47
Post(s): 1587
J'ai regardé dans le System Console dans le menu window de blender, et dans la console il y a ça :
Warning: 'uv.muv_mt_copy_paste_uv_copy_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_copy_paste_uv_paste_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_copy_paste_uv_selseq_copy_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_copy_paste_uv_selseq_paste_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'object.muv_mt_copy_paste_uv_object_copy_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'object.muv_mt_copy_paste_uv_object_paste_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_copy_paste_uv_object' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_copy_paste_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_transfer_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_texture_lock' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_world_scale_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_texture_wrap' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_uvw' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_preserve_uv_aspect' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_texture_projection' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_copy_paste_uv_uvedit' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_align_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_select_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_align_uv_cursor' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_uv_inspection' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'panel.bfu_pt_blenderforunreal' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.obj-properties' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.obj-import-properties' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.anim-properties' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.avanced-properties' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.collisionsandsockets' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.exportnomenclature' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.importScript' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.export' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.clipboardcopy' doesn't contain '_PT_' with prefix & suffix

Donc ça peut venir de l'add-on blender for unreal, mais je suis pas convaincu que ces message s'appliquent au bug en question.

Sinon, lancer blender avec ligne de commande Windows 10 me donne pas plus d'infos.
Je fais touche windows + R et j'entre le chemin vers l'icone blender dans le dossier décompressé.

Je peux continuer sans activer les options qui buggent en attendant de solutionner.

Contribution le : 18/05/2019 17:10
_________________
Lollito
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
29/12/2011 00:49
Post(s): 978
J'ai trouvé ça pour ton problème:
"
In Blender2.7x it was too easy to accidentally register multiple classes with the same name.

To prevent collisions 2.8x enforces naming conventions (already in use across much of Blender's code-base)

This constraint applies to the bl_idname of each class (or the class name which is used if no bl_idname is defined in the class).

These are: UPPER_CASE_{SEPARATOR}_mixed_case, in the case of a menu the regular expression is:

[A-Z][A-Z0-9_]*MT[A-Za-z0-9_]+
Each classes separator is listed below:

Header -> HT
Menu -> MT
Operator -> OT
Panel -> PT
UIList -> UL
Valid Examples:
OBJECT_OT_fancy_tool
SOME_HEADER_HT_my_header
PANEL123_PT_myPanel (lower case is preferred but mixed case is supported).


At time of writing names that don't conform to this convention will warn on startup. Eventually we will make this into an error, eg:
Warning: 'Oscurart Files Tools' doesn't contain '_PT_' with prefix & suffix
Warning: 'Oscurart Overrides' doesn't contain '_PT_' with prefix & suffix
Warning: 'Oscurart Animation Tools' doesn't contain '_PT_' with prefix & suffix
"


Ca semble bien être un problème d'add-on en tout cas. Faudrait revoir toutes les déclarations de classes et pas le faire avant la sortie definitive de la 2.8.
++

Contribution le : 18/05/2019 17:36
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
13/01/2008 18:47
Post(s): 1587
Salut,

merci Thewada.
Bon, le problème n'a rien à voir avec ça, mais en allant dans la console on voit un truc avec
l'add-on cité mais je pense pas que ce soit grave,
c'est qu'en fait j'ai fais des exports/tests sans me soucier de nommer avec la
convention prévue dans l'add-on.
Je crois que ça vient de là, et si c'est ça c'est rien du tout.

Pour mon souci de plantage, après quelques recherches dans la scène, grâce à la gestion de collections,
j'ai pu isoler des parties et voir.
J'ai 15 collections, et je les ai mises visibles une à la fois, et rien ne se passe.
Ensuite j'ai mis seulement les 7 premières. Rien
Les 8 dernières ne font pas planter non plus. Bon signe.

J'ai testé différents combinaisons et j'en viens à la conclusion qu'il y a une limite atteinte,
je pense en mémoire, un truc du genre, au niveau de l'affichage des wireframes viewport.
Cela viendrait-il de ma carte graphique, d'une limite chez blender, d'autre chose ?

Toujours est-il que je suis soulagé, ce n'est pas le fichier qui est buggé.

Enfin, si ma conclusion est bonne.

Je vais continuer à bosser dessus et voir, mais j'aimerais être sur aussi que je n'ai pas un souci avec mon PC ou ma CG.

C'est vrai qu'il y a pas mal d'objets à afficher, mais c'est du low poly, sans modifier,
juste des matériaux basiques (le plantage arrive en mode solid aussi de toute façon),
quelques lampes point, genre une dizaine maxi,
quelques emptys. Bref c'est pas du lourd vraiment.

Voilà quelques retours, chez vous ça réagit comment avec beaucoup d'objet en mode wireframe (celui du Viewport Overlay)?
L'option extra n'a aucune incidence.

A + !

EDIT : Oui bon il suffit de baisser le slider à zéro et ça allège beaucoup la vue. J'avais pourtant essayé, ça doit être la dernière beta installée aujourd'hui qui a remis les choses en ordre. J'ai passé du temps sur les collections pour rien J'aurais du commencer par là...

Contribution le : 26/05/2019 00:01
_________________
Lollito
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 4060
Je ne peux pas te dire parce que ma version est une 64 bits LINUX (Debian)

Pour les collections d'après les renseignements que j'ai tiré à droite, à gauche, ce serait illimité.
Donc ça ne devraitp as venir de là.

Je n'ai qu'un dizaine de collections et je n'ai pas remarqué le même problème.

Mais il y a quand même encore des réponses bizarres, et chez moi ça plante encore de temps en temps au simple passage du mode "solide" au mode "rendered viewport".

Les problèmes surviennent surtout dans les phases de rendus, ou du passage d'un mode de rendu à l'autre.

Celle du 23 mai ne semble plus le faire, mais il lui faut plusieurs secondes pour un affichage, en mode rendered, les objets sont d'abord blancs puis se colorent et se texturent, enfin pas tous.
Mais par ex une paroi transparente est d'abord opaque, il n'y a que l'extérieur qui s'affiche, puis le rendu se découpe avec un aperçu de l'intérieur en blanc et il se texture et colore à son tour.

Une fois cette phase terminée, on peut bouger la vue, repasser sur matériau et revenir en principe c'est immédiat. Sauf si on modifié une texture ou un matériau.

Je rencontre des difficultés avec la gestion simultanée des moteurs de rendus, le mode All ne semble pas être au point, et les réglages pour cycles ne plaisent pas toujours à Eevee, qui affiche des matériaux tout noirs,là où Cycles est content.

Et hier je n'ai pas pu ouvrir un fichier .blend 2.80 avec la 2.79.

Guppy

Contribution le : 26/05/2019 11:56
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
Touriste
Inscrit:
29/05/2019 07:46
Post(s): 2
[ HORS SUJET ]

Hello tous !

J'ai une petite question de newby ...


Désolé d'interrompre le fil avec ma question, mais comme on est sur la 2.8 je préfère la poster ma question ici ...

Je trouve pas du tout la fonction Major Radius pour le Torus (je suis les tuto de blender Guru haha)

Je m'arrache les cheveux depuis hier soir pour le trouver, je suis sur qu'il est pas loin devant mes yeux.... Help :/ !

Merci...

Simul.

Contribution le : 29/05/2019 07:54
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 1783
quand tu crées une des primitives, tu as les options relatives à cette primitive en bas de la fenêtre 3D. Par contre si tu commences à manipuler ton objet, ces options n'apparaîtront plus. Si tu ne vois pas ce panneau il est possible que tu aies désactivé son affichage qq part (je ne sais pas si c'est possible) ?


Contribution le : 30/05/2019 09:05
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
Touriste
Inscrit:
29/05/2019 07:46
Post(s): 2
[HORS SUJET]

Pololoh, merci moonboots (!!!) ... c'était effectivement devant mes yeux (un peu caché tout de même !)

Je vais pouvoir faire mon donuts haha ...

A bientôt !!

Contribution le : 30/05/2019 16:47
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
24/05/2009 20:39
De Normandie
Post(s): 676
des tutos vidéos en français pour apprendre les bases de Blender 2.8 !

https://www.youtube.com/watch?v=J5ypgPHKU1c&list=PLDHwkMpIGgVykmJ3wkFAMgce6AgbmD7kU

Contribution le : 15/07/2019 11:31
_________________
Ma Chaine Youtube
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
« 1 2 3 4 (5) 6 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses [Animation] Selectionner seulement les clés de l'axe Z 2 17 Aujourd'hui 20:39:00
3dlone 
Python & Plugins Hover ! 1 42 Aujourd'hui 17:47:11
Rimpotche 
[WIP] et travaux terminés [WIP] Projet Darwin (nom temporaire) 9 299 Aujourd'hui 17:11:42
Redstar 
Questions & Réponses Créer des muscles sur un squelette 7 57 Aujourd'hui 13:09:48
Crocodile_13 
Mes premières images sous Blender (débutants) Texture de rouille pour le fun 0 25 Aujourd'hui 12:47:09
Crocodile_13 
Questions & Réponses Artefacts sur 3D brute 9 66 Aujourd'hui 10:51:03
Crocodile_13 
Questions & Réponses [non résolu] Visèmes import mhx2 + animation Mixamo dans blender 2.8 2 50 Aujourd'hui 10:42:53
PapyDom 
Moteur de jeu GameBlender et alternatives hARMful engine    [1][2][3]...[7] 68 6543 Aujourd'hui 10:27:51
Bibi09 
The Blender Clan 'tchat Le topic des trucs à voir    [1][2][3]...[304] 3031 741424 Aujourd'hui 09:59:54
Sziuny 
Questions & Réponses [résolu] Vertex Weight après fusion de 2 objets 7 97 Aujourd'hui 09:48:53
Rimpotche 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Date de sortie 1er juillet 2020    [1][2][3]...[52] 511 87433 Aujourd'hui 08:34:59
Hook 
Questions & Réponses appliquer une animation NLA 4 90 Hier 23:55:35
Rimpotche 
[WIP] et travaux terminés Photo realisme avis/conseils (cocon)    [1][2] 14 572 Hier 18:37:43
Crocodile_13 
Questions & Réponses [résolu] Problème IK : pied qui tourne au lieu d'être fixé au sol 6 153 Hier 08:28:56
Horemheb 
Questions & Réponses affichage progressif bevel de courbe 5 146 31/05 10:25:23
jlf 
The Blender Clan 'tchat Free addon Modélisation procédurale par nodes 1 98 31/05 08:47:52
WinZs 
[WIP] et travaux terminés [WIP] Alpaga in love 7 215 31/05 00:20:08
Bibi09 
Questions & Réponses Problème de rendu (débutant) 1 91 30/05 16:16:59
Rimpotche 
Questions & Réponses Grosse différence d'éclairage sur le rendu final VS le mode Rendered 9 210 29/05 21:42:20
Crocodile_13 
Questions & Réponses Problème avec le nodes Color Ramp 5 217 29/05 20:59:01
JaAlVir657 

Qui est en ligne
67 utilisateur(s) en ligne (dont 47 sur Forums)

Membre(s): 1
Invité(s): 66


Carson72A8, plus...
Nouveaux membres
PhilippAsh 3/6/2020
SallyMccro 3/6/2020
TreyMaiden 3/6/2020
RichelleN4 3/6/2020
ClaireY281 3/6/2020
KianWedgwo 3/6/2020
NAHDarnell 3/6/2020
BobbyGrose 3/6/2020
GloriaDeck 3/6/2020
LaurenceDo 3/6/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 11
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 270 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445