« 1 2 3 4 (5) 6 »


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
13/01/2008 19:47
Post(s): 1581
Salut Thewada

Oui mon fichier est corrompu je pense.
J'ai effacé le zip blender, retéléchargé et dézippé, et ça fait pareil.

J'ai tenté un append de la collection contenant tout mes objets dans un blend vierge, et bug toujours présent.

Sur d'autres fichiers tout est nickel.

J'espère pouvoir récupérer tout mes mesh, il y en a beaucoup, j'y ai passé du temps ...

Pour ton souci, je m'y connais pas trop je peux pas t'aider.
Oui c'est la fréquence d'affichage, mais j'en sais pas plus.
Peut-être ton écran qui a un souci ?

Contribution le : 18/05 14:39:05
_________________
Lollito
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
29/12/2011 01:49
Post(s): 970
Salut,
@lollito
Tu as essayé de lancer blender via la ligne de commande? Ca pourrait te donner des infos sur le pourquoi du plantage.

Sinon, en fait, mon message d'avertissement concerne l'audio.
Dans les userprefs>System>Sound>SampleRate> changer de 48 à 44.1 khz ne fait plus apparaitre le message.
De ce que j'ai compris:
44.1 correspond à une qualité CD
48 correspond au nouveau standard, avec multiples framerates.

Ca pourrait poser probleme plus tard, mais pour mon utilisation, ça me semble mineur.
++

Contribution le : 18/05 17:37:24
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
13/01/2008 19:47
Post(s): 1581
J'ai regardé dans le System Console dans le menu window de blender, et dans la console il y a ça :
Warning: 'uv.muv_mt_copy_paste_uv_copy_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_copy_paste_uv_paste_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_copy_paste_uv_selseq_copy_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_copy_paste_uv_selseq_paste_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'object.muv_mt_copy_paste_uv_object_copy_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'object.muv_mt_copy_paste_uv_object_paste_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_copy_paste_uv_object' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_copy_paste_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_transfer_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_texture_lock' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_world_scale_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_texture_wrap' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_uvw' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_preserve_uv_aspect' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_texture_projection' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_copy_paste_uv_uvedit' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_align_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_select_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_align_uv_cursor' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_uv_inspection' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'panel.bfu_pt_blenderforunreal' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.obj-properties' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.obj-import-properties' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.anim-properties' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.avanced-properties' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.collisionsandsockets' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.exportnomenclature' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.importScript' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.export' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.clipboardcopy' doesn't contain '_PT_' with prefix & suffix

Donc ça peut venir de l'add-on blender for unreal, mais je suis pas convaincu que ces message s'appliquent au bug en question.

Sinon, lancer blender avec ligne de commande Windows 10 me donne pas plus d'infos.
Je fais touche windows + R et j'entre le chemin vers l'icone blender dans le dossier décompressé.

Je peux continuer sans activer les options qui buggent en attendant de solutionner.

Contribution le : 18/05 18:10:34
_________________
Lollito
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
29/12/2011 01:49
Post(s): 970
J'ai trouvé ça pour ton problème:
"
In Blender2.7x it was too easy to accidentally register multiple classes with the same name.

To prevent collisions 2.8x enforces naming conventions (already in use across much of Blender's code-base)

This constraint applies to the bl_idname of each class (or the class name which is used if no bl_idname is defined in the class).

These are: UPPER_CASE_{SEPARATOR}_mixed_case, in the case of a menu the regular expression is:

[A-Z][A-Z0-9_]*MT[A-Za-z0-9_]+
Each classes separator is listed below:

Header -> HT
Menu -> MT
Operator -> OT
Panel -> PT
UIList -> UL
Valid Examples:
OBJECT_OT_fancy_tool
SOME_HEADER_HT_my_header
PANEL123_PT_myPanel (lower case is preferred but mixed case is supported).


At time of writing names that don't conform to this convention will warn on startup. Eventually we will make this into an error, eg:
Warning: 'Oscurart Files Tools' doesn't contain '_PT_' with prefix & suffix
Warning: 'Oscurart Overrides' doesn't contain '_PT_' with prefix & suffix
Warning: 'Oscurart Animation Tools' doesn't contain '_PT_' with prefix & suffix
"


Ca semble bien être un problème d'add-on en tout cas. Faudrait revoir toutes les déclarations de classes et pas le faire avant la sortie definitive de la 2.8.
++

Contribution le : 18/05 18:36:22
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
13/01/2008 19:47
Post(s): 1581
Salut,

merci Thewada.
Bon, le problème n'a rien à voir avec ça, mais en allant dans la console on voit un truc avec
l'add-on cité mais je pense pas que ce soit grave,
c'est qu'en fait j'ai fais des exports/tests sans me soucier de nommer avec la
convention prévue dans l'add-on.
Je crois que ça vient de là, et si c'est ça c'est rien du tout.

Pour mon souci de plantage, après quelques recherches dans la scène, grâce à la gestion de collections,
j'ai pu isoler des parties et voir.
J'ai 15 collections, et je les ai mises visibles une à la fois, et rien ne se passe.
Ensuite j'ai mis seulement les 7 premières. Rien
Les 8 dernières ne font pas planter non plus. Bon signe.

J'ai testé différents combinaisons et j'en viens à la conclusion qu'il y a une limite atteinte,
je pense en mémoire, un truc du genre, au niveau de l'affichage des wireframes viewport.
Cela viendrait-il de ma carte graphique, d'une limite chez blender, d'autre chose ?

Toujours est-il que je suis soulagé, ce n'est pas le fichier qui est buggé.

Enfin, si ma conclusion est bonne.

Je vais continuer à bosser dessus et voir, mais j'aimerais être sur aussi que je n'ai pas un souci avec mon PC ou ma CG.

C'est vrai qu'il y a pas mal d'objets à afficher, mais c'est du low poly, sans modifier,
juste des matériaux basiques (le plantage arrive en mode solid aussi de toute façon),
quelques lampes point, genre une dizaine maxi,
quelques emptys. Bref c'est pas du lourd vraiment.

Voilà quelques retours, chez vous ça réagit comment avec beaucoup d'objet en mode wireframe (celui du Viewport Overlay)?
L'option extra n'a aucune incidence.

A + !

EDIT : Oui bon il suffit de baisser le slider à zéro et ça allège beaucoup la vue. J'avais pourtant essayé, ça doit être la dernière beta installée aujourd'hui qui a remis les choses en ordre. J'ai passé du temps sur les collections pour rien J'aurais du commencer par là...

Contribution le : 26/05 01:01:56
_________________
Lollito
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
04/03/2007 15:10
Post(s): 3956
Je ne peux pas te dire parce que ma version est une 64 bits LINUX (Debian)

Pour les collections d'après les renseignements que j'ai tiré à droite, à gauche, ce serait illimité.
Donc ça ne devraitp as venir de là.

Je n'ai qu'un dizaine de collections et je n'ai pas remarqué le même problème.

Mais il y a quand même encore des réponses bizarres, et chez moi ça plante encore de temps en temps au simple passage du mode "solide" au mode "rendered viewport".

Les problèmes surviennent surtout dans les phases de rendus, ou du passage d'un mode de rendu à l'autre.

Celle du 23 mai ne semble plus le faire, mais il lui faut plusieurs secondes pour un affichage, en mode rendered, les objets sont d'abord blancs puis se colorent et se texturent, enfin pas tous.
Mais par ex une paroi transparente est d'abord opaque, il n'y a que l'extérieur qui s'affiche, puis le rendu se découpe avec un aperçu de l'intérieur en blanc et il se texture et colore à son tour.

Une fois cette phase terminée, on peut bouger la vue, repasser sur matériau et revenir en principe c'est immédiat. Sauf si on modifié une texture ou un matériau.

Je rencontre des difficultés avec la gestion simultanée des moteurs de rendus, le mode All ne semble pas être au point, et les réglages pour cycles ne plaisent pas toujours à Eevee, qui affiche des matériaux tout noirs,là où Cycles est content.

Et hier je n'ai pas pu ouvrir un fichier .blend 2.80 avec la 2.79.

Guppy

Contribution le : 26/05 12:56:22
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
Touriste
Inscrit:
29/05 08:46:46
Post(s): 2
[ HORS SUJET ]

Hello tous !

J'ai une petite question de newby ...


Désolé d'interrompre le fil avec ma question, mais comme on est sur la 2.8 je préfère la poster ma question ici ...

Je trouve pas du tout la fonction Major Radius pour le Torus (je suis les tuto de blender Guru haha)

Je m'arrache les cheveux depuis hier soir pour le trouver, je suis sur qu'il est pas loin devant mes yeux.... Help :/ !

Merci...

Simul.

Contribution le : 29/05 08:54:29
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
07/08/2014 10:17
Post(s): 1596
quand tu crées une des primitives, tu as les options relatives à cette primitive en bas de la fenêtre 3D. Par contre si tu commences à manipuler ton objet, ces options n'apparaîtront plus. Si tu ne vois pas ce panneau il est possible que tu aies désactivé son affichage qq part (je ne sais pas si c'est possible) ?


Contribution le : 30/05 10:05:33
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
Touriste
Inscrit:
29/05 08:46:46
Post(s): 2
[HORS SUJET]

Pololoh, merci moonboots (!!!) ... c'était effectivement devant mes yeux (un peu caché tout de même !)

Je vais pouvoir faire mon donuts haha ...

A bientôt !!

Contribution le : 30/05 17:47:58
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
24/05/2009 21:39
De Normandie
Post(s): 666
des tutos vidéos en français pour apprendre les bases de Blender 2.8 !

https://www.youtube.com/watch?v=J5ypgPHKU1c&list=PLDHwkMpIGgVykmJ3wkFAMgce6AgbmD7kU

Contribution le : 15/07 12:31:43
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
« 1 2 3 4 (5) 6 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
The Blender Clan 'tchat Blender Conference Amsterdam 24-26 octobre 2019 1 141 Hier 17:44:08
stev 
Questions & Réponses problème Animation bones blender 2.8 9 75 Hier 17:35:44
Rimpotche 
Questions & Réponses Vous préférez le quel ?    [1][2] 15 234 Hier 01:04:49
Siilvios 
Questions & Réponses [résolu] Objets impossible a supprimer dans Blender 2.8 2 63 22/10 22:02:50
BleuRaven 
Questions & Réponses [non résolu] Montant de grille selon trajectoire et projetée sur un terrain 2 111 22/10 08:29:40
paquetdemouchoirs 
Questions & Réponses carte graphique pour cycles 3 445 21/10 11:52:07
Rimpotche 
Questions & Réponses Tutoriel: La duplication de groupe (vidéo) 5 188 21/10 07:32:34
paquetdemouchoirs 
The Blender Clan 'tchat Présentation OlivierL. 6 269 20/10 20:51:24
OlivierL 
The Blender Clan 'tchat [Recrutement] 3D artists & animateurs pour jeu de simulation spatiale 7 529 20/10 20:28:21
ThePioneers 
[WIP] et travaux terminés [WIP] Première demo blender, recherche avis 5 152 20/10 18:12:32
debutant 
Moteur de jeu GameBlender et alternatives Problème Visual Studio Code dans Armory3D 7 188 20/10 10:21:30
Redstar 
[WIP] et travaux terminés [WIP] Bataille Navale // Animation 3d    [1][2] 19 796 19/10 17:20:10
Guppy88 
Questions & Réponses [résolu] Duplication de groupe dans Blender 2.8?    [1][2] 10 354 19/10 14:50:51
Fracoris 
Questions & Réponses Aide UV mapping. Détordre le mappage!    [1][2] 11 331 19/10 14:25:23
busanga 
[WIP] et travaux terminés [terminé] VFX Harry Potter 6 293 18/10 21:58:47
moonboots 
Questions & Réponses Où mettre un Tutoriel? 3 189 18/10 21:57:39
moonboots 
Questions & Réponses [non résolu] Scale "mode objet" ne tient pas compte des axes du repère personnalisé    [1][2] 15 474 18/10 13:50:21
paquetdemouchoirs 
Questions & Réponses [WIP] Comment modifier le diamètre d'un cercle    [1][2] 15 437 18/10 13:05:39
busanga 
Questions & Réponses [résolu] Faire apparaître les boutons de la souris sur l'écran ? 4 215 18/10 10:15:42
Fracoris 
Questions & Réponses Transférer une chevelure 0 167 15/10 13:44:40
Horemheb 

Qui est en ligne
70 utilisateur(s) en ligne (dont 38 sur Forums)

Membre(s): 1
Invité(s): 69


DellaCarli, plus...
Nouveaux membres
LatriceOsh 24/10/2019
DorineWhis 24/10/2019
NicholBent 24/10/2019
MalcolmBla 24/10/2019
BernardGon 24/10/2019
DellaCarli 24/10/2019
MaudeServi 24/10/2019
LorraineBe 24/10/2019
RosalindMc 24/10/2019
DarrylTout 24/10/2019
Dernier Ajout
Forky-3D-ToyStory BC.png

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 11
BUG de Lyon
plus 278 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2019 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445