« 1 2 3 4 (5) 6 7 8 ... 10 »


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
13/01/2008 18:47
Post(s): 1587
Salut Thewada

Oui mon fichier est corrompu je pense.
J'ai effacé le zip blender, retéléchargé et dézippé, et ça fait pareil.

J'ai tenté un append de la collection contenant tout mes objets dans un blend vierge, et bug toujours présent.

Sur d'autres fichiers tout est nickel.

J'espère pouvoir récupérer tout mes mesh, il y en a beaucoup, j'y ai passé du temps ...

Pour ton souci, je m'y connais pas trop je peux pas t'aider.
Oui c'est la fréquence d'affichage, mais j'en sais pas plus.
Peut-être ton écran qui a un souci ?

Contribution le : 18/05/2019 13:39
_________________
Lollito
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
29/12/2011 00:49
Post(s): 1080
Salut,
@lollito
Tu as essayé de lancer blender via la ligne de commande? Ca pourrait te donner des infos sur le pourquoi du plantage.

Sinon, en fait, mon message d'avertissement concerne l'audio.
Dans les userprefs>System>Sound>SampleRate> changer de 48 à 44.1 khz ne fait plus apparaitre le message.
De ce que j'ai compris:
44.1 correspond à une qualité CD
48 correspond au nouveau standard, avec multiples framerates.

Ca pourrait poser probleme plus tard, mais pour mon utilisation, ça me semble mineur.
++

Contribution le : 18/05/2019 16:37
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
13/01/2008 18:47
Post(s): 1587
J'ai regardé dans le System Console dans le menu window de blender, et dans la console il y a ça :
Warning: 'uv.muv_mt_copy_paste_uv_copy_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_copy_paste_uv_paste_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_copy_paste_uv_selseq_copy_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_copy_paste_uv_selseq_paste_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'object.muv_mt_copy_paste_uv_object_copy_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'object.muv_mt_copy_paste_uv_object_paste_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_copy_paste_uv_object' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_copy_paste_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_transfer_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_texture_lock' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_world_scale_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_texture_wrap' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_uvw' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_preserve_uv_aspect' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_texture_projection' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_copy_paste_uv_uvedit' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_align_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_select_uv' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_align_uv_cursor' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'uv.muv_mt_uv_inspection' doesn't contain '_MT_' with prefix & suffix
register_class(...):
Warning: 'panel.bfu_pt_blenderforunreal' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.obj-properties' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.obj-import-properties' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.anim-properties' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.avanced-properties' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.collisionsandsockets' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.exportnomenclature' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.importScript' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.export' doesn't contain '_PT_' with prefix & suffix
register_class(...):
Warning: 'panel.ue4.clipboardcopy' doesn't contain '_PT_' with prefix & suffix

Donc ça peut venir de l'add-on blender for unreal, mais je suis pas convaincu que ces message s'appliquent au bug en question.

Sinon, lancer blender avec ligne de commande Windows 10 me donne pas plus d'infos.
Je fais touche windows + R et j'entre le chemin vers l'icone blender dans le dossier décompressé.

Je peux continuer sans activer les options qui buggent en attendant de solutionner.

Contribution le : 18/05/2019 17:10
_________________
Lollito
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
29/12/2011 00:49
Post(s): 1080
J'ai trouvé ça pour ton problème:
"
In Blender2.7x it was too easy to accidentally register multiple classes with the same name.

To prevent collisions 2.8x enforces naming conventions (already in use across much of Blender's code-base)

This constraint applies to the bl_idname of each class (or the class name which is used if no bl_idname is defined in the class).

These are: UPPER_CASE_{SEPARATOR}_mixed_case, in the case of a menu the regular expression is:

[A-Z][A-Z0-9_]*MT[A-Za-z0-9_]+
Each classes separator is listed below:

Header -> HT
Menu -> MT
Operator -> OT
Panel -> PT
UIList -> UL
Valid Examples:
OBJECT_OT_fancy_tool
SOME_HEADER_HT_my_header
PANEL123_PT_myPanel (lower case is preferred but mixed case is supported).


At time of writing names that don't conform to this convention will warn on startup. Eventually we will make this into an error, eg:
Warning: 'Oscurart Files Tools' doesn't contain '_PT_' with prefix & suffix
Warning: 'Oscurart Overrides' doesn't contain '_PT_' with prefix & suffix
Warning: 'Oscurart Animation Tools' doesn't contain '_PT_' with prefix & suffix
"


Ca semble bien être un problème d'add-on en tout cas. Faudrait revoir toutes les déclarations de classes et pas le faire avant la sortie definitive de la 2.8.
++

Contribution le : 18/05/2019 17:36
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
13/01/2008 18:47
Post(s): 1587
Salut,

merci Thewada.
Bon, le problème n'a rien à voir avec ça, mais en allant dans la console on voit un truc avec
l'add-on cité mais je pense pas que ce soit grave,
c'est qu'en fait j'ai fais des exports/tests sans me soucier de nommer avec la
convention prévue dans l'add-on.
Je crois que ça vient de là, et si c'est ça c'est rien du tout.

Pour mon souci de plantage, après quelques recherches dans la scène, grâce à la gestion de collections,
j'ai pu isoler des parties et voir.
J'ai 15 collections, et je les ai mises visibles une à la fois, et rien ne se passe.
Ensuite j'ai mis seulement les 7 premières. Rien
Les 8 dernières ne font pas planter non plus. Bon signe.

J'ai testé différents combinaisons et j'en viens à la conclusion qu'il y a une limite atteinte,
je pense en mémoire, un truc du genre, au niveau de l'affichage des wireframes viewport.
Cela viendrait-il de ma carte graphique, d'une limite chez blender, d'autre chose ?

Toujours est-il que je suis soulagé, ce n'est pas le fichier qui est buggé.

Enfin, si ma conclusion est bonne.

Je vais continuer à bosser dessus et voir, mais j'aimerais être sur aussi que je n'ai pas un souci avec mon PC ou ma CG.

C'est vrai qu'il y a pas mal d'objets à afficher, mais c'est du low poly, sans modifier,
juste des matériaux basiques (le plantage arrive en mode solid aussi de toute façon),
quelques lampes point, genre une dizaine maxi,
quelques emptys. Bref c'est pas du lourd vraiment.

Voilà quelques retours, chez vous ça réagit comment avec beaucoup d'objet en mode wireframe (celui du Viewport Overlay)?
L'option extra n'a aucune incidence.

A + !

EDIT : Oui bon il suffit de baisser le slider à zéro et ça allège beaucoup la vue. J'avais pourtant essayé, ça doit être la dernière beta installée aujourd'hui qui a remis les choses en ordre. J'ai passé du temps sur les collections pour rien J'aurais du commencer par là...

Contribution le : 26/05/2019 00:01
_________________
Lollito
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 4061
Je ne peux pas te dire parce que ma version est une 64 bits LINUX (Debian)

Pour les collections d'après les renseignements que j'ai tiré à droite, à gauche, ce serait illimité.
Donc ça ne devraitp as venir de là.

Je n'ai qu'un dizaine de collections et je n'ai pas remarqué le même problème.

Mais il y a quand même encore des réponses bizarres, et chez moi ça plante encore de temps en temps au simple passage du mode "solide" au mode "rendered viewport".

Les problèmes surviennent surtout dans les phases de rendus, ou du passage d'un mode de rendu à l'autre.

Celle du 23 mai ne semble plus le faire, mais il lui faut plusieurs secondes pour un affichage, en mode rendered, les objets sont d'abord blancs puis se colorent et se texturent, enfin pas tous.
Mais par ex une paroi transparente est d'abord opaque, il n'y a que l'extérieur qui s'affiche, puis le rendu se découpe avec un aperçu de l'intérieur en blanc et il se texture et colore à son tour.

Une fois cette phase terminée, on peut bouger la vue, repasser sur matériau et revenir en principe c'est immédiat. Sauf si on modifié une texture ou un matériau.

Je rencontre des difficultés avec la gestion simultanée des moteurs de rendus, le mode All ne semble pas être au point, et les réglages pour cycles ne plaisent pas toujours à Eevee, qui affiche des matériaux tout noirs,là où Cycles est content.

Et hier je n'ai pas pu ouvrir un fichier .blend 2.80 avec la 2.79.

Guppy

Contribution le : 26/05/2019 11:56
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
Touriste
Inscrit:
29/05/2019 07:46
Post(s): 2
[ HORS SUJET ]

Hello tous !

J'ai une petite question de newby ...


Désolé d'interrompre le fil avec ma question, mais comme on est sur la 2.8 je préfère la poster ma question ici ...

Je trouve pas du tout la fonction Major Radius pour le Torus (je suis les tuto de blender Guru haha)

Je m'arrache les cheveux depuis hier soir pour le trouver, je suis sur qu'il est pas loin devant mes yeux.... Help :/ !

Merci...

Simul.

Contribution le : 29/05/2019 07:54
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2606
quand tu crées une des primitives, tu as les options relatives à cette primitive en bas de la fenêtre 3D. Par contre si tu commences à manipuler ton objet, ces options n'apparaîtront plus. Si tu ne vois pas ce panneau il est possible que tu aies désactivé son affichage qq part (je ne sais pas si c'est possible) ?


Contribution le : 30/05/2019 09:05
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
Touriste
Inscrit:
29/05/2019 07:46
Post(s): 2
[HORS SUJET]

Pololoh, merci moonboots (!!!) ... c'était effectivement devant mes yeux (un peu caché tout de même !)

Je vais pouvoir faire mon donuts haha ...

A bientôt !!

Contribution le : 30/05/2019 16:47
Créer un fichier PDF de la contribution Imprimer


Re: Blender 2.8x : Actus, tests, feedback..
OverdOzed
Inscrit:
24/05/2009 20:39
De Normandie
Post(s): 688
des tutos vidéos en français pour apprendre les bases de Blender 2.8 !

https://www.youtube.com/watch?v=J5ypgPHKU1c&list=PLDHwkMpIGgVykmJ3wkFAMgce6AgbmD7kU

Contribution le : 15/07/2019 11:31
_________________
CG Groovy
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
« 1 2 3 4 (5) 6 7 8 ... 10 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
[WIP] et travaux terminés [terminé] Appli Blender de Poche en FR    [1][2] 17 721 Hier 13:21:48
Bibi09 
Questions & Réponses [terminé] Supprimer le lien d'un objet entre 2 scènes 4 49 Hier 12:52:21
Horemheb 
Questions & Réponses Blender kit : barre d'assets 0 26 Hier 09:26:52
Sphere3d 
Questions & Réponses MeasureIt et dpi 3 55 Hier 08:39:25
Cdric 
Questions & Réponses Comment faire la symétrie d’une multitude d’éléments.    [1][2] 13 608 14/10 23:35:18
meltingman 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[56] 556 170132 14/10 21:57:38
sbkodama 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[22] 213 20779 14/10 12:21:54
moonboots 
Questions & Réponses Conversion courbe 1 54 13/10 16:59:40
moonboots 
Moteur de jeu GameBlender et alternatives [non résolu] Godot Engine - Projet Arsenal    [1][2] 15 973 13/10 16:14:33
Redstar 
Questions & Réponses MeasureIt et dpi 0 724 13/10 13:10:10
Cdric 
Graphisme alternatif faire de la bd avec blender    [1][2][3]...[13] 122 8647 12/10 18:53:16
blend74 
Moteur de jeu GameBlender et alternatives hARMful engine    [1][2][3]...[9] 86 26467 12/10 17:38:03
Bibi09 
Questions & Réponses magie vaudou :)    [1][2] 17 542 12/10 13:24:04
blend74 
Questions & Réponses Couleur étrange en sculpt mode 2 102 12/10 13:07:46
Arielboid 
Graphisme alternatif les addons pour blender : bumarin etc    [1][2] 16 1176 11/10 14:50:16
blend74 
Questions & Réponses Opacité texture PNG 9 225 11/10 13:50:10
Bibi09 
Questions & Réponses [résolu] (animation) Avoir des layers de keyframe ? 7 256 10/10 20:03:35
PounchPounch 
Le coin des geeks Changer la carte graphique    [1][2] 13 595 09/10 23:28:09
sapajou 
Questions & Réponses [non résolu] Squelette qui devient une boule de polygone lors de l'import sur Mixamo 1 37330 09/10 01:33:48
blend74 
Questions & Réponses Bug texture sur plane avec bevel 0 121 08/10 18:29:17
artstation13 

Qui est en ligne
314 utilisateur(s) en ligne (dont 99 sur Forums)

Membre(s): 6
Invité(s): 308


KoreyClout, AdeleLeFan, IrvingLank, Matthew45Z, ErnestoWkr, ConcettaOl, plus...
Nouveaux membres
MarcelaGre 16/10/2021
MarianoBur 16/10/2021
LuisaMcVei 16/10/2021
EdwinaKais 16/10/2021
CruzMcafee 16/10/2021
IngeJeanne 16/10/2021
Felica8624 16/10/2021
JillianTer 16/10/2021
MellissaCa 16/10/2021
TwylaMacin 16/10/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 8
BUG de Lyon
plus 247 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445