L'Adddon A.N.T. Landscape dans la 2.79 est-il buggé ?
OverdOzed
Inscrit:
27/07/2005 13:25
De ce petit pays neutre avec des montagnes et du chocolat
Post(s): 4008
Bonjour à tous,
voulant juste faire un petit essai, j'active l'Addon A.N.T. Landcape dans la 2.79, j'ajoute une objet et...
--> Message d'erreur, et pas de panneau pour configurer le paysage

Version Win 64bit.

Pour une fois, pas bloquant pour mon projet, juste surpris par ce comportement.
Merci d'avance pour vos retours.

Contribution le : 27/09/2017 13:33
_________________
Sans difficulté il n'est point de progrès !
Créer un fichier PDF de la contribution Imprimer


Re: L'Adddon A.N.T. Landscape dans la 2.79 est-il buggé ?
OverdOzed
Inscrit:
08/10/2003 10:20
De Annecy
Post(s): 2780
Salut Mc, ici tout marche bien depuis la scène par défault de Blender 2.79, avec un mesh de type plan. Quel est le message d'erreur?

Contribution le : 27/09/2017 14:50
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: L'Adddon A.N.T. Landscape dans la 2.79 est-il buggé ?
OverdOzed
Inscrit:
13/02/2010 17:29
De Bruxelles
Post(s): 1310
Ràs par ici également.

Contribution le : 27/09/2017 18:41
_________________
Windows 10 64 AMD Ryzen 5 1400 Quad-Core Processor - 16 GB RAM - Gigabyte GTX 1080
Créer un fichier PDF de la contribution Imprimer


Re: L'Adddon A.N.T. Landscape dans la 2.79 est-il buggé ?
OverdOzed
Inscrit:
27/07/2005 13:25
De ce petit pays neutre avec des montagnes et du chocolat
Post(s): 4008
http://pasteall.org/pic/index.php?id=119050

Et tant que j'y suis, ma scène plante en rendu GPU (même le mode Rendered) dans la 2.79, alors que ça passe en 2.78c.
Manque de bol, mes Shaders utilisent déjà le Principled Node, et c'est pas compatible avec la 2.78c
CUDA error at cuCtxCreate: Unknown error

En CPU ça passe, mais question d'affichage, ça mouline pas vite.

[edit]
L'erreur CUDA à disparu après un redémarrage de Blender.
Reste le soucis du Landscape, qui lui, est resté.

Contribution le : 27/09/2017 22:37
_________________
Sans difficulté il n'est point de progrès !
Créer un fichier PDF de la contribution Imprimer


Re: L'Adddon A.N.T. Landscape dans la 2.79 est-il buggé ?
OverdOzed
Inscrit:
08/10/2003 10:20
De Annecy
Post(s): 2780
L'erreur indique un contexte invalide lors de l'accès à l'objet... une modification faite sur l'objet peut en être la cause, mais il faudrait le fichier blend pour en dire plus.
Si tu testes depuis une scène vierge, ça marche?

Contribution le : 27/09/2017 23:48
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: L'Adddon A.N.T. Landscape dans la 2.79 est-il buggé ?
OverdOzed
Inscrit:
27/07/2005 13:25
De ce petit pays neutre avec des montagnes et du chocolat
Post(s): 4008
Bon, dans le doute j'ai essayé de supprimer le répertoire C:\Users\...\AppData\Roaming\Blender Foundation\Blender\2.79
et... bingo, plus de problème.
Enfin presque.
En faisant ça, j'ai la version 2.79 par défaut. Toute ma config perso est passée aux oubliettes.
Enfin, si c'est la seule solution, c'est pas non plus la fin du monde...

Contribution le : 28/09/2017 01:30
_________________
Sans difficulté il n'est point de progrès !
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Le coin des geeks config pour projet d'environ 30 000 000 de vertex 7 336 Aujourd'hui 15:42:43
Bibi09 
Questions & Réponses Display number of users of this data 5 90 Hier 20:57:13
Machaon 
Questions & Réponses UV editing, mes translations sont saccadées. 2 72 Hier 19:49:58
Homarus 
[WIP] et travaux terminés Une locomotive ... 7 202 Hier 19:48:17
tykrane 
Questions & Réponses [non résolu] Livre Blender 2.8 7 1014 Hier 16:25:56
Mikeyavel 
Questions & Réponses problème shader emission 2.8 4 94 Hier 13:50:32
moonboots 
Questions & Réponses Longueur d'une courbe de béziers ? 7 328 Hier 12:25:59
Eleonor-e 
Questions & Réponses [résolu] Découper un modèle sur Blender 3 99 Hier 09:59:22
Twi7 
Le coin des geeks Fonctionnement blender avec plusieurs cartes graphiques 2 92 18/11 15:01:06
Bibi09 
GIMP La crème de Gimp    [1][2][3][4] 33 38796 18/11 12:48:39
jackwilshere 
Questions & Réponses fusionner plusieurs matériels en un seul 1 81 18/11 11:14:18
moonboots 
Questions & Réponses Labels 3 150 17/11 22:45:48
Bibi09 
Questions & Réponses [résolu] Impossible de faire un bevel regulier 9 318 16/11 22:33:51
pat72 
Moteur de jeu GameBlender et alternatives [résolu] Programmer un archer à cheval    [1][2][3][4] 34 1199 16/11 11:38:45
Bibi09 
Questions & Réponses Trace bizzarre sur un objet 6 167 15/11 14:10:05
moonboots 
Python & Plugins [WIP] Tracer une courbe et obtenir son équation 7 173 15/11 11:51:13
busanga 
Questions & Réponses Besoin d'aide simulation de vent sur des plantes (système particules) 0 255 14/11 17:50:55
B3nD 
Questions & Réponses Contrainte en édition 1 118 14/11 13:57:05
naeco 
Questions & Réponses [non résolu] Des conseils ? 5 239 13/11 22:21:41
tokoji 
Questions & Réponses La video lue dans editeur de clip et sequence mais pas dans node 0 87 13/11 20:06:12
masje 

Qui est en ligne
88 utilisateur(s) en ligne (dont 42 sur Forums)

Membre(s): 1
Invité(s): 87


ebrain, plus...
Nouveaux membres
MarshallHi 20/11/2019
MalissaNic 20/11/2019
KandyPicha 20/11/2019
SoniaCaste 20/11/2019
ElviaYcg17 20/11/2019
LaurenceVo 20/11/2019
MaryjoCaus 20/11/2019
Homarus 19/11/2019
babine 18/11/2019
Twi7 18/11/2019
Dernier Ajout
2019-11-05 01.JPG

Evènements à venir
Dec 29
Anniversaire d'ebrain
Jan 11
BUG de Lyon
Fev 15
Anniversaire de Dany
plus 277 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2019 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445