L'Adddon A.N.T. Landscape dans la 2.79 est-il buggé ?
OverdOzed
Inscrit:
27/07/2005 12:25
De ce petit pays neutre avec des montagnes et du chocolat
Post(s): 4018
Bonjour à tous,
voulant juste faire un petit essai, j'active l'Addon A.N.T. Landcape dans la 2.79, j'ajoute une objet et...
--> Message d'erreur, et pas de panneau pour configurer le paysage

Version Win 64bit.

Pour une fois, pas bloquant pour mon projet, juste surpris par ce comportement.
Merci d'avance pour vos retours.

Contribution le : 27/09/2017 12:33
_________________
Sans difficulté il n'est point de progrès !
Créer un fichier PDF de la contribution Imprimer


Re: L'Adddon A.N.T. Landscape dans la 2.79 est-il buggé ?
OverdOzed
Inscrit:
08/10/2003 09:20
De Annecy
Post(s): 2819
Salut Mc, ici tout marche bien depuis la scène par défault de Blender 2.79, avec un mesh de type plan. Quel est le message d'erreur?

Contribution le : 27/09/2017 13:50
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: L'Adddon A.N.T. Landscape dans la 2.79 est-il buggé ?
OverdOzed
Inscrit:
13/02/2010 16:29
De Bruxelles
Post(s): 1313
Ràs par ici également.

Contribution le : 27/09/2017 17:41
_________________
Win 10 AMD Ryzen 7 2700 Height-Core - 32 GB RAM - Gigabyte GTX 1080
Créer un fichier PDF de la contribution Imprimer


Re: L'Adddon A.N.T. Landscape dans la 2.79 est-il buggé ?
OverdOzed
Inscrit:
27/07/2005 12:25
De ce petit pays neutre avec des montagnes et du chocolat
Post(s): 4018
http://pasteall.org/pic/index.php?id=119050

Et tant que j'y suis, ma scène plante en rendu GPU (même le mode Rendered) dans la 2.79, alors que ça passe en 2.78c.
Manque de bol, mes Shaders utilisent déjà le Principled Node, et c'est pas compatible avec la 2.78c
CUDA error at cuCtxCreate: Unknown error

En CPU ça passe, mais question d'affichage, ça mouline pas vite.

[edit]
L'erreur CUDA à disparu après un redémarrage de Blender.
Reste le soucis du Landscape, qui lui, est resté.

Contribution le : 27/09/2017 21:37
_________________
Sans difficulté il n'est point de progrès !
Créer un fichier PDF de la contribution Imprimer


Re: L'Adddon A.N.T. Landscape dans la 2.79 est-il buggé ?
OverdOzed
Inscrit:
08/10/2003 09:20
De Annecy
Post(s): 2819
L'erreur indique un contexte invalide lors de l'accès à l'objet... une modification faite sur l'objet peut en être la cause, mais il faudrait le fichier blend pour en dire plus.
Si tu testes depuis une scène vierge, ça marche?

Contribution le : 27/09/2017 22:48
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: L'Adddon A.N.T. Landscape dans la 2.79 est-il buggé ?
OverdOzed
Inscrit:
27/07/2005 12:25
De ce petit pays neutre avec des montagnes et du chocolat
Post(s): 4018
Bon, dans le doute j'ai essayé de supprimer le répertoire C:\Users\...\AppData\Roaming\Blender Foundation\Blender\2.79
et... bingo, plus de problème.
Enfin presque.
En faisant ça, j'ai la version 2.79 par défaut. Toute ma config perso est passée aux oubliettes.
Enfin, si c'est la seule solution, c'est pas non plus la fin du monde...

Contribution le : 28/09/2017 00:30
_________________
Sans difficulté il n'est point de progrès !
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
[WIP] et travaux terminés [terminé] court métrage 2020 8 141 Aujourd'hui 18:44:19
flahaut 
Le coin des geeks pc bas prix 5 52 Aujourd'hui 17:40:13
Sphere3d 
Questions & Réponses épaisseur sur une texture 6 47 Aujourd'hui 15:28:27
moonboots 
Questions & Réponses [résolu] Affichage de la grille du plan et des axes 2 40 Aujourd'hui 14:27:44
gedru 
Questions & Réponses [résolu] Blender 2.80 ne démarre pas 7 1047 Aujourd'hui 09:42:16
geo160 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Première version disponible !    [1][2][3]...[56] 559 93074 Hier 17:08:42
Bibi09 
Moteur de jeu GameBlender et alternatives hARMful engine    [1][2][3]...[9] 80 8936 Hier 16:58:20
Bibi09 
Questions & Réponses Knife tool a arrêté de fonctionner 1 51 Hier 16:29:51
Rimpotche 
Hors Sujet !! Système solaire open source 5 1527 26/12/2019 12:46
Bibi09 
Questions & Réponses [non résolu] Ecran bleu 2 87 05/07 18:35:32
alexmge 
Questions & Réponses [non résolu] va et vient entre sculpt et layout impossible    [1][2] 11 203 05/07 09:56:50
manondup 
Le coin des geeks carte graphique Intel(R) HD Graphics et OpenGL    [1][2][3] 24 881 04/07 22:47:15
Bibi09 
Questions & Réponses shader 5 171 04/07 20:23:23
Rimpotche 
[WIP] et travaux terminés Le Tigre 4 244 04/07 11:19:09
lastrodamo 
Questions & Réponses [non résolu] le Rendu de preview et le rendu final ne sonts pas pareils 2 129 03/07 23:18:27
Pinguinax 
Questions & Réponses [non résolu] Particules system dynamique 0 78 03/07 13:27:09
Ramar 
[WIP] et travaux terminés bas sculpture corps    [1][2] 18 396 01/07 18:57:21
prometheusx 
[WIP] et travaux terminés Générateur d'oreille - Beta testeurs bienvenus 8 485 30/06 10:28:08
Rimpotche 
Le coin des geeks Vieilles cartes graphiques : Quadro FX5800 ou Quadro 4000 ? 3 226 30/06 07:48:42
Poutrator 
Questions & Réponses Changement de caméra 2 215 28/06 19:10:40
prometheusx 

Qui est en ligne
33 utilisateur(s) en ligne (dont 17 sur Forums)

Membre(s): 0
Invité(s): 33


plus...
Nouveaux membres
PaulKnorr 7/7/2020
Sharyl0583 7/7/2020
singinzerin 6/7/2020
Dartank 5/7/2020
manondup 3/7/2020
Ramar 3/7/2020
Blendnoob 2/7/2020
blendmus 30/6/2020
Rafalithique2020 29/6/2020
rainbowfruit 27/6/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
Jui 11
BUG de Lyon
Jui 23
Anniv du BlenderClan !
Aou 7
anniversaire Cem47
plus 269 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445