Incohérance de Compositing avec Filmic ?
OverdOzed
Inscrit:
27/07/2005 13:25
De ce petit pays neutre avec des montagnes et du chocolat
Post(s): 4008
Bonjour,
avec la 2.79 je rends une image, et j'utilise un simple Compositing pour remplir le tour en blanc.
Render Layer -> Alpha over (blanc) -> Viewer

En affichant le contenu du Viewer Node dans la fenêtre UV/Image Editor, le fond est effectivement blanc (R:1.00 G:1.00 B:1.00)
Je sauve l'image en JPG, je l'ouvre dans Gimp, le fond est gris : RGB(218, 218, 218)

Est-ce que c'est normal ?
Parce que quand-même je ne trouve pas ça très pratique pour bosser,
si le résultat qu'on sauve n'est pas identique au résultat qu'on voit.


Contribution le : 29/09/2017 13:13
_________________
Sans difficulté il n'est point de progrès !
Créer un fichier PDF de la contribution Imprimer


Re: Incohérance de Compositing avec Filmic ?
OverdOzed
Inscrit:
29/12/2011 01:49
Post(s): 971

Contribution le : 29/09/2017 14:02
Créer un fichier PDF de la contribution Imprimer


Re: Incohérance de Compositing avec Filmic ?
OverdOzed
Inscrit:
27/07/2005 13:25
De ce petit pays neutre avec des montagnes et du chocolat
Post(s): 4008
Merci Thewada.
Effectivement, ça m'a aidé.
Je commence à comprendre ce bidule de Filmic.
Dans le Compositing, j'ai remplacé mon fond RGB(1, 1, 1) par un fond RGB(32, 32, 32)
Et ça fonctionne, le fond est blanc quand on sauve l'image et qu'on la récupère ailleurs.
Je trouve quand-même que le preview devrait avoir un mode Filmic aussi, pour qu'on puisse y mesurer les valeurs finales.

Avez-vous une autre manière de travailler pour éviter ce genre de surprise et de tâtonnement ?
Je laisse le sujet non résolu pour avoir peut-être encore quelques réponses.

Contribution le : 02/10/2017 22:33
_________________
Sans difficulté il n'est point de progrès !
Créer un fichier PDF de la contribution Imprimer


Re: Incohérance de Compositing avec Filmic ?
OverdOzed
Inscrit:
29/12/2011 01:49
Post(s): 971
Je bidouille aussi dessus et je suis pas encore au point.

J'ai pas vraiment la réponse a ta question, concernant le viewer, mais dans les options de color management, tu as un truc qui s'appelle 'look'. Si tu y met 'false color' ça va t'indiquer les expositions.

Apparement il faut éviter d'utiliser les modes 'Mix' type Multiply, Overlay .. sur les images, parceque cela fait foirer les informations de couleurs.
Reste Hue, Saturation, Value et Color pour s'amuser.

++

Contribution le : 03/10/2017 00:47
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses problème shader emission 2.8 0 13 Aujourd'hui 21:23:59
babine 
Questions & Réponses Découper un modèle sur Blender 2 46 Aujourd'hui 17:00:34
moonboots 
Le coin des geeks Fonctionnement blender avec plusieurs cartes graphiques 2 68 Aujourd'hui 15:01:06
Bibi09 
GIMP La crème de Gimp    [1][2][3][4] 33 38694 Aujourd'hui 12:48:39
jackwilshere 
Questions & Réponses fusionner plusieurs matériels en un seul 1 61 Aujourd'hui 11:14:18
moonboots 
Questions & Réponses Labels 3 130 Hier 22:45:48
Bibi09 
[WIP] et travaux terminés Une locomotive ... 4 133 Hier 22:13:30
busanga 
Questions & Réponses [résolu] Impossible de faire un bevel regulier 9 291 16/11 22:33:51
pat72 
Moteur de jeu GameBlender et alternatives [résolu] Programmer un archer à cheval    [1][2][3][4] 34 1099 16/11 11:38:45
Bibi09 
Questions & Réponses Trace bizzarre sur un objet 6 144 15/11 14:10:05
moonboots 
Python & Plugins [WIP] Tracer une courbe et obtenir son équation 7 151 15/11 11:51:13
busanga 
Questions & Réponses Besoin d'aide simulation de vent sur des plantes (système particules) 0 193 14/11 17:50:55
B3nD 
Questions & Réponses Contrainte en édition 1 101 14/11 13:57:05
naeco 
Questions & Réponses [non résolu] Des conseils ? 5 217 13/11 22:21:41
tokoji 
Questions & Réponses La video lue dans editeur de clip et sequence mais pas dans node 0 77 13/11 20:06:12
masje 
Questions & Réponses Question sur IvyGen 3 252 13/11 16:20:13
Muad 
Questions & Réponses Déplacement d'un personnage riggé sur courbe de Bézier 3 121 13/11 13:45:28
Rimpotche 
Questions & Réponses Choisir Rendu sur la carte graphique de l'ordinateur 4 211 13/11 11:13:26
masje 
Questions & Réponses Extrusion régulière sur plusieurs angles ?    [1][2] 12 329 12/11 15:37:27
Fracoris 
[WIP] et travaux terminés [WIP] Bataille Navale // Animation 3d    [1][2][3] 24 2129 11/11 22:02:15
Bibi09 

Qui est en ligne
64 utilisateur(s) en ligne (dont 31 sur Forums)

Membre(s): 1
Invité(s): 63


Gilead_Maerlyn, plus...
Nouveaux membres
Zachery114 18/11/2019
BritneyCul 18/11/2019
Ricky48740 18/11/2019
Serena11P0 18/11/2019
HaleyU8309 18/11/2019
LouieFajar 18/11/2019
DeidreSumn 18/11/2019
Leia016502 18/11/2019
JohannaLaw 18/11/2019
GeorgiaSwa 18/11/2019
Dernier Ajout
2019-11-05 01.JPG

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 11
BUG de Lyon
plus 278 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2019 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445