Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
jewel06.jpg copie.jpg
Publicité
Formation Blender ElephormBlender 3d Elephorm


     






Problème en simulation de fluide
Touriste
Inscrit:
11/02 16:19:16
Post(s): 2
Salut tout le monde !

J'ai essayé blender et j'ai voulu faire une petite animation d'un dauphin qui "crache" de l'eau par dessus sa tête.
J'ai créé un "inflow" et mis le dauphin en obstacle, "volume initialization = volume".
Tout semble fonctionner mais un obstacle invisible bloque l'eau :
https://media.giphy.com/media/xThta7GDQiGfu3IG6k/giphy.gif

Sur ce gif, j'ai bien appliqué les "location", "rotation" et "scale" à tous les objets.

Un autre point qui me surprend est que la simulation ne fonctionne pas si je mets le dauphin en "volume initialization = shell" pourtant, cela ne devrait pas empêcher le "outflow" de créer du fluide...

Qu'est-ce que je rate ?
Merci d'avance :-)

PS : ici mon code source :
http://pasteall.org/blend/index.php?id=48902

Edit : "inflow" au lieu de "outflow" ^^'

Contribution le : 11/02 16:24:42
Créer un fichier PDF de la contribution Imprimer


Re: Problème en simulation de fluide
Fou Furieux du Clan
Inscrit:
28/01/2016 11:41
Post(s): 110
Salut SuperTable;

les normals de ton dauphin sont inversées (tu peux le voir à l'aspect plus sombre de ton objet);
en mode edit sélectionne tout ton mesh et fais "ctrl N" .

Refais un test avec "Volume initialization" en "shell".

DEL.

Contribution le : 11/02 16:48:17
Créer un fichier PDF de la contribution Imprimer


Re: Problème en simulation de fluide
Touriste
Inscrit:
11/02 16:19:16
Post(s): 2
Merci beaucoup Deleatur !

L'obstacle invisible a disparu
Je vais me renseigner sur ces histoires de normales pour comprendre ce comportement.

En revanche, la simulation ne fonctionne que quand je mets "volume initialization" en "volume". En shell, rien ne se passe.
Pour ce que je fais, ça ne me dérange pas, mais je trouve ça quand même un peu curieux.

Contribution le : 11/02 17:42:33
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Moteur de jeu GameBlender et alternatives Texture bizarre et disparition de porte    [1][2] 10 183 Hier 23:56:08
Leuko 
Questions & Réponses Perdu caméra 5 190 Hier 22:32:36
Cdric 
Questions & Réponses Creuser une forme arrondie 4 76 Hier 16:26:50
Fuzz 
Moteur de jeu GameBlender et alternatives Bonne pratiques pour le jeux vidéo & optimisation.    [1][2][3] 28 4689 12/11 18:16:48
Redstar 
Questions & Réponses [non résolu] Boolean :apparition d'une face après différence ? 6 83 12/11 17:20:25
Sziuny 
Questions & Réponses [non résolu] Garder une surface alignée vers le haut 8 252 12/11 16:03:52
aurel54810 
Concours Défi du clan 2018 n°26 / Thème : Suspendu 1 117 11/11 22:48:37
xanatos67 
Mes premières images sous Blender (débutants) reprise 0 67 11/11 18:49:54
tykrane 
Questions & Réponses Problème avec boolean et groupe d'objets 7 142 11/11 15:23:17
Lucas33 
Questions & Réponses Carte graphique 2 107 11/11 11:56:00
Zarathoustra 
Questions & Réponses Modélisation 3 152 10/11 11:06:08
stev 
Le coin des geeks passer à Linux ou pas ?    [1][2] 11 375 09/11 23:39:29
lapineige 
Questions & Réponses [non résolu] prblm rendu caméra 8 555 09/11 23:22:27
Rimpotche 
Questions & Réponses Eau dans des toilettes, comment faire ? 4 209 09/11 20:31:34
Rimpotche 
Questions & Réponses [résolu] problème avec la grille sous Linux 2 102 09/11 19:56:07
blendinfos 
Questions & Réponses [résolu] petit problème avec le modifier Booelan 2 103 09/11 19:54:24
blendinfos 
Concours Défi du clan 2018 n°25 / Thème : maison de rêve /// GAGNANT STUF34 ///    [1][2] 17 800 09/11 16:20:49
Stuf34 
Questions & Réponses Une question sur Hoverhang Face 7 142 09/11 13:40:04
blendinfos 
Moteur de jeu GameBlender et alternatives Le moteur jeu est lent    [1][2] 12 812 08/11 07:01:23
NorrisBennoi 
Hors Sujet !! Comment faire une voix de robot avec audacity ?    [1][2] 16 29190 08/11 06:52:41
NorrisBennoi 

Qui est en ligne
19 utilisateur(s) en ligne (dont 12 sur Forums)

Membre(s): 2
Invité(s): 17


CyberWolf, FoxRock, plus...
Nouveaux membres
Fuzz 11/11/2018
Lucas33 10/11/2018
Honiro 10/11/2018
grot13 7/11/2018
aurel54810 7/11/2018
Kroc0 5/11/2018
Gloups 3/11/2018
roolyo 2/11/2018
ladyvanessa 2/11/2018
kimonovert 31/10/2018
Dernier Ajout
Garage_BC.jpg

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 12
BUG de Lyon
plus 297 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2018 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445