Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
Old_man.png
Publicité
Formation Blender ElephormBlender 3d Elephorm


     




« 1 (2)


Re: Rig d'un piston
OverdOzed
Inscrit:
24/07/2009 12:01
De 91190 Gif sur Yvette
Post(s): 727

Contribution le : 29/05/2018 18:32
Créer un fichier PDF de la contribution Imprimer


Re: Rig d'un piston
OverdOzed
Inscrit:
13/01/2008 18:47
Post(s): 1566
Salut,

je crois qu'on ne se comprend pas à cause du jargon.
Tu parle d'inversion de noms sur mes objets ?

Bref, de toute façon j'ai réglé mon problème.
Quelque chose me tracassait au niveau du local/global.
Je trouvais pas normal que ça fonctionnait pas une fois orienté à 45°.

Donc j'ai viré toutes les contraintes, puis orienté comme il faut l'ensemble, à 45 degré, puis remis les contraintes, comme sur le tuto vidéo que j'ai donné, et dans la contrainte du piston il fallait mettre en local mais uniquement sur la destination.

Voilà, tout est réglé.
Enfin, presque, parceque, d'après ce que j'ai compris, l'utilisation de la contrainte copy location ne permet pas de parenter le tout à un empty par exemple, et d'orienter l'ensemble. Je ne peux pour l'instant pas non plus le déplacer.
Je vais regarder pour régler ce problème, mais déjà ça fonctionne correctement.

Je vous mets le blend

Piston orienté à 45°

Allez, à + !

Contribution le : 29/05/2018 19:26
_________________
Lollito
Créer un fichier PDF de la contribution Imprimer


Re: Rig d'un piston
Touriste
Inscrit:
04/02 18:15:13
Post(s): 16
Bonjour a tous, c'est genial tous ca, mais le villebrequin,la bielle et le piston, je maitrise sans probleme, moi c'est le haut moteur qui me pose probleme, c'est l'arbre a came qui pousse sur la soupape, je suis sur que c'est la meme chose, , qu'ilo faut utiliser copie de position et restreindre position, mais voila après la nuit dernière a expérimenter CA ne marche pas, je suis sur d’être sur la bonne piste

Cordialement

Contribution le : 05/02 21:57:43
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
« 1 (2)




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Personnage catapulté 0 16 Aujourd'hui 19:24:17
MaGe 
The Blender Clan 'tchat Blender 2.8x : Actus, tests, feedback..    [1][2][3] 27 15800 Aujourd'hui 10:34:50
lucky 
Mes premières images sous Blender (débutants) mes trucs de noob    [1][2][3]...[15] 148 9583 Aujourd'hui 09:35:57
moonboots 
[WIP] et travaux terminés [WIP] Portrait réaliste - Zbrush/Blender    [1][2][3] 26 1523 Aujourd'hui 08:56:46
Guppy88 
Questions & Réponses shape key vs NLA 1 50 Hier 10:53:33
moonboots 
Questions & Réponses [résolu] Copie de materials ... 5 84 17/04 13:46:02
simonchoops 
Questions & Réponses [résolu] Freestyle line en pointillés sur rendu 8 292 17/04 11:11:37
Zear 
Questions & Réponses Enregistrer une animation 6 177 16/04 10:52:25
Okinage 
Mes premières images sous Blender (débutants) reprise    [1][2][3]...[11] 109 7167 14/04 17:59:52
tykrane 
Questions & Réponses [résolu] j'aimerais que mon environnement ne light qu'un objet 9 199 13/04 12:54:59
komenkonfai 
Questions & Réponses Animation vehicule : Problème de driver    [1][2] 12 285 11/04 21:32:42
Teluma 
The Blender Clan 'tchat Urgent recherche stage non rémunéré 0 121 11/04 18:33:28
FoxRock 
Questions & Réponses Rendu blender 4 153 11/04 09:24:47
moonboots 
The Blender Clan 'tchat Le topic des trucs à voir    [1][2][3]...[303] 3021 707704 11/04 09:22:45
lollito 
Questions & Réponses problème de rendu avec denoising 3 132 11/04 02:31:34
thed 
Questions & Réponses [non résolu] End Cap décalé sur le modifier Array 1 110 10/04 13:00:58
moonboots 
Questions & Réponses Dupliquer le long d'une courbe 2 157 09/04 17:58:27
thierry_st_malo 
[WIP] et travaux terminés [terminé] Cuirassé "Bouvet" 3 234 09/04 15:47:31
thierry_st_malo 
[WIP] et travaux terminés [WIP] Modélisation personnage cartoon    [1][2][3]...[7] 63 5059 09/04 14:41:57
tykrane 
Questions & Réponses [non résolu] Impression 3D d'une maquette : Vides (utilisation de Cura) 2 1429 08/04 18:43:32
blendinfos 

Qui est en ligne
97 utilisateur(s) en ligne (dont 45 sur Forums)

Membre(s): 1
Invité(s): 96


MaGe, plus...
Nouveaux membres
IsabellHou 19/4/2019
PQODuane10 19/4/2019
Clifford35 19/4/2019
LeonardoMa 19/4/2019
KassandraH 19/4/2019
MaGe 19/4/2019
ArnoldoTil 19/4/2019
TomBarnes 19/4/2019
LeanneCaji 19/4/2019
MalcolmKxg 19/4/2019
Dernier Ajout
super8_2.jpg

Evènements à venir
Mai 7
Anniv OlivS
Mai 18
Anniversaire Luneo
Jui 30
Anniv des Jedi :-D
plus 287 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2019 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445