Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
A2.jpg
Publicité
Formation Blender ElephormBlender 3d Elephorm


     






génération de vidéo qui foire la bande son quand je change les fps
Blendie
Inscrit:
14/03/2012 11:04
Post(s): 39
Bonjour !

Blender a un bug bien connu, à savoir dans la vue "scène", si le nombre de FPS est un custom, la génération d'une vidéo plante (ou plutôt, rien ne se passe, ça ne plante pas non plus)

Jusque là, en passant ce chiffre à une valeur ronde proposée par la combobox, ça marchait bien.

Mais aujourd'hui, quand je fais ça, ça me génère une vidéo où la piste audio est lue de multiple fois avec un décalage de quelque chose comme une 1/2 seconde. Ca donne une cacophonie infernale...

En observant un peu ce qui se passe, j'ai remarqué que quand je change les FPS, dans la time line, la piste audio se retrouve plus ou moins "dilatée" dans le temps. C'est à dire que si elle matchait le temps de la vidéo, admettons 2min, elle fait subitement 2min27... pourtant, à l'écoute, le son ne semble pas ralentit. C'est peut-être que la dernière répétition de la bande son qui est un peu décalée à chaque fois se termine à ce moment là... sauf que rien ne semble dupliqué sur cette timeline...

Je n'ai aucune idée de comment me sortir de là.

Actuellement, j'ai blender v2.79.
Ce sont de simple vidéo importées rien de généré en 3D ou quoi que ce soit.

Je vous remercie de votre aide !

Contribution le : 10/01 20:21:47
Créer un fichier PDF de la contribution Imprimer


Re: génération de vidéo qui foire la bande son quand je change les fps
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1582
Salut, naeco.

De deux choses l'une :
- ou c'est obtenir ton résultat qui compte, et dans ce cas, pourquoi ne pas le faire avec les nombreux programmes gratuits qui le permettent (par exemple AVDshare ou SUPER ou encore bien d'autres tels que HD Video Converter.

- ou c'est le faire absolument avec Blender. Dans ce cas, tu as vu les difficultés. Néanmoins, je t'ai trouvé une piste que je n'ai pas encore explorée, faute de temps :
cette page du forum BA.

Contribution le : 11/01 00:34:17
Créer un fichier PDF de la contribution Imprimer


Re: génération de vidéo qui foire la bande son quand je change les fps
Blendie
Inscrit:
14/03/2012 11:04
Post(s): 39
Merci OverdOzed de tes conseils. Ca pourra toujours être utile.

Pour cette fois-ci, j'ai tenté un truc qui a marché par hasard :

J'ai d'abord généré le son à cliquant sur "Audio", puis j'ai importé ce son à sa place dans la time line, et caché la piste audio d'origine (touche H), puis généré la vidéo en cliquant sur "animation", et ça résolu le problème.

Merci !

Contribution le : 12/01 10:41:50
Créer un fichier PDF de la contribution Imprimer


Re: génération de vidéo qui foire la bande son quand je change les fps
Blendie
Inscrit:
14/03/2012 11:04
Post(s): 39
résolu !

Contribution le : 12/01 10:44:54
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses [non résolu] Impossible de bouger les os de mon armature 3 30 Hier 20:36:59
ebrain 
Questions & Réponses lier deux cube 1 22 Hier 18:44:42
stev 
The Blender Clan 'tchat Le topic des trucs à voir    [1][2][3]...[303] 3023 712296 Hier 12:31:10
stev 
Hors Sujet !! Coup de pouce pour un futur graphiste ! 1 46 Hier 11:01:15
lulu 
Questions & Réponses detourage rose 1 51 Hier 07:49:45
moonboots 
[WIP] et travaux terminés [WIP] Jeu vidéo de plateforme sur la Corse 2 78 19/06 16:13:59
Hook 
[WIP] et travaux terminés [WIP] Projet d'animation Les ducats du ciel 3 96 19/06 06:39:34
moonboots 
Le coin des geeks salutations et configuration uc 6 171 18/06 21:48:18
Demos 
Questions & Réponses L'animation 2D (Grease Pencil) 3 101 18/06 19:20:50
Rimpotche 
[WIP] et travaux terminés [WIP] Modélisation personnage cartoon    [1][2][3]...[7] 65 7571 18/06 13:51:30
moonboots 
Concours Defi 8 556 18/06 13:44:27
Docbrown 
Questions & Réponses Animations sans armature 5 99 18/06 13:29:22
etiles 
Moteur de jeu GameBlender et alternatives [non résolu] Un remake de Zillion? (master system SEGA) 3 137 16/06 21:19:38
Redstar 
Questions & Réponses circuit electronique 1 87 16/06 19:35:02
samID67 
Le coin des geeks Vaut-il la peine d'investir dans un moniteur 4K pour le jeu vidéo? 2 209 16/06 18:14:03
ebrain 
Questions & Réponses [Help] Sculpter provoque des trous 2 91 16/06 14:03:58
Auguaste 
[WIP] et travaux terminés [WIP] Cabochon avec diastérisme 6 480 16/06 07:41:42
qlemouland 
Questions & Réponses télécharger Addon ImportOpenStreetMap 0 77 15/06 09:33:05
JFX 
Questions & Réponses [non résolu] Affichage de mon fluid domain pendant la simulation, que faire ? 4 284 14/06 10:16:22
Rimpotche 
Questions & Réponses [non résolu] Différences gênantes entre preview d'un bake en mode Cycles et de son rendu 0 138 13/06 12:45:27
Gizmil 

Qui est en ligne
83 utilisateur(s) en ligne (dont 46 sur Forums)

Membre(s): 0
Invité(s): 83


plus...
Nouveaux membres
creepclem 20/6/2019
etiles 17/6/2019
samID67 16/6/2019
Auguaste 16/6/2019
Demos 14/6/2019
Macronaute 13/6/2019
Aelendys 11/6/2019
karimkarim 10/6/2019
nicobornor 10/6/2019
fufiro 6/6/2019
Dernier Ajout
origalde-integration.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 13
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 285 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2019 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445