Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
Rendu Final viellit yeux rouges.jpg
Publicité
Formation Blender ElephormBlender 3d Elephorm


     




(1) 2 »


[Eevee] Les simulations de particules n'apparaissent pas au rendu
Clan Afficionado
Inscrit:
30/07/2018 17:45
Post(s): 62
Bonjour,
voilà mon problème, j'utilise Eevee pour une animation comportant plusieurs simulations physiques (mur qui se casse, pillier ou objet en bois brisé...) et ces simulations n'apparaissent pas au rendu bien qu'elles s'effectuent parfaitement dans le viewport. Les objets concernés par ces simulations sont eux mêmes totalement invisibles au rendu, même dans leur partie inactive, alors qu'ils sont bien texturés et configurés pour y apparaître.
Seuls les objets possédant des simulations physiques explosives (uniques simulations de particules présentes dans ma scène) sont concernés, tous les autres éléments du décor apparaissent.
Quelqu'un aurait une idée de comment régler ça ? Peut-il s'agir d'un bug ?
Je n'ai jusque là jamais réussit à rendre une simulation avec Eevee, j'espère que c'est possible (d'autant que le résultat est parfait en viewport)

Merci d'avance !

Contribution le : 06/03 23:35:34
Créer un fichier PDF de la contribution Imprimer


Re: [Eevee] Les simulations de particules n'apparaissent pas au rendu
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1463
Buenas noches,

Est-ce qu'ils apparaissent avec le Workbench ou Cycles ?

Contribution le : 07/03 00:06:59
Créer un fichier PDF de la contribution Imprimer


Re: [Eevee] Les simulations de particules n'apparaissent pas au rendu
Clan Afficionado
Inscrit:
30/07/2018 17:45
Post(s): 62
Après vérification, les simulations n'apparaissent pas non plus avec Cycles et le Workbench...

Contribution le : 07/03 19:05:50
Créer un fichier PDF de la contribution Imprimer


Re: [Eevee] Les simulations de particules n'apparaissent pas au rendu
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1463
N'as-tu pas shunté le rendu pour toute une collection ?
Moi, ça m'est arrivé, l'icône photo est très discrète.

Contribution le : 07/03 19:23:13
Créer un fichier PDF de la contribution Imprimer


Re: [Eevee] Les simulations de particules n'apparaissent pas au rendu
Clan Afficionado
Inscrit:
30/07/2018 17:45
Post(s): 62
Si par shunté tu veux dire cliquer accidentellement sur le petit appareil photo qui désactive le rendu, non, tout est coché normalement et activé comme le montre ce screen si dessous. J'ai même essayé de le désactiver par logique d'inversement désespérée mais toujours aucune simulation au rendu... Je partagerais bien mon blend mais la scène est hyper lourde, si tu ou quelqu'un d'autre a une autre idée je prends, et si vous etes pret a m'aider et avez besoin d'une version allégée de ma scène pour voir ça, hésitez pas à me le dire je la ferais




Contribution le : 08/03 02:34:14
Créer un fichier PDF de la contribution Imprimer


Re: [Eevee] Les simulations de particules n'apparaissent pas au rendu
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1463
Bonjour.
Ben oui, mets-nous un blend allégé, sinon on va tâtonner des siècles.

Contribution le : 08/03 10:19:31
Créer un fichier PDF de la contribution Imprimer


Re: [Eevee] Les simulations de particules n'apparaissent pas au rendu
Clan Afficionado
Inscrit:
30/07/2018 17:45
Post(s): 62
http://www.k-upload.fr/afficher-fichier-2019-03-09-133aa6c45leg.rar.html

Voilà le blend allégé, j'ai supprimé les textures (lourdes) mais coloré les objets en action.
J'ai centré la caméra et les frames sur une des simulations, vous n'avez qu'à lancer l'animation pour qu'elle s'effectue, mais vous verrez en lançant un rendu d'image qu'elle n'y apparaitra pas.
Merci d'avance à ceux qui jetterons un oeil

Contribution le : 09/03 01:44:00
Créer un fichier PDF de la contribution Imprimer


Re: [Eevee] Les simulations de particules n'apparaissent pas au rendu
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1463
Salut,
ça fait deux heures que je me prends la tête avec tes particules. J'ai trouvé d'où ça vient, mais je n'ai pas trouvé de remède...
C'est "render" dans l'onglet particles. Il est mis à None, mais les autres options ne donnent pas de meilleur résultat.
J'ai essayé "Object" en choisissant "gribbed casquette" et en mettant le scale à 1.0. Là, les particules sont rendues, mais ce n'est évidemment pas ce que tu veux, car ça suppose que toutes les particules soient identiques. Bon, en tous les cas, apparemment, ça vient donc de là.
J'ai trouvé cette page mais ça ne m'a pas beaucoup aidé.
J'ai peur qu'il ne te faille changer de méthode, peut-être en animant chaque éclat par toi-même ????


EDIT:
Bonne nouvelle, ça m'a tellement énervé de ne pas trouver, que j'ai continué à chercher. J'ai enlevé tout ce qui n'était pas utile pour le problème, puis j'ai enlevé le système particules.
J'ai refait un quick explode sur le façade2.000 (le pan de mur qui explose) ça m'a donné une texture compliquée avec plein de nodes. Toujours pas visible. Puis j'ai coché "Show Emitter" dans le Render des particules, là ça a disparu du viewport mais c'est apparu dans le rendu !

la preuve

Les voies du Blender sont impénétrables....

Bon, évidemment, je n'ai pas remis tous les paramètres que tu avais mis dans le système de particules, il faudrait les noter un par un et les recoller dans le nouveau système que le quick explode concocte. A toi de jouer maintenant avec cette piste...

Contribution le : 09/03 10:12:54
Créer un fichier PDF de la contribution Imprimer


Re: [Eevee] Les simulations de particules n'apparaissent pas au rendu
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1463
Par contre, je dois te dire qu'en enlevant l'explode, j'ai fait un recalculate normals sur le pan de mur et que j'ai appliqué le solidify.

Contribution le : 09/03 12:03:04
Créer un fichier PDF de la contribution Imprimer


Re: [Eevee] Les simulations de particules n'apparaissent pas au rendu
Clan Afficionado
Inscrit:
30/07/2018 17:45
Post(s): 62
Merci beaucoup d'avoir autant cherché, j'ai été pas mal occupé ces temps-ci mais je vais réessayer dès que possible avec l'aide de tes messages, je posterais pour dire si ça a enfin marché ou non ! Blender agit vraiment bizarrement parfois

Contribution le : 12/03 02:47:54
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses blender ne s'ouvre plus 5 153 Aujourd'hui 17:31:21
Linae 
Questions & Réponses [résolu] UV color grid (2.8) 3 26 Aujourd'hui 16:59:25
lollito 
Concours Défi du Clan 2019 N°3 Thème: Monument 3 153 Aujourd'hui 15:27:44
tykrane 
Questions & Réponses [non résolu] conseils pour une topo 5 112 Aujourd'hui 15:05:44
moonboots 
Questions & Réponses Blender : le bon logiciel ? 7 270 Aujourd'hui 14:49:58
samlow 
[WIP] et travaux terminés [WIP] Portrait réaliste - Zbrush/Blender 8 320 Hier 17:29:33
Papa_Dragon 
Concours Concours de jeux libres avec Blender et Godot 0 52 Hier 14:41:31
yemanjalisa 
Questions & Réponses [non résolu] Animer un personnage avec Motion capture sans déformation    [1][2][3]...[6] 52 6523 Hier 14:15:20
alexx76 
Questions & Réponses Nettoyage de fichier .blend 5 87 Hier 14:04:08
lollito 
Questions & Réponses [non résolu] Conserver les mesures de "Ruler/Protractor" 3 172 Hier 12:28:57
Redstar 
Questions & Réponses Enregistrement d'animation 7 94 20/03 16:53:04
Zarathoustra 
Questions & Réponses Principes et organisation de Blender?    [1][2] 10 180 20/03 14:28:45
busanga 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Niveau d’intérieur WIP (Manoir) - VIDEO P36    [1][2][3]...[37] 367 60743 19/03 21:45:33
Hook 
[WIP] et travaux terminés [WIP] The Wall - Bestiole 1 95 19/03 12:34:50
moonboots 
Moteur de jeu GameBlender et alternatives Animation d'un Mannequin Articulé (GAME ENGINE)    [1][2] 15 619 18/03 15:32:46
Redstar 
Questions & Réponses [résolu] Rotation autour de l'axe local (Débutante)    [1][2] 11 239 18/03 13:57:38
Linae 
Le coin des geeks Problème graphique 5 141 18/03 11:09:34
Sziuny 
Questions & Réponses Ciel et Soleil 2 117 18/03 07:54:26
Zarathoustra 
Questions & Réponses [non résolu] Contrainte Floor 0 78 17/03 17:31:59
Laorz 
Questions & Réponses [résolu] Variation de couleur sur un objet sans matériau 2 73 17/03 16:04:05
Horemheb 

Qui est en ligne
69 utilisateur(s) en ligne (dont 37 sur Forums)

Membre(s): 0
Invité(s): 69


plus...
Nouveaux membres
Vickie90J 22/3/2019
DanutaPamp 22/3/2019
CandiceHag 22/3/2019
Maxine7231 22/3/2019
LolaOster 22/3/2019
AnnettaPat 22/3/2019
MalindaHak 22/3/2019
PatsyKilfo 22/3/2019
Roberta744 22/3/2019
WAVPiper9 22/3/2019
Dernier Ajout
super8_2.jpg

Evènements à venir
Mar 30
GeeWee's B-Day
Mai 7
Anniv OlivS
Mai 18
Anniversaire Luneo
plus 288 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2019 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445