Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
plante6.png
Publicité
Formation Blender ElephormBlender 3d Elephorm


     




(1) 2 »


problème de caméra (et de rendu ?)
Fou Furieux du Clan
Inscrit:
10/11/2017 09:45
Post(s): 190
Bonjour,

J'essaye de faire ce tuto sur les matériaux et texture.

Je rencontre cependant les problèmes suivants :

quand je suis en vu caméra



après CTRL+ALT+0 j'obtiens ceci ;



j'ai déjà deux problèmes à ce niveau :
- je n'arrive pas à déplacer la caméra, je vois que ça bouge mais bizarrement,
- le rendu des sphères est bizarre, je n'obtiens pas les ombres non plus.

Je me dis qu'il doit s'agir de la configuration de la caméra (?).

Si besoin le .blend est ici.

Merci d'avance pour vos retours.

Contribution le : 22/04 06:01:13
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1557
Re,

Tu as mis le clipping de ta camera (dans les propriétés de la caméra, pas dans le panneau du viewport) à 0.
Mets une toute petite mesure(1mm, 1nm), mais pas 0.
Il n'aime pas 0, on ne devrait d'ailleurs pas pouvoir mettre 0 puisque ça fait ces effets là...

Contribution le : 22/04 06:40:27
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
Fou Furieux du Clan
Inscrit:
10/11/2017 09:45
Post(s): 190
Re,

Pour rebondir sur mon autre post, je dois avouer que je m'en sors difficilement là
et en effet je n'ai pour l'instant que peu utilisé la caméra pour ne pas dire pas du tout

Alors pour mon problème, j'ai mis le clipping "Lens" sur 1µm et 1m et voilà ce que j'obtiens :

- si je positionne moi-même ma caméra et que je fais "0", j'obtience ceci :



je retrouve le carré gris

- si je cadre ma scène et que je fais CTRL+ALT+0, je vois mal la scène et quand je retourne sur la scène la caméra n'a plus sa position initiale (elle coupe les objets)



c'est vrai que je n'ai pour l'instant pas beaucoup utilisé la caméra mais je n'ai pas souvenir avoir eu ces problèmes une fois le clipping réglé

Merci d'avance de nouveau pour vos retours.

Contribution le : 22/04 08:14:33
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1557
Mais, est-ce que tu lis les réponses ?
Start à 1 nm ou 1mm et End à (beaucoup) 1000000 km, pas 1m !!!!!

Contribution le : 22/04 11:18:59
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
Fou Furieux du Clan
Inscrit:
05/04/2015 06:54
De troyes(Aube)
Post(s): 261
astuce , quand tu fait ctrl alt 0 et que ta camera est au fraise,select ta camera et fait ctrl +0 au cas ou tu aurai lié ta camera à un objet sans le vouloirs.

Contribution le : 22/04 11:48:51
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
Fou Furieux du Clan
Inscrit:
10/11/2017 09:45
Post(s): 190
Citation :

Mais, est-ce que tu lis les réponses ?


bien sûr, c'est bizarre je l'avais mis ??
bref, j'ai retesté et je peux descendre jusqu'à 10m pour que ça fonctionne

Citation :

au cas ou tu aurai lié ta camera à un objet sans le vouloirs.

a priori non (?)



voilà ce que ça donne






du coup, là je vois bien les sphères en vue caméra, et le rendu est ok



par contre, si je veux déplacer la caméra avec "G" (en mode caméra), c'est pas qu'elle ne se déplace pas, mais je dois faire défiler la souris super longtemps pour déclencher ne serait-ce qu'un très petit déplacement


ce serait dû à quoi ?


merci encore

Contribution le : 22/04 12:59:01
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1557
Sans doute parce que tu es en vue perspective, passe en vue orthogonale (touche 5 du pavé numérique ou menu View si tu n'as pas de pavé) et ta caméra se déplacera plus vite.

Contribution le : 22/04 13:22:56
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
Fou Furieux du Clan
Inscrit:
10/11/2017 09:45
Post(s): 190
je suis bien en ortho dans la scène

mais par contre quand je passe en "0" pour la caméra ça me passe le mode caméra en perspective automatiquement

je fais "5" en mode caméra il me remet sur la scène

(pour être clair, je vois que le mode caméra reste toujours en perspective sans que je puisse le modifier)

je fais peut-être une mauvaise manip

Contribution le : 22/04 13:41:24
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1557
Pardon, je me suis trompé, tu as raison. Bouge ta caméra dans une autre fenêtre, de côté ou de dessus. Ou mets-toi en "Lock camera to view" le temps de la bouger.
Ou bien encore tu peux, en sélectionnant la caméra, utiliser G et R (X ou Y ou Z) pour le faire manuellement.

Contribution le : 22/04 14:33:52
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
Fou Furieux du Clan
Inscrit:
10/11/2017 09:45
Post(s): 190
erratum

Contribution le : 22/04 14:47:58
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses [non résolu] Types d'animations disponibles sous Blender ? 0 6 Aujourd'hui 10:15:50
blendinfos 
Questions & Réponses [résolu] Bomber une surface facilement 6 107 Aujourd'hui 09:28:09
JaAlVir657 
Questions & Réponses [résolu] Texture qui ne s'applique pas ? 1 37 Hier 17:52:09
blendinfos 
Questions & Réponses foudre 2 50 Hier 15:34:04
moonboots 
Questions & Réponses [résolu] Travelling : problème de suivi du tracé par la caméra    [1][2] 14 104 Hier 15:24:22
blendinfos 
The Blender Clan 'tchat Blender 2.8x : Actus, tests, feedback..    [1][2][3]...[5] 45 17874 Hier 11:56:22
Guppy88 
Questions & Réponses [résolu] Déplacement avec SHIFT F 9 82 Hier 06:31:32
blendinfos 
[WIP] et travaux terminés [WIP] Portrait réaliste - Zbrush/Blender    [1][2][3]...[6] 54 4432 25/05 21:53:58
Papa_Dragon 
Mes premières images sous Blender (débutants) mes trucs de noob    [1][2][3]...[20] 190 13227 25/05 17:25:27
blend74 
Questions & Réponses Étalonnage perte de qualité    [1][2] 10 190 25/05 14:50:49
skyvx7 
Questions & Réponses [résolu] Gérer la taille de la prise de vue pour un rendu caméra 4 36 25/05 14:07:48
blendinfos 
Moteur de jeu GameBlender et alternatives [WIP] Un projet UE4 avec du Blender    [1][2][3]...[7] 62 15725 25/05 08:17:24
Redstar 
Moteur de jeu GameBlender et alternatives [non résolu] Probleme pour optimiser 1 60 24/05 16:20:18
Redstar 
Questions & Réponses Version 2.8/May 23 - Assembler plusieurs textures et les exporter en une texture unique ?    [1][2] 11 208 24/05 13:16:49
Finelarme9 
Questions & Réponses [résolu] jambes transparentes au rendu 5 194 24/05 08:31:23
Okinage 
Graphisme alternatif Dessiner à la tablette avec Krita : demande conseils    [1][2] 16 14389 23/05 16:49:54
Guppy88 
Questions & Réponses [résolu] masquer des collections au rendu (tout en conservant leurs effets) 6 123 22/05 21:26:53
greg83 
Questions & Réponses [résolu] herbe à la fois séparée et faisant partie du mesh    [1][2] 11 286 22/05 14:07:30
moonboots 
Questions & Réponses add-on poliigon ùaterial converted 7 194 22/05 14:02:37
greg83 
Questions & Réponses Comment améliorer le rendu d’Eevee ? 4 190 22/05 00:16:57
Guppy88 

Qui est en ligne
63 utilisateur(s) en ligne (dont 26 sur Forums)

Membre(s): 0
Invité(s): 63


plus...
Nouveaux membres
samID55 26/5/2019
cany 24/5/2019
BERYENGINE 23/5/2019

Finelarme9
23/5/2019

hongshan
23/5/2019
chkeff 23/5/2019
pharang 19/5/2019
Doomdoom 19/5/2019
Xalar 16/5/2019
Patrickletare 15/5/2019
Dernier Ajout
super8_2.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 13
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 285 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2019 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445