Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
fourmi-rendu-final.jpg
Publicité
Formation Blender ElephormBlender 3d Elephorm


     




(1) 2 »


problème de caméra (et de rendu ?)
Fou Furieux du Clan
Inscrit:
10/11/2017 09:45
Post(s): 209
Bonjour,

J'essaye de faire ce tuto sur les matériaux et texture.

Je rencontre cependant les problèmes suivants :

quand je suis en vu caméra



après CTRL+ALT+0 j'obtiens ceci ;



j'ai déjà deux problèmes à ce niveau :
- je n'arrive pas à déplacer la caméra, je vois que ça bouge mais bizarrement,
- le rendu des sphères est bizarre, je n'obtiens pas les ombres non plus.

Je me dis qu'il doit s'agir de la configuration de la caméra (?).

Si besoin le .blend est ici.

Merci d'avance pour vos retours.

Contribution le : 22/04 06:01:13
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1643
Re,

Tu as mis le clipping de ta camera (dans les propriétés de la caméra, pas dans le panneau du viewport) à 0.
Mets une toute petite mesure(1mm, 1nm), mais pas 0.
Il n'aime pas 0, on ne devrait d'ailleurs pas pouvoir mettre 0 puisque ça fait ces effets là...

Contribution le : 22/04 06:40:27
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
Fou Furieux du Clan
Inscrit:
10/11/2017 09:45
Post(s): 209
Re,

Pour rebondir sur mon autre post, je dois avouer que je m'en sors difficilement là
et en effet je n'ai pour l'instant que peu utilisé la caméra pour ne pas dire pas du tout

Alors pour mon problème, j'ai mis le clipping "Lens" sur 1µm et 1m et voilà ce que j'obtiens :

- si je positionne moi-même ma caméra et que je fais "0", j'obtience ceci :



je retrouve le carré gris

- si je cadre ma scène et que je fais CTRL+ALT+0, je vois mal la scène et quand je retourne sur la scène la caméra n'a plus sa position initiale (elle coupe les objets)



c'est vrai que je n'ai pour l'instant pas beaucoup utilisé la caméra mais je n'ai pas souvenir avoir eu ces problèmes une fois le clipping réglé

Merci d'avance de nouveau pour vos retours.

Contribution le : 22/04 08:14:33
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1643
Mais, est-ce que tu lis les réponses ?
Start à 1 nm ou 1mm et End à (beaucoup) 1000000 km, pas 1m !!!!!

Contribution le : 22/04 11:18:59
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
Fou Furieux du Clan
Inscrit:
05/04/2015 06:54
De troyes(Aube)
Post(s): 263
astuce , quand tu fait ctrl alt 0 et que ta camera est au fraise,select ta camera et fait ctrl +0 au cas ou tu aurai lié ta camera à un objet sans le vouloirs.

Contribution le : 22/04 11:48:51
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
Fou Furieux du Clan
Inscrit:
10/11/2017 09:45
Post(s): 209
Citation :

Mais, est-ce que tu lis les réponses ?


bien sûr, c'est bizarre je l'avais mis ??
bref, j'ai retesté et je peux descendre jusqu'à 10m pour que ça fonctionne

Citation :

au cas ou tu aurai lié ta camera à un objet sans le vouloirs.

a priori non (?)



voilà ce que ça donne






du coup, là je vois bien les sphères en vue caméra, et le rendu est ok



par contre, si je veux déplacer la caméra avec "G" (en mode caméra), c'est pas qu'elle ne se déplace pas, mais je dois faire défiler la souris super longtemps pour déclencher ne serait-ce qu'un très petit déplacement


ce serait dû à quoi ?


merci encore

Contribution le : 22/04 12:59:01
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1643
Sans doute parce que tu es en vue perspective, passe en vue orthogonale (touche 5 du pavé numérique ou menu View si tu n'as pas de pavé) et ta caméra se déplacera plus vite.

Contribution le : 22/04 13:22:56
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
Fou Furieux du Clan
Inscrit:
10/11/2017 09:45
Post(s): 209
je suis bien en ortho dans la scène

mais par contre quand je passe en "0" pour la caméra ça me passe le mode caméra en perspective automatiquement

je fais "5" en mode caméra il me remet sur la scène

(pour être clair, je vois que le mode caméra reste toujours en perspective sans que je puisse le modifier)

je fais peut-être une mauvaise manip

Contribution le : 22/04 13:41:24
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1643
Pardon, je me suis trompé, tu as raison. Bouge ta caméra dans une autre fenêtre, de côté ou de dessus. Ou mets-toi en "Lock camera to view" le temps de la bouger.
Ou bien encore tu peux, en sélectionnant la caméra, utiliser G et R (X ou Y ou Z) pour le faire manuellement.

Contribution le : 22/04 14:33:52
Créer un fichier PDF de la contribution Imprimer


Re: problème de caméra (et de rendu ?)
Fou Furieux du Clan
Inscrit:
10/11/2017 09:45
Post(s): 209
erratum

Contribution le : 22/04 14:47:58
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses [non résolu] Blender game engine fracture    [1][2][3][4] 35 667 Hier 23:44:49
Mat9999 
Moteur de jeu GameBlender et alternatives [résolu] Character wrapper - code python 7 197 Hier 22:31:13
Bibi09 
Questions & Réponses Blender Game engime: touche pour ralentir mon jeux 1 27 Hier 21:52:19
theo29270 
The Blender Clan 'tchat Le topic des trucs à voir    [1][2][3]...[303] 3024 716191 Hier 18:54:32
Gilead_Maerlyn 
Questions & Réponses Comment améliorer le rendu d’Eevee ?    [1][2] 11 845 Hier 18:32:18
Sphere3d 
Questions & Réponses [résolu] Impossible de faire glisser la vue 8 163 Hier 18:28:34
GFC 
Questions & Réponses Export en fbx avec les matériaux 1 26 Hier 15:46:24
stigmamax 
Questions & Réponses Problème fenêtre modification "grisé" 7 67 Hier 13:54:32
Rawak 
[WIP] et travaux terminés Entraînement personnage cartoon    [1][2][3]...[6] 55 7166 Hier 09:03:33
moonboots 
[WIP] et travaux terminés [WIP] Portrait réaliste - Zbrush/Blender    [1][2][3]...[9] 84 9538 16/08 21:40:28
Papa_Dragon 
Hors Sujet !! qbit    [1][2][3][4] 33 1301 16/08 13:45:49
david65 
Questions & Réponses problème avec scatter 6 223 16/08 10:10:14
mynos 
[WIP] et travaux terminés [terminé] Ordre et propreté 2 - 1er jour 3 96 15/08 21:35:04
alienator1 
[WIP] et travaux terminés [WIP] Claptrap 1 87 15/08 17:47:01
Keezty 
Questions & Réponses Big soucis dans VSE 1 68 14/08 23:12:24
Rimpotche 
[WIP] et travaux terminés [terminé] Logo superman 1 78 14/08 13:45:08
moonboots 
The Blender Clan 'tchat Juste une impression de la 2.8 5 169 14/08 08:49:10
stigmamax 
Graphisme alternatif Face invisible /Meshlab 9 286 12/08 11:08:44
JaAlVir657 
Questions & Réponses Impossibilité d'importer un fichier (image, video, son,...) 6 186 11/08 18:13:56
aymerick 
Graphisme alternatif Le topic des trucs à télécharger    [1][2][3]...[26] 252 120808 11/08 17:51:20
Redstar 

Qui est en ligne
68 utilisateur(s) en ligne (dont 39 sur Forums)

Membre(s): 0
Invité(s): 68


plus...
Nouveaux membres
AbelLyne72 18/8/2019
Bernadette 18/8/2019
RaquelTier 18/8/2019
HelenaThig 18/8/2019
ElmaRoark 18/8/2019
WQFBenjami 17/8/2019
MarceloSug 17/8/2019
NannieJbm9 17/8/2019
KendrickGu 17/8/2019
Desiree31M 17/8/2019
Dernier Ajout
Forky-3D-ToyStory BC.png

Evènements à venir
Sep 8
Anniversaire de ang
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
plus 279 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2019 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445