Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
Tattoo04.jpg
Publicité
Formation Blender ElephormBlender 3d Elephorm


     




(1) 2 »


tombé sur un Os (pas moyen d'ajouter un os)
Touriste
Inscrit:
22/08 13:27:01
Post(s): 5
bonjour à tous.

Je débute dans blender je reverrais de pouvoir placer un personnage que j'ai sculpté dans toutes les positions.

j'ai donc besoin d'un squelette.

Dans tous les tutos que j'ai consulté on procède comme suit

Maj+A > Armature > add single bone

Seulement la flèche indiquant "add single bone" est absente de mon menu. j'ignore pourquoi. et surtout j'ignore comment faire pour régler ou contourner ce problème.

Il semble que nombre de gens aient rencontré ce souci sans pour autant trouver de solution.




Merci d'avance pour le temps que vous me consacrez.
Vive l'open source.

Contribution le : 22/08 13:38:42
Créer un fichier PDF de la contribution Imprimer


Re: tombé sur un Os (pas moyen d'ajouter un os)
OverdOzed
Inscrit:
15/04/2009 11:47
De oise
Post(s): 742
Bonjour
A première vue comme ca tu es bien en mode objet ?

Contribution le : 22/08 14:00:45
Créer un fichier PDF de la contribution Imprimer


Re: tombé sur un Os (pas moyen d'ajouter un os)
Touriste
Inscrit:
22/08 13:27:01
Post(s): 5
Salut.

Merci de ta réponse.

Oui je suis bien en mode objet. J'avais posé le Screenshot pour faciliter ce genre de vérification. mais la résolution forum de l'hébergeur est un peu juste du coup c'est pas très utile.

Ce genre de vérification est utile c'est peut être juste un problème de ce genre. une option à cocher si ça se trouve, je connais encore très mal Blender.

Si tu as d'autres idée je suis toujours preneur.
Merci encore.

Contribution le : 22/08 14:41:42
Créer un fichier PDF de la contribution Imprimer


Re: tombé sur un Os (pas moyen d'ajouter un os)
OverdOzed
Inscrit:
15/04/2009 11:47
De oise
Post(s): 742
Tu es en version 2.8?

Contribution le : 22/08 14:46:40
Créer un fichier PDF de la contribution Imprimer


Re: tombé sur un Os (pas moyen d'ajouter un os)
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 1556
ça a l'air d'un bug, si tu ouvres un nouveau fichier et que tu essayes, que se passe-t-il ? si ça marche il te suffirait de faire une importation de ton personnage par un Append

Contribution le : 22/08 14:57:22
Créer un fichier PDF de la contribution Imprimer


Re: tombé sur un Os (pas moyen d'ajouter un os)
Touriste
Inscrit:
22/08 13:27:01
Post(s): 5
Oui je suis sur la version 2.8.

J'ai essayé sur un nouveau fichier même problème.

C'est le cas sur les 2 ordinateurs sur lesquels j'ai installé Blender.

Merci à vous deux

Contribution le : 22/08 16:08:17
Créer un fichier PDF de la contribution Imprimer


Re: tombé sur un Os (pas moyen d'ajouter un os)
Touriste
Inscrit:
22/08 13:27:01
Post(s): 5
Pardon Overdozed je voulais dire merci à toi.

Contribution le : 22/08 16:10:14
Créer un fichier PDF de la contribution Imprimer


Re: tombé sur un Os (pas moyen d'ajouter un os)
Fou Furieux du Clan
Inscrit:
26/07/2008 22:53
Post(s): 103
Bonjour,
Je viens de regarder et chez moi, je n'ai pas non plus d'option sous [Add]>[Armature], mais si je clique sur [armature], j'ai un os simple comme Add Single Bone de la 2.7.

Contribution le : 22/08 18:04:15
Créer un fichier PDF de la contribution Imprimer


Re: tombé sur un Os (pas moyen d'ajouter un os)
Fou Furieux du Clan
Inscrit:
26/07/2008 22:53
Post(s): 103
Bon, je viens de faire une recherche et effectivement, plus d'options d'armature en 2.8, ça fait toujours l'équivalent de single bone.
Si tu veux avoir les autres options de la 2.7, il faut activer l'add-on Rigging: Rigify. Mais bon, toi tu veux single bone, donc c'est bon, clique sur [armature]

Contribution le : 22/08 18:08:38
Créer un fichier PDF de la contribution Imprimer


Re: tombé sur un Os (pas moyen d'ajouter un os)
Touriste
Inscrit:
22/08 13:27:01
Post(s): 5
Merci beaucoup pour ta réponse.

Le problème c'est que pour le moment je ne sais pas précisément ce dont j'ai besoin. je n'ai jamais fait ça.

Je suis des tutoriaux et pour l'heure ce genre de changement me rend la tâche difficile parce que j'ai du mal à suivre les instructions quand les menus ne correspondent pas aux explications. Je vais certainement ajouter l'add-on Rigify parce que lorsque je clique sur armature le single bone n’apparaît que dans le registre a droite et pas sur le model quoi que je fasse du coup je ne sais pas quoi faire.

Merci encore d'avoir pris le temps de m'aider. je vais essayer des trucs en espérant retomber sur mes pâtes.

Contribution le : 22/08 22:37:23
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Lignes de coupure sur UV 8 35 Aujourd'hui 17:39:55
moonboots 
Questions & Réponses MIDI to Blender 3 56 Aujourd'hui 17:25:59
docouatzat 
Graphisme alternatif La Bible des tutos Blender – Une Séléction de 150 Tutos Blender *en anglais 2 61 Aujourd'hui 14:34:05
Gilead_Maerlyn 
Questions & Réponses Conseils pour la modélisation du visage 0 30 Aujourd'hui 11:01:08
GFC 
Questions & Réponses [résolu] Blender lumière 3 104 Aujourd'hui 09:06:47
moonboots 
Questions & Réponses Tableau d'objets déformés aléatoirement 4 134 Hier 21:11:22
creepclem 
Questions & Réponses [non résolu] Blend4web : exporter les textures 0 36 Hier 18:51:35
blendinfos 
Questions & Réponses [non résolu] Conseil pour une topologie 4 124 Hier 18:39:33
blendinfos 
Questions & Réponses Comportement 2.8    [1][2] 12 432 Hier 14:28:25
Rimpotche 
Questions & Réponses [résolu] Problème de Sculpt 2 100 Hier 05:31:23
MHB29 
Questions & Réponses [résolu] Epaisseur non constante avec Solidify - Murs 2 112 16/09 14:36:42
HarDrive 
Questions & Réponses [non résolu] Array : duplication circulaire 2 96 16/09 06:04:40
blendinfos 
Questions & Réponses preferences utilisateur ne s'ouvrent plus 0 112 14/09 15:39:23
masje 
Questions & Réponses [résolu] Problème avec la symétrie    [1][2] 12 323 14/09 10:30:13
GFC 
Questions & Réponses galère d'importation SVG 5 217 14/09 08:42:16
Guppy88 
Questions & Réponses Utiliser Blend4Web? 1 97 14/09 07:07:16
WinZs 
Questions & Réponses Animation bvh 1 95 13/09 15:49:35
busanga 
Questions & Réponses riggin 2 126 13/09 11:14:08
debutant 
The Blender Clan 'tchat Demande de renseignements sur les caméras 360° 4 209 12/09 10:50:42
Laorz 
Questions & Réponses [résolu] UN TRACKING PLUS FONCTIONNEL 8 291 11/09 20:53:48
WinZs 

Qui est en ligne
65 utilisateur(s) en ligne (dont 36 sur Forums)

Membre(s): 0
Invité(s): 65


plus...
Nouveaux membres
AngleaWoot 18/9/2019
TabathaEdm 18/9/2019
Mecanicus 16/9/2019
surfer10 16/9/2019
tokoji 15/9/2019
bolfab 13/9/2019
lolozen 9/9/2019
madmax-elkana 7/9/2019
karlouch 5/9/2019
Loan20 4/9/2019
Dernier Ajout
Forky-3D-ToyStory BC.png

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 11
BUG de Lyon
plus 278 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2019 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445