Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
HH_Final.JPG
Publicité
Formation Blender ElephormBlender 3d Elephorm


     




« 1 (2)


Re: Probleme avec quick smoke
OverdOzed
Inscrit:
29/12/2011 00:49
Post(s): 970
:D

A priori, je te dirais de dwd la dernière version de Blender, ça fait pas de mal. On l'a attendue 2-3 ans quoi.
C'est peut-être ta version qui est trop vieille, et pas en accord avec les drivers et libs de ton OS.
Donc pour trouver le problème ça n'aide pas.

(je n'ai pas ma machine pour vérifier donc en vrac:)

Quand tu fais un rendu, tu te places bien sur un moment où on voit la fumée?
Le domaine est-il visible par la caméra?

Tu as bien spécifié Cycles comme moteur? donc
Il faut te mettre aux nodes. et
Tu as coché use nodes dans le matérial?
Tu as ouvert le node editor, y'a-t-il des nodes volume scatter/absorbtion branchés dans un mix branchés dans l'output(volume)?
Comme dit WinZs, il faut spécifier les attributes: smoke, flame etc. pour voir la fumée, le feu. google est ton ami pour trouver un setup de node.

Si tu as bake ton anim, peut-être faut il liberer le bake (free bake), pour pouvoir changer les réglages.
Peut-être ton histoire de réglages qui bug sont effectivement un bug, corrigé depuis.
Ta phrase "j'ai bidouillé" fait redouter le pire. Pars d'un blend propre, tu as peut-être accumulé des erreurs.
++

Contribution le : 03/09 00:14:33
Créer un fichier PDF de la contribution Imprimer


Re: Probleme avec quick smoke
OverdOzed
Inscrit:
05/01/2010 00:11
De dans l'quatrevingtdix
Post(s): 492
Hello,
les explications de mon post précédent en vidéo (toute compressée (pour éviter un upload de 3heures avec un adsl de campagne )) :
https://youtu.be/VPWqV9WEdG8

Citation :

Thewada a écrit:
[...]
Il faut te mettre aux nodes.
[...]
il faut spécifier les attributes: smoke, flame etc. pour voir la fumée, le feu. google est ton ami pour trouver un setup de node.
[...]
Si tu as bake ton anim, peut-être faut il liberer le bake (free bake), pour pouvoir changer les réglages.

+1



C'est courant de calculer les simulations (smoke,fire,fluid,etc..) séparément et compositant le tout ; d'autant plus si tu as une machine "poussive", je ne peux que te recommander doublement un rendu en opengl.


Contribution le : 03/09 00:49:38
_________________
#fam'ly#Enrouler_l'thermique_de_+8m/s_a_3800_au_dessus_des_aiguilles_rouges#ski_or_die#l'ordi#les Décibels#NatUre#live hard?skate fast.#
Créer un fichier PDF de la contribution Imprimer


Re: Probleme avec quick smoke
OverdOzed
Inscrit:
15/04/2009 11:47
De oise
Post(s): 742
bonsoir

Je suis toujours présent et je me débat toujours (je vais finir pompier si ça continue). J'ai fini par avoir un résultat que je posterai. C'est un début. Ne me demandez pas trop comment ni pourquoi mais y'a un début.
j'ai vérifié node dans matériel est bien coché le reste aussi donc ???
merci pour la vidéo super sympa , un peu rapide mais comme je l'ai téléchargé et qu'avec VLC on peut ralentir le débit ça devrait aller mieux . Pas mal du tout le coup de la superposition mais pas évident.
je vais étudier ca. Je vous tiens au courant et je vais mettre mon premier résultat dans le dossier d'ici quelques temps . Merci a vous.

Contribution le : 05/09 19:47:20
Créer un fichier PDF de la contribution Imprimer


Re: Probleme avec quick smoke
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 1672
Bonsoir, Debutant.

Une petite parenthèse pour rebondir sur ton post. Télécharger les tutos et les ralentir dans VLC, c'est ce que je fais aussi.
Mais sais-tu que tu peux le faire aussi dans Youtube ?
Dans les réglages représentés par un petit engrenage, en bas à droite, tu as "Vitesse de lecture".

Contribution le : 05/09 21:22:59
Créer un fichier PDF de la contribution Imprimer


Re: Probleme avec quick smoke
OverdOzed
Inscrit:
15/04/2009 11:47
De oise
Post(s): 742
Bonjour

Oui c'est vrai que j'ai déjà lu ce que tu dis sur youtube. Si ca se trouve c'est sur ce forum que je l'ai lu mais j'oublie un peu .......
J'ai mis la première apparition du feu dans le dossier. J'ai voulu à partir de là, rallonger la vidéo mais il semble que la time line du feu n'ai pas suivie l'augmentation tout comme la projection d'eau. Pas trop grave dans la mesure ou mon feu reste présent,ce qui n'est pas dit à suivre donc.

Contribution le : 06/09 10:20:53
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
« 1 (2)




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Conseils pour la modélisation du visage 2 81 Aujourd'hui 16:22:42
moonboots 
Questions & Réponses Selection d'images pour le VSE 3 184 Aujourd'hui 13:14:13
FoxRock 
Questions & Réponses [résolu] Conseil pour une topologie 8 204 Aujourd'hui 12:19:21
blendinfos 
Questions & Réponses Fusionner faces périphériques ? 7 88 Aujourd'hui 11:33:20
Guppy88 
Questions & Réponses [non résolu] Blend4web : exporter les textures 2 104 Aujourd'hui 08:43:17
blendinfos 
Questions & Réponses [résolu] Comment flouter uniquement le premier plan ? 4 85 Hier 19:43:35
Anton78 
Questions & Réponses [non résolu] Lignes de coupure sur UV    [1][2] 13 168 Hier 09:06:49
stigmamax 
Hors Sujet !! Présentation pour tous    [1][2][3]...[99] 982 247639 Hier 06:46:17
paquetdemouchoirs 
Questions & Réponses MIDI to Blender 5 160 19/09 17:47:18
docouatzat 
The Blender Clan 'tchat La Bible des tutos Blender – Une Séléction de 150 Tutos Blender *en anglais 2 127 18/09 14:34:05
Gilead_Maerlyn 
Questions & Réponses [résolu] Blender lumière 3 154 18/09 09:06:47
moonboots 
Questions & Réponses Tableau d'objets déformés aléatoirement 4 170 17/09 21:11:22
creepclem 
Questions & Réponses Comportement 2.8    [1][2] 12 532 17/09 14:28:25
Rimpotche 
Questions & Réponses [résolu] Problème de Sculpt 2 140 17/09 05:31:23
MHB29 
Questions & Réponses [résolu] Epaisseur non constante avec Solidify - Murs 2 147 16/09 14:36:42
HarDrive 
Questions & Réponses [non résolu] Array : duplication circulaire 2 130 16/09 06:04:40
blendinfos 
Questions & Réponses preferences utilisateur ne s'ouvrent plus 0 172 14/09 15:39:23
masje 
Questions & Réponses [résolu] Problème avec la symétrie    [1][2] 12 403 14/09 10:30:13
GFC 
Questions & Réponses galère d'importation SVG 5 263 14/09 08:42:16
Guppy88 
Questions & Réponses Utiliser Blend4Web? 1 124 14/09 07:07:16
WinZs 

Qui est en ligne
69 utilisateur(s) en ligne (dont 31 sur Forums)

Membre(s): 3
Invité(s): 66


ebrain, moonboots, WinZs, plus...
Nouveaux membres
metalu 20/9/2019
Anton78 20/9/2019
paquetdemouchoirs 20/9/2019
Mecanicus 16/9/2019
surfer10 16/9/2019
tokoji 15/9/2019
bolfab 13/9/2019
lolozen 9/9/2019
madmax-elkana 7/9/2019
karlouch 5/9/2019
Dernier Ajout
Forky-3D-ToyStory BC.png

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 11
BUG de Lyon
plus 278 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2019 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445