(1) 2 3 »


Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 4060
Je rencontre des difficultés avec la 2.8, autant j'avais apprécié les dernières versions transitoires, autant j'ai du mal avec la version 2.8.

Ex avec un tout petit exercice des plus simples un petit pont une rivière en dessous. Sans rien d'autre que des matériaux simples.

Selon les moments, j'ai accès ou pas au réglage des lumières ,là il y a seulement un sun, et normalement une petite ampoule verte apparaît dans le panneau de droite pour régler la puissance du sun qui de base et bien trop puissant et crame tout, mais s'il arrive que je parvienne à obtenir son apparition le plus souvent non.

J'en suis à me demander si lors de la création d'un matériau nouveau il faut cliquer sur use nodes pour que la barre soit bleue ou grise. Bref je ne comprends plus rien au fonctionnement de la 2.8

Parfois j'obtiens une image convenable avec le look dev mais si je retourne sur "matériau" puis revient sur "look dev", tout est devenu blanc brillant, plus aucune couleur. Si j'attends suffisamment longtemps il arrive que look dev me donne de nouveau une image sans que je n'aie rien changé du tout aux paramètres.

Le comportement me semble étrange au point que je me demande si ce n'est pas ma carte graphique, la dernière version de buster ou mon micro qui déraillent.

Qu'es ce que je ne comprends pas dans cette nouvelle version? y a t-il des incompatibilités avec Linux ? Ma carte graphique GeForce GTX 980/PCIe/SSE2 pourrait elle être en défaut ?
Guppy

Contribution le : 05/09/2019 12:39
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
08/10/2003 09:20
De Annecy
Post(s): 2850
Salut Guppy,

La 2.8 est une version bien à part, avec son lot de réjouissance et de déceptions... Blender tirera vraiment parti des changements dans les prochaines versions >2.81.
En plus des changement radicaux en terme d'interface, il y a beaucoup de bugs et de choses non optimisées sous la 2.8 actuellement (viewport lent...).

Citation :
il y a seulement un sun, et normalement une petite ampoule verte apparaît dans le panneau de droite pour régler la puissance du sun qui de base et bien trop puissant et crame tout, mais s'il arrive que je parvienne à obtenir son apparition le plus souvent non

Je n'ai pas souvenir d'un tel bug, le bouton de l'ampoule vert n'apparaît pas toujours quand le sun est sélectionné? Très étrange! Tu peux tenter d'ouvrir ton fichier avec Blender 2.81 (en beta) et voir si le bug est résolu:
https://builder.blender.org/download/

Citation :
J'en suis à me demander si lors de la création d'un matériau nouveau il faut cliquer sur use nodes pour que la barre soit bleue ou grise. Bref je ne comprends plus rien au fonctionnement de la 2.8

En bleu, Use Node est activé. Cela offre un accès avancé aux shader nodaux (voir la fenêtre des nodes).
En gris les nodes sont désactivés, il y a juste des options très simples pour configurer le matériau à la place (base color, metallic, specular, roughness).

Citation :
Parfois j'obtiens une image convenable avec le look dev mais si je retourne sur "matériau" puis revient sur "look dev", tout est devenu blanc brillant, plus aucune couleur.

Lorsqu'on modifie un matériau ou un paramètre de rendu, selon le cas Blender peut avoir besoin de recompiler les shaders. Dans ce cas tout devient gris blanc quelques instants, le temps que la compilation se fasse (barre de progression en bas).


Citation :
Ma carte graphique GeForce GTX 980/PCIe/SSE2

C'est une bonne carte, normalement tu ne devrais pas avoir de souci avec, du moins sous Windows, je ne pourrai pas faire de retour d'expérience sous Linux...

Contribution le : 05/09/2019 18:14
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 4060
Merci pour ta réponse.

J'ai téléchargé la version 2.81, elle me fait la même chose mais en sens inverse, si, dans le viewport je passe de la vue mesh à matériau puis look dev et que je reviens en arrière sur matériau ou mesh c'est le mesh qui perd ses couleurs,soit totalement soit partiellement, par ex le pont reste ocre, mais tout le reste est devenu gris clair et look dev qui les conserve.

Au moins le rendu est en couleurs.

Il y a déjà un mieux je n'ai plus la silhouette et le rendu blanc brillant de la 2.80.
Et même parfois les couleurs des matériaux sont conservées, mais le comportement n'est pas stable, je ne sais jamais ce qui va se produire réellement.

Je précise que j'ouvre le même blend et que je ne change aucun paramètre, j'essaie simplement les différents mode d’affichage.


Je n'avais jamais rencontré ce genre de résultat avec les différentes versions provisoires de la 2.80.

J'aurais du en garder une, serait t-il possible d'en retrouver une sur le site de blender.org ?

Guppy

Contribution le : 06/09/2019 07:31
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 4060
J'ai donc chargé la 2.81, et je me suis rendu compte en allant dans les préférences de ceci :


Donc ma carte ne serait pas compatible (plus compatible) et c'est ce qui pourrait expliquer le comportements bizarres de Blender que je rencontre en ce moment.
Guppy

Contribution le : 14/09/2019 07:40
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 4060
Je me suis également aperçu, qu'avec la 2.80 que j'avais chargée pour ma Strecth, les commandes répondent bien comme attendu.

Le vrai problème se trouverait donc dans la gestion de Blender sous Buster, ou alors viendrait d'une différence de version 2.80 de blender, puisque celle de Buster a été installée plus tard.

Ou bien encore d'une configuration différente, un add-on en moins ou en plus ?

Merci à ceux qui pourront me donner des pistes.
Guppy

Contribution le : 14/09/2019 08:10
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
Fou Furieux du Clan
Inscrit:
26/07/2008 22:53
Post(s): 208
T'as quoi comme carte graphique ? Elle est si vieille que ça pour pas être compatible avec blender ?

Contribution le : 14/09/2019 12:15
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
05/01/2010 00:11
De dans l'quatrevingtdix
Post(s): 519
Citation :

Gilead_Maerlyn a écrit:
T'as quoi comme carte graphique ? Elle est si vieille que ça pour pas être compatible avec blender ?

Une 980, suffit de lire

Salut Guppy, c'est pas juste une question de driver ?
si ta carte est pas détectée dans cuda , c'est déjà une sérieuse piste à explorer. Ta 980 devrait être détectée.

Pour ma part, je suis sur stretch , driver Nvidia Xserver linux-x86_64 V 384.130.

Contribution le : 14/09/2019 13:24
_________________
#fam'ly#Enrouler_l'thermique_de_+8m/s_a_3800_au_dessus_des_aiguilles_rouges#ski_or_die#l'ordi#les Décibels#NatUre#live hard?skate fast.#
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 4060
Oui, comme je le précisais dans mon post précédent sous Stretch, ma carte est normalement détectée et je ne rencontre aucune anomalie de fonctionnement dans Blender.

Donc ce n'est pas ma carte et je pense que WInZs a raison, mais le driver de ma Buster est le driver proprio de Nvidia il ne devrait donc pas avoir de problème non plus de ce coté.

N'y aurait il pas un addon à mettre à jour ou à installler dans la 2.8 ?

Je vais comparer ceux que j'ai installé dans la 2.80 sous Stretch et vérifier si j'ai les mêmes pour la 2.80 sous Buster.
Guppy

Contribution le : 14/09/2019 15:44
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 4060
Je continue à chercher pourquoi Blender se comporte comme cela avec ma configuration Buster.

J'ai découvert que le message que j'ai affiché n'est pas toujours celui là, il arrive notamment si je regarde dans préférences => system dès l'ouverture de Blender CUDA soit en bleu et que le nom de ma carte graphique est bien indiqué, ce qui explique pourquoi de temps en temps tout se passe bien.

Guppy

Contribution le : 15/09/2019 08:55
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
29/12/2011 00:49
Post(s): 1062
Salut,
sous linux mageia, je dois installer la lib cuda_toolkit pour que blender detecte ma carte graphique.
une piste à voir peut-être

Contribution le : 15/09/2019 23:29
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 3 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Hors Sujet !! Soucis de clonage et de rendu sur blender 2.83 7 124 Aujourd'hui 17:53:55
debutant 
Questions & Réponses Je n'arrive pas a coller les membres de mes personnages sur l'armature 0 11 Aujourd'hui 15:52:26
Lylo 
Python & Plugins script python pour dupliquer un objet et fusionner le tout    [1][2] 12 99 Aujourd'hui 12:21:44
lucky 
Le coin des geeks carte graphique pour 2.8    [1][2] 16 8201 Aujourd'hui 10:53:28
Bibi09 
Questions & Réponses [résolu] contraintes exportation en .fbx 1 53 Aujourd'hui 07:11:54
Arielboid 
The Blender Clan 'tchat Benchmark EEVEE    [1][2][3][4] 34 2561 Aujourd'hui 00:44:27
lucky 
[WIP] et travaux terminés [WIP] BUDY3000 prochain tuto spécial : modélisation semi mécanique 2 51 Hier 18:23:05
Bibi09 
Questions & Réponses Savez-vous planter des clous?    [1][2] 13 274 Hier 17:25:55
Guiu 
Questions & Réponses [non résolu] "Réparer" des modules Blender 7 185 Hier 16:52:10
Redstar 
Questions & Réponses [résolu] Vertex 4 109 23/11 23:19:10
capitaine_moyen 
Questions & Réponses [résolu] dégradé transparence EEVE 2 114 23/11 21:40:25
meltingman 
Questions & Réponses [WIP] Problème Rétopo    [1][2] 18 871 23/11 21:33:26
meltingman 
[WIP] et travaux terminés [WIP] Les wips à Chikin    [1][2] 10 2350 23/11 21:31:48
meltingman 
Hors Sujet !! Un poisson clown low poly - 15 mm - Tutoriel - 2.9    [1][2][3][4] 32 1315 23/11 21:23:22
meltingman 
Questions & Réponses Problème de rig et de pieds qui se collent par terre    [1][2] 10 96 23/11 21:17:44
meltingman 
[WIP] et travaux terminés [WIP] Teeny Tiny - Story    [1][2][3]...[14] 133 12001 22/11 18:13:07
Bibi09 
Questions & Réponses Vertex impossibles à sélectionner en mode edit    [1][2] 10 156 22/11 18:00:10
moonboots 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Nouveau mode de jeu en développement !    [1][2][3]...[64] 637 112051 22/11 15:49:30
Bibi09 
Mes premières images sous Blender (débutants) Rotation autour du curseur (qui n'est pas l'origine de l'objet) sur la Timeline 8 246 22/11 10:02:01
Rimpotche 
Questions & Réponses Masquer le contour en mode caméra 6 90 21/11 21:17:08
JaAlVir657 

Qui est en ligne
153 utilisateur(s) en ligne (dont 109 sur Forums)

Membre(s): 1
Invité(s): 152


ebrain, plus...
Nouveaux membres
JonathonDv 25/11/2020
EarthaLabb 25/11/2020
DorotheaBa 25/11/2020
JasminGain 25/11/2020
KamZelaya8 25/11/2020
capitaine_moyen 22/11/2020
nhandinhbongda 21/11/2020
SomeName 21/11/2020
Balbine20 20/11/2020
BlendSkill 20/11/2020
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Dec 29
Anniversaire d'ebrain
Jan 9
BUG de Lyon
Fev 15
Anniversaire de Dany
plus 263 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445