Problème de rendu ( novice )
Touriste
Inscrit:
04/09/2019 17:31
Post(s): 17
Bonjour,

J'espère que tout le monde vas bien ?

Je n'arrive pas à trouver la source de mon problême, alors que c'est sans doute très simple.

J'ai réalisée un pull déchirées avec de la fumer qui sort. Jusque la parfait, sauf le rendu, je suis sur un mac book pro 2017, C'est très long. Bref, le soucie viens que parfois, en traficotant les réglages des propriétés physiques du smoke quand je lance un rendu, le smoke n'est pas alors que le pull oui. Apres, je traficote et j'arrive à récupéré mais comme ca le fait souvent, j'aimerais bien savoir d'ou cela vient.
Surtout que sur le rendu temps reel, le smoke est present.

Le but s'est au final, avoir juste la fumer sans le pull pour le plaquer sur une photographie. Mais une étape après l'autre.

Si vous avez besoins de screen, dite le moi, je ferais un lien.

Je vous remercie de votre temps pour la réponse.

Lolo

Contribution le : 12/12/2019 09:27
Créer un fichier PDF de la contribution Imprimer


Re: Problème de rendu ( novice )
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2410
Salut, Lolo.
Tout ça est assez imprécis, alors oui fais-nous une capture d'écran où on voit le viewport, les propriétés de ton domaine, et ses nodes.
As-tu bâti tout ça toi-même ou as-tu utilisé QuickSmoke ?

Sais-tu qu'après chaque changement de réglage, il faut refaire un bake ?

Contribution le : 12/12/2019 09:43
_________________
Des soucis, un SOUCI !
Créer un fichier PDF de la contribution Imprimer


Re: Problème de rendu ( novice )
Touriste
Inscrit:
04/09/2019 17:31
Post(s): 17
[img align=right][/img]

[img align=right][/img][img align=right][/img]

[img align=right][/img][img align=right][/img]

Voici des screens de la scene

Voici sur photoshop avec un rendu test

[img align=right][/img]


Je brake ma scene à chaque fois. J'ai réussie à faire un rendu avec le smoke mais je ne sais toujours par pour quoi d'un coup s'est ok.
Apres si vous avez une technique pour supp le body au rendu car j'ai réussie une fois mais avec une technique barbars qui etait de delete completement le body mais la fumer rester.
Merci pour la rapidité de réponse

Contribution le : 12/12/2019 10:30
Créer un fichier PDF de la contribution Imprimer


Re: Problème de rendu ( novice )
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2410
Pour supprimer le corps au rendu, il suffit de cliquer sur le petit appareil photo dans l'outliner (3). Mais il faut d'abord le faire apparaître en le sélectionnant (2) à l'aide de l'entonnoir en haut à droite (1).


Contribution le : 12/12/2019 10:39
_________________
Des soucis, un SOUCI !
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses [non résolu] Array circulaire 1 26 Aujourd'hui 19:22:21
Hook 
Questions & Réponses en sculpt mode 0 14 Aujourd'hui 15:39:07
prometheusx 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Première version disponible !    [1][2][3]...[58] 576 97401 Aujourd'hui 11:11:32
Hook 
[WIP] et travaux terminés [WIP] Teeny Tiny - Story    [1][2][3][4] 38 3614 Hier 22:18:36
Bibi09 
Questions & Réponses Addon pour textures procedurales 2 65 Hier 20:11:35
Crocodile_13 
Questions & Réponses avis animation marche :)    [1][2][3][4] 34 451 Hier 20:03:14
prometheusx 
[WIP] et travaux terminés [terminé] court métrage 2020    [1][2] 13 719 Hier 15:28:29
flahaut 
Questions & Réponses [résolu] Générique, sous-titres etc 3 75 Hier 09:18:02
Corpia 
Questions & Réponses [résolu] Scène prend la couleur du fond    [1][2] 11 132 Hier 08:20:32
Arielboid 
Questions & Réponses [non résolu] Problele d'addon 0 43 Hier 01:52:30
nayther 
Questions & Réponses Addon pour textures procedurales 1 42 01/08 12:22:52
moonboots 
Questions & Réponses hair densité sélection de polys 9 170 30/07 23:18:21
lenogre 
Questions & Réponses [résolu] graph editor et location key frame 7 125 30/07 16:41:18
math_ 
Questions & Réponses les graphs editor :/ 4 119 30/07 11:19:07
prometheusx 
[WIP] et travaux terminés [WIP] Tutoriel vidéo et création de mon prochain court métrage 2 119 29/07 20:32:46
Bibi09 
Le coin des geeks pc bas prix    [1][2][3][4] 38 1634 28/07 21:14:56
Bibi09 
Questions & Réponses mesh pas assez smooth 3 152 28/07 15:10:12
Zear 
Questions & Réponses Clignotement de l'interface de blender 8 739 28/07 12:15:27
zezer 
Le coin des geeks carte graphique Intel(R) HD Graphics et OpenGL    [1][2][3][4] 31 2331 28/07 10:35:13
gedru 
Questions & Réponses Problème perso qui bouge des 2 côtés qu'avec 1 coté de l'armature et pas de l'autre    [1][2] 10 1313 27/07 19:14:45
Rimpotche 

Qui est en ligne
115 utilisateur(s) en ligne (dont 90 sur Forums)

Membre(s): 0
Invité(s): 115


plus...
Nouveaux membres
BradyHatch 3/8/2020
ChristianV 3/8/2020
TeresaLahe 3/8/2020
nayther 2/8/2020
math_ 30/7/2020

Meltingman2
29/7/2020
cloclaud 29/7/2020
fantalie 26/7/2020
lenogre 25/7/2020
Mr_Sim 23/7/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
Aou 7
anniversaire Cem47
Aou 13
Anniversaire Siskas
Sep 8
Anniversaire de ang
plus 267 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445