Problème avec le nodes Color Ramp
Touriste
Inscrit:
25/05 18:22:31
Post(s): 3
Bonjour!
Je suis débutant sur Blender et je découvre doucement les nodes. Cependant, je reste complètement bloqué devant le Node Color Ramp. A la base, je suivais ce tutoriel pour faire des petites particules sur une scène. (https://www.youtube.com/watch?v=DsCC-30GAD0). J'ai bien suivi tout à la lettre et j'ai réessayé 3 fois sur 3 modèles différents, mais impossible de faire apparaitre la variation de couleur, les particules se déplacent bien mais reste toujours de la même couleur unis du bas de mon échelle de couleur.

Voici donc mes nodes:


Et voici le résultat:


Le plus étrange, c'est que j'en ai parlé à un ami, qui, en ouvrant le fichier sur un autre pc avec les mêmes paramètres, fonctionne très bien.

Est ce que l'un vous aurez une idée d'où ça pourrait venir?

Merci d'avance pour votre temps!

Contribution le : 25/05 18:39:13
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le nodes Color Ramp
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2364
Bonsoir, Elliott. Bienvenue sur le !

Si ça marche chez ton ami, il y a de fortes chances que ça marche aussi chez toi.
Peut-être n'es-tu simplement pas dans le bon mode de visualisation... En haut à droite du viewport (fenêtre 3D), se trouvent quatre petites sphères (Viewport shading) qui représentent différentes visualisations de la scène :
1) Wireframe (filaire)
2) Solid (solide, uni, sans couleurs, peut-être es-tu dans ce mode)
3) Material Preview (celui où tu devrais voir tes couleurs)
4) Rendered (rendu calculé).

Contribution le : 25/05 20:43:47
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le nodes Color Ramp
Touriste
Inscrit:
25/05 18:22:31
Post(s): 3
Bonjour, et merci de ta réponse!

Effectivement, je ne vois pas pourquoi ça marcherai partout sauf chez moi...
Ma scène est bien en Materiel preview, toutes mes autres textures et couleurs sont niquels, c'est juste les particules qui bloquent...
On a pensé que peut être que ça viendrait de paramètre dans mes préférences qui serait différent mais je ne vois vraiment pas ce qui pourrai causer ça...

Contribution le : 26/05 13:00:58
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le nodes Color Ramp
OverdOzed
Inscrit:
23/07/2008 20:52
De Suisse
Post(s): 503
Bonsoir,
1.- L'auteur n'utilise pas ce 'Material' (arbre nodal du message #1) dans les deux vidéos dont tu donnes l'un des liens.


2.- Ton problème n'est pas le 'ColorRamp' !

3.- Il y a des 'Nodes' qui ne sont pas fonctionnels, ou qu'en partie, dans 'Eevee', en l'occurence, ici: 'Particle Info'
'Manual' » 'Rendering' » 'Eevee' » 'Materials' » 'Supported Nodes'

Bon

Contribution le : 27/05 17:22:54
_________________
“La simplicité est la sophistication suprême.” - Leonardo da Vinci

Blender - v. officielle
Windows 7 Pro sp1
Intel Core i7 4790S - 3.20 GHz / DDR3 32 GB
Asus GeForce GTX 1080 Ti - 11GB
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le nodes Color Ramp
Touriste
Inscrit:
25/05 18:22:31
Post(s): 3
Bonjour, merci de ta réponse,

Effectivement, je me suis trompé de lien pour la vidéo que j'ai majoritairement suivi, voici le lien https://www.youtube.com/watch?v=C_W8WSMmsCw&t=2s2.
Je suis donc bien en moteur de rendu Cycle, comme dans la vidéo. Je ne savais pas certains noeud n'était pas supporté par Eevee, mais je n'ai pas l'impression d'en avoir utilisé après vérification...

Ce qui me perturbe vraiment c'est que tout marche chez mon ami avec le même fichier identique et que chez moi, impossible de faire la moindre variation de couleur...

Merci tout de même de votre aide!

Contribution le : 28/05 14:51:59
Créer un fichier PDF de la contribution Imprimer


Re: Problème avec le nodes Color Ramp
OverdOzed
Inscrit:
23/07/2008 20:52
De Suisse
Post(s): 503
Re bonsoir,

Vérifie la version de blender que tu utilises !

Personnellement, j'ai testé sur la version officielle, soit la 2.82a et cela fonctionne parfaitement !
Quelle version de blender utilise ton ami ?

A +

Contribution le : 29/05 20:59:01
_________________
“La simplicité est la sophistication suprême.” - Leonardo da Vinci

Blender - v. officielle
Windows 7 Pro sp1
Intel Core i7 4790S - 3.20 GHz / DDR3 32 GB
Asus GeForce GTX 1080 Ti - 11GB
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
[WIP] et travaux terminés bas sculpture corps    [1][2] 18 212 Hier 18:57:21
prometheusx 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Première version disponible !    [1][2][3]...[56] 556 92234 Hier 13:15:46
Hook 
[WIP] et travaux terminés Générateur d'oreille - Beta testeurs bienvenus 8 376 30/06 10:28:08
Rimpotche 
Le coin des geeks Vieilles cartes graphiques : Quadro FX5800 ou Quadro 4000 ? 3 152 30/06 07:48:42
Poutrator 
[WIP] et travaux terminés Le Tigre 2 118 29/06 12:42:31
lastrodamo 
Questions & Réponses Changement de caméra 2 155 28/06 19:10:40
prometheusx 
Moteur de jeu GameBlender et alternatives hARMful engine    [1][2][3]...[8] 78 8548 28/06 16:44:44
Bibi09 
Questions & Réponses Faire pousser des cheveux 2 140 28/06 16:01:40
Rimpotche 
Questions & Réponses convertir un mesh en hair et le relier 2 98 28/06 11:11:44
prometheusx 
Questions & Réponses feu rapide 2 152 28/06 07:22:23
francerf 
Questions & Réponses collision de tissu 1 99 27/06 23:54:35
prometheusx 
Questions & Réponses blender 282a 2 142 27/06 18:39:51
LALA 
Moteur de jeu GameBlender et alternatives Nouveau fangame de Rayman 5 1390 27/06 11:25:02
lucky 
Questions & Réponses Retrouver un calque 1 102 26/06 18:55:10
Rimpotche 
Questions & Réponses Problème perso qui bouge des 2 côtés qu'avec 1 coté de l'armature et pas de l'autre 8 660 26/06 17:30:04
GFC 
Questions & Réponses [non résolu] FBX Rigify exportation vers Powerpoint ? 6 360 26/06 11:22:17
Okinage 
Questions & Réponses [non résolu] Probleme de texture 5 155 26/06 09:47:19
moonboots 
Questions & Réponses dents qui suivent pas le squelette    [1][2] 10 262 26/06 09:18:29
moonboots 
Le coin des geeks carte graphique Intel(R) HD Graphics et OpenGL    [1][2] 14 577 25/06 19:39:41
gedru 
Le coin des geeks GPU AMD Compatible Blender 2.82 5 1030 25/06 12:40:35
patapote 

Qui est en ligne
130 utilisateur(s) en ligne (dont 99 sur Forums)

Membre(s): 0
Invité(s): 130


plus...
Nouveaux membres
RosaChang 2/7/2020
ArlenShear 2/7/2020
GabrieleFd 2/7/2020
blendmus 30/6/2020
Rafalithique2020 29/6/2020
rainbowfruit 27/6/2020
Flamby22 25/6/2020
mitronougna1 25/6/2020

patapote
25/6/2020
alfred47 24/6/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
Jui 11
BUG de Lyon
Jui 23
Anniv du BlenderClan !
Aou 7
anniversaire Cem47
plus 269 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445