Clignotement de l'interface de blender
Touriste
Inscrit:
21/06 16:14:18
Post(s): 6
Bonjour, je crée ce topique car à l'heure actuel je n'ai trouver qu'un forum anglophone évoquant ce sujet mais je n'ai pas eu ma réponse c'est donc un peu par désespoir que je m'adresse à vous.
La semaine dernière j’étais très motiver à l'idée d'utiliser blender, donc, je l’installe ect... jusque là tout se passe bien mais une fois blender lancer, l'interface "clignote" ce qui rend l'utilisation très désagréable.
(voila une vidéo pour mieux comprendre le clignotement)

clignotement
https://youtu.be/lLrZzd1yzq8

Sinon je fait tourner blender 2.8.3 sur win 10 64 bit
avec une ati radeon HD 4300/4500 Series.
J’espère que vous pourrez m'aidez et merci d'avance pour vos réponses

Contribution le : 21/06 16:48:34
Créer un fichier PDF de la contribution Imprimer


Re: Clignotement de l'interface de blender
OverdOzed
Inscrit:
02/05/2008 22:02
De La Rochelle
Post(s): 449
Salut !
Tes drivers de CG sont à jour ?
Tu as essayé avec une version antérieure de Blender ?

Contribution le : 22/06 07:13:36
Créer un fichier PDF de la contribution Imprimer


Re: Clignotement de l'interface de blender
OverdOzed
Inscrit:
23/07/2008 20:52
De Suisse
Post(s): 530
Bonjour,

Qui est-ce qui "beug" ?
La version de blender utilisée dans la video que tu nous montres est la 2.80.74

A +

Contribution le : 22/06 08:29:49
_________________
Créer un fichier PDF de la contribution Imprimer


Re: Clignotement de l'interface de blender
OverdOzed
Inscrit:
23/02/2006 18:10
De Alpes-Maritimes
Post(s): 2743
Citation :
La version de blender utilisée dans la video que tu nous montres est la 2.80.74


Je dirais même plus : la vidéo est enregistrée soit sous Windows Vista, soit Windows 7 mais pas Windows 10.

Vu la tronche du bug, je dirais que c'est un gros souci de drivers qui sont codés avec le c**. Un classique chez AMD avec les vieilles cartes. Des fois même on pourrait se demander s'ils ne le font pas exprès car, bizarrement, les derniers qu'ils sortent contiennent un bug que les précédents n'avaient pas. Le tout avant de laisser la carte dans l'oubli... (vécu)

Sans parler du fait que sur le site officiel de AMD, je n'ai pas vu de drivers ATI Radeon HD4xxx pour Windows 10. Exemple :
https://www.amd.com/fr/support/graphics/amd-radeon-hd/ati-radeon-hd-4000-series/ati-radeon-hd-4350

Contribution le : 22/06 08:41:09
Créer un fichier PDF de la contribution Imprimer


Re: Clignotement de l'interface de blender
Touriste
Inscrit:
21/06 16:14:18
Post(s): 6
Whaoo je ne m'attendais pas à autant de réponse mais Je tenez aussi a vous dire que ce n'est pas moi qui ait Upload la vidéo donc je suis bel est bien sur win 10 sinon mes drivers sont à jours ...

Contribution le : 22/06 16:17:11
Créer un fichier PDF de la contribution Imprimer


Re: Clignotement de l'interface de blender
Touriste
Inscrit:
21/06 16:14:18
Post(s): 6
Citation :

Blackschmoll a écrit: Tu as essayé avec une version antérieure de Blender ?

non je n'ai pas encore essayer mais je vais le faire. Je te tien au courant

Contribution le : 22/06 16:20:28
Créer un fichier PDF de la contribution Imprimer


Re: Clignotement de l'interface de blender
Touriste
Inscrit:
21/06 16:14:18
Post(s): 6
Citation :

Bibi09 a écrit:Sans parler du fait que sur le site officiel de AMD, je n'ai pas vu de drivers ATI Radeon HD4xxx pour Windows 10

Je ne suis pas sur mais c'est peut être a cause de ça ...(je possede les drivers pour win 8)

Contribution le : 22/06 16:27:01
Créer un fichier PDF de la contribution Imprimer


Re: Clignotement de l'interface de blender
Touriste
Inscrit:
21/06 16:14:18
Post(s): 6
Rien n'y fait ça ne veut pas marcher décidément ...
j'ai refait un tour sur internet pour voir si quelqu'un avait résolut le problème mais non...

Contribution le : 08/07 13:13:40
Créer un fichier PDF de la contribution Imprimer


Re: Clignotement de l'interface de blender
Touriste
Inscrit:
21/06 16:14:18
Post(s): 6
MAJ: j'ai trouver comment régler mon problème, il fallait Télécharger l'archive MesaForWindows ( https://fdossena.com/?p=mesa/index.frag ) et mettre le fichier opengl32.dll dans le dossier de blender.
Je suis heureux d'avoir corrigé ce bug mais en contre partie (parce qu’il en fallait une :(...) blender est beaucoup plus lent qu'avant et met un bonne dizaine de secondes entre chaque changement d'outil...

Contribution le : 28/07 12:15:27
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses [non résolu] Débutant sur les découpes des objets avec Blender 2.79    [1][2] 12 128 Aujourd'hui 07:22:43
moonboots 
Questions & Réponses Configuration scroller et pan dans Blender 2.91 4 61 Aujourd'hui 07:20:36
moonboots 
Mes premières images sous Blender (débutants) Quitter l'affichage touche Z 6 59 Hier 23:50:51
rduvrac 
[WIP] et travaux terminés [WIP] Coming Home (Animation de Noël)    [1][2] 15 361 Hier 23:41:51
Bibi09 
Questions & Réponses Récupérer un vieux fichier dans Blender 2.90    [1][2] 11 387 Hier 21:03:47
doudoulolita 
Mes premières images sous Blender (débutants) serpent 5 64 Hier 16:28:40
rduvrac 
Questions & Réponses Aperçu des polices "qui clignotent" 2 74 Hier 08:56:23
Kristof_LEDRU 
[WIP] et travaux terminés [WIP] BUDY3000 prochain tuto spécial : modélisation semi mécanique 6 147 27/11 22:14:47
Laorz 
[WIP] et travaux terminés [WIP] TUTO Spécial Textures ! BOB et Gary :D 5 247 27/11 20:19:31
Bibi09 
Hors Sujet !! Tutoriel - Rigify - adapter Rigify à un personnage Cartoon (Bob l'éponge) 0 48 27/11 18:25:56
meltingman 
Questions & Réponses SSolidifier 5 76 27/11 18:19:55
rduvrac 
Questions & Réponses Bump map pixellisée    [1][2] 12 137 27/11 18:08:02
moonboots 
Questions & Réponses Je n'arrive pas a coller les membres de mes personnages sur l'armature    [1][2] 19 196 27/11 17:52:35
Lylo 
Questions & Réponses Scanner 3d et blender 2 87 27/11 17:37:28
Pandore62 
Questions & Réponses Ajouter l'effet de deux shaders? 1 53 27/11 17:28:02
moonboots 
Questions & Réponses [non résolu] Afficchage matériaux 9 113 27/11 13:58:56
rduvrac 
Questions & Réponses Meilleure résolution bake fluid 3 81 27/11 13:52:37
Patrickletare 
Questions & Réponses depliage UV version blender 2.9 1 45 27/11 13:42:59
Rimpotche 
Questions & Réponses [WIP] Typo 0 55 27/11 09:35:34
Laorz 
Questions & Réponses [WIP] Problème Rétopo    [1][2] 19 986 27/11 09:24:18
Laorz 

Qui est en ligne
156 utilisateur(s) en ligne (dont 70 sur Forums)

Membre(s): 0
Invité(s): 156


plus...
Nouveaux membres
StacieEdge 29/11/2020
LenoreBeck 29/11/2020
Augustus_Strix 28/11/2020
yocodream 28/11/2020
Pandore62 27/11/2020
Kristof_LEDRU 26/11/2020
capitaine_moyen 22/11/2020
nhandinhbongda 21/11/2020
SomeName 21/11/2020
Balbine20 20/11/2020
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Dec 29
Anniversaire d'ebrain
Jan 9
BUG de Lyon
Fev 15
Anniversaire de Dany
plus 263 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445