Fonction appareil photo qui ne prend pas de photos
Blendie
Inscrit:
20/06/2017 15:19
Post(s): 28
Bonjour je rencontre un problème avec la fonction appareil photo; la solution est peut-être simple; J'ai voulu prendre une photo du mesh et la mettre dans un dossier, j'ai d'abord changé la destination du fichier en allant dans l'onglet render puis output ( à l'origine c'était /tmp )
Aprés avoir fait image > save as image, et enregistré je constate qu'il n'y a rien dans le dossier ! Savez-vous d'où ça peut venir ? Merci d'avance

Contribution le : 03/12/2020 16:14
Créer un fichier PDF de la contribution Imprimer


Re: Fonction appareil photo qui ne prend pas de photos
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2773
Bonjour, GFC.

Peux-tu préciser quel appareil photo ? Et ce que tu as fait vraiment en détails ?

Contribution le : 03/12/2020 18:00
_________________
Des soucis, un SOUCI !
Créer un fichier PDF de la contribution Imprimer


Re: Fonction appareil photo qui ne prend pas de photos
Blendie
Inscrit:
20/06/2017 15:19
Post(s): 28
J'ai été dans l'onglet render puis dans la section output j'ai changé le dossier de destination je l'appelle appareil photo mais en fait la fonction Image > save as qui prend une photo du rendu actuel ; dans mon souvenir c'était dans un tuto openclassrooms je ne le retrouve plus

Contribution le : 04/12/2020 18:43
Créer un fichier PDF de la contribution Imprimer


Re: Fonction appareil photo qui ne prend pas de photos
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2773
Ce n'est toujours pas très explicite...
J'ai essayé d'interprêter.

Alors, je refais ce que j'ai compris :
1/ Tu vas dans les Properties/Ouput Properties/Output et tu changes le dossier de destination (et tu donnes un nom de fichier, je suppose).

2/ Ensuite, tu fais un rendu.

3/ Dans la fenêtre du rendu, tu appelles le menu Image/Save as. Là, une fenêtre s'ouvre et te demande à nouveau une destination et un nom de fichier.
(Ceci n'a rien à voir avec la destination que tu as donnée en 1/, c'est un rendu unique quand tu appelles avec F12, pas un rendu que tu lances en animation (CTRL F12). Ce sont deux destinations à priori différentes, sauf si tu mets exactement la même destination et le même nom de fichier).

4/ Tu ne retrouves pas ton image parce que tu la cherches dans la destination donnée en 1/. C'est normal, il faut rechercher dans la destination que tu as donnée en 3/ le nom de fichier que tu as donné en 3/ également).


Voilà en détail ce que tu aurais pu écrire pour nous faciliter la tâche...
Ton premier post avec "l'appareil photo", comment voulais-tu qu'on comprenne ? Il n'y a aucun appareil photo là-dedans, même pas une icône.

Contribution le : 04/12/2020 22:05
_________________
Des soucis, un SOUCI !
Créer un fichier PDF de la contribution Imprimer


Re: Fonction appareil photo qui ne prend pas de photos
RegulatorZ
Inscrit:
01/07/2005 17:05
De Guyane francaise dans la jungeul
Post(s): 11396
Je plussois je n'avais pas compris le problème..
la seul solution qui s'offrait avec l’énoncé était de telecharger une autre version de Blender .

sinon comme expliqué par Rimpotche, tu peux aussi en 1 modifier les in et ou de ton rendu d'animation par 1 et 1..
et ainsi n'avoir qu'une seul image à rendre pour ton animation (ok c'est une astuce barbare, mais si tu dois lancer ton rendu et aller te pieuter ça peut rendre service.

Surtout que 1 ça mettra ton image dans le dossier destination de ton rendu (panneau render) et 2 tu pourra programmer pour que ton ordi fasse le calcul et s’éteigne ensuite .


Contribution le : 05/12/2020 05:00
_________________
--------------

Pour vous abonner à ma chaine : CLIQUE ICI
Créer un fichier PDF de la contribution Imprimer


Re: Fonction appareil photo qui ne prend pas de photos
RegulatorZ
Inscrit:
01/07/2005 17:05
De Guyane francaise dans la jungeul
Post(s): 11396
PS ce n'est plus l'appareil photo mais l'imprimante (dans les symboles des onglets proprieties .

Mais c'est vrais qu'avant c'était dans l'onglet avec l'appareil photo

++

Contribution le : 05/12/2020 05:03
_________________
--------------

Pour vous abonner à ma chaine : CLIQUE ICI
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Hors Sujet !! Blobs Opera 4 141 Aujourd'hui 17:54:25
meltingman 
Questions & Réponses [résolu] J'ai besoin de vos lumières 8 130 Aujourd'hui 17:45:16
meltingman 
Questions & Réponses Importation fichier format MHX2 2 58 Aujourd'hui 12:43:48
ecluse105 
Questions & Réponses Utilisation des layers    [1][2] 10 153 Hier 16:32:08
Lylo 
Questions & Réponses Soucis dépliage UV 2 139 19/01 11:27:04
benboul62 
Questions & Réponses Couleur des cheveux 4 140 18/01 22:56:14
Lylo 
Questions & Réponses nodes texture 1 78 18/01 20:34:43
kimlicrea 
[WIP] et travaux terminés [WIP] La gabarre '' Le Gros Ventre''    [1][2][3]...[5] 46 3464 18/01 15:23:26
Guiu 
Hors Sujet !! Tuto débutant : un hippocampe - #1 le Maillage de base 1 137 17/01 17:09:46
meltingman 
Questions & Réponses [résolu] Utilisation des textures 7 123 17/01 16:26:51
lucky 
Questions & Réponses [non résolu] Différence entre le viewport et le rendu dans une simulation de particule. 3 209 16/01 23:31:29
lucky 
Questions & Réponses Problème de clic gauche poisseux dans nouveau Blender    [1][2] 10 509 16/01 16:55:15
moonboots 
[WIP] et travaux terminés Animation Nodes & MIDI    [1][2] 10 2165 16/01 15:51:09
WinZs 
Moteur de jeu GameBlender et alternatives Dulcis - Démo de RPG sur Unity    [1][2] 12 481 16/01 12:51:47
meltingman 
[WIP] et travaux terminés [WIP] Avion de combat    [1][2][3]...[9] 87 15165 16/01 02:15:02
meltingman 
Questions & Réponses Texture des plastiques "Lego" 1 126 15/01 21:44:39
lucky 
Questions & Réponses Crash intempestif 2.91 4 139 15/01 15:13:32
lucky 
[WIP] et travaux terminés [WIP] Projet Darwin (nom temporaire)    [1][2][3]...[5] 40 7637 15/01 14:28:37
Bibi09 
Questions & Réponses congés    [1][2] 14 6538 14/01 01:28:11
meltingman 
Questions & Réponses [résolu] Copie sur DD externe corrompue 4 247 13/01 23:09:31
Carne 

Qui est en ligne
147 utilisateur(s) en ligne (dont 87 sur Forums)

Membre(s): 0
Invité(s): 147


plus...
Nouveaux membres
ReggieStan 21/1/2021
ValentinaA 21/1/2021
ShannaTrol 21/1/2021
KeenanMarl 21/1/2021
Dan_Ly 21/1/2021
NOCR3W 16/1/2021
SuperTrottoir 15/1/2021
Malok 13/1/2021
ludolerigolo 12/1/2021
Carne 12/1/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Fev 15
Anniversaire de Dany
Fev 23
anniversaire de windspirit
Mar 14
Anniversaire de AMV12
plus 261 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445