(1) 2 »


Caméra et soleil non visibles
OverdOzed
Inscrit:
28/01/2015 10:29
Post(s): 370
Bonjour,
Je me suis enfin décidé à passer à la version 2.8 (2.83).
J'ai donc ouvert un fichier 2.79 à partir de la version 2.83.
J'ai bien repéré que les layers s'appellent désormais collections.



Mes contenus de mes collections apparaissent correctement (collection 1 avec ciel et plancher, collection 2 avec mon personnage, collection 12 avec mes armatures)
sauf la collection 6 qui contient un empty, un soleil et une caméra qui n'apparaissent pas dans le ViewPort.
Pouvez-vous me conseiller.

Merci

Contribution le : 27/01 17:08:32
Créer un fichier PDF de la contribution Imprimer


Re: Caméra et soleil non visibles
OverdOzed
Inscrit:
28/01/2015 10:29
Post(s): 370
Rectification ça doit être la version 2.80.75

Contribution le : 27/01 17:14:44
Créer un fichier PDF de la contribution Imprimer


Re: Caméra et soleil non visibles
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2301
vérifie que l'option Globally Disable in Viewport est activée (icône d'écran, il faut que tu cliques sur le filtre pour l'afficher, ce n'est pas le cas là)

Contribution le : 27/01 18:30:05
Créer un fichier PDF de la contribution Imprimer


Re: Caméra et soleil non visibles
OverdOzed
Inscrit:
28/01/2015 10:29
Post(s): 370
C'est fait et ça ne change rien, la caméra et le soleil ne sont toujours pas visibles.



J'ai testé sur le ciel et le plancher, si "j'éteins l'écran" ils disparaissent bien et réapparaissent quand "j'allume l'écran".

Contribution le : 28/01 08:56:30
Créer un fichier PDF de la contribution Imprimer


Re: Caméra et soleil non visibles
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2301
est-ce que tu peux partager ton fichier ? (avec cette collection seulement)

https://pasteall.org/blend/

Contribution le : 28/01 09:16:32
Créer un fichier PDF de la contribution Imprimer


Re: Caméra et soleil non visibles
OverdOzed
Inscrit:
28/01/2015 10:29
Post(s): 370
Bonjour Moonboots,
En préparant le fichier pour le poster, je me suis rendu compte que les éléments de la collection apparaissaient dans la fenêtre 3D ViewPort de Compositing mais pas dans celle de Default (menu en haut : 3D View Full - Animation - Compositing - Default . . .).
Est-ce normal ou y a-t-il une manip à faire pour que ces objets apparaissent lorsque l'on choisit Default ?

Question annexe : comment fait-on pour faire disparaître la grille de la vue 3D ?

Merci

Contribution le : 28/01 16:53:47
Créer un fichier PDF de la contribution Imprimer


Re: Caméra et soleil non visibles
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2301
mm jvois pas trop ce que tu veux dire
pour la grille il faut aller en haut à droite de la 3D view dans le menu Viewport Overlays et tu décliques Floor (et Axes si tu ne veux pas non plus des axes)

Contribution le : 28/01 16:58:07
Créer un fichier PDF de la contribution Imprimer


Re: Caméra et soleil non visibles
OverdOzed
Inscrit:
28/01/2015 10:29
Post(s): 370
Pour la grille j'ai finalement trouvé, la barre de menu avec l'Overlays est en bas pour moi.

Pour le reste je te parlais de ça


Contribution le : 29/01 08:31:47
Créer un fichier PDF de la contribution Imprimer


Re: Caméra et soleil non visibles
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2301
le mieux serait que tu partages ton fichier (retire tout ce qui n'est pas utile)

Contribution le : 29/01 08:38:52
Créer un fichier PDF de la contribution Imprimer


Re: Caméra et soleil non visibles
OverdOzed
Inscrit:
29/12/2011 00:49
Post(s): 1078
Je me demande pourquoi ton icone 'newCollection' est en rouge alors que chez moi elle est en gris. (blender 2.90)
Au passage, je n'ai pas 'Default' dans les options de workspace, maintenant c'est devenu 'Layout'.

Là où Moonboots t'indique les overlays, tu as peut-être cliqué dessus (showOverlays) ou en ouvrant son menu, sur viewportOverlays>Objects>Extra.

sinon en vrac:
Peut etre que tu n'utilises pas la bonne scene?
ou tu n'as pas selectionné le SceneLayer
ou tu es en local view: teste '/' ou View>View Global
ou tu as un clipping d'actif: teste 'Alt B'
la même chose: decoche load UI quand tu ouvres ton blend.

ou un problème avec ton default view..
L'ideal serait de partir d'un blend tout neuf et d'append les objets un par un.

++

Contribution le : 30/01 05:28:32
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses csv>python>blender 2 61 Aujourd'hui 08:49:32
Cdric 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Refonte du premier mode de jeu !    [1][2][3]...[66] 652 125125 Hier 13:07:42
Hook 
Questions & Réponses personnage animé 1 38 Hier 12:04:09
debutant 
Questions & Réponses Driver un bone qui s'allonge 1 43 Hier 10:09:32
Rimpotche 
Questions & Réponses modeliser des vetements en 3D 1 83 Hier 08:45:56
BlendX 
Questions & Réponses cherche texture de branche 1 55 Hier 08:40:52
BlendX 
Questions & Réponses [non résolu] Conseil pour la réalisation d'une normal map 0 56 06/03 15:48:50
blendinfos 
Questions & Réponses puzzle jeune enfant: créer du jeu entre les pièces 3 78 06/03 12:34:52
manie 
Questions & Réponses [non résolu] Tutoriel "Transform" 0 52 06/03 12:34:16
blendinfos 
Hors Sujet !! création d'une vidéo pour pyramide holographique 2 166 05/03 14:34:28
thomas56 
Questions & Réponses URGENT !!! Ma texture ne s'applique pas correctement 3 96 05/03 14:05:10
thomas56 
Questions & Réponses [résolu] Probléme de Pré Rendu 2 60 05/03 11:27:45
Flagiel 
Hors Sujet !! Playlist MOTION DESIGN tutoriel en Français 1 194 04/03 19:35:27
meltingman 
Questions & Réponses [non résolu] Crash lors de l'export dae 0 47 04/03 18:52:06
Ariane7 
Questions & Réponses Vue 3D Blender 3 84 04/03 17:22:47
Redstar 
Questions & Réponses [non résolu] Shader de corde procedural 4 161 04/03 16:45:14
Guiu 
The Blender Clan 'tchat Blender 2.8x : Actus, tests, feedback..    [1][2][3]...[8] 75 42503 04/03 10:12:17
lucky 
Le coin des geeks Probleme ordinateur ram ou carte mère    [1][2] 10 162 04/03 09:52:59
Redstar 
Questions & Réponses Plusieurs rendu 1 257 04/03 09:41:35
Rimpotche 
Questions & Réponses blender 2.90 export stl de plusieurs objets d une scene 3 131 03/03 17:04:35
manie 

Qui est en ligne
128 utilisateur(s) en ligne (dont 76 sur Forums)

Membre(s): 2
Invité(s): 126


ebrain, Cdric, plus...
Nouveaux membres
MerlinH79 8/3/2021
MontyShull 8/3/2021
ChuY133561 8/3/2021
MaxInglis5 8/3/2021
DanaeMorro 8/3/2021
BretArndel 8/3/2021
LeviDinkin 8/3/2021
Marian69D 8/3/2021
marie-antoinette 7/3/2021
Bugs 7/3/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Mar 14
Anniversaire de AMV12
Mar 16
Anniversaire de galba
Mar 29
GeeWee's B-Day
plus 259 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445