Armature disparue aprés installation version récente de Blender
Clan Afficionado
Inscrit:
20/06/2017 15:19
Post(s): 41
Bonjour J'ai à nouveau des problèmes avec une version récente de Blender - la 2.93.4 - J'avais créé des personnages avec une version précédente et avec la nouvelle l'armature a disparu. Pourtant il y en a une dans l'outliner mais le nom est grisé en la déroulant les bones apparaissent normalement. Cependant en les sélectionnant, rien n'apparaît dans le perso; en affichage wireframe elle n'apparaît pas non plus; Savez-vous comment la retrouver ? Merci d'avance de votre aide.

Contribution le : 27/12/2021 19:05
Créer un fichier PDF de la contribution Imprimer


Re: Armature disparue aprés installation version récente de Blender
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2920
Salut, s'il est dans l'outliner, c'est qu'elle est là.
Mais pour une raison ou pour une autre, tu ne la vois pas.
Regarde dans l'outliner si l'oeil est fermé, ou la collection dans laquelle elle est, fais un ALT-H, un / .
De nombreuses possibilités sont là, mais rassure-toi, tu ne l'as pas perdue.

Contribution le : 28/12/2021 00:13
_________________
Des soucis, un SOUCI !
http://jpjb.eu
Créer un fichier PDF de la contribution Imprimer


Re: Armature disparue aprés installation version récente de Blender
Clan Afficionado
Inscrit:
20/06/2017 15:19
Post(s): 41
En fait j'ai déjà vérifié, l'armature est bien en mode visible, j'ai fait alt h et / , ça reste invisible ou absent; En vue wireframe pareil elle n'apparaît pas; Dans l'arborescence le " conteneur armature " est grisé mais pas les objets dessous. Vraiment inquiétant

Contribution le : 28/12/2021 19:07
Créer un fichier PDF de la contribution Imprimer


Re: Armature disparue aprés installation version récente de Blender
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2920
Fais-nous une capture d'écran de l'outliner où on voit bien la collection dans laquelle se trouve l'armature et les items sous elle bien déployée. Poste sur pasteall...

Regarde aussi dans quel état elle est dans les propriétés / modificateurs d'un objet sous son contrôle.

Contribution le : 28/12/2021 19:59
_________________
Des soucis, un SOUCI !
http://jpjb.eu
Créer un fichier PDF de la contribution Imprimer


Re: Armature disparue aprés installation version récente de Blender
Clan Afficionado
Inscrit:
20/06/2017 15:19
Post(s): 41
J'ai posté les captures d'écran de l'outliner
https://pasteall.org/pic/121fbecb926144ab8107654571927c18
https://pasteall.org/pic/29224340612648219df7b4ccdf2dc20b
J'ai créé pas mal de bones ( doigts, bouche, sourcils ) ; les 8 items dans " circle " sont des materiaux pour colorer le perso

quand " armature " est sélectionné dans object data properties
skeleton = pose position coché
viewport display = octahedral
shapes ; group colors , in front = cochés
dans bone properties , un seul bone " jaw bottom " qui est la machoire du bas

Contribution le : 30/12/2021 20:03
Créer un fichier PDF de la contribution Imprimer


Re: Armature disparue aprés installation version récente de Blender
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2920
Salut et bonne veillée...
Ton armature apparaît en deux endroits. C'est normal, un peu étrange, mais c'est ainsi désormais dans l'Outliner.

D'abord elle apparaît en effet grisée.
Plus bas, elle ne l'est pas; c'est là que tu y as accès.
La première est la bonne, mais la seconde est pour indiquer que tu l'as parentée à Circle.

EDIT : Fais l'expérience, si tu veux :
Parente un objet dans une collection à un autre dans une autre collection, il y apparaîtra grisé alors qu'il restera non grisé dans sa collection d'origine. Donc tu le verras deux fois.

Contribution le : 31/12/2021 23:24
_________________
Des soucis, un SOUCI !
http://jpjb.eu
Créer un fichier PDF de la contribution Imprimer


Re: Armature disparue aprés installation version récente de Blender
OverdOzed
Inscrit:
08/10/2003 09:20
De Annecy
Post(s): 3066
Peut être que les bones sont cachées car les calques de l'armature le sont? Un point à vérifier...
Ne pas oublier: la raison d'un problème informatique se trouve généralement entre la chaise et l'écran (l'utilisateur ) Il est moins probable que le problème vienne de la nouvelle version 2.93

PS: je me permets de dire ça sur le ton de l'humour évidemment, et parce que je travail quasi quotidiennement sur du rig avec Blender, et je n'ai pas relevé ce bug avec les armatures avec les dernières versions de Blender... donc probablement une mauvaise manip. Si ça ne règle pas ton problème n'hésite pas à répondre.

Contribution le : 01/01 15:21:18
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: Armature disparue aprés installation version récente de Blender
Clan Afficionado
Inscrit:
20/06/2017 15:19
Post(s): 41
Salut et bonne année. En fait c'était un blend et son armature créés avec la version 2.77 et édité avec une récente;
Il n'y a qu'un seul calque. Et l'armature toujours absente même avec le perso en mode wireframe. Je peux envoyer le fichier si ça peut aider.
Pour les blends commencés avec la version récente, l'armature reste bien là.

Contribution le : 03/01 12:17:53
Créer un fichier PDF de la contribution Imprimer


Re: Armature disparue aprés installation version récente de Blender
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2920
Salut, GFC, as-tu lu ma réponse plus haut ?

Contribution le : 03/01 23:48:49
_________________
Des soucis, un SOUCI !
http://jpjb.eu
Créer un fichier PDF de la contribution Imprimer


Re: Armature disparue aprés installation version récente de Blender
Clan Afficionado
Inscrit:
20/06/2017 15:19
Post(s): 41
Oui J'ai créé un mesh et une armature avec la version 293 le mouvement fonctionne. Pour le perso à problèmes je n'avais toujours pas accés à l'armature sur le 2ème dans l'arbo; je ne pouvais changer l'option. J'ai réinstallé l'ancienne version de Blender avec laquelle j'avais fait le perso, et là l'armature était encore masquée alors que je l'avais rendue visible avant avec la version 2.93; comprends pas mais elle apparaît bien maintenant dans la nouvelle.

Contribution le : 04/01 19:25:35
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Hors Sujet !! Tuto Astraonaute low-poly + rigify en 25mm 3 161 Aujourd'hui 14:47:47
meltingman 
Questions & Réponses Texture et courbe de Bézier 9 119 Aujourd'hui 14:19:10
Horemheb 
[WIP] et travaux terminés [WIP] La pince à linge 9 148 Aujourd'hui 13:54:48
meltingman 
The Blender Clan 'tchat W10 pour le prix d'une cacahuète    [1][2] 17 272 Aujourd'hui 10:18:10
Bibi09 
Questions & Réponses freestyle lineset : ignorer un objet spécifique pour une arrête cachée 0 12983 Aujourd'hui 08:56:34
yekcim 
[WIP] et travaux terminés Pagani Zonda Barchetta 6 181 Hier 09:03:37
moonboots 
[WIP] et travaux terminés [WIP] La gabarre '' Le Gros Ventre''    [1][2][3]...[12] 112 22120 19/01 17:57:26
Guiu 
Questions & Réponses chemins suivant une déformation de surface 6 138 19/01 12:26:50
meltingman 
Questions & Réponses Vitesse d'une vidéo 4 105 18/01 19:59:42
meltingman 
Questions & Réponses Armature sans parenté? 1 64 18/01 19:38:25
meltingman 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[41] 405 48917 17/01 20:40:59
Rimpotche 
Questions & Réponses texture eyes avec empty 1 65 17/01 13:17:33
Rimpotche 
The Blender Clan 'tchat Progression dans Blender et la 3D    [1][2] 11 518 16/01 17:37:45
Rimpotche 
Questions & Réponses [terminé] Modificateur Mirror sur un Vertex Group 2 110 16/01 15:55:36
Horemheb 
Questions & Réponses Ma caméra me saoule... 5 238 15/01 20:33:23
Lylo 
Hors Sujet !! Appareil Photo Compact, qualité, zoom...    [1][2] 19 473 14/01 14:45:17
lucky 
Questions & Réponses [résolu] Comportement du parentage et du Weight Paint bizarres    [1][2] 14 147950 10/01 15:17:23
Horemheb 
Hors Sujet !! BONNE ANNEE LE BLENDER CLAN    [1][2] 10 412 10/01 13:34:18
Riggelm 
Questions & Réponses Limit location constraint-Affect transforms 4 200 09/01 14:33:38
Melodicpinpon 
Questions & Réponses Mon objet suit la courbe à 12 km...    [1][2] 10 582 08/01 01:37:51
Lylo 

Qui est en ligne
218 utilisateur(s) en ligne (dont 99 sur Forums)

Membre(s): 0
Invité(s): 218


plus...
Nouveaux membres
BlondellGa 2/1/2022
EileenTomk 2/1/2022
RamonaDahl 2/1/2022
SashaBeals 2/1/2022
TroyLightn 2/1/2022
PhillippBu 2/1/2022
LesterHida 2/1/2022
PansyHolm 2/1/2022
YukikoMitt 2/1/2022
Randall318 2/1/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Fev 15
Anniversaire de Dany
Fev 19
Anniversaire de APPGirault123
Fev 23
anniversaire de windspirit
plus 244 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445