« 1 (2)


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2840
pas de problème, tu te proposeras comme admin l'année prochaine, on a décidé d'une administration tournante

Contribution le : 12/06 21:43:39
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
Fou Furieux du Clan
Inscrit:
14/11/2020 11:43
Post(s): 262
Oh je disais ça pour aider à la mise en forme du truc au cas où vous auriez besoin, d'ici l'année prochaine vous l'aurez en main, ce n'est pas très sorcier non plus, juste y a t'il des fonctions qui ne sont pas toujours placées là où on les attend.

Contribution le : 12/06 22:04:41
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
Fou Furieux du Clan
Inscrit:
12/01/2019 19:44
Post(s): 126
Bonjour,

Je suppose que c'est avec "render animation", et avec "render image" obtiens-tu aussi une image noire?

Je ne suis pas un grand spécialiste, mais question idiote: dans" scene collection", au niveau des filtres "disable in render" (icône petit appareil photo)?

Contribution le : 13/06 15:00:19
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
Fou Furieux du Clan
Inscrit:
14/11/2020 11:43
Post(s): 262
Bonjour CBY, oui j'avais fait gaffe d'ouvrir ce que j'avais masqué dans le render, d'ailleurs chaque fois que je l'ai fait pour les objets qui m'avaient échappés j'ai espéré que ce soit ça le problème.
Tu as bien fait de me suggérer de rendre une seule image, là c'était pire car rien n'était rendu, point mort total.
Ça m'a incité à regarder de nouveau dans les paramètres de sortie et tout en bas j'ai décoché les deux cases de "post processing" et bingo ! c'était ça.

J'ai obtenu ce résultat qui a besoin d'améliorations.



https://youtu.be/KR_Wnf_dEvk

Contribution le : 13/06 23:02:46
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2840
ah oui, si c'est parce que tu avais chargé un film dans le vidéo sequencer, à mon avis c'est toujours mieux d'ouvrir un nouveau fichier pour le montage video plutôt que mélanger scène 3D / montage vidéo

Contribution le : 14/06 09:21:19
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
Fou Furieux du Clan
Inscrit:
14/11/2020 11:43
Post(s): 262
Salut moonboots, en fait je ne sais pas ce que j'ai fais, possible que ce soit là depuis les tous débuts de mon utilisation de Blender car ça fait un moment que je bosse sur cette scène et à la différence de maintenant je cliquais un peu partout au petit bonheur la chance.

Contribution le : 14/06 09:45:58
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
OverdOzed
Inscrit:
19/09/2007 14:38
Post(s): 411
T'as un output dans tes nodes de ton compositor? La dernière fois qu'il y avait un gars qui a rencontré ce problème c'est qu'il avait déconnecté les nodes du compositor avec l'output!

Contribution le : 23/06 17:48:25
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
« 1 (2)




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
The Blender Clan 'tchat Blender Tribu, un nouveau forum 5 603 26/06 11:18:05
moonboots 
Questions & Réponses Machine distante puissante 1 83 25/06 13:33:05
sapajou 
Questions & Réponses Lattice cylindrique 2 69 25/06 12:33:08
kimlicrea 
[WIP] et travaux terminés Participation au concours Spark Avec Blender 2 139 25/06 11:51:13
ArnaudT 
Questions & Réponses [résolu] Transition couleur 7 335 23/06 23:13:47
yawdpwal 
Questions & Réponses Image étiré sur un objet 3 161 23/06 22:50:24
meltingman 
Questions & Réponses [non résolu] Mes UDIM ne se chargent pas automatiquement 2 121 23/06 18:00:47
Voltrum 
Questions & Réponses Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires    [1][2] 16 60858 23/06 17:48:25
thomas56 
Questions & Réponses booleen: Faire une différence entre deux objet 4 269 21/06 00:08:50
BlendProblem 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[29] 284 40316 18/06 09:13:32
moonboots 
Questions & Réponses Panneau disparu en passant de 3.0 à 3.2 2 203 18/06 08:53:13
Horemheb 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[42] 415 58901 15/06 19:35:29
Teto45 
Questions & Réponses [résolu] effet de fumée: mon cube "domain" apparaît lors du render 2 293 14/06 09:42:07
PounchPounch 
[WIP] et travaux terminés [WIP] Les tests de mon gros projet (merci pour vos conseils)    [1][2][3][4] 33 51566 13/06 13:37:51
Lylo 
The Blender Clan 'tchat Leurre ?    [1][2][3] 22 1302 08/06 02:04:39
meltingman 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[57] 567 185838 07/06 20:14:37
Redstar 
Questions & Réponses [non résolu] Cycle rendre une vitre de manière visible 0 180 06/06 10:33:25
Redstar 
The Blender Clan 'tchat VSE !!! 2 319 05/06 02:35:33
meltingman 
The Blender Clan 'tchat Inscription BlenderClan 6 1182 04/06 09:50:41
Redstar 
The Blender Clan 'tchat Les muets 0 231 03/06 23:04:31
Rimpotche 

Qui est en ligne
207 utilisateur(s) en ligne (dont 75 sur Forums)

Membre(s): 1
Invité(s): 206


KathleneMc, plus...
Nouveaux membres
VickyLatim 29/6/2022
DarylMinix 29/6/2022
Russel00B 29/6/2022
UTOTheresa 29/6/2022
BettyeSchl 29/6/2022
ValarieZam 29/6/2022
ColletteKe 29/6/2022
Zack830081 29/6/2022
JennaBende 29/6/2022
AnnaItl432 29/6/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 9
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 238 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445