(1) 2 »


Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
Fou Furieux du Clan
Inscrit:
14/11/2020 11:43
Post(s): 262
Bonjour le Blenderclan qui me le rend bien,

j'ai un soucis avec la fonction "rendu", quand bien même j'ai la caméra 3 (car c'est la troisième caméra du projet comme vous l'avez deviné) de sélectionnée et déclarée active, la prise rendue n'est pas celle de cette caméra mais une autre, la première je crois.

Je ne comprends pas et je ne trouve pas dans le programme comment avoir le rendue de cette caméra 3 sachant que si je fais un rendu viewport tout va bien.

Qu'ai-je encore raté ?

Contribution le : 11/06 18:40:49
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation
Fou Furieux du Clan
Inscrit:
09/10/2014 14:18
Post(s): 123
Bonjour,
Peut-être que tu as quelque chose dans le séquenceur ou le compositeur?

Contribution le : 12/06 09:33:04
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 3020
Salut, Lylo.

Il vaudrait peut-être mieux que tu laisses le clan pour la tribu à présent.

Ton titre est trop vague pour ta recherche et comme référence pour d'autres plus tard.

Tu peux lier les caméras comme actives à des marqueurs :
Voir le sujet :
https://blender.stackexchange.com/questions/72277/how-swap-views-between-multiple-cameras

C'est à dire : Tu sélectionnes ta caméra, dans la timeline à l'endroit où tu veux que commence ta séquence, menu "Markers / Bind Camera to Markers"

Bon blend !

Contribution le : 12/06 10:34:31
_________________
Plu de souci, j'espère que c'est admi.
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation
Fou Furieux du Clan
Inscrit:
14/11/2020 11:43
Post(s): 262
Bonjour thierry1222, j'ai sans doute quelque chose dans le séquenceur qui pose problème mais à quoi penses-tu plus précisément ? Car pour le moment il y a énormément de choses de données qui coexistent dans ma scène.

Salut Rimpotche, là où le bâts blesse c'est que mes caméras sont liées à ces marqueurs justement et cela fonctionne correctement dans le viewport, si j'avance dans la timeline les caméras switches de l'une à l'autre sans problème et le rendu viewport fonctionne lui.

Ce qui ne va pas c'est la fonction render qui certes rend des images mais celles-ci sont noires comme si une caméra filme rien du tout.

Pour préciser le phénomène :
- je m'étais déjà aperçu qu'il y avait un problème auparavant car il m'étais impossible de faire un render d'une autre caméra qu'une choisie par Blender, peut-être parce que je ne les avaient pas assignées à des marqueurs.
- là maintenant c'est pire, je n'ai pas d'image rendues, juste du noir
- j'ai supprimé les caméras qui étaient installées et que je n'utilisais pas
- je sélectionne la caméra que je veux rendre, je mets le curseur de la timeline après le passage de cette caméra ainsi que la portion à rendre bien évidemment

Noir c'est noir... mais je garde encore espoir.

(par contre je n'ai pas compris ton allusion à la tribu... ou le tribut ?)

Contribution le : 12/06 15:48:16
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2840
Rimpotche fait référence au forum qu'on vient de créer : https://blendertribu.forumactif.com/

Peut-être peux-tu partager ton fichier (ne garde qu'un élément et une lampe dans la scène) ?

Contribution le : 12/06 16:30:58
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
Fou Furieux du Clan
Inscrit:
14/11/2020 11:43
Post(s): 262
Hi moonboost, quoi, qu'est-ce mais pourquoi ce nouveau forum ?

(Compliqué l'envoi du fichier, c'est mon gros projet et difficile pour moi de désactiver tout ce qui ne sera pas nécessaire)

Contribution le : 12/06 17:03:39
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2840
ça fait des années qu'on parle de remplacer le Blender Clan par un forum un peu plus fonctionnel (je me demande même s'il n'y a pas des problèmes pour s'inscrire sur le Blender Clan), donc on a lancé la Blender Tribu il y a qq jours ;) rejoins-nous !!

Contribution le : 12/06 17:12:47
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 3020
Salut, Lylo.
Excuse-moi, je croyais que tu suivais le forum, donc je n'avais pas été assez explicite avec "la tribu".

Pour alléger ton blend, c'est facile, tu le sauvegardes sous un autre nom et ensuite tu supprimes simplement tout ce qui n'est pas nécessaire. Ça prend deux minutes.

Contribution le : 12/06 19:11:27
_________________
Plu de souci, j'espère que c'est admi.
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
Fou Furieux du Clan
Inscrit:
14/11/2020 11:43
Post(s): 262
Je ne me sens pas d'attaque pour faire le tri là dedans Rimpotche, je risque aussi d'effacer le truc qui pose problème et du coup je n'aurais que la solution créé par la recherche de la solution.

[IMG]https://i81.servimg.com/u/f81/13/82/58/65/2022-010.png[/IMG]


mooboots, je ne suis pas passé très souvcent sur le forum ces derniers temps et de fait, je découvre cette proposition de migration, bien entendu je vais allé m'inscrire là bas même si vous me mettez en difficulté, en effet commencer mes topic par "Bonjour la Blendertribu" ça ne le fait pas du tout niveau consonnance

(j'ai vu que les admins sont nouveaux sur forumactif, si vous avez besoin d'un coup de main je peux peut-être aider car j'ai déjà créé 5 ou 6 forums chez eux
- https://tim-xjr.motards.net
- https://hammond-paca83.forumactif.com

Contribution le : 12/06 21:01:29
Créer un fichier PDF de la contribution Imprimer


Re: Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires
Fou Furieux du Clan
Inscrit:
14/11/2020 11:43
Post(s): 262
bon, je n'arrive pas à mettre mon image en vignette, de fait ça fait parti des joies de Blenderclan

Contribution le : 12/06 21:07:33
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
The Blender Clan 'tchat Blender Tribu, un nouveau forum 5 560 Hier 11:18:05
moonboots 
Questions & Réponses Machine distante puissante 1 60 25/06 13:33:05
sapajou 
Questions & Réponses Lattice cylindrique 2 50 25/06 12:33:08
kimlicrea 
[WIP] et travaux terminés Participation au concours Spark Avec Blender 2 115 25/06 11:51:13
ArnaudT 
Questions & Réponses [résolu] Transition couleur 7 312 23/06 23:13:47
yawdpwal 
Questions & Réponses Image étiré sur un objet 3 123 23/06 22:50:24
meltingman 
Questions & Réponses [non résolu] Mes UDIM ne se chargent pas automatiquement 2 106 23/06 18:00:47
Voltrum 
Questions & Réponses Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires    [1][2] 16 47230 23/06 17:48:25
thomas56 
Questions & Réponses booleen: Faire une différence entre deux objet 4 209 21/06 00:08:50
BlendProblem 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[29] 284 40249 18/06 09:13:32
moonboots 
Questions & Réponses Panneau disparu en passant de 3.0 à 3.2 2 190 18/06 08:53:13
Horemheb 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[42] 415 58824 15/06 19:35:29
Teto45 
Questions & Réponses [résolu] effet de fumée: mon cube "domain" apparaît lors du render 2 284 14/06 09:42:07
PounchPounch 
[WIP] et travaux terminés [WIP] Les tests de mon gros projet (merci pour vos conseils)    [1][2][3][4] 33 51547 13/06 13:37:51
Lylo 
The Blender Clan 'tchat Leurre ?    [1][2][3] 22 1288 08/06 02:04:39
meltingman 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[57] 567 185724 07/06 20:14:37
Redstar 
Questions & Réponses [non résolu] Cycle rendre une vitre de manière visible 0 177 06/06 10:33:25
Redstar 
The Blender Clan 'tchat VSE !!! 2 310 05/06 02:35:33
meltingman 
The Blender Clan 'tchat Inscription BlenderClan 6 1173 04/06 09:50:41
Redstar 
The Blender Clan 'tchat Les muets 0 227 03/06 23:04:31
Rimpotche 

Qui est en ligne
191 utilisateur(s) en ligne (dont 100 sur Forums)

Membre(s): 0
Invité(s): 191


plus...
Nouveaux membres
MaiScholz 27/6/2022
KrisSlagle 27/6/2022
RaeMcBryde 27/6/2022
XLWCaridad 27/6/2022
Theron95B 27/6/2022
CandaceHhp 27/6/2022
Julie44006 27/6/2022
ZWSCody974 27/6/2022
MireyaPlum 27/6/2022
AlexHaly2 27/6/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 9
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 238 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445