Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
Copie de Humaoide_3.png
Publicité
Formation Blender ElephormBlender 3d Elephorm


     




(1) 2 3 4 ... 9 »


WIP (ex-newbie Blender)>>>Construction d'une ville "en présent alternatif" en 3D.(vidéos page 9 !!).
Clan Afficionado
Inscrit:
11/02/2007 13:13
Post(s): 88
Bonjour !

Je commence Blender depuis peu,
et j'ai un gros stress avec ma manière de déplier mes UV.
Quelqu'un peut-il m'aider sur la bonne métode pour déplier les UV et que ceux-ci soient bien fidèles à mon modèle def?

J'ai déjà utiliser ctrl+E (edge mark seems je crois) pour couper dans mon modèle afin de faire le dépliage de l'UV.
Voici les images



J'en suis à faire le texturing, UV et placement des UV.
Inutile de dire que c'est du chinois pour moi.
Si quelqu'un s'y connait...
En gros, quand je déplie mes UV, ils ne sont pas dans les bonne proportions...
Le batiment est rectangulaire à la base, et il me le déplie comme si il était carré...
:s

J'ai déjà choppé un cool tuto pour ce qui est du travail de texturing pur (matte paint) :
http://forums.cgsociety.org/showthread.php?t=373024
(Merci Mr ZeeG).

Merci à vous !

Contribution le : 11/02/2007 18:52
Créer un fichier PDF de la contribution Imprimer


Re: Nouveau>>>Problème dépliage UV sur Batiment.
Guest_
Salut hero, et bienvenue sur le
Pour ton problème d'uv, le plus simple, une fois ton dépliage uv, le mieux est de sauvegarder ton gabarit en tant qu'image (uv= save uv as image). Pour le reste utilise Gimp pour plaquer ta texture.

Contribution le : 11/02/2007 19:05
Créer un fichier PDF de la contribution Imprimer


Re: Nouveau>>>Problème dépliage UV sur Batiment.
Clan Afficionado
Inscrit:
11/02/2007 13:13
Post(s): 88
Merci bcp pour ta réponse rapide !
J'ai déjà effectué cela,mais mon UV n'est pas bon en fait.
C'est pour ca que les fenêtres sur ma texture sont régulières, et qu'elles ne le sont pas sur mon obget au final (effet de stretch).
Connaîtrais-tu, une méthode optimale pour déplier mon UV en gardant les bonnes proportions ?

Merci !
:)

Contribution le : 11/02/2007 19:16
Créer un fichier PDF de la contribution Imprimer


Re: Nouveau>>>Problème dépliage UV sur Batiment.
OverdOzed
Inscrit:
23/12/2004 19:26
De Dijon
Post(s): 1870
salut
ya la fonction "project from view" disponible en tapant "u" dans l'editeur d'uv.......c'est pas mal é pour developper un rectangle comme ton batiment ça peut le faire...
si tu sais pas comment ça marche dis le....

a+

Contribution le : 11/02/2007 20:00
_________________
mon site : en construction
Créer un fichier PDF de la contribution Imprimer


Re: Nouveau>>>Problème dépliage UV sur Batiment.
OverdOzed
Inscrit:
23/08/2006 13:51
Post(s): 359
t'as teste conformal?

Alors en mode uv face select (f), dans le panneau d'edition (f9), t'as un onglet calculation, change angle based en conformal...

Contribution le : 11/02/2007 20:03
Créer un fichier PDF de la contribution Imprimer


Re: Nouveau>>>Problème dépliage UV sur Batiment.
OverdOzed
Inscrit:
29/08/2004 15:17
De canardie
Post(s): 3557
Salut Héro, on a du se croiser sur Fousdanim.org !


Bienvenu ici !

Je confirme le post de Lekane : teste le mode Conformal

Contribution le : 11/02/2007 20:57
Créer un fichier PDF de la contribution Imprimer


Re: Nouveau>>>Problème dépliage UV sur Batiment.
Clan Afficionado
Inscrit:
11/02/2007 13:13
Post(s): 88
Yo !

J'ai essayé "project from view" finalement.
Je n'ai pas eu l'occasion de tester votre solution numéro 2.
Merci pour vos réponses !!!!

Et oui, on se croise aussi sur fousdanim !
;)

Voilà, je commence la phase de matt painting.
JeMa remarque personelle est que ca manque de volume.
Jugez en par vous même :



J'aimerais utiliser 3 passes pour la texture.
Une texture (matte painting).
Une pour le bump.
Et une pour les points lumineux.

Je ne sais pas encore comment faire ca dans Blender lol !
Donc ci quelqu'un sais !!!
J'ai trouvé un bon tuto sur ca sur CGTALK :

http://forums.cgsociety.org/showthread.php?t=373024


Contribution le : 12/02/2007 00:15
Créer un fichier PDF de la contribution Imprimer


Re: Nouveau>>>Problème dépliage UV sur Batiment.
OverdOzed
Inscrit:
29/05/2006 21:23
De Dakar
Post(s): 1743
suis peut etre ignorant mais c'est quoi la mat painting?

Contribution le : 12/02/2007 00:27
Créer un fichier PDF de la contribution Imprimer


Re: Nouveau>>>Problème dépliage UV sur Batiment.
Clan Afficionado
Inscrit:
11/02/2007 13:13
Post(s): 88
C'est utiliser des trucages photos pour peindre.
Il font bcp ca au cinéma.
:)
Genre des décors totalement faux.
Ex paris sous les eaux.
Ny qui après une explosion nucléaire.
:)

Voilà

Contribution le : 12/02/2007 00:38
Créer un fichier PDF de la contribution Imprimer


Re: Nouveau>>>Problème dépliage UV sur Batiment.
Fou Furieux du Clan
Inscrit:
19/06/2005 20:40
Post(s): 207
t'as utilisé le "unwrap" pour déplier ta forme?
prcq normalement cette fonction garde les proportions (avant manipulation) (je pense)

Contribution le : 12/02/2007 00:45
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 3 4 ... 9 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses [non résolu] Comportement 2.8    [1][2] 15 569 Hier 22:01:32
blendinfos 
Questions & Réponses Blender 2.80 ne démarre pas 3 38 Hier 19:04:25
Gilead_Maerlyn 
Questions & Réponses Selection d'images pour le VSE 5 203 Hier 17:13:09
FoxRock 
Questions & Réponses Conseils pour la modélisation du visage 2 102 Hier 16:22:42
moonboots 
Questions & Réponses [résolu] Conseil pour une topologie 8 215 Hier 12:19:21
blendinfos 
Questions & Réponses Fusionner faces périphériques ? 7 99 Hier 11:33:20
Guppy88 
Questions & Réponses [non résolu] Blend4web : exporter les textures 2 111 Hier 08:43:17
blendinfos 
Questions & Réponses [résolu] Comment flouter uniquement le premier plan ? 4 93 20/09 19:43:35
Anton78 
Questions & Réponses [non résolu] Lignes de coupure sur UV    [1][2] 13 189 20/09 09:06:49
stigmamax 
Hors Sujet !! Présentation pour tous    [1][2][3]...[99] 982 247655 20/09 06:46:17
paquetdemouchoirs 
Questions & Réponses [résolu] MIDI to Blender 5 168 19/09 17:47:18
docouatzat 
The Blender Clan 'tchat La Bible des tutos Blender – Une Séléction de 150 Tutos Blender *en anglais 2 135 18/09 14:34:05
Gilead_Maerlyn 
Questions & Réponses [résolu] Blender lumière 3 158 18/09 09:06:47
moonboots 
Questions & Réponses Tableau d'objets déformés aléatoirement 4 178 17/09 21:11:22
creepclem 
Questions & Réponses [résolu] Problème de Sculpt 2 145 17/09 05:31:23
MHB29 
Questions & Réponses [résolu] Epaisseur non constante avec Solidify - Murs 2 149 16/09 14:36:42
HarDrive 
Questions & Réponses [non résolu] Array : duplication circulaire 2 132 16/09 06:04:40
blendinfos 
Questions & Réponses preferences utilisateur ne s'ouvrent plus 0 180 14/09 15:39:23
masje 
Questions & Réponses [résolu] Problème avec la symétrie    [1][2] 12 409 14/09 10:30:13
GFC 
Questions & Réponses galère d'importation SVG 5 268 14/09 08:42:16
Guppy88 

Qui est en ligne
67 utilisateur(s) en ligne (dont 32 sur Forums)

Membre(s): 0
Invité(s): 67


plus...
Nouveaux membres
OfeliaKoer 22/9/2019
Daniel0233 22/9/2019
Holly72489 22/9/2019
Leia734671 22/9/2019
WillardPri 22/9/2019
VernonHolt 22/9/2019
VeroniqueM 22/9/2019
ClarissaRo 22/9/2019
OscarMatti 22/9/2019
DoyleStoke 22/9/2019
Dernier Ajout
Forky-3D-ToyStory BC.png

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 11
BUG de Lyon
plus 278 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2019 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445