(1) 2 3 4 ... 9 »


WIP (ex-newbie Blender)>>>Construction d'une ville "en présent alternatif" en 3D.(vidéos page 9 !!).
Clan Afficionado
Inscrit:
11/02/2007 13:13
Post(s): 88
Bonjour !

Je commence Blender depuis peu,
et j'ai un gros stress avec ma manière de déplier mes UV.
Quelqu'un peut-il m'aider sur la bonne métode pour déplier les UV et que ceux-ci soient bien fidèles à mon modèle def?

J'ai déjà utiliser ctrl+E (edge mark seems je crois) pour couper dans mon modèle afin de faire le dépliage de l'UV.
Voici les images



J'en suis à faire le texturing, UV et placement des UV.
Inutile de dire que c'est du chinois pour moi.
Si quelqu'un s'y connait...
En gros, quand je déplie mes UV, ils ne sont pas dans les bonne proportions...
Le batiment est rectangulaire à la base, et il me le déplie comme si il était carré...
:s

J'ai déjà choppé un cool tuto pour ce qui est du travail de texturing pur (matte paint) :
http://forums.cgsociety.org/showthread.php?t=373024
(Merci Mr ZeeG).

Merci à vous !

Contribution le : 11/02/2007 18:52
Créer un fichier PDF de la contribution Imprimer


Re: Nouveau>>>Problème dépliage UV sur Batiment.
Guest_
Salut hero, et bienvenue sur le
Pour ton problème d'uv, le plus simple, une fois ton dépliage uv, le mieux est de sauvegarder ton gabarit en tant qu'image (uv= save uv as image). Pour le reste utilise Gimp pour plaquer ta texture.

Contribution le : 11/02/2007 19:05
Créer un fichier PDF de la contribution Imprimer


Re: Nouveau>>>Problème dépliage UV sur Batiment.
Clan Afficionado
Inscrit:
11/02/2007 13:13
Post(s): 88
Merci bcp pour ta réponse rapide !
J'ai déjà effectué cela,mais mon UV n'est pas bon en fait.
C'est pour ca que les fenêtres sur ma texture sont régulières, et qu'elles ne le sont pas sur mon obget au final (effet de stretch).
Connaîtrais-tu, une méthode optimale pour déplier mon UV en gardant les bonnes proportions ?

Merci !
:)

Contribution le : 11/02/2007 19:16
Créer un fichier PDF de la contribution Imprimer


Re: Nouveau>>>Problème dépliage UV sur Batiment.
OverdOzed
Inscrit:
23/12/2004 19:26
De Dijon
Post(s): 1870
salut
ya la fonction "project from view" disponible en tapant "u" dans l'editeur d'uv.......c'est pas mal é pour developper un rectangle comme ton batiment ça peut le faire...
si tu sais pas comment ça marche dis le....

a+

Contribution le : 11/02/2007 20:00
_________________
mon site : en construction
Créer un fichier PDF de la contribution Imprimer


Re: Nouveau>>>Problème dépliage UV sur Batiment.
OverdOzed
Inscrit:
23/08/2006 13:51
Post(s): 359
t'as teste conformal?

Alors en mode uv face select (f), dans le panneau d'edition (f9), t'as un onglet calculation, change angle based en conformal...

Contribution le : 11/02/2007 20:03
Créer un fichier PDF de la contribution Imprimer


Re: Nouveau>>>Problème dépliage UV sur Batiment.
OverdOzed
Inscrit:
29/08/2004 15:17
De canardie
Post(s): 3557
Salut Héro, on a du se croiser sur Fousdanim.org !


Bienvenu ici !

Je confirme le post de Lekane : teste le mode Conformal

Contribution le : 11/02/2007 20:57
Créer un fichier PDF de la contribution Imprimer


Re: Nouveau>>>Problème dépliage UV sur Batiment.
Clan Afficionado
Inscrit:
11/02/2007 13:13
Post(s): 88
Yo !

J'ai essayé "project from view" finalement.
Je n'ai pas eu l'occasion de tester votre solution numéro 2.
Merci pour vos réponses !!!!

Et oui, on se croise aussi sur fousdanim !
;)

Voilà, je commence la phase de matt painting.
JeMa remarque personelle est que ca manque de volume.
Jugez en par vous même :



J'aimerais utiliser 3 passes pour la texture.
Une texture (matte painting).
Une pour le bump.
Et une pour les points lumineux.

Je ne sais pas encore comment faire ca dans Blender lol !
Donc ci quelqu'un sais !!!
J'ai trouvé un bon tuto sur ca sur CGTALK :

http://forums.cgsociety.org/showthread.php?t=373024


Contribution le : 12/02/2007 00:15
Créer un fichier PDF de la contribution Imprimer


Re: Nouveau>>>Problème dépliage UV sur Batiment.
OverdOzed
Inscrit:
29/05/2006 21:23
De Dakar
Post(s): 1743
suis peut etre ignorant mais c'est quoi la mat painting?

Contribution le : 12/02/2007 00:27
Créer un fichier PDF de la contribution Imprimer


Re: Nouveau>>>Problème dépliage UV sur Batiment.
Clan Afficionado
Inscrit:
11/02/2007 13:13
Post(s): 88
C'est utiliser des trucages photos pour peindre.
Il font bcp ca au cinéma.
:)
Genre des décors totalement faux.
Ex paris sous les eaux.
Ny qui après une explosion nucléaire.
:)

Voilà

Contribution le : 12/02/2007 00:38
Créer un fichier PDF de la contribution Imprimer


Re: Nouveau>>>Problème dépliage UV sur Batiment.
Fou Furieux du Clan
Inscrit:
19/06/2005 20:40
Post(s): 207
t'as utilisé le "unwrap" pour déplier ta forme?
prcq normalement cette fonction garde les proportions (avant manipulation) (je pense)

Contribution le : 12/02/2007 00:45
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 3 4 ... 9 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses en sculpt mode 5 114 04/08 18:21:10
prometheusx 
Questions & Réponses [résolu] Array circulaire 2 96 04/08 15:22:46
Redstar 
[WIP] et travaux terminés [WIP] Teeny Tiny - Story    [1][2][3]...[5] 40 3783 04/08 07:18:00
Bibi09 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Première version disponible !    [1][2][3]...[58] 576 97716 03/08 11:11:32
Hook 
Questions & Réponses Addon pour textures procedurales 2 102 02/08 20:11:35
Crocodile_13 
Questions & Réponses avis animation marche :)    [1][2][3][4] 34 576 02/08 20:03:14
prometheusx 
[WIP] et travaux terminés [terminé] court métrage 2020    [1][2] 13 791 02/08 15:28:29
flahaut 
Questions & Réponses [résolu] Générique, sous-titres etc 3 105 02/08 09:18:02
Corpia 
Questions & Réponses [résolu] Scène prend la couleur du fond    [1][2] 11 203 02/08 08:20:32
Arielboid 
Questions & Réponses [non résolu] Problele d'addon 0 78 02/08 01:52:30
nayther 
Questions & Réponses Addon pour textures procedurales 1 73 01/08 12:22:52
moonboots 
Questions & Réponses hair densité sélection de polys 9 208 30/07 23:18:21
lenogre 
Questions & Réponses [résolu] graph editor et location key frame 7 162 30/07 16:41:18
math_ 
Questions & Réponses les graphs editor :/ 4 154 30/07 11:19:07
prometheusx 
[WIP] et travaux terminés [WIP] Tutoriel vidéo et création de mon prochain court métrage 2 151 29/07 20:32:46
Bibi09 
Le coin des geeks pc bas prix    [1][2][3][4] 38 1761 28/07 21:14:56
Bibi09 
Questions & Réponses mesh pas assez smooth 3 183 28/07 15:10:12
Zear 
Questions & Réponses Clignotement de l'interface de blender 8 776 28/07 12:15:27
zezer 
Le coin des geeks carte graphique Intel(R) HD Graphics et OpenGL    [1][2][3][4] 31 2434 28/07 10:35:13
gedru 
Questions & Réponses Problème perso qui bouge des 2 côtés qu'avec 1 coté de l'armature et pas de l'autre    [1][2] 10 1454 27/07 19:14:45
Rimpotche 

Qui est en ligne
45 utilisateur(s) en ligne (dont 38 sur Forums)

Membre(s): 0
Invité(s): 45


plus...
Nouveaux membres
BritneyDav 5/8/2020
AustinTrac 5/8/2020
MarkoIcg45 5/8/2020
AlyciaZjo3 5/8/2020
AnnisMurie 5/8/2020
CarriEstel 5/8/2020
JessikaSte 5/8/2020
jfb83 5/8/2020
nayther 2/8/2020
math_ 30/7/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
Aou 7
anniversaire Cem47
Aou 13
Anniversaire Siskas
Sep 8
Anniversaire de ang
plus 267 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445