Blender et Ubuntu (Pb de config)
OverdOzed
Inscrit:
30/07/2003 12:40
De Paris
Post(s): 3008
Salut tout le monde.
J install mon nouveau laptop (dell xps) sous ubuntu entre autre...
et je rencontre un probleme ... il me dit ca en console quand je veux voir si le GLSL marche avec ma Nvidia 7400 ...



Error: libGL.so: cannot open shared object file: No such file or directory
ERROR: GL_ARB_multitexture implementation is broken!
ERROR: GL_ARB_shader_objects implementation is broken!
ERROR: GL_ARB_vertex_shader implementation is broken!
ERROR: GL_ARB_vertex_program implementation is broken!



nb: j espere ne pas m etre trompe de rubrique !!
et desole j ai pas d accent, clavier ricain

Contribution le : 18/09/2007 01:15
Créer un fichier PDF de la contribution Imprimer


Re: Blender et Ubuntu (Pb de config)
RegulatorZ
Inscrit:
17/01/2006 15:44
De chez les Ch'tis !
Post(s): 4032
Ta bien installé les pilotes propriétaires sur ta machine ??

Contribution le : 18/09/2007 07:51
_________________
Snark -- Pourquoi faire simple quand on peut faire compliqué ?
Créer un fichier PDF de la contribution Imprimer


Re: Blender et Ubuntu (Pb de config)
Ze Grand Manitou
Inscrit:
24/07/2003 14:50
De la Région Parisienne
Post(s): 21812
Pour installer le pilote proprio sous Feisty c'est super simple, il suffit d'aller dans le gestionnaire de pilotes propriétaires, et d'activer celui de nvidia .

@+
PS: pour le clavier américain ça se change facilement au cas où ça t'embête à la longue, tu devrais pouvoir en trouver sur ebay en français par exemple .

Contribution le : 18/09/2007 08:22
_________________

Mickaël Guédon | Site pro : www.mickaelguedon.com | Fondateur du Blender Clan : www.blenderclan.org
Auteur de Formations Blender chez Elephorm
Créer un fichier PDF de la contribution Imprimer


Re: Blender et Ubuntu (Pb de config)
OverdOzed
Inscrit:
25/01/2007 10:32
De Bayonne
Post(s): 1289
Citation :
il suffit d'aller dans le gestionnaire de pilotes propriétaires, et d'activer celui de nvidia


Ca c'est la théorie... Moi il m'a toujours fourni le mauvais pilote, et donc je suis passé par apt... Mais bon faut juste le savoir

Contribution le : 18/09/2007 12:46
_________________
www.tynaud.com
Créer un fichier PDF de la contribution Imprimer


Re: Blender et Ubuntu (Pb de config)
OverdOzed
Inscrit:
30/07/2003 12:40
De Paris
Post(s): 3008
j ai une acceleration graphique, j ai installe nvidia-glx aussi ( j ai une nvidia 7400) j arrive meme a jouer a enemy territory, c est pour dire !!

parcontre blender ne me permet pas d utiliser le nmap par exemple :-/

glxgears me renvoi des valeurs coherentes et rapides

Contribution le : 18/09/2007 21:35
Créer un fichier PDF de la contribution Imprimer


Re: Blender et Ubuntu (Pb de config)
Clan Afficionado
Inscrit:
04/07/2004 19:44
De Toulouse
Post(s): 61
Hello Adrien,

Chez moi j'ai des soucis avec Blender sur ma config Ubuntu quand j'active les effets de bureaux ( composite/beryl ).
Si ça peut aider, à essayer en les désactivant.

Contribution le : 19/09/2007 09:36
_________________
mon portfolio
__________________
mes tuto Blender et 2D
Créer un fichier PDF de la contribution Imprimer


Re: Blender et Ubuntu (Pb de config)
Blendie
Inscrit:
20/02/2007 16:22
De quoi ?
Post(s): 31
Je te recommande chaudement le script Envy.
Tu installes le package deb. Le script Envy se place dans "Outils système".
Documentation Ubuntu-fr à ce sujet...

Contribution le : 24/09/2007 13:43
_________________
Créer un fichier PDF de la contribution Imprimer


Re: Blender et Ubuntu (Pb de config)
OverdOzed
Inscrit:
30/07/2003 12:40
De Paris
Post(s): 3008
Merci Didli,
j ai installe ton truc et maintenant ca marche.
Parcontre j ai toujours un segmentation fault apres avoir lancE fois de suite le gameblender (touche P)


nb: oui, le xgl fait parfois planter X ou crEe des artefacts et problemes dans les fenetres / vues openGL des softs 3d.
Donc je le desactive avant de tester .

Contribution le : 30/09/2007 16:43
Créer un fichier PDF de la contribution Imprimer


Re: Blender et Ubuntu (Pb de config)
OverdOzed
Inscrit:
16/03/2007 10:03
De dijon
Post(s): 567
adrien tiens au fait bonjour !

je debarque pour de bon a lambersat normalement si le meublé
est pas pris donc heu de toute façon un autre appart au cas
ou c'est pas la ou je voulais en venir lol

ce que je voulais dire c'est que maintenant que ta config
marche et malgré que tu dois avoir des journees bien chargées
dans ta boite ben stp:

fini ton jeux blender !

il est trop beau le premier level de ton jeux

donc pleaz continue le parce que pour un jeux blender ca
arrache tout

voila voila c mon chtit mot du soir

rhhaaaa jeudi je visite mon meublé yeahhh

allez hop

bizz

steff

Contribution le : 30/09/2007 18:41
_________________
blender 2.8 sur i5 9400f, 16go de ram et 1660gtx
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Moteur de jeu GameBlender et alternatives [non résolu] Tour du monde et pathfiding 1 45 Hier 17:59:11
lucky 
[WIP] et travaux terminés [WIP] Akihabara 3 144 Hier 17:18:36
stev 
Questions & Réponses entailler texte sur surface courbe en ayant quads 0 25 Hier 16:41:03
ansic 
Questions & Réponses eevee radiosité 1 40 Hier 12:20:57
Rimpotche 
Questions & Réponses Rendu...inattendu... 2 57 Hier 11:44:14
SPH 
Questions & Réponses Century fox rendu pas top    [1][2] 12 107 Hier 11:21:57
Rimpotche 
The Blender Clan 'tchat Décès d'Eddy    [1][2] 17 396 Hier 10:29:20
Bibi09 
Questions & Réponses Perte de vue de mon objet par des zones grises 1 59 Hier 10:11:05
CBY 
Questions & Réponses [résolu] Array autour d'un axe 3 52 22/02 16:52:12
Crocodile_13 
Questions & Réponses [Driver]difference entre single proprety et transform channel 0 62 22/02 02:10:15
pierre-y 
Questions & Réponses Installer une ancienne version pour Blend4web 4 105 21/02 18:44:19
Rimpotche 
Questions & Réponses [non résolu] Une MixRGB Node qui ne fait pas son travail... 3 138 21/02 18:41:56
Rimpotche 
Questions & Réponses Installation de Blend4Web avec la version 2.82 1 54 21/02 15:58:04
ebrain 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Reprise du développement    [1][2][3]...[42] 416 75722 21/02 15:36:35
Hook 
Questions & Réponses Animation bras + piston. 8 517 21/02 09:29:43
NaaB 
Python & Plugins [resolu] cibler l'element selectionné dans une UI list 3 70 21/02 07:15:48
pierre-y 
Questions & Réponses Smoke non visible en Render (2.81) 6 149 20/02 18:12:35
CBY 
Moteur de jeu GameBlender et alternatives Faire un jeu sans coder    [1][2][3] 21 1560 20/02 14:06:05
Melodicpinpon 
Questions & Réponses [résolu] Reconstruction à partir d'un scan 3D    [1][2] 10 166 20/02 13:38:41
Redstar 
Questions & Réponses [non résolu] fond transparent dans le viewport : blender 2.8 4 91 20/02 12:55:21
dam 

Qui est en ligne
76 utilisateur(s) en ligne (dont 36 sur Forums)

Membre(s): 0
Invité(s): 76


plus...
Nouveaux membres
FaustoLoft 24/2/2020
HAGKatheri 24/2/2020
DarcyLoyol 24/2/2020
StephanLan 24/2/2020
MargotCurr 24/2/2020
AnnaEthrid 24/2/2020
LincolnNeu 24/2/2020
Shelby82B4 24/2/2020
BPHEstela0 24/2/2020
MabelTowns 24/2/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
(continuer) - Fev 25
anniversaire de windspirit
Mar 14
Anniversaire de AMV12
Mar 16
Anniversaire de galba
plus 274 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445