(1) 2 3 4 »


Lamborghini [au tour des shaders!^^]
Clan Afficionado
Inscrit:
21/02/2007 23:13
Post(s): 49
Salut à tous,

Une fois de plus, je déterre un de mes vieux fichiers sur lequel je n'ai pas bossé depuis un moment (6 mois... ). Cette fois, au menu, une lamborghini!

J'avance tranquilou dans la modélisation et j'aurai besoin d'avis externe sur les choses qui pourraient ne pas aller. Bref, l'image:

En plus grand:Haute résolution

Merci d'avance!

PS: vu que je bosse beaucoup, autant vous prévenir tout de suite que les avancées seront espacées...

Contribution le : 13/04/2008 09:29
Créer un fichier PDF de la contribution Imprimer


Re: Lamborghini [WIP leeeeeeeeeeeeeeeeeeennnnnnnt]
Fou Furieux du Clan
Inscrit:
15/01/2005 14:34
De Indre
Post(s): 157
C'est vraiment très réussi et ça serait bien dommage de ne pas terminer.
Là franchement je vois pas de problème de mod. On peut avoir un wire pour mieux apprécier ?
Juste un truc qui me chagrine : j'aime beaucoup les jantes mais par contre les branches sont beaucoup trop fines à mon avis.
Voilà, sur ce bon courage pour la suite (même si elle vient dans plusieurs mois ).

Contribution le : 13/04/2008 09:45
_________________
Créer un fichier PDF de la contribution Imprimer


Re: Lamborghini [WIP leeeeeeeeeeeeeeeeeeennnnnnnt]
Clan Afficionado
Inscrit:
21/02/2007 23:13
Post(s): 49
Un pneu étant modélisé, mettre les 3 autres en place c'est pas trop hard donc voilà déjà une avancée!



Sinon, pour les jantes, elles sont modélisées à partir d'images de références trouvées sur le net…C'est fin mais ça doit tenir le coup! (à moi de faire un bon shader de titane super dur )

Pour le wire, je mettrais ça à l'occas'!

Des commentaires?


Contribution le : 14/04/2008 08:18
Créer un fichier PDF de la contribution Imprimer


Re: Lamborghini [WIP leeeeeeeeeeeeeeeeeeennnnnnnt]
OverdOzed
Inscrit:
17/09/2007 15:50
De Toulouse
Post(s): 1582
Ben je trouve ça très propre pour l'instant, jolie mod, mais j'aimerais aussi un 'tit wire

++

Contribution le : 14/04/2008 10:23
_________________
Mon nouveau site
Créer un fichier PDF de la contribution Imprimer


Re: Lamborghini [Gros Problème UV pour les Pneus]
Clan Afficionado
Inscrit:
21/02/2007 23:13
Post(s): 49
Bon...je galère plus que prévu pour les pneus...Voilà le problème:

J'aimerai appliquer une texture bump sur le côté des pneus pour simuler les scupltures et autres textes souvent présents à ces endroits. Donc voilà ce que j'ai fait:

- sélection des faces concernées
- Project from view (je suis en vue de côté)
- youpie, ça me fait ce que je veux comme dépliage d'une partie de mon pneu
- je crée ma texture dans toshop avec un canal Alpha, enregistrement en tga et bmp (en me gaffant d'enregistrer la couche alpha)
- je cale mon image sur mon UV
- je dis qu'il faut utiliser les UV pour le rendu, qu'il y a une alpha
- et.....il me place la texture comme il faut mais ne tient pas compte des Alphas...

D'où ma question: Voilà le fichier, quelqu'un peut-il me sauver? Les textures sont packées...

.blend

Merci d'avance!

Contribution le : 15/04/2008 10:16
Créer un fichier PDF de la contribution Imprimer


Re: Lamborghini [Gros Problème UV pour les Pneus]
OverdOzed
Inscrit:
18/08/2007 16:00
De du nord
Post(s): 1424
faut que tu coche use alpha.

Contribution le : 15/04/2008 12:06
_________________
http://le-film-du-rasoir.blogspot.fr/
Blog de critiques, réflexions et dossiers sur le cinéma d'hier et d'aujourd'hui.
Créer un fichier PDF de la contribution Imprimer


Re: Lamborghini [Problème UV pneu]
Clan Afficionado
Inscrit:
21/02/2007 23:13
Post(s): 49
C'était déjà fait....

Contribution le : 15/04/2008 12:55
Créer un fichier PDF de la contribution Imprimer


Re: Lamborghini [Problème UV pneu]
Clan Afficionado
Inscrit:
21/02/2007 23:13
Post(s): 49
Sorry mais ça marche toujours pas, j'ai pourtant regardé quantité de trucs sur internet mais rien ne fonctionne...J'en viens presque à me demander si c'est pas dû à l'utilisation de l'AAO...?

Contribution le : 15/04/2008 19:18
Créer un fichier PDF de la contribution Imprimer


Re: Lamborghini [Problème UV pneu]
RegulatorZ
Inscrit:
23/05/2004 07:11
De Metz
Post(s): 11301
De l'alpha pour une texture de Nor ? Pourquoi tu ne fais pas une bête texture en niveaux de gris sans alpha, ça fonctionnerait beaucoup mieux

Contribution le : 15/04/2008 19:24
_________________
Portfolio
Créer un fichier PDF de la contribution Imprimer


Re: Lamborghini [Problème UV pneu]
Clan Afficionado
Inscrit:
21/02/2007 23:13
Post(s): 49
Ben je dois vraiment être à côté du truc, même avec une stupide texture jpg en N/B, il persiste à me mettre le pneu en blanc (sculptures sont au bon endroit...)

J'ai pourtant décoché col dans le panneau map to...

Contribution le : 15/04/2008 19:33
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 3 4 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses J'ai besoin de vos lumières 3 58 Aujourd'hui 10:24:05
lucky 
Questions & Réponses Utilisation des layers 7 97 Hier 22:30:03
Lylo 
Questions & Réponses Soucis dépliage UV 2 102 Hier 11:27:04
benboul62 
Questions & Réponses Couleur des cheveux 4 118 18/01 22:56:14
Lylo 
Questions & Réponses nodes texture 1 59 18/01 20:34:43
kimlicrea 
[WIP] et travaux terminés [WIP] La gabarre '' Le Gros Ventre''    [1][2][3]...[5] 46 3313 18/01 15:23:26
Guiu 
Hors Sujet !! Tuto débutant : un hippocampe - #1 le Maillage de base 1 117 17/01 17:09:46
meltingman 
Questions & Réponses [résolu] Utilisation des textures 7 102 17/01 16:26:51
lucky 
Hors Sujet !! Blobs Opera 3 109 17/01 12:30:04
moonboots 
Questions & Réponses [non résolu] Différence entre le viewport et le rendu dans une simulation de particule. 3 165 16/01 23:31:29
lucky 
Questions & Réponses Problème de clic gauche poisseux dans nouveau Blender    [1][2] 10 478 16/01 16:55:15
moonboots 
[WIP] et travaux terminés Animation Nodes & MIDI    [1][2] 10 2138 16/01 15:51:09
WinZs 
Moteur de jeu GameBlender et alternatives Dulcis - Démo de RPG sur Unity    [1][2] 12 416 16/01 12:51:47
meltingman 
[WIP] et travaux terminés [WIP] Avion de combat    [1][2][3]...[9] 87 15112 16/01 02:15:02
meltingman 
Questions & Réponses Texture des plastiques "Lego" 1 104 15/01 21:44:39
lucky 
Questions & Réponses Crash intempestif 2.91 4 109 15/01 15:13:32
lucky 
[WIP] et travaux terminés [WIP] Projet Darwin (nom temporaire)    [1][2][3]...[5] 40 7544 15/01 14:28:37
Bibi09 
Questions & Réponses congés    [1][2] 14 6489 14/01 01:28:11
meltingman 
Questions & Réponses [résolu] Copie sur DD externe corrompue 4 209 13/01 23:09:31
Carne 
Le coin des geeks Amd vs Nvidia    [1][2][3] 21 547 13/01 17:20:48
Lylo 

Qui est en ligne
209 utilisateur(s) en ligne (dont 181 sur Forums)

Membre(s): 1
Invité(s): 208


Guiu, plus...
Nouveaux membres
ColinCanal 20/1/2021
EugenioMcG 20/1/2021
BradfordKe 20/1/2021
Katja3832 20/1/2021
NOCR3W 16/1/2021
SuperTrottoir 15/1/2021
Malok 13/1/2021
ludolerigolo 12/1/2021
Carne 12/1/2021
Nanook 12/1/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Fev 15
Anniversaire de Dany
Fev 23
anniversaire de windspirit
Mar 14
Anniversaire de AMV12
plus 261 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445