(1) 2 3 4 »


Yafray - Alfa Romeo 159
Clan Afficionado
Inscrit:
13/06/2008 01:37
De Tours
Post(s): 69
Salut,

Je me suis enfin mis a Yafray, en fait c'est trés bien, un peu long, mais comme me dit ma femme quand c'est long c'est bon.
J'ai fais pas mal d'essai pour redéfinir les shaders des materiaux que j'utilise, mais c'est pas encore ca.

J'utilise un modéle d'Alfa 159 que j'avais modelisé il y a quelques temps, un petit peu arrangé à ma sauce. Je n'avais jamais réussi un rendu correct (avec le blender internal), et j'étais passé à autre chose.

Alors voila, vous en pensez quoi ? (du rendu pas de la mod)



Au fait 15 heures de rendu !!!, un petit peu long tout de même.
Vous avez des astuces pour accélérer le rendu, sans trop negliger la qualité.
Sinon la scène est éclairé par 3 lampes (2 simples, et 1 photon). Les réglages que j'utilise pour Yafray:



J'ai pas encore tout compris à Yafray, c'est pas trés clair.

A bientot.

Contribution le : 25/07/2008 22:54
Créer un fichier PDF de la contribution Imprimer


Re: Essai Yafray - Alfa Romeo 159
RegulatorZ
Inscrit:
26/07/2006 01:33
De Poitiers / Paris pour les études
Post(s): 2854
oula, tes paramètres c'est pas bons du tout, des Depth à 100 c'est énorme et décoche XML.

Contribution le : 25/07/2008 23:06
_________________
HASTA LA VICTORIA SIEMPRE
Créer un fichier PDF de la contribution Imprimer


Re: Essai Yafray - Alfa Romeo 159
OverdOzed
Inscrit:
30/07/2003 12:40
De Paris
Post(s): 3008
Je ne comprends pas trop l interet d utiliser de la global illu pour ce type de scene... Peut-être pour l intérieur de la voiture, mais apparemment le résultat n'y es pas !

Il serait peut-être plus utile de mettre un skydome ou juste un setup de lights.

Le Depth et CDepth a plus de 10 ca sert a rien. A part pour faire un rendu de 3h au lieu de 10 min.

Contribution le : 26/07/2008 00:06
Créer un fichier PDF de la contribution Imprimer


Re: Essai Yafray - Alfa Romeo 159
Clan Afficionado
Inscrit:
13/06/2008 01:37
De Tours
Post(s): 69
Salut,

merci pour vos conseils, je suis passé à un rendu de 2h50, avec la même qualité.



Voici les reglages:



Par contre dès que je decoche le bouton XML, ca plante, rien à faire, j'ai essayé avec une autre scène, idem. Ca sert à quoi exactement?

Adrien si j'utilise la gobal illu c'est parce que sans c'est pas terrible (voir plus bas), et avec le skydome c'est encore plus long:


Sans global illu: le sol est censé être blanc !!!, et il n'y a plus d'ombre !!!

A bientot.

Contribution le : 26/07/2008 13:07
Créer un fichier PDF de la contribution Imprimer


Re: Essai Yafray - Alfa Romeo 159
Ze Grand Manitou
Inscrit:
24/07/2003 14:50
De la Région Parisienne
Post(s): 21822
Citation :

SL2B a écrit:
Par contre dès que je decoche le bouton XML, ca plante, rien à faire, j'ai essayé avec une autre scène, idem. Ca sert à quoi exactement?


Réponse bête : ben ne le coches pas alors

Bon plus sérieusement, en fait ça exporte ta scène dans un fichier XML avant de le rendre sur YAFRAY. Ca permet d'éditer le fichier XML à la main après pour pouvoir régler tout au poil sans nécessairement passer par Blender. C'est pas indispensable .

@+

Contribution le : 26/07/2008 13:11
_________________

Mickaël Guédon | Site pro : www.mickaelguedon.com | Fondateur du Blender Clan : www.blenderclan.org
Auteur de Formations Blender chez Elephorm
Créer un fichier PDF de la contribution Imprimer


Re: Essai Yafray - Alfa Romeo 159
OverdOzed
Inscrit:
16/11/2006 20:33
De Belgique
Post(s): 2279
oulaaa, pas bon les paramètres il me semble.

dans le panneau yafray, je ne pense pas que tu dois mettre autant de raydepth. par contre, l'exposure adjustement, je le met toujours dans les 1.3
dans le panneau yafray GI, le CDepth sert (je ne suis pas sur)
à définir le nombre de couche que la lumiere doit traversé pour le verre...autrement t'aura des vitres noire.
dans l'onglet "cache", il me semble que plus le shadow quality est bas, mieux les ombres seront. pareil pour le prec (the slower is the better but slower )

pour l'emit pwr et Gi pwr, fais comme tu le sent. moi pour l'emit pwr, je le met a 1.35 (en général) et le Gi pwr a 1.55

bon, je ne sais pas si je t'ai bien aidé, ni si mes paramètre sont ce qu'il y a de mieux, mais j'espere que sa t'aidera

Contribution le : 26/07/2008 13:38
_________________
projet pote yaourt

ma galerie
Créer un fichier PDF de la contribution Imprimer


Re: Essai Yafray - Alfa Romeo 159
Clan Afficionado
Inscrit:
13/06/2008 01:37
De Tours
Post(s): 69
Salut,

Merci pour vos réponses et vos conseils, ca m'aide beaucoup. je vais refaire quelques essais et je vous tient au courrant.

A bientot

Contribution le : 26/07/2008 14:15
Créer un fichier PDF de la contribution Imprimer


Re: Essai Yafray - Alfa Romeo 159
Clan Afficionado
Inscrit:
13/06/2008 01:37
De Tours
Post(s): 69
Salut,

Merci pour votre aide, après moult essais, je suis passé d'un rendu de 15h à 27 min..., c'est quand même mieux, non !.

Voila le résultat:



Il faudrait que je revois un peu les shaders, mais je trouve que c'est pas mal.

Encore merci et à bientot.

Contribution le : 29/07/2008 12:01
Créer un fichier PDF de la contribution Imprimer


Re: Yafray - Alfa Romeo 159
OverdOzed
Inscrit:
06/03/2006 22:35
Post(s): 558
Ton dernier rendu souffre d'aliasing. Soit il faut augmenter les réglages de l'AA, soit tu as redimensionné ton image avant de la poster.

Autre gain avec un inconvénient : la qualité de l'éclairage : tu as visiblement baissé le réglage "Quality" qui va entre "None" et "Best". Autant pour cette scène je pense que tu peux utiliser un éclairage simple ("Skydome", pour ne pas tenir compte des échanges de lumière entre tes objets, par opposition à "Full" qui en tient compte), autant il ne faut pas baisser trop ce 2ème réglage : c'est la cause des taches dans ton ombre sous la voiture.

Quelques shaders sont à revoir : les vitres sont trop opaques et pas assez réfléchissantes AMHA, l'orange des rappels de clignotants est trop pâle et les jantes ont l'air "voilées" par un disque de verre devant.

Quant au bouton "XML" qui fait planter, je pense que tu utilise Blender 2.46 : à partir de la 2.46, YafRay n'est plus utilisable avec le bouton XML décoché, c'est à dire avec l'affichage du rendu au fur et à mesure du calcul. Pourquoi ? Parce que YafRay n'est plus maintenu, au profit du développement de son successeur Yaf(a)Ray. Voir les forums du site : www.yafray.org/forum

Bon courage !

Contribution le : 29/07/2008 15:46
_________________
Projet actuel : Lamborghini Sesto Elemento
Visitez mes tutoriaux et mon travail sur http://www.thomasbaron.net
Créer un fichier PDF de la contribution Imprimer


Re: Yafray - Alfa Romeo 159
OverdOzed
Inscrit:
17/04/2007 11:20
Post(s): 595
intéressant et joli rendu.
Par contre, il y a un truc qui me gène : ton hdri
En regardant le décors et la mise en scène, je penche pour un rendu studio. Sauf que ton Hdri pose problème car elle te donne des reflets qui ne correspondent pas a ta scène.

C'est justement a ce niveau que le travail d'un rendu studio commence. Savoir placer et gérer les sources lumineuses pour mettre en avant les formes du véhicule.

juste un petit mot pour ta mode, un petit ctrl+n au niveau des joints vitre des portières latérales.

Voila, bonne continuation
+Will

Contribution le : 29/07/2008 16:10
_________________
Galerie
WIP-TUTO Honda S2000
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 3 4 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Machine distante puissante 1 15 Aujourd'hui 13:33:05
sapajou 
Questions & Réponses Lattice cylindrique 2 18 Aujourd'hui 12:33:08
kimlicrea 
[WIP] et travaux terminés Participation au concours Spark Avec Blender 2 73 Aujourd'hui 11:51:13
ArnaudT 
Questions & Réponses [résolu] Transition couleur 7 270 23/06 23:13:47
yawdpwal 
Questions & Réponses Image étiré sur un objet 3 97 23/06 22:50:24
meltingman 
Questions & Réponses [non résolu] Mes UDIM ne se chargent pas automatiquement 2 81 23/06 18:00:47
Voltrum 
Questions & Réponses Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires    [1][2] 16 37002 23/06 17:48:25
thomas56 
Questions & Réponses booleen: Faire une différence entre deux objet 4 125 21/06 00:08:50
BlendProblem 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[29] 284 40133 18/06 09:13:32
moonboots 
Questions & Réponses Panneau disparu en passant de 3.0 à 3.2 2 150 18/06 08:53:13
Horemheb 
The Blender Clan 'tchat Blender Tribu, un nouveau forum 3 463 17/06 06:11:59
Lylo 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[42] 415 58666 15/06 19:35:29
Teto45 
Questions & Réponses [résolu] effet de fumée: mon cube "domain" apparaît lors du render 2 261 14/06 09:42:07
PounchPounch 
[WIP] et travaux terminés [WIP] Les tests de mon gros projet (merci pour vos conseils)    [1][2][3][4] 33 51468 13/06 13:37:51
Lylo 
The Blender Clan 'tchat Leurre ?    [1][2][3] 22 1216 08/06 02:04:39
meltingman 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[57] 567 185536 07/06 20:14:37
Redstar 
Questions & Réponses [non résolu] Cycle rendre une vitre de manière visible 0 160 06/06 10:33:25
Redstar 
The Blender Clan 'tchat VSE !!! 2 285 05/06 02:35:33
meltingman 
The Blender Clan 'tchat Inscription BlenderClan 6 1150 04/06 09:50:41
Redstar 
The Blender Clan 'tchat Les muets 0 207 03/06 23:04:31
Rimpotche 

Qui est en ligne
234 utilisateur(s) en ligne (dont 75 sur Forums)

Membre(s): 0
Invité(s): 234


plus...
Nouveaux membres
EzequielHu 25/6/2022
LynwoodAff 25/6/2022
HarleyMase 25/6/2022
AllisonUlr 25/6/2022
Alda04G866 25/6/2022
ChuWager7 25/6/2022
JustinaCro 25/6/2022
FlossieGxy 25/6/2022
MarlysDura 25/6/2022
JeremiahKi 25/6/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 9
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 238 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445