WIP : essai, probleme avec yafray !
OverdOzed
Inscrit:
23/08/2003 12:32
De Strasbourg
Post(s): 740
Salut !!!
Je viens de faire un essai, histoire d'utiliser mes objets.



Je voulais faire un rendu plus agréable avec Yafray, mais voilà le problème : L'image que j'ai UVmappé sur le tableau disparait !!!! Comment se fait-il ???
Si un membre sait pourquoi ???

Merci également pour vos commentaires.

Contribution le : 05/09/2004 16:29
Créer un fichier PDF de la contribution Imprimer


Re: WIP : essai, probleme avec yafray !
OverdOzed
Inscrit:
08/10/2003 09:20
De Annecy
Post(s): 3036
heu ben moi je la vois l'image sur le tableau? Tu parles pas de l' image avec la bouteille?
Sinon ça peut venir du fait que tu as activé le bouton 'TexFace' au lieux de 'UV' dans les matériaux...
a+

Contribution le : 05/09/2004 17:08
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: WIP : essai, probleme avec yafray !
OverdOzed
Inscrit:
23/08/2003 12:32
De Strasbourg
Post(s): 740
Tu vois l'image sur le tableau Lucky !! C'est normal ! Cette première image est un rendu "normal" blender.

Pour mieux illustrer mon problème, voiçi la même scène avec rendu Yafray : l'image du tableau a disparue !!!!!



Qui peut m'expliquer ce phénomène ?
Merci de vos réponses !

De plus : comment améliorer cette scène ?? Votre avis pourra m'être utile !

Contribution le : 05/09/2004 19:58
Créer un fichier PDF de la contribution Imprimer


Re: WIP : essai, probleme avec yafray !
OverdOzed
Inscrit:
26/07/2004 14:22
De 9.3
Post(s): 1815
Ton bléme vien surement de ta map....Comme me la fait remarque Speediti une map ou image n'apparait avec yafray que si le format est en . JPG ou .TARGA voilà test et tu veras

Contribution le : 06/09/2004 06:15
_________________
Mastodon [URL='https://framapiaf.org/@MARTSMONDE']FOLLOW MARTS[/URL]
Créer un fichier PDF de la contribution Imprimer


Re: WIP : essai, probleme avec yafray !
OverdOzed
Inscrit:
23/08/2003 12:32
De Strasbourg
Post(s): 740
Merci MARTS pour ta réponse, mais le blème vient sûrement d'ailleurs car mon Map est en JPG !

Contribution le : 06/09/2004 12:04
Créer un fichier PDF de la contribution Imprimer


Re: WIP : essai, probleme avec yafray !
OverdOzed
Inscrit:
11/10/2003 16:17
De Belgium
Post(s): 388
pourquoi tu met pas tout simplement une image comme texture dans le panneau des textures, plutot que de l'UV mapper ?
(vive les néologisme: j'UV-mappe, tu UV-mappes, il/elle UV-mappe, nous , que j'UV-mappasse, )

Contribution le : 06/09/2004 12:46
Créer un fichier PDF de la contribution Imprimer


Re: WIP : essai, probleme avec yafray !
OverdOzed
Inscrit:
23/08/2003 12:32
De Strasbourg
Post(s): 740
Bien sûr, Luckyvae, je pourrai faire comme tu dis : j' y ai pensé ! Mais, j'aurai aimé savoir le pourquoi du comment ??? Pourquoi avec Yafray, cette texture appliquée en UV n'apparait pas !!!! Mystère blenderien ou erreur de ma part ???
Qui a déjà éssayé de faire un rendu de ce type avec Yafray ?

Contribution le : 06/09/2004 20:40
Créer un fichier PDF de la contribution Imprimer


Re: WIP : essai, probleme avec yafray !
Touriste
Inscrit:
02/08/2004 21:29
Post(s): 1
Salut à tous et merci à la communauté Blender Clan pour ce forum qui permet d'apprender beaucoup de chose sur Blender et d'éviter la prise de tête !

C'est mon premier post comme vous l'aurez compris...

mais trop de blabla, venant en au fait : JO3D j'ai rencontré le même problème que toi. En fait pour YafRay, on utilise pas TexFace, mais on ADD une Texture-Image (la même que l'UV, ton *.jpg) et on passe en coordonnées UV dans l'onglet Map input.
Peut être est-ce un bug dans la programmation de Yafray ou que la fonctionnalité n'a pas été ajouté , en tout cas ça revient au même au final mais c'est visiblement un mystère blenderien...

@ +

Contribution le : 29/09/2004 14:12
Créer un fichier PDF de la contribution Imprimer


Re: WIP : essai, probleme avec yafray !
OverdOzed
Inscrit:
23/08/2003 12:32
De Strasbourg
Post(s): 740
Salut !!!
Merci Blend_007 pour ta réponse !!!
Il me reste à éssayer !
Cela me fait d'autant plaisir, car je croyais que ce post était passé aux oubliettes !

MERCI encore !

Mais à présnt je suis sur autre chose ! Il est vrai que le "Monde Blenderien" est long à explorer et riche en découvertes !!!

Contribution le : 29/09/2004 20:53
Créer un fichier PDF de la contribution Imprimer


Re: WIP : essai, probleme avec yafray !
OverdOzed
Inscrit:
17/12/2003 21:36
De quoi ? Ah bon mais bon …
Post(s): 819
Salut JO3D,

alors là toutes mes confuses parceque je n'avais pas vu que ce pb avait été resté irrésolu,

en effet je confirme ce qui vient de t'être donnée comme soluce , pour l'affichage d'une texture UV mappée, dans yafray il fait effectivement faire comme tu l'as fait au début, mais après, il faut donc non pas utiliser TEXFACE mais bien une texture image classique, ( matériau d'abord (f5) puis texture image dans (f6)) au détail près comme te l'a bien dit Blend_007 : dans l'onglet input du panneau f6 il faut te mettre sur UV.

J'ai eu le même problème et raisonné comme toi, et j'ai été soulagé quand on m'a glissé la soluce donc désolé pour ce retard ( et on peut même pas taper sur la poste).



Et au fait, bienvenue sur le BC Blend_007, on est bien ici tu verras, toujours un café chaud et une bon calembour qui traine ( surtout quand on a WizardNx qui s'y met héhé ) .

Et je te souhaite plein de chouettes découvertes dans blender.




hop j'en profite pour tester les nouveaux smileys sympa ebrain.

Contribution le : 30/09/2004 07:45
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Pousser le pc au max 3 81 Aujourd'hui 11:07:37
xjoce 
Moteur de jeu GameBlender et alternatives [non résolu] Godot Engine - Projet Arsenal    [1][2] 17 1181 Hier 22:08:31
sbkodama 
Questions & Réponses [non résolu] Problème de vide 1 44 Hier 18:09:50
sapajou 
Le coin des geeks vitesse d'un rendu EEVEE Windows/Linux 4 52 Hier 18:01:09
sapajou 
[WIP] et travaux terminés [WIP] La gabarre '' Le Gros Ventre''    [1][2][3]...[10] 98 17547 Hier 15:53:58
Guiu 
Questions & Réponses Armature en IK sur squelette complexe 2 64 Hier 11:37:34
Thewada 
Questions & Réponses [résolu] Os et FBX 3 230 20/10 16:15:38
zeromeetsinfinity 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[56] 559 170780 20/10 11:06:51
Redstar 
Questions & Réponses texture procédurale qui suis une plane 2 100 20/10 10:19:22
Many 
Questions & Réponses Vertex groups qui disparaissent 0 34 20/10 09:09:22
Melodicpinpon 
Questions & Réponses MeasureIt et dpi 4 912 20/10 09:02:36
jcnouveau 
Questions & Réponses De Maya vers Blender concordance de axes. 9 135 19/10 17:04:59
Bibi09 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[22] 214 21273 19/10 10:54:10
moonboots 
Questions & Réponses [résolu] Enlever "snapping" dans la timeline ? 6 124 19/10 09:47:12
CBY 
[WIP] et travaux terminés [terminé] Appli Blender de Poche en FR    [1][2][3] 29 1221 18/10 19:14:29
moonboots 
Questions & Réponses Débutant Blender, temps de travail pour un rendu ? 2 99 18/10 11:37:55
Jalis 
Questions & Réponses [WIP] Dragster-Tracteur pour Bécassine    [1][2][3] 24 5767 17/10 18:37:48
Laorz 
Graphisme alternatif faire de la bd avec blender    [1][2][3]...[13] 123 9261 17/10 14:20:26
blend74 
Questions & Réponses Bug texture sur plane avec bevel 1 207 16/10 08:09:13
Laorz 
Questions & Réponses [terminé] Supprimer le lien d'un objet entre 2 scènes 4 6207 15/10 12:52:21
Horemheb 

Qui est en ligne
209 utilisateur(s) en ligne (dont 93 sur Forums)

Membre(s): 14
Invité(s): 195


LizaG09900, ValenciaId, SCXMelissa, RobynEspin, LasonyaDix, LudieGethe, PrestonGow, JonnieWhit, OllieHargr, LinaDesimo, DerickBore, Tara361433, ReginaldSe, WendyFrale, plus...
Nouveaux membres
0624016024 22/10/2021
EdwardMatn 22/10/2021
MeganIqb44 22/10/2021
ChristinHh 22/10/2021
MaddisonRa 22/10/2021
UUZKenneth 22/10/2021
FilomenaHu 22/10/2021
RickySerra 22/10/2021
DaniellaGu 22/10/2021
OllieHargr 22/10/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 8
BUG de Lyon
plus 247 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445