(1) 2 »


probleme uvtexture
Fou Furieux du Clan
Inscrit:
04/05/2011 16:51
De la planéte terre
Post(s): 280
Bonjour

Je vien de suivre un tutoriel pour utiliser les textures uv mais le probleme c'est que la texture assigné apparait bien dans le rendu (F12) mais pas dans le game engine (p).

Contribution le : 23/08/2011 10:17
_________________
Si il n'y a pas de solution c'est qu'il n'y a pas de probléme.
Créer un fichier PDF de la contribution Imprimer


Re: probleme uvtexture
Fou Furieux du Clan
Inscrit:
04/05/2011 16:51
De la planéte terre
Post(s): 280
Desole, je vien de trouver. C'est parceque j'etait pas en mode d'affichage textured.

EDIT: J'ai ajouter des distorted noise par dessus l'image dans le meme materiaux mais celui ci n'appparait que dans le rendu F12 mais pas dans le game blender.

Contribution le : 23/08/2011 10:18
_________________
Si il n'y a pas de solution c'est qu'il n'y a pas de probléme.
Créer un fichier PDF de la contribution Imprimer


Re: probleme uvtexture
Fou Furieux du Clan
Inscrit:
04/05/2011 16:51
De la planéte terre
Post(s): 280
up

Contribution le : 23/08/2011 14:11
_________________
Si il n'y a pas de solution c'est qu'il n'y a pas de probléme.
Créer un fichier PDF de la contribution Imprimer


Re: probleme uvtexture
RegulatorZ
Inscrit:
07/10/2003 10:09
De de l'autre coté de l'ocean ...
Post(s): 2450
Citation :
EDIT: J'ai ajouter des distorted noise par dessus l'image dans le meme materiaux mais celui ci n'appparait que dans le rendu F12 mais pas dans le game blender.


Les textures procédurales ne fonctionnent pas dans le game engine Faut te débrouiller avec des textures images !

Contribution le : 23/08/2011 14:18
Créer un fichier PDF de la contribution Imprimer


Re: probleme uvtexture
Fou Furieux du Clan
Inscrit:
04/05/2011 16:51
De la planéte terre
Post(s): 280
Encore un probleme. Cette fois je n'arrive pas à aplliquer plusieur image à un mesh et a changé le nom du depliage UV qui reste tout le temps UVtext.

Contribution le : 23/08/2011 17:50
_________________
Si il n'y a pas de solution c'est qu'il n'y a pas de probléme.
Créer un fichier PDF de la contribution Imprimer


Re: probleme uvtexture
Fou Furieux du Clan
Inscrit:
04/05/2011 16:51
De la planéte terre
Post(s): 280
Quelqu'un peut repondre?

Contribution le : 24/08/2011 18:27
_________________
Si il n'y a pas de solution c'est qu'il n'y a pas de probléme.
Créer un fichier PDF de la contribution Imprimer


Re: probleme uvtexture
Clan Afficionado
Inscrit:
07/11/2007 18:35
De Normandie
Post(s): 87
Je suis justement en train de travailler là dessus en ce moment.
pour le nom du dépliage Uv je ne sais pas je n'ai jamais eu ce problème, mais pour appliquer plusieurs images il faut avoir appliqué un material à l'objet et pour placer tes image aller dans l'onglet d'à côté:Texture. Dans cet onglet tu as un menu dépliant dans lequel tu clique sur un nouveaux bouton pour chaque nouvelle image que tu veux placer.

Je ne sais pas si j'ai été clair

Contribution le : 24/08/2011 19:43
Créer un fichier PDF de la contribution Imprimer


Re: probleme uvtexture
Fou Furieux du Clan
Inscrit:
04/05/2011 16:51
De la planéte terre
Post(s): 280
C'est ce que je fais mais cela ne marche que pour le rendu avec F12 et non pas avec le game engine.

Contribution le : 24/08/2011 19:57
_________________
Si il n'y a pas de solution c'est qu'il n'y a pas de probléme.
Créer un fichier PDF de la contribution Imprimer


Re: probleme uvtexture
Clan Afficionado
Inscrit:
07/11/2007 18:35
De Normandie
Post(s): 87
Je n'utilise que le Game Engine et cette technique marche très bien pour moi
Désolé mais je ne vois pas.

Contribution le : 24/08/2011 20:08
Créer un fichier PDF de la contribution Imprimer


Re: probleme uvtexture
Fou Furieux du Clan
Inscrit:
04/05/2011 16:51
De la planéte terre
Post(s): 280
Je nrarrive toujours pas à changer le nom du depliage: celui qui est vers la droite de la fenetre UV est qui est par deffaut: UVtext. Sinon, je pense que mon probleme des texture vien de la transparence que je doit pas avoir appliquer.

Contribution le : 24/08/2011 21:08
_________________
Si il n'y a pas de solution c'est qu'il n'y a pas de probléme.
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses APPEL AUX VOLONTAIRES 1 77 Aujourd'hui 17:09:19
Melodicpinpon 
Questions & Réponses rétrécir une face par rapport uniformément à son bord plutôt que par rapport à son centre. 8 4206 19/05 17:34:27
sapajou 
Questions & Réponses Labels autour de l'objet 2 86 19/05 14:33:09
Redstar 
Questions & Réponses export 1000x trop petit 6 174 19/05 08:25:26
Redstar 
Hors Sujet !! FActualités : un petit journal humoristique    [1][2] 12 1057 18/05 02:06:25
meltingman 
Hors Sujet !! Le mal des répondeurs du forum (nouzautr's) 9 229 18/05 01:52:27
Thewada 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[57] 565 183043 17/05 20:44:39
Redstar 
Questions & Réponses Séparer un script en plusieurs add-ons 3 145 17/05 13:10:08
Redstar 
Questions & Réponses Graph editor: ne peut pas changer le handle type en free ? 9 227 17/05 12:27:31
Redstar 
Questions & Réponses [résolu] Transfer simulation cloth en boucle 5 302 17/05 12:25:56
Redstar 
Questions & Réponses [résolu] Pas d'ombre sur l'objet 8 209 16/05 19:37:11
Lylo 
Questions & Réponses Prb modélisation hache | mirror modifier 3 156 15/05 07:05:53
Rimpotche 
Questions & Réponses [non résolu] Blend4web et Blender version 2.80 ?    [1][2] 16 3208 14/05 09:50:34
blendinfos 
Questions & Réponses Je patine avec mon personnage 8 409 14/05 00:37:43
Lylo 
Questions & Réponses [résolu] rendre visible image as plane et wireframe 3 144 13/05 15:54:36
Rimpotche 
Graphisme alternatif Logiciel anatomie, bouger un écorcher ? 3 252 12/05 08:55:27
Redstar 
[WIP] et travaux terminés [terminé] Le bouï, mon ^premier moyen métrage, avec des FX et montage Blender :D 2 116480 12/05 06:42:07
Lylo 
Questions & Réponses [résolu] Rendu d'une image sans avoir de flou - cycle 4 322 11/05 10:50:27
Redstar 
Questions & Réponses Du masculin vers le féminin avec lattice 2 238 10/05 20:25:01
Melodicpinpon 
Hors Sujet !! Outils produtifs en animation avec Blender 3 - tutoriel de 15 mm 0 142 10/05 19:52:42
meltingman 

Qui est en ligne
139 utilisateur(s) en ligne (dont 92 sur Forums)

Membre(s): 0
Invité(s): 139


plus...
Nouveaux membres
Monroe10I 20/5/2022
ClaireGand 20/5/2022
JohnsonCor 20/5/2022
MerissaWol 20/5/2022
JohnnieVan 20/5/2022
JulissaRen 20/5/2022
DamarisHip 20/5/2022
FranklinAl 20/5/2022
JVCOla0457 20/5/2022
JacksonLam 20/5/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 9
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 238 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445