Bug sous Gimp [Résolu]
OverdOzed
Inscrit:
10/01/2009 11:15
De vant mon PC
Post(s): 1823
Bonsoir le clan !

J'ai récemment remigré sous Ubuntu avec l'arrivée de la 11.10. Venant de Mint sous lequel je n'avais aucun problème avec gimp et ma bamboo, je viens l'essayer sous ubuntu.

J'active bien les paramètres pour la tablette dans gimp (les éléments sont bien détectés).
Puis lorsque je commence à faire un petit gribouillis, des traits se tracent tout seuls sans que je les demande :

Un screencast
(désolé pour l'hébergeur pourrave, j'ai pas trouvé autre chose)

Une solution ? Merci d'avance,

Blork

Contribution le : 04/12/2011 19:40
_________________
Youtube

(Précédent pseudo : blender_player)
Créer un fichier PDF de la contribution Imprimer


Re: Bug sous Gimp 2.6.11 (+ppa:mizuno-as/gimp-painter)
OverdOzed
Inscrit:
08/10/2003 09:20
De Annecy
Post(s): 3080
Hello,

Impossible de lire ta vidéo sous VLC, ni WMP, ni Quicktime...
Essaye youtube? En plus ça évitera à tout le monde le temps d'attente...

Sinon moi j'ai des bugs avec mon Inutos 3 sur la version 2.7 mais je crois qu'ils ont été réparés il y a peu de temps. Tu peux essayer une build récente.

Contribution le : 04/12/2011 20:22
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: Bug sous Gimp
OverdOzed
Inscrit:
10/01/2009 11:15
De vant mon PC
Post(s): 1823
Bon je reviens à la charge avec le même problème.. (petit déterrage de topic, j'en suis désolé)

J'ai mis en ligne une vidéo visionnable cette fois-ci grâce à dropbox (que je ne connaissais pas avant. merci kiopaa )

Cliquer ici pour lire la vidéo

J'ai testé avec la dernière build de gimp (2.7.4 il me semble). Pas d'amélioration notable et en plus je ne peux pas utiliser le brush kit de deevad, le patch gimp-painter ou gimp-paint-studio avec...
Avec les ppa ou avec la version standard de Gimp, le problème est là...

Problème, qui, je le rappelle, est que lorsque j'utilise ma bamboo sous Gimp (en tournant sous Ubuntu 11.10), des lignes se tracent toutes seules. Je vous laisse juger en regardant le screencast.

Donc si vous avec une solution à mon problème, ou si vous avez le même, je vous en remercie d'avance.

amicalement,

Blork.

Contribution le : 06/01/2012 19:54
_________________
Youtube

(Précédent pseudo : blender_player)
Créer un fichier PDF de la contribution Imprimer


Re: Bug sous Gimp
OverdOzed
Inscrit:
10/01/2009 11:15
De vant mon PC
Post(s): 1823
UP ?

Contribution le : 07/01/2012 11:24
_________________
Youtube

(Précédent pseudo : blender_player)
Créer un fichier PDF de la contribution Imprimer


Re: Bug sous Gimp
OverdOzed
Inscrit:
25/03/2004 01:29
De mars là-haut bien haut !!!
Post(s): 2028
salut wouaa ça c'est du bug, je te conseil de demander su le forum ubuntu .
ce bug est p'etre lier a oneiric,va voir si d'autre on le même problème !

http://forum.ubuntu-fr.org/

Contribution le : 07/01/2012 14:13
_________________
new french sur http://blenderlounge.fr/
Créer un fichier PDF de la contribution Imprimer


Re: Bug sous Gimp
RegulatorZ
Inscrit:
01/07/2005 17:05
De Guyane francaise dans la jungeul
Post(s): 11665
Citation :

Blork a écrit:
UP ?

ça c'est du BUG ..
c'est pas lié à l'open GL? la CG ou un truc comme ça?

ben sinon, moi aussi j'ai des Bugs avec Gimp 2.7, parfois le clic gauche (ou pression sur la tablette) pour valider ou sélectionner fait des caprices.
Je me retrouves à cliquer comme un malade en changeant de fenetres pour tenter de les rendre actifs (les boutons à cliquer..). Zarb.

++

Contribution le : 07/01/2012 14:26
_________________
Mon site : https://www.melting3d.org - Ma chaîne de tutos master
Créer un fichier PDF de la contribution Imprimer


Re: Bug sous Gimp
OverdOzed
Inscrit:
10/01/2009 11:15
De vant mon PC
Post(s): 1823
Merci à vous deux.
J'ai posté mon problème sur le forum d'Ubuntu comme suggéré par frez.

Et en effet, ça c'est du bug..
Je ne sais pas si c'est lié à ma CG ou à l'OpenGL mais je ne pense pas pusique je n'avais pas de problèmes sous Mint.

Tu es sous ArtistX toi melti c'est bien ça ?

Merci pour votre attention, j'espère que mon problème est soluble..
amicalement,

Blork.

Contribution le : 07/01/2012 16:16
_________________
Youtube

(Précédent pseudo : blender_player)
Créer un fichier PDF de la contribution Imprimer


Re: Bug sous Gimp
OverdOzed
Inscrit:
13/03/2009 22:48
De Ile-de-France
Post(s): 313
Salut Blork,

Ce gros problème est connu (https://bugs.launchpad.net/ubuntu/+source/gimp/+bug/863154).

Un PPA existe pour le solutionner. Les infos à ce sujet sont dans le lien ci-dessus.

A+

Contribution le : 07/01/2012 17:01
Créer un fichier PDF de la contribution Imprimer


Re: Bug sous Gimp
OverdOzed
Inscrit:
10/01/2009 11:15
De vant mon PC
Post(s): 1823
Problem solved !
Merci bidouille.

J'ai utilisé le ppa : ppa:aapo-rantalainen/gimp26-noghostline
et ça marche parfaitement.
Je vous remercie pour votre précieuse aide à tous.
amicalement,

Blork.

Contribution le : 08/01/2012 13:10
_________________
Youtube

(Précédent pseudo : blender_player)
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
The Blender Clan 'tchat Blender Tribu, un nouveau forum 5 620 26/06 11:18:05
moonboots 
Questions & Réponses Machine distante puissante 1 87 25/06 13:33:05
sapajou 
Questions & Réponses Lattice cylindrique 2 78 25/06 12:33:08
kimlicrea 
[WIP] et travaux terminés Participation au concours Spark Avec Blender 2 153 25/06 11:51:13
ArnaudT 
Questions & Réponses [résolu] Transition couleur 7 364 23/06 23:13:47
yawdpwal 
Questions & Réponses Image étiré sur un objet 3 177 23/06 22:50:24
meltingman 
Questions & Réponses [non résolu] Mes UDIM ne se chargent pas automatiquement 2 132 23/06 18:00:47
Voltrum 
Questions & Réponses Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires    [1][2] 16 64932 23/06 17:48:25
thomas56 
Questions & Réponses booleen: Faire une différence entre deux objet 4 280 21/06 00:08:50
BlendProblem 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[29] 284 40356 18/06 09:13:32
moonboots 
Questions & Réponses Panneau disparu en passant de 3.0 à 3.2 2 214 18/06 08:53:13
Horemheb 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[42] 415 58940 15/06 19:35:29
Teto45 
Questions & Réponses [résolu] effet de fumée: mon cube "domain" apparaît lors du render 2 299 14/06 09:42:07
PounchPounch 
[WIP] et travaux terminés [WIP] Les tests de mon gros projet (merci pour vos conseils)    [1][2][3][4] 33 51582 13/06 13:37:51
Lylo 
The Blender Clan 'tchat Leurre ?    [1][2][3] 22 1314 08/06 02:04:39
meltingman 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[57] 567 185920 07/06 20:14:37
Redstar 
Questions & Réponses [non résolu] Cycle rendre une vitre de manière visible 0 183 06/06 10:33:25
Redstar 
The Blender Clan 'tchat VSE !!! 2 325 05/06 02:35:33
meltingman 
The Blender Clan 'tchat Inscription BlenderClan 6 1187 04/06 09:50:41
Redstar 
The Blender Clan 'tchat Les muets 0 236 03/06 23:04:31
Rimpotche 

Qui est en ligne
258 utilisateur(s) en ligne (dont 54 sur Forums)

Membre(s): 1
Invité(s): 257


DaltonDion, plus...
Nouveaux membres
TracieD084 30/6/2022
SilkeLeigh 30/6/2022
QLHMadelai 30/6/2022
MaribelAtw 30/6/2022
TiaShowers 30/6/2022
DemiDougla 30/6/2022
GraceDarbo 30/6/2022
AbbeyVale 30/6/2022
ChangHarts 30/6/2022
LacyWoolls 30/6/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 9
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 238 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445