Plus d'accents dans le text editor 2.61
Fou Furieux du Clan
Inscrit:
29/07/2008 18:16
Post(s): 252
Salut à tous.

Hier Blender 2.6 plantait constamment pour une raison inconnue en chargeant mes travaux game blender.
Bref, OK, la 2.61 vient de sortir, donc j'en profite.
Je désinstalle, je fais du ménage dans le registre avec CCleaner, je redémarre, j'installe la 2.61, je redémarre.

Je reprends le fichier text commencé de rédiger => A la saisie, Blender remplace tous les " é, è , ç , à ..." par des points d'interrogations.

-Les accents écrits la veille sont conservés
-Les accents sont bien pris en compte pour les noms d'objets et autres.
-Quand je crée un nouveau blend avec un texte tout neuf, même histoire.

(Bon, je fais en attendant sans les accents, mais c'est moins bien )

Merci d'avance.

Contribution le : 23/12/2011 10:56
Créer un fichier PDF de la contribution Imprimer


Re: Plus d'accents dans le text editor 2.61
Fou Furieux du Clan
Inscrit:
29/07/2008 18:16
Post(s): 252
1ere solution de rechange : taper mon texte dans un éditeur et le charger. Ca fonctionne.
Mais j'aimerais bien savoir si je suis le seul dans ce cas et si il y a une solution simple.

Contribution le : 23/12/2011 14:12
Créer un fichier PDF de la contribution Imprimer


Re: Plus d'accents dans le text editor 2.61
Fou Furieux du Clan
Inscrit:
29/07/2008 18:16
Post(s): 252
Un piti Heup !

Contribution le : 29/12/2011 18:50
Créer un fichier PDF de la contribution Imprimer


Re: Plus d'accents dans le text editor 2.61
OverdOzed
Inscrit:
13/03/2009 22:48
De Ile-de-France
Post(s): 313
Salut Bubble,

J'ai le même problème que toi. Sauf que je pense avoir ce petit soucis depuis la version 2.5, je crois.

Je me contentais donc de faire avec, ou bien comme toi de copier/coller les lettres incriminées lorsque cela m'embêtait un peu plus.

Par contre, je n'ai pas de point d'interrogation à la place, Blender refuse juste d'écrire la lettre avec accent.

Contribution le : 29/12/2011 22:16
Créer un fichier PDF de la contribution Imprimer


Re: Plus d'accents dans le text editor 2.61
Blendie
Inscrit:
28/11/2011 22:25
Post(s): 32
Salut Bubble,

Tu n'es pas seul (hélas ?). Même constat que toi pour ce qui me concerne, et même palliatif. Par contre sous la V 2.59 je n'avais pas ces problèmes d'accent contrairement à ce que constate Bidouille, à la nuance près du point d'exclamation qui ne pouvait pas être tapé directement...

Je suis bien intéressé aussi de connaître un moyen de ne plus subir cette régression dans la rédaction de texte !

ILYA

Contribution le : 30/12/2011 08:40
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Hors Sujet !! Le mal des répondeurs du forum (nouzautr's) 1 16 Aujourd'hui 00:46:22
yawdpwal 
Questions & Réponses Prb modélisation hache | mirror modifier 3 53 Hier 07:05:53
Rimpotche 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[57] 560 182509 14/05 10:19:46
sbkodama 
Questions & Réponses [non résolu] Blend4web et Blender version 2.80 ?    [1][2] 16 3044 14/05 09:50:34
blendinfos 
Questions & Réponses export 1000x trop petit 4 51 14/05 07:50:57
Redstar 
Questions & Réponses [résolu] Pas d'ombre sur l'objet 6 86 14/05 06:39:09
Horemheb 
Questions & Réponses Je patine avec mon personnage 8 287 14/05 00:37:43
Lylo 
Questions & Réponses rendre visible image as plane et wireframe 3 76 13/05 15:54:36
Rimpotche 
Questions & Réponses Graph editor: ne peut pas changer le handle type en free ? 3 80 13/05 15:48:40
Rimpotche 
Hors Sujet !! FActualités : un petit journal humoristique    [1][2] 11 823 13/05 10:23:37
Redstar 
Graphisme alternatif Logiciel anatomie, bouger un écorcher ? 3 194 12/05 08:55:27
Redstar 
[WIP] et travaux terminés [terminé] Le bouï, mon ^premier moyen métrage, avec des FX et montage Blender :D 2 90552 12/05 06:42:07
Lylo 
Questions & Réponses [résolu] Rendu d'une image sans avoir de flou - cycle 4 239 11/05 10:50:27
Redstar 
Questions & Réponses Du masculin vers le féminin avec lattice 2 175 10/05 20:25:01
Melodicpinpon 
Hors Sujet !! Outils produtifs en animation avec Blender 3 - tutoriel de 15 mm 0 99 10/05 19:52:42
meltingman 
Questions & Réponses Carré gris lors du rendu 2.93 4 163 10/05 16:39:11
Rayden 
Hors Sujet !! Vos habitudes de programmation 5 252 09/05 17:45:04
Bibi09 
Questions & Réponses [résolu] Transfer simulation cloth en boucle 3 210 09/05 10:31:27
Redstar 
Questions & Réponses Solidify-Material offset-problem 2 171 08/05 20:21:19
Melodicpinpon 
Questions & Réponses un objet dans un tapis 2 176 08/05 11:33:33
sap1 

Qui est en ligne
163 utilisateur(s) en ligne (dont 97 sur Forums)

Membre(s): 0
Invité(s): 163


plus...
Nouveaux membres
MohamedXne 16/5/2022
ShalandaHo 16/5/2022
DomingaWhi 16/5/2022
ChanelKnut 16/5/2022
MavisMcCas 16/5/2022
SabineWall 16/5/2022
Brad21W140 16/5/2022
SallieElzy 16/5/2022
AlvaGirard 16/5/2022
ErinKwok1 16/5/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 9
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 238 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445