c'est moi ou video editing buge ?
Touriste
Inscrit:
16/05/2013 08:52
Post(s): 4
http://img11.hostingpics.net/pics/441232Capture01.jpg

Bonjour

Voila c'est vous avez regardé l'image que j'ai mise ici plus haut vous deviez peut-être avoir une petite idée de mon problème, sinon je vais les sites point par point.

-L'images du Video séquence Editor est toujours toute blanches
-je n'arrive à ajouter qu'une image a le foie...
-et Blender ne reconnaît pas mes musics MP3 ou le son WAV

Merci d'avoir prêté attention à mon message.

Contribution le : 17/05/2013 17:01
Créer un fichier PDF de la contribution Imprimer


Re: c'est moi ou video editing buge ?
RegulatorZ
Inscrit:
01/07/2005 17:05
De Guyane francaise dans la jungeul
Post(s): 11573


Bonjour SEB210.

Vu comment tu te donne la peine d'écrire.. Franchement ça donne pas envie de se donner beaucoup de peine a répondre.
juste pour te ressituer : Citation :

SEB210 a écrit: Voila c'est vous avec regarder l'image ....

Donc :
Merci de vérifier, Relire ton post, corriger les fautes détectés par ton navigateur (ou installe firefox).
Bref.

- pour ta 1er question:
http://blenderclan.tuxfamily.org/html/modules/newbb/viewtopic.php?post_id=423091#forumpost423091
http://blenderclan.tuxfamily.org/html/modules/newbb/viewtopic.php?post_id=409479#forumpost409479
(tu n'est pas seul.. donc merci d'utiliser la recherche.. d'autres ont eu le même problème que toi..)

- pour ajouter plusieurs images d'un coup ?, ça s'appelle une sequence donc Add>séquence au lieux d'image. et la tu les sélectionne toutes tes images numérotés.

- pour ton problème audio.. c'est étrange.. je sais pas.
tu a fait une recherche (approfondie)?

++

Contribution le : 17/05/2013 17:46
_________________
Mon site : https://www.melting3d.org - Ma chaîne de tutos master
Créer un fichier PDF de la contribution Imprimer


Re: c'est moi ou video editing buge ?
Touriste
Inscrit:
16/05/2013 08:52
Post(s): 4
Merci pour ta réponse rapide.

Citation :

meltingman a écrit:


Bonjour SEB210.

Vu comment tu te donne la peine d'écrire.. Franchement ça donne pas envie de se donner beaucoup de peine a répondre.
juste pour te ressituer : Citation :

SEB210 a écrit: Voila c'est vous avec regarder l'image ....

Donc :
Merci de vérifier, Relire ton post, corriger les fautes détectés par ton navigateur (ou installe firefox).
Bref.



Pour ce qui est de l’orthographe j'en avais déjà touché un mot dans un autre topic, que tu as dû surement louper...
Je suis dyslexique, et c'est peut-être difficile à comprendre pour ceux qui ne le sont pas, et on pourrait en faire tout un débat, mais sache que même les erreurs les plus grossières je ne les voie pas, et ne les verrais même pas en relisent plusieurs foies. la seule façon pour moi de les voir, c'est qu'on me les montre du doigt comme tu viens de la faire.

Citation :

meltingman a écrit:- pour ta 1er question:
http://blenderclan.tuxfamily.org/html/modules/newbb/viewtopic.php?post_id=423091#forumpost423091
http://blenderclan.tuxfamily.org/html/modules/newbb/viewtopic.php?post_id=409479#forumpost409479
(tu n'est pas seul.. donc merci d'utiliser la recherche.. d'autres ont eu le même problème que toi..)


ok, ok, j'avais fait des recherches, mais j'ai bêtement oublié de faire des recherches sur les mots les plus simples, comme "image de prévisualisation blanche". Dommage, qu'il ne donne pas de solution.

Citation :

meltingman a écrit:- pour ajouter plusieurs images d'un coup ?, ça s'appelle une sequence donc Add>séquence au lieux d'image. et la tu les sélectionne toutes tes images numérotés.


Là je viens de comprendre qu'il y avait pas de bug, c'est moi qui avais mal interprété mes données

Citation :

meltingman a écrit:- pour ton problème audio.. c'est étrange.. je sais pas.
tu a fait une recherche (approfondie)?

++


oui, j'en est en faite, et je n'est encore rien trouver.

EDIT: je viens de trouver un truc j'ouvre une fenêtre Windows avec toutes mes musics, je clic sur celle que je veux et je la fais glissée dans ma fenêtre Blender, et sa marche

Contribution le : 17/05/2013 18:59
Créer un fichier PDF de la contribution Imprimer


Re: c'est moi ou video editing buge ?
OverdOzed
Inscrit:
30/12/2011 15:44
Post(s): 566
Simple curiosité : Tu n'aurai pas une carte graphique qui ne supporte pas (ou alors mal) opengl ? Essaie de mettre tes pilotes à jour.

En attendant, tu peux lancer blender en mode "softwaregl" ce qui permet de relayer au(x) CPU(s) les calculs lié normalement à la carte graphique (par contre, ça va ramer sévère).

Contribution le : 17/05/2013 20:22
Créer un fichier PDF de la contribution Imprimer


Re: c'est moi ou video editing buge ?
RegulatorZ
Inscrit:
01/07/2005 17:05
De Guyane francaise dans la jungeul
Post(s): 11573
Citation :

SEB210 a écrit:
Merci pour ta réponse rapide.
...

Pour ce qui est de l’orthographe j'en avais déjà touché un mot dans un autre topic, que tu as dû surement louper...
Je suis dyslexique, ...

ah ok.. ben si firefox te les montre du doigt ça à l'air de fonctionner pas mal aussi . parce que la il n'y à aucune faute .
Citation :
....
EDIT: je viens de trouver un truc j'ouvre une fenêtre Windows avec toutes mes musics, je clic sur celle que je veux et je la fais glissée dans ma fenêtre Blender, et sa marche


ah ok. alors il y avait surement une erreur de manip. tu peu
ouvrir une fenetre Blender :File brosser,(en changeant l'entête de la vurve modifier du sequencer par exemple), et activer la prévisualisation en icones de tes fichiers.
Ensuite tu peu glisser déposé depuis la fenêtre "File brosser", vers le sequenceur.
Ou alors, tu Add/audio et tu recherche ton audio.

en tout cas content que tu ai trouvé une parade. mais c'est pas très pratique quand même .

pour le montage, apparemment la version 2.49 aurait un Open GL moins gourmand ou en tout cas plus compatible avec les vieux ordis (et cartes graphiques qui ont du mal).
moi perso je ne peu pas monter sur mon portable depuis la 2.5x .

DoubleZ?
ou se trouves le mode SoftGL?
++


Contribution le : 17/05/2013 22:13
_________________
Mon site : https://www.melting3d.org - Ma chaîne de tutos master
Créer un fichier PDF de la contribution Imprimer


Re: c'est moi ou video editing buge ?
OverdOzed
Inscrit:
30/12/2011 15:44
Post(s): 566
Citation :

meltingman a écrit:
DoubleZ?
ou se trouves le mode SoftGL?
++

Dans le répertoire où est installé Blender tout simplement.

Contribution le : 17/05/2013 23:38
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Texture et courbe de Bézier 8 98 Hier 23:13:26
meltingman 
[WIP] et travaux terminés [WIP] La pince à linge 7 128 Hier 22:56:26
meltingman 
The Blender Clan 'tchat W10 pour le prix d'une cacahuète    [1][2] 16 237 Hier 21:33:45
sapajou 
[WIP] et travaux terminés Pagani Zonda Barchetta 6 172 Hier 09:03:37
moonboots 
[WIP] et travaux terminés [WIP] La gabarre '' Le Gros Ventre''    [1][2][3]...[12] 112 22092 19/01 17:57:26
Guiu 
Questions & Réponses chemins suivant une déformation de surface 6 128 19/01 12:26:50
meltingman 
Questions & Réponses Vitesse d'une vidéo 4 96 18/01 19:59:42
meltingman 
Questions & Réponses Armature sans parenté? 1 56 18/01 19:38:25
meltingman 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[41] 405 48861 17/01 20:40:59
Rimpotche 
Questions & Réponses texture eyes avec empty 1 60 17/01 13:17:33
Rimpotche 
The Blender Clan 'tchat Progression dans Blender et la 3D    [1][2] 11 501 16/01 17:37:45
Rimpotche 
Questions & Réponses [terminé] Modificateur Mirror sur un Vertex Group 2 103 16/01 15:55:36
Horemheb 
Questions & Réponses Ma caméra me saoule... 5 232 15/01 20:33:23
Lylo 
Hors Sujet !! Appareil Photo Compact, qualité, zoom...    [1][2] 19 461 14/01 14:45:17
lucky 
Hors Sujet !! Tuto Astraonaute low-poly + rigify en 25mm 1 146 14/01 11:50:21
debutant 
Questions & Réponses [résolu] Comportement du parentage et du Weight Paint bizarres    [1][2] 14 136327 10/01 15:17:23
Horemheb 
Hors Sujet !! BONNE ANNEE LE BLENDER CLAN    [1][2] 10 400 10/01 13:34:18
Riggelm 
Questions & Réponses Limit location constraint-Affect transforms 4 193 09/01 14:33:38
Melodicpinpon 
Questions & Réponses Mon objet suit la courbe à 12 km...    [1][2] 10 576 08/01 01:37:51
Lylo 
Questions & Réponses Mauvais parentage en automatic weights    [1][2] 18 583 07/01 18:55:45
moonboots 

Qui est en ligne
189 utilisateur(s) en ligne (dont 88 sur Forums)

Membre(s): 0
Invité(s): 189


plus...
Nouveaux membres
BlondellGa 2/1/2022
EileenTomk 2/1/2022
RamonaDahl 2/1/2022
SashaBeals 2/1/2022
TroyLightn 2/1/2022
PhillippBu 2/1/2022
LesterHida 2/1/2022
PansyHolm 2/1/2022
YukikoMitt 2/1/2022
Randall318 2/1/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Fev 15
Anniversaire de Dany
Fev 19
Anniversaire de APPGirault123
Fev 23
anniversaire de windspirit
plus 244 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445