permiere mod chez le BC
Touriste
Inscrit:
13/10/2014 06:22
Post(s): 3
Bonjour a tous,

je poste mon premier message ici :)
alors voila pour m'entrainer en mod j'ai decide de creer une petite scene avec une epee plantee dans un rocher (excalibur ?! )
Pour la creation du rocher j'ai suivi un tuto sur CGcookie en utilisant un cube subdivise et l'outil bisect.
Apres cela j'ai modelise mon epee, rien de ouf pour l'instant.
Apres je passe donc aux textures et la probleme : je me suis mis recemment a Cycles et je ne comprends pas encore toutes ses subtilites. Pour mon rocher je souhaite donc appliquer un material d'un certaine couleur en utilisant une texture cloud comme bump map. Je n'ai pas trouve l'endroit ou le faire ( apparemment ce n'est pas au meme endroit que dans BI).
J'ai donc cru trouver une alternative en utilisant l'onglet displacement de mon material et en y mettant une noise texture.
Seulement voila, dans mon preview ca semble correspondre a peu pres a ce que je recherche mais lorsque je fais le rendu, c'est vraiment tres leger. De plus lorsque je change le shader diffuse en Glossy, l'effet apparait bien mieux dans le rendu ...

preview du material
[img]http://www.hostingpics.net/viewer.php?id=399475material.png[/img]


rendu avec le shader Diffuse BSDF
[img]http://www.hostingpics.net/viewer.php?id=786069rendu.png[/img]


rendu avec le shader Glossy BSDF
[img]http://www.hostingpics.net/viewer.php?id=765939renduGlossy.png[/img]

j'ai cherche sur internet mais j'ai toujours pas trouve de solution pour regler mon probleme ...



Au passage voila un petit rendu de ma scene (j'ai change mon spot en sun et reduit drastiquement son intensite et le bump a l'air de mieux rendre mais je ne suis pas sur que ca vienne de la donc si vous avez des idees sur l'origine du probleme je suis preneur)
[img]http://www.hostingpics.net/viewer.php?id=523266renduScene.png[/img]

par contre je comprends pas comment on met les images dans ce forum ...

Contribution le : 14/10/2014 04:17
Créer un fichier PDF de la contribution Imprimer


Re: permiere mod chez le BC
OverdOzed
Inscrit:
10/09/2009 16:36
De Angers
Post(s): 1758
Bonjour nafasso et bienvenue.

Cette différence vient sans doute de plusieurs facteurs :
- L'environnement très blanc de ta scène qui ne fait pas ressortir les détails de bump
- Ton objet qui est étiré horizontalement

Pour palier le dernier problème, voilà comment tu peux le régler
http://www.pasteall.org/pic/show.php?id=78497

Pierre

Contribution le : 14/10/2014 07:42
_________________

DeviantArt | Sheepit!
Créer un fichier PDF de la contribution Imprimer


Re: permiere mod chez le BC
Touriste
Inscrit:
13/10/2014 06:22
Post(s): 3
Merci beaucoup ForgetTheNorm pour ta reponse. Je viens de tester ca et ca marche niquel.
Sinon j'aurai une autre question technique : Si j'ai bien compris l'ambient occlusion est fait pour illuminer les parties un peu trop sombre du rendu en faisant emettre de la lumiere a chaque point du mesh mais en contrepartie ca n'affiche plus les ombres au rendu ... Comment faire pour avoir les 2 ? Les ombres tout en evitant les parties trop sombres ?


EDIT :
J'essaie aussi de rajouter de l'herbe a mon plan qui sert de sol mais je me heurte a un probleme sous cycle ...
Avec Blender Internal pas de soucis j'arrive a creer de l'herbe sans trop de problemes en suivant un tuto mais comme je me suis lance il n'y a pas longtemps dans Cycles je voudrais essayer d'obtenir un rendu a peu pres aussi bien. Sauf que lorsque je suis unh tuto sur comment faire de l'herbe avec Cycles je me retrouve avec un plan et des touffes ...



Dans le tuto le mec met l'emission a 15 000 au lieu des 1000 par defaut mais faut avoir un pc de brute pour faire ca ... Auriez vous une solution viable sous Cycles ou faut il que j'abandonne l'idee ?[img]http://www.hostingpics.net/viewer.php?id=994929test.png[/img]

Contribution le : 14/10/2014 09:24
Créer un fichier PDF de la contribution Imprimer


Re: permiere mod chez le BC
Touriste
Inscrit:
13/10/2014 06:22
Post(s): 3
Bonjour,

Tout d'abord desole du double post.
J'ai change un peu le de sujet de mod vu que c'est mes debuts j'essaye de toucher un peu a tout et aujourd'hui j'ai modelise une maison et je l'ai texture. Seulement voila (parce que ce ne serai pas marrant si tout marchait du premier coup), le material de mes fenetres ne rend pas bien du tout.
Je fais un rendu sous cycle mais elles apparaissent comme si elles etaient opaques ...
Voila le screen avec le rendu plus les parametres du material de la vitre si ca peut vous aider a voir ce qui cloche.
[img]http://www.hostingpics.net/viewer.php?id=631319renduMaison.png[/img]

Merci d'avance pour votre aide et j'espere a bientot

Contribution le : 20/10/2014 09:07
Créer un fichier PDF de la contribution Imprimer


Re: permiere mod chez le BC
Blendie
Inscrit:
29/07/2012 16:55
De France
Post(s): 26
Salut !

Pour ton shader de vitre, c'est parce que l'intérieur de ta maison ne reçoit pas assez de lumière.
Essaye de mixer avec un shader transparent pour que les vitres laissent passer plus de lumière.
Ou bien rajoute des sources lumineuses dans ta maison.

Tu peux t'inspirer de ce shader d'Andrew Price en laissant tomber la partie des textures :



A+

Contribution le : 21/10/2014 08:50
_________________
♪ Oh,oh Let's tweak again ♪
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Choisir Rendu sur la carte graphique de l'ordinateur 2 49 Aujourd'hui 16:28:34
masje 
Questions & Réponses Extrusion régulière sur plusieurs angles ?    [1][2] 12 141 Aujourd'hui 15:37:27
Fracoris 
Questions & Réponses Impossible de faire un bevel regulier 5 96 Aujourd'hui 15:13:15
Eleonor-e 
Questions & Réponses [non résolu] Des conseils ? 3 75 Aujourd'hui 09:50:49
moonboots 
[WIP] et travaux terminés [WIP] Bataille Navale // Animation 3d    [1][2][3] 24 1799 Hier 22:02:15
Bibi09 
[WIP] et travaux terminés Teeny Tiny - Story 1 93 Hier 21:42:22
Bibi09 
Questions & Réponses des rayures bizzard ? 3 54 Hier 20:52:08
Eleonor-e 
Mes premières images sous Blender (débutants) Les trucs à Élé 6 154 Hier 18:53:11
Eleonor-e 
Questions & Réponses [non résolu] Impossible d'effectuer un boolean sur sculpt 3 69 Hier 15:04:53
busanga 
Questions & Réponses Longueur d'une courbe de béziers ? 3 188 Hier 01:23:27
Eleonor-e 
Questions & Réponses Viewer node ne fonctionne pas 1 79 Hier 01:21:41
Eleonor-e 
Mes premières images sous Blender (débutants) club Blender en collège/lycée    [1][2][3]...[6] 59 24385 10/11 21:05:52
Thewada 
Le coin des geeks config pour projet d'environ 30 000 000 de vertex 3 216 09/11 13:56:22
Bibi09 
The Blender Clan 'tchat Suivez mes périples sur les voies de la création avec Blender, Krita, Inkscape, Unity et d’autres 5 427 08/11 19:45:45
xanatos67 
Questions & Réponses Poils qui pousse à l'origine de l'objet 2 134 08/11 14:18:59
Horemheb 
Questions & Réponses Question sur IvyGen 1 142 08/11 00:41:27
Rimpotche 
Questions & Réponses Les courbes sur 2.8 font planter le programme 4 145 07/11 19:54:38
Rimpotche 
Questions & Réponses [non résolu] Probleme : Bug mode rendu    [1][2] 11 274 07/11 19:15:20
vinceproduc 
Moteur de jeu GameBlender et alternatives [résolu] Programmer un archer à cheval    [1][2][3] 25 729 07/11 15:10:44
Bibi09 
Questions & Réponses [résolu] Fichier.blend1?? 6 195 07/11 10:43:44
Fracoris 

Qui est en ligne
89 utilisateur(s) en ligne (dont 39 sur Forums)

Membre(s): 1
Invité(s): 88


ebrain, plus...
Nouveaux membres
RobynG5513 12/11/2019
BebeKittre 12/11/2019
AnjaGarris 12/11/2019
21600883 11/11/2019
Eleonor-e 11/11/2019
DAOUDA 8/11/2019

AikonFR
8/11/2019
LouYa9 6/11/2019
nikita182 6/11/2019
parki 6/11/2019
Dernier Ajout
2019-11-05 01.JPG

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 11
BUG de Lyon
plus 278 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2019 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445