(1) 2 3 »


Pb Cycles - Fgone
Clan Afficionado
Inscrit:
23/02/2010 21:22
De La roberte VIVIERS
Post(s): 67
Bonjour a tous

J'ai un souci de rendu dans Cycle, j'ai une ombre qui apparait sur le sol quand j'utilise un Fgone sue le haut de la boite, je ne comprend pas pourquoi.

Merci de m'aider a comprendre.

http://hpics.li/3794c78
http://hpics.li/9d6b1d9





[EDIT ] Merci de ne pas écrire en majuscules, c'est très irrespectueux

Contribution le : 03/12/2015 17:21
Créer un fichier PDF de la contribution Imprimer


Re: PROBLEME RENDU CYCLE (MARQUAGE OMBRE AU SOL) Fgone
OverdOzed
Inscrit:
22/11/2013 23:06
De facto
Post(s): 776
L'ombre c'est le trait horizontal ?

Et t'es sûr qu'il y a aucune autre différence que ce n-gone entre les deux rendu ? C'est effectivement très bizarre...

Au fait, t'as oublié d'effacer le logo dans le reflet

Contribution le : 03/12/2015 17:32
Créer un fichier PDF de la contribution Imprimer


Re: PROBLEME RENDU CYCLE (MARQUAGE OMBRE AU SOL) Fgone
Clan Afficionado
Inscrit:
23/02/2010 21:22
De La roberte VIVIERS
Post(s): 67
Oui, c'est la seule différence, les 2 rendus ont été fait en même temps. Cela fait plusieurs fois que j'ai le problème, mais je ne comprenais pas pourquoi. Aujourd'hui fait fait le visuel d'un proto, sans le rond du dessus et c'est ce qui m'a mis la puce à l'oreille.
J'ai fait plusieurs essais avant de poster le problème.

Pour le reflet du logo, c'est pas grave puisque c'est écrit à l'envers (merci quand même... je suis vraiment un big blaireau)

Contribution le : 03/12/2015 19:24
Créer un fichier PDF de la contribution Imprimer


Re: PROBLEME RENDU CYCLE (MARQUAGE OMBRE AU SOL) Fgone
OverdOzed
Inscrit:
22/11/2013 23:06
De facto
Post(s): 776
Ton plane du dessous il a rien de louche ?
Genre il y aurai pas deux faces au même endroit ?

Contribution le : 03/12/2015 21:24
Créer un fichier PDF de la contribution Imprimer


Re: Pb Cycles - Fgone
Clan Afficionado
Inscrit:
23/02/2010 21:22
De La roberte VIVIERS
Post(s): 67
Le plan est seule face de 4 vertices de 1460 Unité blender
La caméra a une focale de 35 avec une troncature à 800.
Le shader du plan du un Diffu + un glossy mélanger à 30 et 70%
Quand je supprime le fgone, le problème disparait.

Contribution le : 04/12/2015 17:52
Créer un fichier PDF de la contribution Imprimer


Re: Pb Cycles - Fgone
OverdOzed
Inscrit:
22/11/2013 23:06
De facto
Post(s): 776
Ok, ben aucune idée.
À ta place j'essaierai de supprimer des trucs jusqu'à ce que le problème disparaisse. Ou alors partir d'un .blend vide et ajouter les 2 objets du blend à problème.
Peut-être c'est un problème de dimensions ? Si le plan fait 1460 mais que la caméra tronque à 800... bon ça explique pas l'influence du n-gon.

Si t'arrives à reproduire le bug sur une scène plus simple ça vaut le coup d'ouvrir un ticket ou au moins de poster sur BA ou stack-exchange.

Contribution le : 04/12/2015 21:17
Créer un fichier PDF de la contribution Imprimer


Re: Pb Cycles - Fgone
RegulatorZ
Inscrit:
23/05/2004 07:11
De Metz
Post(s): 11301
Salut

C'est surprenant cette histoire ! Et visiblement ça apparaît au rendu mais pas dans la vue rendered ?
Je n'ai pas réussi à le reproduire. Il serait possible de voir le blend ?

Contribution le : 06/12/2015 11:03
_________________
Portfolio
Créer un fichier PDF de la contribution Imprimer


Re: Pb Cycles - Fgone
Clan Afficionado
Inscrit:
23/02/2010 21:22
De La roberte VIVIERS
Post(s): 67
Voici le .blend qui me pose problème

http://www.pasteall.org/blend/39563
(lien valable 5 mois)

J'y ai enlevé tous ce qui ne pose pas de problème.
J'ai fait d'autres essais :
- Passer le bouchon de Ngone à plusieurs triangle répare le problème.
- Supprimer le "bouchon plastique" ou le "bouchon métallique" répare le problème également.
Je doute que c'est un problème de mémoire car l'effet se produit à chaque fois.
J'utilise le .blend sur un IMAC et n'utilise pas CUDA.
Je me l'envoi aussi chez moi pour faire un essai sur Windows et Ubuntu.

Contribution le : 07/12/2015 18:00
Créer un fichier PDF de la contribution Imprimer


Re: Pb Cycles - Fgone
RegulatorZ
Inscrit:
23/05/2004 07:11
De Metz
Post(s): 11301
Salut,
même souci chez moi (Kubuntu). Il faudrait faire un rapport de bug.

Le bug apparaît à partir de la 2.74, et il est présent sur la dernière build du buildbot.

Contribution le : 07/12/2015 19:11
_________________
Portfolio
Créer un fichier PDF de la contribution Imprimer


Re: Pb Cycles - Fgone
Clan Afficionado
Inscrit:
23/02/2010 21:22
De La roberte VIVIERS
Post(s): 67
Même combat Ubuntu Windows7 et Ox 10.7
Je ne sais pas comment lancer un rapport de bug, je ne parle pas l'anglais .
Où puis-je trouver des explications pour cela, c'est pour faire avancer le smilblick

Contribution le : 07/12/2015 19:54
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 3 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
The Blender Clan 'tchat ASSET POSE LIBRARIE - Nouvel outil de productivité -Tutoriel Blender 3 2 78 Aujourd'hui 03:07:07
meltingman 
Hors Sujet !! Synchro labiale facile - Lypsinc - Tutoriel Blender 3 4 67 Hier 20:36:00
debutant 
[WIP] et travaux terminés [WIP] Ma première sortie vidéo "regardable" 6 81 Hier 19:53:50
meltingman 
Questions & Réponses Vitesse d'une vidéo    [1][2] 12 343 Hier 18:45:01
Lylo 
Questions & Réponses Couleur dans le mode Solid du Viewport 0 34 Hier 18:15:22
Horemheb 
Questions & Réponses Montages dans Blender 4 108 27/01 22:01:14
meltingman 
Questions & Réponses [résolu] Matériau partiellement transparent    [1][2] 15 343 27/01 17:59:26
debutant 
Questions & Réponses Objets sur aucun 'View layer' 2 109 27/01 08:54:38
Melodicpinpon 
Concours Défi personnage - Crée un perso utilisable en animation (pour notre prochain challenge) 1 128932 26/01 14:48:03
meltingman 
Questions & Réponses freestyle lineset : ignorer un objet spécifique pour une arrête cachée    [1][2] 10 162620 26/01 13:03:54
sapajou 
Hors Sujet !! Le champilutin - tutoriel débutant - low polygone 1 111 26/01 01:45:59
meltingman 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[26] 257 30480 25/01 00:28:17
moonboots 
The Blender Clan 'tchat W10 pour le prix d'une cacahuète    [1][2][3] 23 725 22/01 17:29:47
Bibi09 
[WIP] et travaux terminés [WIP] La pince à linge    [1][2] 11 403 21/01 18:53:10
meltingman 
Hors Sujet !! Tuto Astraonaute low-poly + rigify en 25mm 3 273 21/01 14:47:47
meltingman 
Questions & Réponses Texture et courbe de Bézier 9 286 21/01 14:19:10
Horemheb 
[WIP] et travaux terminés Pagani Zonda Barchetta 6 303 20/01 09:03:37
moonboots 
[WIP] et travaux terminés [WIP] La gabarre '' Le Gros Ventre''    [1][2][3]...[12] 112 22454 19/01 17:57:26
Guiu 
Questions & Réponses chemins suivant une déformation de surface 6 253 19/01 12:26:50
meltingman 
Questions & Réponses Armature sans parenté? 1 139 18/01 19:38:25
meltingman 

Qui est en ligne
114 utilisateur(s) en ligne (dont 76 sur Forums)

Membre(s): 0
Invité(s): 114


plus...
Nouveaux membres
ShonaOkeef 29/1/2022
MelissaWin 29/1/2022
IvaArndell 29/1/2022
MarjorieHu 29/1/2022
Gracie4074 29/1/2022
LeonardoVd 29/1/2022
JudsonCata 29/1/2022
AngieGreen 29/1/2022
AleciaMayn 29/1/2022
KQMDina686 29/1/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Fev 15
Anniversaire de Dany
Fev 19
Anniversaire de APPGirault123
Fev 23
anniversaire de windspirit
plus 244 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445