L'Adddon A.N.T. Landscape dans la 2.79 est-il buggé ?
OverdOzed
Inscrit:
27/07/2005 12:25
De ce petit pays neutre avec des montagnes et du chocolat
Post(s): 4018
Bonjour à tous,
voulant juste faire un petit essai, j'active l'Addon A.N.T. Landcape dans la 2.79, j'ajoute une objet et...
--> Message d'erreur, et pas de panneau pour configurer le paysage

Version Win 64bit.

Pour une fois, pas bloquant pour mon projet, juste surpris par ce comportement.
Merci d'avance pour vos retours.

Contribution le : 27/09/2017 12:33
_________________
Sans difficulté il n'est point de progrès !
Créer un fichier PDF de la contribution Imprimer


Re: L'Adddon A.N.T. Landscape dans la 2.79 est-il buggé ?
OverdOzed
Inscrit:
08/10/2003 09:20
De Annecy
Post(s): 2856
Salut Mc, ici tout marche bien depuis la scène par défault de Blender 2.79, avec un mesh de type plan. Quel est le message d'erreur?

Contribution le : 27/09/2017 13:50
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: L'Adddon A.N.T. Landscape dans la 2.79 est-il buggé ?
OverdOzed
Inscrit:
13/02/2010 16:29
De Bruxelles
Post(s): 1315
Ràs par ici également.

Contribution le : 27/09/2017 17:41
_________________
Win 10 AMD Ryzen 7 2700 Height-Core - 32 GB RAM - Gigabyte GTX 1080
Créer un fichier PDF de la contribution Imprimer


Re: L'Adddon A.N.T. Landscape dans la 2.79 est-il buggé ?
OverdOzed
Inscrit:
27/07/2005 12:25
De ce petit pays neutre avec des montagnes et du chocolat
Post(s): 4018
http://pasteall.org/pic/index.php?id=119050

Et tant que j'y suis, ma scène plante en rendu GPU (même le mode Rendered) dans la 2.79, alors que ça passe en 2.78c.
Manque de bol, mes Shaders utilisent déjà le Principled Node, et c'est pas compatible avec la 2.78c
CUDA error at cuCtxCreate: Unknown error

En CPU ça passe, mais question d'affichage, ça mouline pas vite.

[edit]
L'erreur CUDA à disparu après un redémarrage de Blender.
Reste le soucis du Landscape, qui lui, est resté.

Contribution le : 27/09/2017 21:37
_________________
Sans difficulté il n'est point de progrès !
Créer un fichier PDF de la contribution Imprimer


Re: L'Adddon A.N.T. Landscape dans la 2.79 est-il buggé ?
OverdOzed
Inscrit:
08/10/2003 09:20
De Annecy
Post(s): 2856
L'erreur indique un contexte invalide lors de l'accès à l'objet... une modification faite sur l'objet peut en être la cause, mais il faudrait le fichier blend pour en dire plus.
Si tu testes depuis une scène vierge, ça marche?

Contribution le : 27/09/2017 22:48
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: L'Adddon A.N.T. Landscape dans la 2.79 est-il buggé ?
OverdOzed
Inscrit:
27/07/2005 12:25
De ce petit pays neutre avec des montagnes et du chocolat
Post(s): 4018
Bon, dans le doute j'ai essayé de supprimer le répertoire C:\Users\...\AppData\Roaming\Blender Foundation\Blender\2.79
et... bingo, plus de problème.
Enfin presque.
En faisant ça, j'ai la version 2.79 par défaut. Toute ma config perso est passée aux oubliettes.
Enfin, si c'est la seule solution, c'est pas non plus la fin du monde...

Contribution le : 28/09/2017 00:30
_________________
Sans difficulté il n'est point de progrès !
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses [non résolu] Débutant sur les découpes des objets avec Blender 2.79    [1][2] 11 94 Hier 23:54:13
yocodream 
Mes premières images sous Blender (débutants) Quitter l'affichage touche Z 6 50 Hier 23:50:51
rduvrac 
Questions & Réponses Configuration scroller et pan dans Blender 2.91 2 37 Hier 23:50:02
moonboots 
[WIP] et travaux terminés [WIP] Coming Home (Animation de Noël)    [1][2] 15 350 Hier 23:41:51
Bibi09 
Questions & Réponses Récupérer un vieux fichier dans Blender 2.90    [1][2] 11 382 Hier 21:03:47
doudoulolita 
Mes premières images sous Blender (débutants) serpent 5 59 Hier 16:28:40
rduvrac 
Questions & Réponses Aperçu des polices "qui clignotent" 2 72 Hier 08:56:23
Kristof_LEDRU 
[WIP] et travaux terminés [WIP] BUDY3000 prochain tuto spécial : modélisation semi mécanique 6 144 27/11 22:14:47
Laorz 
[WIP] et travaux terminés [WIP] TUTO Spécial Textures ! BOB et Gary :D 5 244 27/11 20:19:31
Bibi09 
Hors Sujet !! Tutoriel - Rigify - adapter Rigify à un personnage Cartoon (Bob l'éponge) 0 45 27/11 18:25:56
meltingman 
Questions & Réponses SSolidifier 5 73 27/11 18:19:55
rduvrac 
Questions & Réponses Bump map pixellisée    [1][2] 12 133 27/11 18:08:02
moonboots 
Questions & Réponses Je n'arrive pas a coller les membres de mes personnages sur l'armature    [1][2] 19 192 27/11 17:52:35
Lylo 
Questions & Réponses Scanner 3d et blender 2 84 27/11 17:37:28
Pandore62 
Questions & Réponses Ajouter l'effet de deux shaders? 1 51 27/11 17:28:02
moonboots 
Questions & Réponses [non résolu] Afficchage matériaux 9 111 27/11 13:58:56
rduvrac 
Questions & Réponses Meilleure résolution bake fluid 3 79 27/11 13:52:37
Patrickletare 
Questions & Réponses depliage UV version blender 2.9 1 42 27/11 13:42:59
Rimpotche 
Questions & Réponses [WIP] Typo 0 52 27/11 09:35:34
Laorz 
Questions & Réponses [WIP] Problème Rétopo    [1][2] 19 975 27/11 09:24:18
Laorz 

Qui est en ligne
148 utilisateur(s) en ligne (dont 64 sur Forums)

Membre(s): 2
Invité(s): 146


yocodream, MartiWitt, plus...
Nouveaux membres
MartiWitt 28/11/2020
Augustus_Strix 28/11/2020
yocodream 28/11/2020
Pandore62 27/11/2020
Kristof_LEDRU 26/11/2020
capitaine_moyen 22/11/2020
nhandinhbongda 21/11/2020
SomeName 21/11/2020
Balbine20 20/11/2020
BlendSkill 20/11/2020
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Dec 29
Anniversaire d'ebrain
Jan 9
BUG de Lyon
Fev 15
Anniversaire de Dany
plus 263 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445