Mirror qui fonctionne mal en mode Edit (mais marche en mode Sculpt)
Touriste
Inscrit:
11/06/2019 13:23
Post(s): 14
Hello,

J'ai activé le mirror dans mon projet en 2.81. Je parle bien des boutons en haut à droite, pas du modifier. Le problème, c'est qu'il ne fonctionne qu'en partie, sur certaines zones du mesh uniquement. Comme ceci :

https://gyazo.com/c898d2fcb57000043104076947301f93

Je ne comprends pas pourquoi. Je suis bien sur le bon axe (Z). Quand je passe en mode sculpt, je vois bien la duplication en symétrie de mon curseur d'outil. D'ailleurs, le mirror fonctionne très bien en mode Sculpt. C'est juste en mode Edit qu'il ne fonctionne pas. Sur ce gif, je suis en mode Sculpt puis passe en mode Edit :

https://gyazo.com/20651fd5c8a8a1c7a7d6275d8451c61d

Pas de soucis en mode Sculpt. Ici, par exemple, j'utilise l'outil grab et le mirror fonctionne bien :

https://gyazo.com/1ceb75e8bfee06abb7b0ebb8ca0e2082

Si quelqu'un comprend ce qu'il se passe...

Contribution le : 06/12/2019 03:16
Créer un fichier PDF de la contribution Imprimer


Re: Mirror qui fonctionne mal en mode Edit (mais marche en mode Sculpt)
Touriste
Inscrit:
11/06/2019 13:23
Post(s): 14
Mh, je viens de voir que le maillage était différent à certains endroits. Ça explique beaucoup de choses. Cela dit, à d'autres endroits, je ne vois pas de différences. Et pourtant, le mirror ne marche pas, là non plus. Et puis pourquoi ça fonctionne en mode Sculpt, même si le maillage est différent ?? Je suis un peu perdu là...

https://gyazo.com/0fe757b1e4c2d127b1ece17fea42e6f6

Contribution le : 06/12/2019 03:53
Créer un fichier PDF de la contribution Imprimer


Re: Mirror qui fonctionne mal en mode Edit (mais marche en mode Sculpt)
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2301
si tu as bougé un vertex, ne serait-ce que d'un chouïa, son image mirrorée (on parle bien de l'option X Mirror) n'agira pas. En mode sculpt il répercute juste l'action de ta brush de l'autre côté, c'est à dire il applique l'effet de la brush si tu la plaçais de l'autre côté exactement de l'axe, il n'a pas besoin qu'il y ait symétrie du mesh.

Contribution le : 06/12/2019 09:16
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Couleur sur mesh après les avoir joint 2 17 Aujourd'hui 17:05:25
thomas56 
Questions & Réponses existe il un moyen de savoir si un modele 3D tient debout    [1][2] 12 595 Aujourd'hui 16:56:54
thomas56 
Questions & Réponses [résolu] Impossible de rendre ma vidéo. 5 37 Aujourd'hui 15:07:49
thomas56 
Questions & Réponses [non résolu] Shader de corde procedural 1 18 Aujourd'hui 12:47:37
Rimpotche 
[WIP] et travaux terminés [WIP] La gabarre '' Le Gros Ventre''    [1][2][3]...[6] 58 5942 Aujourd'hui 12:08:19
Guiu 
Questions & Réponses Bouger un objet lié à une armature via un empty 5 65 Aujourd'hui 09:06:21
Lylo 
The Blender Clan 'tchat Blender 2.8x : Actus, tests, feedback..    [1][2][3]...[8] 71 41890 Aujourd'hui 01:09:29
lucky 
Le coin des geeks Amd vs Nvidia    [1][2][3]...[5] 46 2760 Hier 22:51:01
Lylo 
[WIP] et travaux terminés [WIP] La cabane de Tarzan    [1][2][3]...[10] 98 28261 Hier 19:10:05
BlendX 
[WIP] et travaux terminés [WIP & tests] Fluides/ Molecular addon    [1][2] 13 376 Hier 18:54:44
lucky 
Questions & Réponses UV mapping supprimer une projection 3 104 Hier 18:13:52
debutant 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[53] 523 151902 25/02 18:13:51
Redstar 
Questions & Réponses blender 2.90 export stl de plusieurs objets d une scene 0 41 24/02 17:25:18
manie 
Hors Sujet !! création d'une vidéo pour pyramide holographique 0 45 24/02 17:18:40
jhujhu 
Questions & Réponses [non résolu] Difficulté à générer des supports automatiques sur chitubox à partir d'un modèle blender 1 1104 24/02 09:47:55
blendinfos 
Questions & Réponses [non résolu] Comment utiliser "Selection to cursor" avec une armature. (Blender 2.79) 0 66 23/02 13:40:32
Irreel 
Questions & Réponses [non résolu] Problème de rendu avec cycles 1 77 22/02 16:31:02
Sebooli 
Questions & Réponses Orienter les instances d'un objet 1 460 20/02 16:53:51
yawdpwal 
Questions & Réponses Century fox rendu pas top    [1][2] 14 1974 20/02 10:36:40
CBY 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[6] 59 2178 19/02 21:52:12
debutant 

Qui est en ligne
133 utilisateur(s) en ligne (dont 77 sur Forums)

Membre(s): 0
Invité(s): 133


plus...
Nouveaux membres
RemonaMace 27/2/2021
KianGuillo 27/2/2021
ClayAquino 27/2/2021
BenjaminDu 27/2/2021
TeenaHedge 27/2/2021
EthelColls 27/2/2021
luxperpetua 27/2/2021
Diivya 27/2/2021
jhujhu 24/2/2021
Dubz 23/2/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Mar 14
Anniversaire de AMV12
Mar 16
Anniversaire de galba
Mar 29
GeeWee's B-Day
plus 259 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445