Une MixRGB Node qui ne fait pas son travail...
Touriste
Inscrit:
19/02 21:48:22
Post(s): 2
Bonjour,

Je rencontre un petit problème en suivant un tutoriel. Celui-ci est fait avec Cycle sur Blender 2.78.
Je tente d'arriver au même résultat avec Evee sur Blender 2.80.

Le problème est que j'ai deux chaines de nodes qui terminent avec des MixRGB Nodes. Je souhaite joindre ces deux chaines avec une nouvelle MixRGB Node pour obtenir les deux effets sur le rendu.

Malheureusement, lorsque je relie les deux je ne reçois qu'une couleur mauve...

J'ai tester mes deux chaines avec CTRL + SHIFT + Clic Gauche et elles fonctionnent de façon indépendante.

Voici une vue de mon Shader Editor:
[img]https://drive.google.com/open?id=1RK-h6pY9ZS7YY8IYHuCWuDpOsqDmPQfG[/img]

Voyez-vous un problème que je n'aurais pas vu??

Merci beaucoup!

Contribution le : 19/02 22:19:19
Créer un fichier PDF de la contribution Imprimer


Re: Une MixRGB Node qui ne fait pas son travail...
Touriste
Inscrit:
19/02 21:48:22
Post(s): 2
Bonjour à tous!!

J'aimerais ajouter un complément d'information, lorsque je suis sur Cycles, le résultat de cette MixRGB Node s'affiche parfaitement. Il y a donc une différence de fonctionnement entre Eevee et Cycles, mais je ne suis pas encore très familier avec ces détails... Si quelqu'un pouvait m'aider à me sortir de mon ignorance!!

Au plaisir d'en discuter avec vous!

Contribution le : 21/02 15:31:57
Créer un fichier PDF de la contribution Imprimer


Re: Une MixRGB Node qui ne fait pas son travail...
Ze Grand Manitou
Inscrit:
24/07/2003 14:50
De la Région Parisienne
Post(s): 21822
Salut et bienvenue sur le !

As-tu essayé avec la dernière version de Blender ?

Contribution le : 21/02 16:05:52
_________________

Mickaël Guédon | Site pro : www.mickaelguedon.com | Fondateur du Blender Clan : www.blenderclan.org
Auteur de Formations Blender chez Elephorm
Créer un fichier PDF de la contribution Imprimer


Re: Une MixRGB Node qui ne fait pas son travail...
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2715
Salut, et si quand même tu glissais ton principled shader esseulé entre Subtract et ton viewer (évidemment en entrée dans le Base Color) ?

Contribution le : 21/02 18:41:56
_________________
Des soucis, un SOUCI !
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Mes premières images sous Blender (débutants) Quitter l'affichage touche Z 5 47 Aujourd'hui 23:45:36
rduvrac 
[WIP] et travaux terminés [WIP] Coming Home (Animation de Noël)    [1][2] 15 343 Aujourd'hui 23:41:51
Bibi09 
Questions & Réponses Récupérer un vieux fichier dans Blender 2.90    [1][2] 11 382 Aujourd'hui 21:03:47
doudoulolita 
Questions & Réponses [non résolu] Débutant sur les découpes des objets avec Blender 2.79    [1][2] 10 83 Aujourd'hui 19:43:59
yocodream 
Questions & Réponses Configuration scroller et pan dans Blender 2.91 1 36 Aujourd'hui 19:36:53
Rimpotche 
Mes premières images sous Blender (débutants) serpent 5 57 Aujourd'hui 16:28:40
rduvrac 
Questions & Réponses Aperçu des polices "qui clignotent" 2 72 Aujourd'hui 08:56:23
Kristof_LEDRU 
[WIP] et travaux terminés [WIP] BUDY3000 prochain tuto spécial : modélisation semi mécanique 6 144 Hier 22:14:47
Laorz 
[WIP] et travaux terminés [WIP] TUTO Spécial Textures ! BOB et Gary :D 5 244 Hier 20:19:31
Bibi09 
Hors Sujet !! Tutoriel - Rigify - adapter Rigify à un personnage Cartoon (Bob l'éponge) 0 45 Hier 18:25:56
meltingman 
Questions & Réponses SSolidifier 5 73 Hier 18:19:55
rduvrac 
Questions & Réponses Bump map pixellisée    [1][2] 12 133 Hier 18:08:02
moonboots 
Questions & Réponses Je n'arrive pas a coller les membres de mes personnages sur l'armature    [1][2] 19 192 Hier 17:52:35
Lylo 
Questions & Réponses Scanner 3d et blender 2 84 Hier 17:37:28
Pandore62 
Questions & Réponses Ajouter l'effet de deux shaders? 1 51 Hier 17:28:02
moonboots 
Questions & Réponses [non résolu] Afficchage matériaux 9 111 Hier 13:58:56
rduvrac 
Questions & Réponses Meilleure résolution bake fluid 3 79 Hier 13:52:37
Patrickletare 
Questions & Réponses depliage UV version blender 2.9 1 42 Hier 13:42:59
Rimpotche 
Questions & Réponses [WIP] Typo 0 52 Hier 09:35:34
Laorz 
Questions & Réponses [WIP] Problème Rétopo    [1][2] 19 975 Hier 09:24:18
Laorz 

Qui est en ligne
158 utilisateur(s) en ligne (dont 77 sur Forums)

Membre(s): 3
Invité(s): 155


rduvrac, Bibi09, ebrain, plus...
Nouveaux membres
Augustus_Strix 28/11/2020
yocodream 28/11/2020
Pandore62 27/11/2020
Kristof_LEDRU 26/11/2020
capitaine_moyen 22/11/2020
nhandinhbongda 21/11/2020
SomeName 21/11/2020
Balbine20 20/11/2020
BlendSkill 20/11/2020
Gazpart 19/11/2020
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Dec 29
Anniversaire d'ebrain
Jan 9
BUG de Lyon
Fev 15
Anniversaire de Dany
plus 263 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445