Une MixRGB Node qui ne fait pas son travail...
Touriste
Inscrit:
19/02 21:48:22
Post(s): 2
Bonjour,

Je rencontre un petit problème en suivant un tutoriel. Celui-ci est fait avec Cycle sur Blender 2.78.
Je tente d'arriver au même résultat avec Evee sur Blender 2.80.

Le problème est que j'ai deux chaines de nodes qui terminent avec des MixRGB Nodes. Je souhaite joindre ces deux chaines avec une nouvelle MixRGB Node pour obtenir les deux effets sur le rendu.

Malheureusement, lorsque je relie les deux je ne reçois qu'une couleur mauve...

J'ai tester mes deux chaines avec CTRL + SHIFT + Clic Gauche et elles fonctionnent de façon indépendante.

Voici une vue de mon Shader Editor:
[img]https://drive.google.com/open?id=1RK-h6pY9ZS7YY8IYHuCWuDpOsqDmPQfG[/img]

Voyez-vous un problème que je n'aurais pas vu??

Merci beaucoup!

Contribution le : 19/02 22:19:19
Créer un fichier PDF de la contribution Imprimer


Re: Une MixRGB Node qui ne fait pas son travail...
Touriste
Inscrit:
19/02 21:48:22
Post(s): 2
Bonjour à tous!!

J'aimerais ajouter un complément d'information, lorsque je suis sur Cycles, le résultat de cette MixRGB Node s'affiche parfaitement. Il y a donc une différence de fonctionnement entre Eevee et Cycles, mais je ne suis pas encore très familier avec ces détails... Si quelqu'un pouvait m'aider à me sortir de mon ignorance!!

Au plaisir d'en discuter avec vous!

Contribution le : 21/02 15:31:57
Créer un fichier PDF de la contribution Imprimer


Re: Une MixRGB Node qui ne fait pas son travail...
Ze Grand Manitou
Inscrit:
24/07/2003 14:50
De la Région Parisienne
Post(s): 21822
Salut et bienvenue sur le !

As-tu essayé avec la dernière version de Blender ?

Contribution le : 21/02 16:05:52
_________________

Mickaël Guédon | Site pro : www.mickaelguedon.com | Fondateur du Blender Clan : www.blenderclan.org
Auteur de Formations Blender chez Elephorm
Créer un fichier PDF de la contribution Imprimer


Re: Une MixRGB Node qui ne fait pas son travail...
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2412
Salut, et si quand même tu glissais ton principled shader esseulé entre Subtract et ton viewer (évidemment en entrée dans le Base Color) ?

Contribution le : 21/02 18:41:56
_________________
Des soucis, un SOUCI !
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses en sculpt mode 5 114 Hier 18:21:10
prometheusx 
Questions & Réponses [résolu] Array circulaire 2 96 Hier 15:22:46
Redstar 
[WIP] et travaux terminés [WIP] Teeny Tiny - Story    [1][2][3]...[5] 40 3783 Hier 07:18:00
Bibi09 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Première version disponible !    [1][2][3]...[58] 576 97715 03/08 11:11:32
Hook 
Questions & Réponses Addon pour textures procedurales 2 102 02/08 20:11:35
Crocodile_13 
Questions & Réponses avis animation marche :)    [1][2][3][4] 34 576 02/08 20:03:14
prometheusx 
[WIP] et travaux terminés [terminé] court métrage 2020    [1][2] 13 791 02/08 15:28:29
flahaut 
Questions & Réponses [résolu] Générique, sous-titres etc 3 105 02/08 09:18:02
Corpia 
Questions & Réponses [résolu] Scène prend la couleur du fond    [1][2] 11 203 02/08 08:20:32
Arielboid 
Questions & Réponses [non résolu] Problele d'addon 0 78 02/08 01:52:30
nayther 
Questions & Réponses Addon pour textures procedurales 1 73 01/08 12:22:52
moonboots 
Questions & Réponses hair densité sélection de polys 9 208 30/07 23:18:21
lenogre 
Questions & Réponses [résolu] graph editor et location key frame 7 162 30/07 16:41:18
math_ 
Questions & Réponses les graphs editor :/ 4 154 30/07 11:19:07
prometheusx 
[WIP] et travaux terminés [WIP] Tutoriel vidéo et création de mon prochain court métrage 2 151 29/07 20:32:46
Bibi09 
Le coin des geeks pc bas prix    [1][2][3][4] 38 1761 28/07 21:14:56
Bibi09 
Questions & Réponses mesh pas assez smooth 3 183 28/07 15:10:12
Zear 
Questions & Réponses Clignotement de l'interface de blender 8 776 28/07 12:15:27
zezer 
Le coin des geeks carte graphique Intel(R) HD Graphics et OpenGL    [1][2][3][4] 31 2434 28/07 10:35:13
gedru 
Questions & Réponses Problème perso qui bouge des 2 côtés qu'avec 1 coté de l'armature et pas de l'autre    [1][2] 10 1452 27/07 19:14:45
Rimpotche 

Qui est en ligne
67 utilisateur(s) en ligne (dont 45 sur Forums)

Membre(s): 0
Invité(s): 67


plus...
Nouveaux membres
MarkoIcg45 5/8/2020
AlyciaZjo3 5/8/2020
AnnisMurie 5/8/2020
CarriEstel 5/8/2020
JessikaSte 5/8/2020
jfb83 5/8/2020
nayther 2/8/2020
math_ 30/7/2020

Meltingman2
29/7/2020
cloclaud 29/7/2020
Dernier Ajout
mirages-preview~0.jpg

Evènements à venir
Aou 7
anniversaire Cem47
Aou 13
Anniversaire Siskas
Sep 8
Anniversaire de ang
plus 267 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445