1080ti ne fonctionne qu'à 10%
Blendie
Inscrit:
03/01/2021 17:47
Post(s): 23
Bonjour, j'ai récemment monté mon pc composé entre autre de 16gb de ram, d'un ryzen 5 3600 et d'une gtx 1080ti 11gb d'occasion.

J'en ai donc profité pour faire les rendus de nombreux projets que mon ancien ordi ne pouvait pas faire, et la surprise, ma carte graphique ne fonctionne qu'à 10% sur le gestionnaire des tâches de windows. J'aimerais vraiment la faire marcher à plus de 80% car là ça met quand même bcp de temps (rendu 2560*1080p avec 250 frames à faire en 500samples (pour avoir une bonne qualité).
J'ai aussi fait un rendu photo (1 seule image)d'une pièce de maison en vue orthogonal avec un rendu full hd en 500% avec bcp de samples (500 aussi je crois), ça m'avit pris plus d'1h ! Dans les deux cas ma carte graphique était entre 8 et 12% d'utilisation !

J'ai bien mis sur CUDA, gtx1080ti dans =>préférences =>system =>cycle render services.

Contribution le : 19/04/2021 11:06
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
OverdOzed
Inscrit:
23/02/2006 18:10
De Alpes-Maritimes
Post(s): 3184
L'outil de Windows indique plusieurs choses. Il faut afficher la bonne, qui n'est pas montrée par défaut, pour évaluer le travail du GPU.

La section 3D c'est pour de l'OpenGL/DirectX par exemple. Si tu veux voir le travail sur CUDA, il faut choisir CUDA dans le menu déroulant. Là tu devrais voir que ta carte tourne à 90% ou plus.



Petite astuce pour booster "gratuitement" le rendu : utiliser OptiX plutôt que CUDA dans les options de Blender. Même sur une carte GTX (et non RTX) tu obtiendras un gain de temps. Bien sûr, le gain de temps est meilleur sur une carte RTX mais ça peut déjà donner un coup de fouet.

Pense également à bien adapter la taille des tuiles pour GPU, c'est indispensable pour exploiter au mieux ton GPU pendant le rendu.

Quelques astuces supplémentaires ici :
https://www.youtube.com/watch?v=52q47PJH7xw

Contribution le : 19/04/2021 14:40
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Fou Furieux du Clan
Inscrit:
18/02/2009 19:31
Post(s): 158
Bonjour cette analyse des performances du PC pendant un rendu est inintéressante.
J'utilise une carte graphique NVIDIA 1600 super.
Rendu sous CYCLE 80% d'utilisation avec CUDA
Rendu sous EEVEE 0% d'utilisation sous CUDA.
Question : EEVEE n'utilise pas CUDA ?
Cordialement

Contribution le : 20/04/2021 06:43
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
OverdOzed
Inscrit:
23/02/2006 18:10
De Alpes-Maritimes
Post(s): 3184
Inintéressante ? Une erreur de frappe ?

EEVEE n'utilise ni CUDA, ni OptiX ni OpenCL. C'est un moteur qui passe par OpenGL.

Contribution le : 20/04/2021 10:23
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Blendie
Inscrit:
03/01/2021 17:47
Post(s): 23
D'accors !! ! En effet, l'utilisation de CUDA est à plus de 95% !
Je vais voir la vidéo que tu m'as mise en lien pour essayer de booster mes rendus, en fait, je m'attendais à avoir une sacrée différence entre cette carte et l'autre ordi qui faisait les rendus avec un proc intel 5, sauf que ba non, j'imagine qu'il faut bien régler le logiciel et tt !

"
Pense également à bien adapter la taille des tuiles pour GPU, c'est indispensable pour exploiter au mieux ton GPU pendant le rendu.
"
Je n'ai pas compris !!

Contribution le : 23/04/2021 14:38
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Blendie
Inscrit:
03/01/2021 17:47
Post(s): 23
Ah si finalement j'ai compris en regardant la vidéo !

Contribution le : 23/04/2021 14:52
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Blendie
Inscrit:
03/01/2021 17:47
Post(s): 23
Je ne note pas de différences notables entre optix et cuda apres quelques tests, pour le même rendu, optix fait 48.6s et CUDA 50.56s. J'ai coché le plugin auto tiles, et je vais tester en le décochant et en mettant d'autres valeurs pour voir si j'arrive à avoir un meilleur truc.

Contribution le : 23/04/2021 15:02
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
OverdOzed
Inscrit:
23/02/2006 18:10
De Alpes-Maritimes
Post(s): 3184
Pour les tiles, tu peux essayer 256x256. Ca fonctionne pas trop mal sur les GPUs. Après tu peux faire des essais pour affiner suivant ta carte graphique.

OptiX a un maximum d'intérêt sur les cartes RTX de Nvidia mais les GTX peuvent aussi en profiter un peu.
La différence entre les GTX et les RTX, c'est que les RTX ont des cœurs dans leur processeur dédiés au rendu par lancer de rayon (comme ce qu'utilise Cycles) alors que les GTX n'en ont pas. Ceci étant, on peut avoir quelques gains sur une GTX même s'ils sont forcément minimes.

Contribution le : 24/04/2021 17:03
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Blendie
Inscrit:
03/01/2021 17:47
Post(s): 23
Pour les tiles, j'ai fait quelques tests, et le plugin auto tiles me donne les meilleurs résultats, là encore la différence est minime entre 128*128, 256*256, 64*64 et 512*512 que j'ai testés.

Contribution le : 25/04/2021 17:15
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Hors Sujet !! Buy (20 Pcs) Sony - FE PZ 28-135mm f/4 G OSS Lens $41,980 0 13 Aujourd'hui 16:24:20
emailychang01 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[44] 438 63700 Aujourd'hui 10:20:37
yawdpwal 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 52 Hier 15:46:55
emailychang01 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 46 17/08 14:13:51
emailychang01 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 75 15/08 14:53:07
emailychang01 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 69 14/08 19:10:12
emailychang01 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[31] 301 44696 14/08 13:41:53
moonboots 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 110 13/08 16:17:37
emailychang01 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 109 12/08 15:43:03
emailychang01 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 2315 11/08 14:19:42
emailychang01 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 133 10/08 16:07:53
emailychang01 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 187 09/08 14:54:39
emailychang01 
Questions & Réponses Problème alpha sur le rendu 3 248 09/08 13:27:37
debutant 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 164 08/08 13:58:45
emailychang01 
Hors Sujet !! https://blendertribu.forumactif.com/ 0 176 07/08 15:23:19
emailychang01 
The Blender Clan 'tchat Enfin ! depuis 20 ans :) 2 324 06/08 15:06:57
stefff285 
Questions & Réponses problème sur la texture voulue 3 457 03/08 01:56:09
meltingman 
The Blender Clan 'tchat Blender Tribu, un nouveau forum 9 1686 29/07 19:04:59
lucky 
Questions & Réponses [résolu] Animer une "transition" lors de la disparition des particules ? 6 811 28/07 21:08:55
moonboots 
The Blender Clan 'tchat Ma petite collection de voiture { 2009 - 2018 ) 1 348 28/07 10:24:10
Redstar 

Qui est en ligne
136 utilisateur(s) en ligne (dont 94 sur Forums)

Membre(s): 0
Invité(s): 136


plus...
Nouveaux membres
MathiasFul 18/8/2022
VicenteZcl 18/8/2022
OlivaL1007 18/8/2022
Adrian8943 18/8/2022
NorbertoGe 18/8/2022
VeronaKais 18/8/2022
BettieSile 18/8/2022
DarylTier 18/8/2022
BretParkhi 18/8/2022
LeoTrotter 18/8/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Sep 8
Anniversaire de ang
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
plus 233 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445