Connexion
Menu Principal
Recherche
Menu secondaire
Image Aléatoire
montre.jpg
Publicité
Formation Blender ElephormBlender 3d Elephorm


     






Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Bonjour,

Je ne sais pas si ce bug a été remonté.

Alors, j'ajoute un plan a ma scène, puis s + 10, puis j'ajoute 5 subdivisions, puis du subsurf lvl 1, ensuite j'ajoute des displace pour créer une surface légèrement bosselé.

Ensuite, dans particules, j'en ajoute une de type hair. Je coche advanced, number sur 100000 (cent mille), je réduis leurs hauteur à 0.02, je met le display sur 10, j'ajoute 60 childrend (render et display).


Je résume : J'ai 100000 parents, display des parents sur 10, 60 childrens (60 render et 60 display), sur un plan.


Après ça, si j'ai le malheur de toucher quoi que ce soit (brownian, size, display... vraiment n'importe quelle option), je me retrouve avec 100% des particules (100000 * children) qui s'affichent dans la vue au lieu de 10%...

Si je passe le display des parents sur 11 (au lieu de 10), je me retrouve avec 100% + 1%, et ainsi de suite jusqu'à 100% + 100%.


Vraiment très embêtant !


Je ne peux fournir le .blend en publique car il s'agit d'un tutoriel payant. Par contre, je peux vous le fournir par MP.

Je l'ai enregistré juste avant le bug, vous n'aurez qu'a bouger une option pour voir toutes les particules apparaître.

Contribution le : 07/05/2012 03:21
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
C'est après avoir ajouté les children en fait. Si je touche la moindre option hors de l'onglet children, le bug se produit.

Contribution le : 07/05/2012 03:29
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
OverdOzed
Inscrit:
20/11/2009 08:21
De Lyon
Post(s): 693
Je confirme le bug.
Il apparait aussi sur un plan tout simple (sans modificateurs).

Il faut que tu check le bug trackeur, puis le reporter si celui-ci n'y figure pas

boby

Contribution le : 07/05/2012 03:39
_________________
Blender... C'est pas d'la menthe à l'Eau
Mon blog
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Merci boby.

C'est bien à l'adresse suivante le bug tracker ?
www.blender.org/development/report-a-bug/

blender.org est down depuis avant hier il me semble, je vais devoir attendre pour checker !

Je ne suis pas parvenu à trouver blender 2.63 pour voir si le bug est résolu dessus. Quelqu'un aurait-il un lien pour le télécharger (en dehors de blender.org, qui est down) ?

Contribution le : 07/05/2012 03:57
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Le site fonctionne de nouveau.

Alors la 2.63 ne corrige pas le bug.

Ça me semble pourtant un bug facile à remarquer, ou bien très peu de gens utilisent les particules avec blender ?

Je vais checker le bug tracker ce soir.

Contribution le : 07/05/2012 14:31
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Je n'ai pas trouvé le bug dans le tracker.

Quelqu'un maîtrisant l'anglais serait-il tenté de reporter le bug ?
Ma compréhension de l'anglais est correct, mais je ne parviens pas à expliquer le problème. (je n'ai jamais appris la langue, juste "comprise" à force de la côtoyer au boulot )

Contribution le : 07/05/2012 23:03
Créer un fichier PDF de la contribution Imprimer


Re: Un bug de particules sous la 2.62, vraiment gênant (edit : 2.63 aussi)
Fou Furieux du Clan
Inscrit:
11/04/2012 19:30
Post(s): 161
Voyez-vous un moyen pour contourner le bug ? Je sèche.

Contribution le : 08/05/2012 02:55
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Concours DDWE – Hors série 4    [1][2] 15 572 Aujourd'hui 15:17:59
Jimoke 
Questions & Réponses [non résolu] Dépliae anamorphose d'un décor sur une bouteille 0 25 Aujourd'hui 14:52:38
ervator 
[WIP] et travaux terminés [WIP] Ibanez SR500 8 279 Aujourd'hui 14:36:18
Jimoke 
Questions & Réponses Coller objet dans le mode édition 7 69 Aujourd'hui 14:34:12
May_May 
Mes premières images sous Blender (débutants) [WIP] Personnages cartoon    [1][2][3]...[5] 48 3093 Aujourd'hui 14:13:54
busanga 
Le coin des geeks Initiation à l'électronique avec Adruino    [1][2][3]...[8] 71 2049 Aujourd'hui 12:32:39
edddy 
The Blender Clan 'tchat Batiment pas trop dur à réaliser? 8 462 Aujourd'hui 11:14:47
Megeon 
The Blender Clan 'tchat le topic de l'impression 3D    [1][2][3]...[64] 630 80138 Aujourd'hui 10:54:07
edddy 
Questions & Réponses Dépliage UV 6 284 Aujourd'hui 09:52:52
Tibohimself 
Questions & Réponses [terminé] Animation bouclée avec plusieurs systèmes de particules 4 173 Hir 22:49:21
BB44SN 
The Blender Clan 'tchat Blender 2.7x : actus, tests, feedback...    [1][2][3]...[41] 401 66609 Hir 19:00:44
lapineige 
[WIP] et travaux terminés [WIP] Audi S5 2012 [Lonlon]    [1][2][3]...[5] 41 8228 Hir 17:19:42
lonlon 
Questions & Réponses [résolu] Placer un array sur une curve, oui mais comment ? 4 182 Hir 15:55:36
origalde 
The Blender Clan 'tchat Scan ta face sur Strasbourg 8 322 Hir 15:30:22
edddy 
The Blender Clan 'tchat LilSparkStudio : Blog dédié à la realisation de jeu avec Blender ! 2 170 Hir 14:46:07
DoubleZ 
Questions & Réponses Blender 2.72 VSE problème gaussian blur 5 172 Hir 02:44:19
Mareck 
[WIP] et travaux terminés [WIP] Wip divers [Corentin3D]    [1][2][3]...[16] 152 19087 22/11 21:04:20
imael411 
Questions & Réponses Chien 3D mouvement    [1][2] 18 326 22/11 19:31:21
edddy 
Le coin des geeks ordinateur 1 147 22/11 19:11:09
edddy 
Questions & Réponses Copy uv set sur un autre uv set 4 260 22/11 19:03:26
majorfatal 

Qui est en ligne
64 utilisateur(s) en ligne (dont 46 sur Forums)

Membre(s): 3
Invité(s): 61


bullsp, ForgetTheNorm, francerf, plus...
Nouveaux membres
May_May 24/11/2014

BB44SN
23/11/2014
Lepiaf 23/11/2014
dazganon 22/11/2014
pittol 22/11/2014
fuseau 22/11/2014
StLaB 22/11/2014
Elizmit23 22/11/2014
crateros 20/11/2014
Tibohimself 20/11/2014
Dernier Ajout
Ours_Pcles.jpg

Evènements à venir
Dec 29
Anniversaire d'ebrain
Fev 15
Anniversaire de Dany
Fev 23
anniversaire de windspirit
plus 303 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2014 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445