(1) 2 3 »


Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 3970
Je rencontre des difficultés avec la 2.8, autant j'avais apprécié les dernières versions transitoires, autant j'ai du mal avec la version 2.8.

Ex avec un tout petit exercice des plus simples un petit pont une rivière en dessous. Sans rien d'autre que des matériaux simples.

Selon les moments, j'ai accès ou pas au réglage des lumières ,là il y a seulement un sun, et normalement une petite ampoule verte apparaît dans le panneau de droite pour régler la puissance du sun qui de base et bien trop puissant et crame tout, mais s'il arrive que je parvienne à obtenir son apparition le plus souvent non.

J'en suis à me demander si lors de la création d'un matériau nouveau il faut cliquer sur use nodes pour que la barre soit bleue ou grise. Bref je ne comprends plus rien au fonctionnement de la 2.8

Parfois j'obtiens une image convenable avec le look dev mais si je retourne sur "matériau" puis revient sur "look dev", tout est devenu blanc brillant, plus aucune couleur. Si j'attends suffisamment longtemps il arrive que look dev me donne de nouveau une image sans que je n'aie rien changé du tout aux paramètres.

Le comportement me semble étrange au point que je me demande si ce n'est pas ma carte graphique, la dernière version de buster ou mon micro qui déraillent.

Qu'es ce que je ne comprends pas dans cette nouvelle version? y a t-il des incompatibilités avec Linux ? Ma carte graphique GeForce GTX 980/PCIe/SSE2 pourrait elle être en défaut ?
Guppy

Contribution le : 05/09/2019 12:39
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
08/10/2003 09:20
De Annecy
Post(s): 2782
Salut Guppy,

La 2.8 est une version bien à part, avec son lot de réjouissance et de déceptions... Blender tirera vraiment parti des changements dans les prochaines versions >2.81.
En plus des changement radicaux en terme d'interface, il y a beaucoup de bugs et de choses non optimisées sous la 2.8 actuellement (viewport lent...).

Citation :
il y a seulement un sun, et normalement une petite ampoule verte apparaît dans le panneau de droite pour régler la puissance du sun qui de base et bien trop puissant et crame tout, mais s'il arrive que je parvienne à obtenir son apparition le plus souvent non

Je n'ai pas souvenir d'un tel bug, le bouton de l'ampoule vert n'apparaît pas toujours quand le sun est sélectionné? Très étrange! Tu peux tenter d'ouvrir ton fichier avec Blender 2.81 (en beta) et voir si le bug est résolu:
https://builder.blender.org/download/

Citation :
J'en suis à me demander si lors de la création d'un matériau nouveau il faut cliquer sur use nodes pour que la barre soit bleue ou grise. Bref je ne comprends plus rien au fonctionnement de la 2.8

En bleu, Use Node est activé. Cela offre un accès avancé aux shader nodaux (voir la fenêtre des nodes).
En gris les nodes sont désactivés, il y a juste des options très simples pour configurer le matériau à la place (base color, metallic, specular, roughness).

Citation :
Parfois j'obtiens une image convenable avec le look dev mais si je retourne sur "matériau" puis revient sur "look dev", tout est devenu blanc brillant, plus aucune couleur.

Lorsqu'on modifie un matériau ou un paramètre de rendu, selon le cas Blender peut avoir besoin de recompiler les shaders. Dans ce cas tout devient gris blanc quelques instants, le temps que la compilation se fasse (barre de progression en bas).


Citation :
Ma carte graphique GeForce GTX 980/PCIe/SSE2

C'est une bonne carte, normalement tu ne devrais pas avoir de souci avec, du moins sous Windows, je ne pourrai pas faire de retour d'expérience sous Linux...

Contribution le : 05/09/2019 18:14
_________________
lucky
www.lucky3d.fr
Auto-Rig Pro Addon: Blender Market - GumRoad
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 3970
Merci pour ta réponse.

J'ai téléchargé la version 2.81, elle me fait la même chose mais en sens inverse, si, dans le viewport je passe de la vue mesh à matériau puis look dev et que je reviens en arrière sur matériau ou mesh c'est le mesh qui perd ses couleurs,soit totalement soit partiellement, par ex le pont reste ocre, mais tout le reste est devenu gris clair et look dev qui les conserve.

Au moins le rendu est en couleurs.

Il y a déjà un mieux je n'ai plus la silhouette et le rendu blanc brillant de la 2.80.
Et même parfois les couleurs des matériaux sont conservées, mais le comportement n'est pas stable, je ne sais jamais ce qui va se produire réellement.

Je précise que j'ouvre le même blend et que je ne change aucun paramètre, j'essaie simplement les différents mode d’affichage.


Je n'avais jamais rencontré ce genre de résultat avec les différentes versions provisoires de la 2.80.

J'aurais du en garder une, serait t-il possible d'en retrouver une sur le site de blender.org ?

Guppy

Contribution le : 06/09/2019 07:31
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 3970
J'ai donc chargé la 2.81, et je me suis rendu compte en allant dans les préférences de ceci :


Donc ma carte ne serait pas compatible (plus compatible) et c'est ce qui pourrait expliquer le comportements bizarres de Blender que je rencontre en ce moment.
Guppy

Contribution le : 14/09/2019 07:40
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 3970
Je me suis également aperçu, qu'avec la 2.80 que j'avais chargée pour ma Strecth, les commandes répondent bien comme attendu.

Le vrai problème se trouverait donc dans la gestion de Blender sous Buster, ou alors viendrait d'une différence de version 2.80 de blender, puisque celle de Buster a été installée plus tard.

Ou bien encore d'une configuration différente, un add-on en moins ou en plus ?

Merci à ceux qui pourront me donner des pistes.
Guppy

Contribution le : 14/09/2019 08:10
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
Fou Furieux du Clan
Inscrit:
26/07/2008 22:53
Post(s): 185
T'as quoi comme carte graphique ? Elle est si vieille que ça pour pas être compatible avec blender ?

Contribution le : 14/09/2019 12:15
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
05/01/2010 00:11
De dans l'quatrevingtdix
Post(s): 501
Citation :

Gilead_Maerlyn a écrit:
T'as quoi comme carte graphique ? Elle est si vieille que ça pour pas être compatible avec blender ?

Une 980, suffit de lire

Salut Guppy, c'est pas juste une question de driver ?
si ta carte est pas détectée dans cuda , c'est déjà une sérieuse piste à explorer. Ta 980 devrait être détectée.

Pour ma part, je suis sur stretch , driver Nvidia Xserver linux-x86_64 V 384.130.

Contribution le : 14/09/2019 13:24
_________________
#fam'ly#Enrouler_l'thermique_de_+8m/s_a_3800_au_dessus_des_aiguilles_rouges#ski_or_die#l'ordi#les Décibels#NatUre#live hard?skate fast.#
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 3970
Oui, comme je le précisais dans mon post précédent sous Stretch, ma carte est normalement détectée et je ne rencontre aucune anomalie de fonctionnement dans Blender.

Donc ce n'est pas ma carte et je pense que WInZs a raison, mais le driver de ma Buster est le driver proprio de Nvidia il ne devrait donc pas avoir de problème non plus de ce coté.

N'y aurait il pas un addon à mettre à jour ou à installler dans la 2.8 ?

Je vais comparer ceux que j'ai installé dans la 2.80 sous Stretch et vérifier si j'ai les mêmes pour la 2.80 sous Buster.
Guppy

Contribution le : 14/09/2019 15:44
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
04/03/2007 14:10
Post(s): 3970
Je continue à chercher pourquoi Blender se comporte comme cela avec ma configuration Buster.

J'ai découvert que le message que j'ai affiché n'est pas toujours celui là, il arrive notamment si je regarde dans préférences => system dès l'ouverture de Blender CUDA soit en bleu et que le nom de ma carte graphique est bien indiqué, ce qui explique pourquoi de temps en temps tout se passe bien.

Guppy

Contribution le : 15/09/2019 08:55
_________________
Ils ont des yeux pour voir, mais ils ne voient point.
Créer un fichier PDF de la contribution Imprimer


Re: Comportement 2.8
OverdOzed
Inscrit:
29/12/2011 00:49
Post(s): 971
Salut,
sous linux mageia, je dois installer la lib cuda_toolkit pour que blender detecte ma carte graphique.
une piste à voir peut-être

Contribution le : 15/09/2019 23:29
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 3 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Graphisme alternatif [substance painter] Limitation de la version étudiante 1 158 Aujourd'hui 14:53:51
Hook 
Questions & Réponses Quelque question que j'ai du mal à trouver une réponse sur le forum. 1 55 Aujourd'hui 13:19:26
Rimpotche 
Questions & Réponses Problème de fenêtres vides 1 32 Aujourd'hui 13:09:10
Rimpotche 
Questions & Réponses Pourquoi la fonction "Undo" est aussi limité ? 4 114 Aujourd'hui 12:44:08
Rimpotche 
[WIP] et travaux terminés [WIP] Modélisation du Château ambulant 2 39 Aujourd'hui 11:22:35
GreenDollars 
Questions & Réponses [résolu] collision pas tout le temps 2 55 Aujourd'hui 00:32:35
ansic 
Questions & Réponses [résolu] Copier les datas d'un objet 5 146 Hier 09:33:38
martin26 
Questions & Réponses Cadrage rendu qui ne correspond pas au cadrage caméra 7 130 Hier 09:04:23
martin26 
Questions & Réponses Absence d'ombre propre sur les objets mappés 4 109 27/01 11:11:17
BlendX 
Questions & Réponses [non résolu] Blender 2.8 Simulation de feu invisible en Rendered 3 134 27/01 01:10:52
Rimpotche 
Moteur de jeu GameBlender et alternatives Nouveau fangame de Rayman 0 77 26/01 18:12:42
lucky 
Questions & Réponses PROBLEME RENDU MOTION TRACKING !! 1 100 25/01 18:48:59
WinZs 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Reprise du développement    [1][2][3]...[41] 409 73644 25/01 13:04:50
Hook 
Questions & Réponses Création d'une image 360° avec Blender ? 2 114 25/01 12:47:11
Rimpotche 
Questions & Réponses [non résolu] conseils pour une forme incurvée    [1][2][3]...[5] 43 1008 25/01 07:25:24
blendinfos 
Questions & Réponses [non résolu] Tracking video problème rendu :( 4 589 24/01 16:58:54
Eddyjimmy 
Le coin des geeks [Résolu] Impossible de lancer Blender sous Ubuntu    [1][2] 14 4739 24/01 16:53:20
M0ussier 
Questions & Réponses [2danimation]insérer une keyframe 2 98 24/01 13:50:21
pierre-y 
Questions & Réponses Plus de polygones apres le sculte 4 243 23/01 09:13:34
Nigal 
Questions & Réponses Rendu sous Blender 2.81 pixelisé 3 143 22/01 22:30:13
Rimpotche 

Qui est en ligne
30 utilisateur(s) en ligne (dont 16 sur Forums)

Membre(s): 0
Invité(s): 30


plus...
Nouveaux membres
ZelmaLegg 29/1/2020
ChastityCo 29/1/2020
lairon 29/1/2020
Mussiquefuture 29/1/2020
ansic 28/1/2020
krokro 27/1/2020
lvm 27/1/2020
Legrim 24/1/2020
M0ussier 24/1/2020
Eddyjimmy 24/1/2020
Dernier Ajout
atlantischateau2.jpg

Evènements à venir
(continuer) - Fev 1
Blender Day Paris 1er février 2020
Fev 15
Anniversaire de Dany
Fev 23
anniversaire de windspirit
plus 276 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2020 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445